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SAFETY SUMMARY

The following general safety precautions must be observed during all phases of operation and maintenance of this instru-
ment. Failure to comply with these precautions or with specitic warnings elsewhere in this manual violates safety standards
of design, manufacture, and intended use of the instrument. Booaton Electronics assumes no liability for the customer’s fail-
ure to comply with these requirements.

THE INSTRUMENT MUST BE GROUNDED

To minimize shock hazard the instrument chassis and cabinet must be connected to an electrical ground. The instrument is
equipped with a three conductor, three prong a.c. power cable. The power cable must either be plugged into an approved
three-contact electrical outlet or used with a three-contact to a two-contact adapter with the (green) grounding wire firmly
connected to an electrical ground in the power outlet.

DO NOT OPERATE THE INSTRUMENT IN AN EXPLOSIVE ATMOSPHERE

Do not operate the instrument in the presence of flammable gases or fumes.

KEEP AWAY FROM LIVE CIRCUITS

Operating personnel must not remove instrument covers. Component replacement and internal adjustments must be made
by qualificd maintenance personnel. Do not replace components with the power cable connected. Under certain conditions
dangerous voltages may exist even though the power cable was removed, therefore; always disconnect power and discharge
circuits before touching them. .

DO NOT SERVICE OR ADJUST ALONE

Do not attempt internal service or adjustment unless another person, capable or rendering first aid and resuscitation, is pre-
sent.

DO NOT SUBSTITUTE PARTS OR MODIFY INSTRUMENT

Do not install substitute parts or perform any unauthorized modifications or the instrument. Return the instrument to Boon-
ton Electronics for repair to ensure that the safety features are maintained.

SAFETY SYMBOLS

This safety requirement symbol (located on the rear panel) has been adopted by the International Efectro-
technical Commission, Document 66 (Central Office) 3, Paragraph 5.3, which directs that an instrument
‘ be so labeled if, for the correct use of the instrument, it is necessary to refer to the instruction manual. In
this case it is recommended that reference be made to the instruction manuaf when connecting the instru-
ment to the proper power source. Verify that the correct fuse is installed for the power available.

The CAUTION symboi denotes a hazard. It calls attention to an operation procedure, practice, or the
like, which, if not correctly performed or adhered to, could result in damage (o or destruction of part or
all of the equipment. Do not proceed beyond a CAUTION symbol until the indicated conditions are fully
understood and met,

The NOTE symbol is used to mark information which should be read. This information can be very use-
l.ﬁ ful to the operating in dealing with the subject covered in this section.

The HINT symbol is used to identify additional comments which are owtside of the nermal format of the
manual, however can give the user additional information about the subject.
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General Information

1.1 Organization

This instruction manual provides you with the information you need to install,
operate and maintain the Boonton Model 4500 Digital Sampling Power
Analyzer. Section | is an introduction to the manual and the instrument.

The manual is organized into seven sections and three Appendices. as follows:

Section 1 - General Information presents summary descriptions of the Model
4500 and its principal features, accessories and options. Also included are
specifications for the instrument and the 56000 Series sensors.

Section 2 - Installation provides instructions for unpacking the Model 4500,
setting it up for operation, connecting power and signal cables, and initial
power-up.

Section 3 - Getting Started describes the controls and indicators and the
initialization of operating parameters. Several practice exercises are provided to
familiarize you with essential setup and control procedures.

Section 4 - Operation describes the display menus and procedures for operating
the Model 4500 locally from the front panel.

Section 5 - Remote Operation explains the command set and procedures for
operating the Model 4500 remotely over an IEEE-488 bus.

Section 6 - Application Notes describes automatic measurement procedures and
presents an analysis of measurment accuracy. Definitions are provided for key
terms used in this manual and on the screen displays.

Section 7 - Maintenance includes procedures for installing software, verifying
fault-free operation, calibrating the sensors and calibration signal generator,
troubieshooting, and repair,

Appendix A - Error Messages defines the messages that are displayed when
eITOTS OCCUr.

Appendix B - Plotter Operation describes how to record the Model 4500
output on a plotter or printer.

Appendix C - Warranty and Repair Policy states the policies governing the
return and replacement of modules and instruments during and after the
warranty period.

General Information
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The Model 4500 Digital Sampling Power Analyzer is a new generation RF
power meter. This instrument, when operated with 56000 series power sensors,
comprises the most versatile power measuring system available, with capability
to make over 25 different measurements on captured signals. The instrument can
measure the peak and average power of signals in the frequency range of 30
MHz to 40 GHz with a dynamic range of over 60 dB.

The Digital Sampling Power Analyzer provides performance which previously
required multiple instruments, and it provides that performance faster, with
increased accuracy; while adding functionality not previously available. The
speed is visible during the screen update process, waveform response rate and
the IEEE-488 performance. The Model 4500 is the fastest power meter available
with the ability to talk two marker measurements over eighty times a second.

The instrument has three fundamental operating modes. These are pulse power,
CW power and statistical processing. Each of these modes is targeted at a
specific type of measurement.

In the pulse power mode the instrument is similar to a peak power meter. It can
be configured as a single or dual channel instrument. This mode provides the
functionatity of an random repetitive sampling oscilloscope for viewing the RF
envelope of signals in the frequency range of 30 MHz to 40 GHz. Its accuracy
approaches that of average power meters, but with the ability to capture power
versus time data, With the requirement of an internal or external trigger event it
can automatically measure up to 14 characteristics of the RF envelope. These
are ,peak power, average power, pulse width, risetime, falltime, overshoot, pulse
period, pulse repetition rate, duty cycle, top amplitude, bottom amplitude,
offtime, and the delay between two RF pulses or an RF pulse with an external
trigger signal. In addition to the automatic measurements, the Digital Sampling
Power Meter offers a powerful set of marker measurements which includes the
ability to make marker measurements at full accuracy, independent of vertical
scale or offset. This is possible because of the use of logarithmic amplifiers, and
a 12 bit analog to digital converter to provide rangeless operation. In addition,
the markers can be used to define regions of the waveform for analysis. This
analysis includes average power of a portion of the waveform, minimum power,
and maximum power.

In the CW mode the instrument’s low end performance is improved by 10 dB,
which provides a signal measurement range of up to 70 dB (-30 to 420 dBm).
This is accomplished by automatically limiting the input bandwidth of the
instrument and using a second low bandwidth internal measarement channei.

In the statistical mode the Digitat Sampling Power Analyzer offers many new
features. This mode does not require a trigger event to make measurements like
the pulse power mode. The instrument continuousiy samples the RF signal at
approximately half a million samples a second, without discarding or losing any
data. All of this data can be processed statistically to determine peak power,
average power, minimum power, peak to average power ratio, and dynamic
range, while reporting the sampling time, total samples captured and the
statistical tolerance of the data. In addition, this data can be displayed in three
different graphical representations. These are probability density function plot,
cumulative distribution function plot (CDF}, and one minus cumulative
distribution function pltot {1-CDF}. This mode is very useful in apphcations
where the signral is random in nature; such as digital communication and
multiple carrier systems.

1-2

General Information




Figure 1-1. Modet 4500 Digital Sampling Power Analyzer

Software Programmable

Auto-Setup

Menu-Driven Operation

Help Displays

A dedicated microprocessor performs random repetitive sampling, shaping,
filtering, calibration, offset compensation, and conversion of the RF signal. The
control software is stored in EEPROM and is updated, as necessary, by loading
upgrade software from a standard DOS 3.5° diskette. Software can be loaded in
the field by inserting the diskette in the front panel disk drive and turning the
instrument on. There is no need to remove the cover or change parts,

The instrument will automatically select a vertical scale, vertical offset,
timebase, holdoff and trigger level to display at least one pulse period at full
amplitude of the full waveform.

Setup and control of the Model 4500 is menu-driven to simplify operation.
User-selected parameters appear in a menu to the right of the waveform,
together with appiicable variables. Selections are arranged opposite adjacent
“softkeys” that select parameters and activate data entry controls, Required
numerical values are entered through the keypad, arrow keys or spin knob.

Context-sensitive HELP screens are accessible at the touch of a key
for all function menus. The HELP information guides the user
step-by-step to assure accurate wstrument setup.

General Information
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High-Resolution Color
Display

Dual Independent
Channels

Balanced Diode
Sensors

Waveform Persistence

Built-In Precision
Calibrator

Adjustable Averaging

Automatic Waveform
Analysis

Single-Shot
Measurements

Disk Drive

Hard Copy Cutput

Self-Test and
Diagnostics

IEEE-488 Bus Control

Waveforms, control menus, measurement values and related text
are displayed on a 8-inch diagonal, 640 x 480 pixel, VGA color CRT.
Display element colors are user-selectable to maximize clarity.

When equipped with the optional second measurement channel, the
Model 4500 can display two pulsed signals or a pulsed signal on
one channel and a trigger waveform on the other. Each channel is
calibrated and all channel parameters are channel-independent.

The balanced diode sensor configuration provides high sensitivity and
even-order harmonic suppression. Low VSWR minimizes mismatch

errors. Frequency Calibration factors traceable to NIST standards are stored
in on-board EEPROMSs and downloaded to the instrument. A thermistor

in each sensor tracks temperature variations,

The waveform display can be placed in the persistence mode.

A I GHz calibrator, traceable to NIST, enhances measurement relia-
bility. The user-selectable automatic calibration routine calibrates
the sensor and instrument in steps over the full dynamic range.

Random repetitive sampling and averaging with an exponential filter
(performed on each point of the waveform) reduce noise contribution
and provide accurate, stable measurements. The number of repe-
titions to be averaged can be adjusted to the smallest value that
achieves the desired noise suppression, thereby avoiding excessive
averaging delays.

The Model 4500 can measure fourteen pulse parameters related to power,

time and/or frequency. All programmed meadsurements are made automatically
and displayed in text mode. Measurement information is available directly,
eliminating the need for interpretation by the user.

The 1 MHz sampling rate yields a 100 kHz singie-shot bandwidth
{10 samples per pulse) for capturing and analyzing infrequent events.

The disk drive uses a 720k DOS compatible 3.5 inch diskette. The Model 4500
can store instrument configuration, reference waveforms, screen print outs, or
screen piots to the disk. The instrument setups are ASCII files that use the
{EEE-488 bus commands. The waveform can be recalied into a reference
channel and used for channei math or marker measurements. The print or plot
files can be read by a PC and output to a device connected to the computer.

A permanent copy of the instrument’s screen can be output to a plotter
or printer. The output can be sent to the RS$-232port, TEEE-488 bus or disk.

An automatic self-diagnostic routine can be initiated at any time to
isolate and identify a faulty module. Error reports direct the user
to the instrument module or sensor that requires replacement.

All instrument functions except power on/eff can be controlled
remotely via the parallel IEEE-488 bus interface. Setup of interface
parameters is menu driven; front panel indicators keep the user
informed of bus activity.
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Stored Configurations

up to ten complete setups can be stored and recalled at the touch of a key.

1.4 Accessories

The table lists optional accessories and sensors which may be ordered

Boonton Electronics.

from

For applications in which the same instrument configurations are used repetitively,

Table 1-1 Accessories for the Model 4500 Digital Sampling Power Analyzer

56018 Sensors are no longer available, but are compatible with the Mode} 4500.

Seiection Part Number Description

Standard
568106000 Line Cord
96401201A Fuse Kit, Metric
54554900A Fuse, USA (1.6A 250V SLO-BLO)
98403900A Instruction Manual
53302800A Operating Software (on 720K diskette)
95105501 A Type N to SMA Adaptor (for 56X26 and 56X40 sensors)

Optional
95005591A Rack Mounting Bracket
95600005 A Senseor Cable - 5 ft.
95600010A Sensor Cable - 10 ft.
95600020A Sensor Cable - 20 ft,
95600025 A Sensor Cable - 25 fi.
95600050A Sensor Cable - 50 f1,
95005592A Rack Handle Kit
95005501 A Rack Slide Kit
95600201 A Trigger Delay Calibration Adapter
95600101 A Extender Card
95600501 A 4500 Driver for VEE
95600601 A 4500 Driver for LABVIEW

Sensor Options Frequency (GHz) Pulse Power Range (dBm)
56218 0.03 to 18 -24 to +20
56318 051w 18 -24 o +20
56326 0.5 10265 -24 10 +20
56340 0.5 1o 40 =24 to 420
56418 0.5t 18 3dto +5
56518 0.5t0 18 -40 to +20
56526 0.5to 26.5 -40 to +20
56540 0.5 to 40 -40 to +20

General Information
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1.5 Optional Configurations

.01

-02

1.6 Specifications

1-6

Second measurement channel; the channel, trigger and calibrator
connectors are located on the front panel.

One measurement channel; the channel, trigger and calibrator
connectors are located on the rear panel.

Second measurement channel; the channel, trigger and calibrator
connectors are located on the rear panel.

Performance specifications for the Model 4500 are listed in Table 1-2.

Performance specifications for the Model 56218 Sensor are listed in Table 1-3.
Performance specifications for the Model 56218-8/1 Sensor are listed in Table i-4.
Performance specifications for the Model 56218-5/3 Sensor are listed in Table -5,
Performance specifications for the Model 56318 Sensor are listed in Table 1-6.
Performance specifications for the Model 56318-S/1 Sensor are listed in Table {-7.
Performance specifications for the Model 56326 Sensor are listed in Table 1-8.
Performance specifications for the Model 56340 Sensor are listed in Table 1-9.
Performance specifications for the Model 56340-5/3 Sensor are listed in Table 1-10.
Performance specifications for the Model 56418 Sensor are listed in Table 1-11.
Performance specifications for the Model 56518 Sensor are listed in Table 1-12.
Performance specifications for the Model 56518-5/1 Sensor are listed in Table 1-13.
Performance specifications for the Model 56518-5/2 Sensor are listed in Table 1-14.
Performance specifications for the Model 56526 Sensor are listed in Table 1-15.
Performance specifications for the Model 56540 Sensor are listed in Table 1-16
Cable length effects are listed in Table 1-17.
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Table 1-2 Model 4500 Performance Specificalions”

Parameter

Specification

Sensor Inputs
Frequency Range

Pulse Measurement Range
CW Measurement Range

Risetime (10 - 90%)
Single-Shot Bandwidth
Pulse Repetition Rate
Minimum Pulse Width

Vertical Scale
Relative Offset Range
Log
Linear
Vertical Scale
Log
Linear

Time Base
Puise Mode

Time Base Range
Time Base Accuracy
Time Base Resolution

Statistical Mode
X-Axis

Percent Offset Range
Percent Resolution

Trigget
Puise Mode Only

Trigger Source
Trigger Slope

Pre-Trigger Delay:
Time Base Setting
10 ns to 50 us
100 us to | sec

Post-Trigger Delay:
Time Base Setting
I0nstol ps
2 us to 50 us
100 us to | sec

Trigger Delay Resolution

Trigger Holdoff Range

Trigger Holdoff Resolution

Trigger View
Vertical Scale
Relative Offset
Internal Trigger Range

External Trigger Range

External Trigger Input

30 MHz to 40 GHz, selectable!
40 to +20 dB’
-50 to +20 dB'
See sensor specifications
100 kHz (based on 10 samples per pulse)
25 MHz
30 ns

Pulse and Statistical Mode

#9999 dB
0 to 69 divisions

0.1 to 20 dB/div in 1-2-5 sequence?
1 nW to 50 MW in 1-2-5 sequence?

10 ns to 1 s/div
0.01%
200 ps

4,2, .5, 1,2, 5, 10% per division
0 - 99% (x-axis dependent)
0.002%

Channel 1 internal or external; or
Channel 2 internal or external®
+or -

Delay Range
-500 us
-10 div

Delay Range
10,000 div

2 ms

200 div

0.02 divisions
05 ms
62.5 ns

0.1V to 1V in 1-2-5 sequence
3 volts

27 to +20 dBm!

3 volts

50 ohms, dc coupled

General Information
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Tabie -2 Model 4500 Performance Specifications (continued)

Parameter

Specification

Statistical Processing
CDF, 1-CDF, PDF Modes
Sampling Rate

Number of Sample Bins
Size of Sample Bins

Bin Power Resolution
Percent Resolution

Display Modes

Automatic Measurements

Calibration Source
Operating Modes
Frequency
Level Range
Resolution
OQutput SWR (Refl, Coeff,)
Accuracy (NIST traceable)*
{-30 to +20 dBm)

Absolute

Linearity
Internal Pulse Period
Internal Pulse Duty Cycle
Internal/External Pulse Polarity
Connector

Power Measurement Accuracy

Measurement Uncertainty

Mismatch Uncertainty

Measurement Characteristics
Measurement Technique

Maximum Sample Rate
Memory Depth

Vertical Resolution
Waveform Averaging
Waveform Storage

Trigger Channel Bandwidth

500,000 samples per second

4096

32 bits

<0.02 dB!

0.002%

CDF, 1-CDF in log or linear scales and plots normalized to average power
PDF log or linear scales and plots normalized to average power

Peak max. power, average power, peak to average ratio, minimum power,
total samples, sampling time, confidence band of measurements,

dynamic range, and tolerance.

CW, internal or external pulse
I GHz £50 MHz
-40.0 to +20.0 dBm

0.1 dB

1.20, (0.091)°

+0.065 (1.5%) at 0 dBm

+0.06 dB per 10 dB
100 ps, ! ms or 10 ms
10% to 90% in 10% increments
+ or ~

Type N

Total measurement uncertainty (worst case) is the sum of
the calibrator uncertainty, source mismatch error, sensor
calibration factor uncertainty, sensor temperature coefficient,
sensor shaping, noise and drift.

+2 x sensor reflection coefficient X source reflection
coefficient x 100 %

SUPPLEMENTAL INFORMATION

Stat Mode: Continuous sampling 0.5 M Samples /sec

Power Mode: Random repetitive sampling system which provides
pre- and post-trigger data

| MHz

4 K

0.025%, 12 bit A/D converter

i to 10,000 samples per data point

Two reference waveforms in internal non-volatile memory

> 30 MHz typieal

1-8
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Table 1-2 Model 4500 Performance Specifications (continued)

Parameter Specification

Sensor Charactetrisiics
Power Detection Technigue Dual diode with selectable detector bandwidth

Log Amplifier The logarithmic amplifier in the sensor enables the
instrument to measure and analyze changes in power
exceeding 60 dB in a single display range.

Internal Data Sensor calibration factors, frequency range, power range,
sensor type, serial number and other sensor dependent
information are stored in EEPROM within the peak power
SENSor.

Sensor Cable The sensor cable is detachable from both the sensor and
instrument. The standard cable length is 5 feet. Other
cable lengths are O ft., 20 ft., 25 ft., and 50 ft.

Rear Panel Connections

External Cahbrator Pulse Input Provides a means of applying an external TTL level signal
to control the pulse rate and duty cycle of the calibrator
output. {50 ohm input impedance)

IEEE-488 Interface Complies with IEEE-488-1978. Implements AHI, SHI, T6,
LEO, SR1, RL1, PPO, DCI, DTI, CO, and El

RS-232 Interface 1 Printer / Plotter interface

RS-232 Interface 2 Diagnostic interface

Opticnat Connectors® Rear Panel

Channel | and 2, Trigger | and 2, calibrator output

Physical and Environmental

General Manufactured to the intent of MIL-T-28800E, Type IIi,
Class 5, Style E
Disk Drive 3.5", 720k (DOS compatible)
Display VGA compatible 8" diagonal color CRT with 640 x 480
pixel resolution. Waveform display area resolution is
501 x 281.
Operating Temperature 0 to 50°C
Storage Temperature -40 to 75°C
Humidity 95% + 5% maximum {non-condensing)
Power Requirements 90 to 260 VAC, 47 to 440 Hz, 200 VA maximum
Dimensions 17.25 inches (43.8 cm) wide, 7 inches (17.8 cm) high,
22 inches (55.9 cm) deep
Weight 38 lbs. (17.2 kg.) with second channel installed
Hard Copy Output The screen can be output to a printer or plotter on the
RS-232, IEEE-488 devices, or to a file on disk.
HPGL Plotters: HP7475 HP7470 ATT 435
Printers: Thinklet Laserlet 1}
Notes

'Sensor dependent

2Sensitivities are decreased by a factor of two in the split-screen mode.
3CW mode

4CW mode, {0 t0 40° C

SAvailable with optional second channel.

*Specifications subject to change without notice.

General Information
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Tabie 1-3

Parameter

Specification

Model 56218 Sensor Performance Specifications

Frequency Range
Risetime (10% - 90%):
High Bandwidth
Low Bandwidth
Power Range:
Pulse
CW
Internal Trigger Range

Minimum Internal Trigger Pulse Width:

High Bandwidth
Low Bandwidth
Maximom Power Input:

Continuous Power

Peak Power
Shaping Error
Calibration Factor Uncertainty:

to 1.0 GHz
to 2.0 GHz
to 4.0 GHz
toc 7.0 GHz
to 12.0 GHz
to 18.0 GHz

Input SWR (Refl. Coeff.):
.03 10 2 GHz
2 to 6 GHz
6 to 18 GHz
Noise and Drift:
Pulse mode
CW mode after CW Zero

Connector

Specifications subject to change without notice.

(.03 to 18 GHz

<150 ns*
<500 ns

-24 to +20 dBm
-34 10 +20 dBm
-10to +20 dBm

<300 ns
<] ps

200 mW (+23 dBm)
W (+30 dBm) for s
+1.2%

Worst Case (%)RSS (%)

+3.0 *1.6
+3.6 2.2
+3.8 +2.3
+4.3 +2.6
+4.7 +2.9
+4.9 3.0

115 (6.070)

£.20(0.091)

25 (01D

4 uW (100 samples)
0.4 pW (10 samples)

Type N

*Typical Risetime in High BW Mode

Temperature Influence (+4° from calibration)
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Level (dBm)
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Table 1-4 Model 56218-5/1 Sensor Performance Specifications

Parameter

Specification

Frequency Range
Risetime (10% - 90%):
High Bandwidth
Low Bandwidth
Power Range:
Pulse
CwW
Internal Trigger Range
Minimum Internal Trigger Pulse Width:
High Bandwidth
Low Bandwidth
Maximum Power Input;
Continuous Power
Peak Power
Shaping Error
Calibration Factor Uncertainty:

to 1.0 GHz
to 2.0 GHz
to 4.0 GHz
to 7.0 GHz
to 12.0 GHz
to 18.0 GHz

Input SWR (Refl. Coeff.):
0.03 to 2 GHz
2t06 GHz
6 to 18 GHz
Noise and Drift:
Pulse mode
CW mode after CW Zero

Connector

Specifications subject to change without notice.

0.04 to 18 GHz

<60 ns
<250 ns

-24 to +20 dBm
-34 to +20 dBm
10 to +20 dBm

<120 ns
<500 ns

200 mW (423 dBm)
IW (+30 dBm) for lus
+1.2%

Worst Case (%)RSS (%)

+3.0 1.6
+3.6 +2.2
+3.8 2.3
+4.3 2.6
*4.7 +2.9
4.9 +3.0

115 (0.670)

1.20 (0.091)

1.25(0.111)

4 LW (100 samples)
0.4 uW (10 samples)

Type N

Typical Risstime in High BW Mode

50 nS

General Information

Temnperature Influence (+4° from calibration)
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Table 1-5 Model 56218-5/3 Sensor Performance Specifications

Parameter

Specification

Frequency Range
Risetime (10% - 90%):
High Bandwidth
Low Bandwidth
Power Range:
Pulse
Ccw
Internal Trigger Range

Minimum Internal Trigger Pulse Width:

High Bandwidth
Low Bandwidth
Maximum Power Input:

Continuous Power

Peak Power
Shaping Error
Calibration Factor Uncertainty:

to 1.0 GHz
to 2.0 GHz
to 4.0 GHz
to 7.0 GHz
to 12.0 GHz
to 18.0 GHz

Input SWR (Refl. Coeff.):
(.03 to0 2 GHz
2t0 6 GHz
6to 18 GHz
Noise and Drift:
Pulse mode
CW mode after CW Zero

Connector

Specifications subject to change without notice.

(.03 1o 18 GH=

<150 ns*
<500 ns

-24 to +20 dBm
40 to +20 dBm
-10 t0 +20 dBm

<300 ns
<l us

200 mW {+23 dBm)
IW (+30 dBm) for 1us
+1.2%

Worst Case {%)}RSS (%)

+3.0 +1.6
+3.6 +2.2
+3.8 +2.3
+4.3 +2.6
+4.7 +2.9
+4.9 +3.0

1.15 (0.070)

1.20 (0.091)

1.25 (0.111)

4 uW (100 samples)
0.05 uW (10 samples)

Type N

*Typical Risetime in High BW Mode

Temperature Influence (+4° from calibration)
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Table 1-6
Parameter

Specification

Model 56318 Sensor Performance Specifications

Frequency Range
Risetime {(10% - 90%):
High Bandwidth
Low Bandwidth
Power Range:
Pulse
CW
Internal Trigger Range
Minimum Internal Trigger Pulse Width:
High Bandwidth
Low Bandwidth
Maximum Power Input:
Continuous Power
Peak Power
Shaping Error
0.5t0 18 GHz

Calibration Factor Uncertainty:

to 1.0 GHz
to 2.0 GHz
to 4.0 GHz
to 7.0 GHz
to 12.0 GHz
to 18.0 GHz

Input SWR (Refl. Coeff.):
0.5t 2 GHz
2 to 6 GHz
610 16 GHz
16 to 18 GHz

Noise and Drift:
Puise mode
CW mode after CW Zero

Connector

0.5 to 18 GHz

<15 ns*
<200 ns

-24 to +20 dBm
-34 to +20 dBm
-10 to +20 dBm

<30 ns
<400 ns

200 mW (+23 dBm)
IW (+30 dBm) for tus

+1.2%

Worst Case (%IRSS (%)

+3.0 +1.6
+3.6 2.2
+3.8 2.3
4.3 2.6
+4.7 2.9
4.9 +3.0

1.15 (0.070}

1.20 (0.091)

1.28 (0.123)

1.34 (0.145)

4 uW (100 samples)
0.4 uW (10 samples)

Type N

*Typical Risetime in High BW Mode

Temperaiure Influence (+4° from calibration)

General Information
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Table 1-7 Model 56318-S/1 Sensor Performance Specificalions

Parameter Specification
Freguency Range 0.2 10 18 GHz
Risetime (10% - 90%):

High Bandwidth <15 ns*

Low Bandwidth <2{K} ns
Power Range:

Pulse -24 to +20 dBm

CW -34 to +20 dBm
Internal Trigger Range -10 to +20 dBm
Minimum Internal Trigger Pulse Width:

High Bandwidth <30 ns

Low Bandwidth <400 ns
Maximum Power Input: _

Continuous Power 200 mW (+23 dBm)

Peak Power I'W (+30 dBm) for lus
Shaping Error

0.2t 0.5 GHz +3.9%

0.5 to 18 GHz +1.2%

Calibration Factor Uncertainty:
Worst Case (%)}RSS (%)

to 1.0 GHz +3.0 +1.6
to 2.0 GHz +3.6 +2.2
to 4.0 GHz +3.8 +2.3
to 7.0 GHz +4.3 +2.6
to 12.0 GHz +4.7 2.9
to 18.0 GHz 4.9 +3.0
Input SWR (Refl. Coeff.):
0.2 to 0.5 GHz 125 (001D
0.5t0 2 GHz 1.15 (0.070)
2 to 6 GHz 1.20 (0.091)
6to 16 GHz 1.28 (0.123;
16 to 18 GHz 1.34 (0.145)
Noise and Drift:
Pulse mode 4 uW (100 samples)
CW mode after CW Zero 0.4 uW {10 samples)
Connector . Type N

Specifications subject to change without notice.

*"Typical Riselime in High 8W Mode Temperature Influence (+4° from calibration)
20
¥ 1.0
& 16 — L
g N t
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S 0.5
0 1.0
-0 -5 0 5 10 15 20 20 -5 10 Ew:lel (dgm) s 10 1§ 20
Peak Power (dBm)
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Table 1-8

Paramefter

Model 56326 Sensor Performance Specifications

Specification

Frequency Range
Risetime (10% - 90%):
High Bandwidth
Low Bandwidth
Power Range:
Pulse
CwW
Internal Trigger Range
Minimum Internal Trigger Pulse Width:
High Bandwidth
Low Bandwidth
Maximum Power Input:
Continuous Power
Peak Power
Shaping Error
Calibration Factor Uncertainty:

1.0 GHz
2.0 GHz
4.0 GHz
7.0 GHz
to 12.0 GHz
to 18.0 GHz
to 26.5 GHz

to
to
to
to

Input SWR (Refl. Coeff.):
0.5t0 2 GHz
2104 GHz
410 18 GHz
18 t0 26.5 GHz
Noise and Drift:
Pulse mode
CW mode after CW Zero

Connector

Specifications subject to change without notice.

(.5 t0 26.5 GHz

<15 ns*
<200 ns

-24 to +20 dBm
-34 to +20 dBm
-10 to +20 dBm

<30 ns
<400 ns

200 mW (+23 dBm)
1W (+30 dBm) for Ius

+1.2%

Worst Case (%)IRSS (%)

+3.0
+3.6
+3.8
+4.4
+4.8
+4.9
+6.1

£15 (0.070)
1.20 (0.091)
1.45 (11.184)
1.50 (0.200)

+1.6
+2.2
+2.3
+2.6
+2.9
+3.1
+4.0

4 uW (100 samples)
0.4 W (10 samples)

Type K

*Typical Risetime in High Bandwidth Mode

ﬂ%

Nanoseconds

-10 -5 G 5 W 15 0

Peak Power {dBrm)

General Information

Temperature Influence (£4° from calibration)
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Table 1-9 Model 56340 Sensor Performance Specifications

Parameter

Specification

Frequency Range
Risetime {(10% - 90%):

0.5 to 40 GHz

High Bandwidth <15 ns*
Low Bandwidth <200 ns
Power Range:
Pulse -24 to +20 dBm
CW -34 to +20 dBm

Internal Trigger Range -10 to +20 dBm
Minimum Internal Trigger Pulse Width:

High Bandwidth <30ns

Low Bandwidth <400ns
Mauximum Power Input:

Continuous Power 200 mW (+23 dBm)

Peak Power W (+30 dBm) for 1pts
Shaping Error +1.2%

Calibration Factor Uncertainty:
Worst Case (%IRSS (%)

to 4.0 GHz + 2.8 +2.0
to 6.0 GHz + 4.9 + 3.5
to 12.0 GHz +355 + 3.8
to 19.0 GHz + 6.8 +4.5
to 26.5 GHz + 8.2 +35.5
to 30.0 GHz + 8.9 + 6.2
to 40.0 GHz + 1.5 + 7.7
Input SWR (Refl. Coeff.}:
0.5 to 4 GHz 1.25 (011 1)
41038 GHz 1.65 (0.245)
38 to 40 GHz 2.00{0.33%
Noise and Drift:
Pulse mode 4 uW (100 samples)

CW mode after CW Zero

Connector

0.4 uW (10 samples)

Type K

Specifications subject to change without notice.

“Typicat Risetime in High Bandwidth Mode Temperature influence (4° from calibration)

20

9015
]
= —
a R 0.5
@ 10 - —— g . e
= /
5 08
1.0
0 20 E -10 5 o 5 10 15 20
-1 -5 ¢ 5 W0 15 20 Levei {dBm)

Peak Power {dBm)

1-16 General Information




Table 1-10
Parameter

Model 56340-5/3 Sensor Performance Specifications
Specification

Frequency Range
Risetime (10% - 90%):
High Bandwidth
Low Bandwidth
Power Range:
Pulse
CwW
Internal Trigger Range
Minimum Internal Trigger Pulse Width;
High Bandwidth
Low Bandwidth
Maximum Power Input:
Continuous Power
Peak Power

Shaping Error

Calibration Factor Uncertainty:

to 4.0 GHz
to 6.0 GHz
to 12.0 GHz
to 19.0 GHz
to 26.5 GHz
to 30.0 GHz
to 40.0 GHz

Input SWR (Refl.
0.2 to 4 GHz
4 to 38 GHz
38 to 40 GHz

Noise and Drift:
Pulse mode
CW mode after CW Zero

Coeff.):

Connector

Specifications subject to change without notice.

.5 to 40 GHz

<[00 ns*
<300 ns

-24 to +20 dBm
-40 to +20 dBm
<10 to +20 dBm

<200ns
<600ns

200 mW (+23 dBm)
IW (+30 dBm) for Ius

t1.2%

Worst Case {%)RSS (%)

+ 2.8
+4.9
+ 5.5
+ 6.8
+ 8.2
+ 8.9
+11.5

1.25 (0.111)
1.65 {0.245)
2.00{0.333)

4 uW (100 samples)
(.05 pW (10 samples)

Type K

+ 2.6

“Typical Riselime in High Bandwidith Mode
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Tabie 1-11 Model 56418 Sensor Performance Specifications

Parameter

- Specification

Frequency Range
Risetime (10% - 90%):
High Bandwidth
Low Bandwidth
Power Range:
Pulse
CW
Internal Trigger Range
Minimum Internai Trigger Pulse Width:
High Bandwidth
Low Bandwidth
Maximum Power Input:
Continuous Power
Peak Power
Shaping Error
Calibration Factor Uncertainty:

to 1.0 GHz
to 2.0 GHz
to 4.0 GHz
to 7.0 GHz
to 12.0 GHz
to 18.0 GHz

Input SWR (Refl. Coeff.)
0.5t 2 GHz
2 to 6 GHz
6to 16 GHz
16to 18 GHz

Noise and Drift:
Pulse mode
CW mode after CW Zero

Connector

Specifications subject to change without notice.

0.5t 18 GHz

<30 ns*
<100 ns

-34 to +5 dBm
-40 to +5 dBm
-18 to +5 dBm

<60ns
<200ns

200 mW (+23 dBm)
IW (+30 dBm) for fps
+1.2%

Worst Case {%IRSS (%)

3.0 t1.6
3.6 +2.2
3.8 2.3
4.3 +2.6
4.7 +2.9
+4.9 +3.0

F.15(0.070)

£20(0.091)

1.28 (0.123)

1.34 (0.145)

400 nW (100 samples)
100 nW (10 samples)

Type N

"typical Risetime in High BW Mode

Temperature Influence (x4° from calibration)
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Table 1-12  Model 56518 Sensor Performance Specifications

Parametsar specification
Frequency Range . .5 to 18 GHz
Risetime {10% ~ 90%):
High Bandwidth <100 ns*

Low Bandwidth <300 ns
Power Range:

Pulse _ -4G to +20 dBm

CwW -50 to +20 dBm
Internal Trigger Range -27 10 +20 dBm
Minimum Internal Trigger Pulse Width:

High Bandwidth <200 ns

. Low Bandwidth <G00 ns

Maximum Power Input:

Continuous Power 200 mW (+232 dBm)

Peak Power I'W  (+30dBm) for I us
Shaping Error 2% Pulse Mode

2% CW Mode, -30 to +20 dBm
4% CW Mode, -50 to -30 dBm
Calibration Factor Uncertainty:

Worst Case (%IRSS (%)

to 1.0 GHz _ +3.0 +i.6
to 2.0 GHz +3.6 +2.2
to 4.0 GHz +3.8 2.3
to 7.0 GHz +4.3 2.6
to 12.0 GHz +4.7 2.9
to 18.0 GHz +4.9 3.0
Input SWR (Refl. Coeff.):
0.5t0 2 GHz LIS (0.070)
2to 6 GHz 120 (0.091)
6to 16 GHz 128 (0.123)
16 to 18 GHz 134 (0.145)
Noise and Dnift;
Pulse mode 50 oW {100 samples)
CW mode after CW Zero 5 nW (10 samples)
Connector Type N

Specifications subject to change without notice.

“Typical Risetime in High BW Mode

Temperature Influence (+4° from calibration)

CWmode L] Puise Mode {7 ana
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Table 1-13 Model 56518-5/1 Sensor Performance Specifications

Parameter

Specification

Frequency Range
Risetime (10% - %0%):
High Bandwidth

Low Bandwidth
Power Range:

Pulse

W
Internal Trigger Range
Minimum Internal Trigger Pulse Width:

High Bandwidth

Low Bandwidth
Maximum Power Input:

Continuous Power

- Peak Power

Shaping Error

0.21t0 0.5 GHz

0.5t 18 GHz

Calibration Factor Uncertainty:

to 1.0 GHz
to 2.0 GHz
to 4.0 GHz
to 7.0 GHz
to 12.0 GHz
to 18.0 GHz
Input SWR (Refl. Coeff.):
02005 GHz
0.5t 2 GHz
2 to 6 GHz
6to 16 GHz
16 10 18 GHz
Noise and Drift:
Pulse mode
CW mode after CW Zero
Connector

Specifications subject to change without notice.

0.2 to 18 GHz

<100 ns*
<300 ns

-40 to +20 dBm
-50 to +20 dBm
227 to +20 dBm

<200 ns
<600 ns

200 mW (+23 dBm)
(+30 dBm) for I us

I W

+5% Pulse Mode
+5% CW Mode, -30 to +20 dBm
+7% CW Mode, -50 to -30 dBm
+2% Pulse Mode
+2% CW Mode, -30 to +20 dBm
+4% CW Mode, -50 to -30 dBm

Worst Case {%)IRSS (%)

3.0
136
+3.8
4.3
4.7
+4.9

125
£15
£.20
1.28
1.34

(©.111)
(0.070)
©.091)
(0.123)
(0.145)

1.6
2.2
2.3
+2.6
*29
+3.0

50 nW (100 samples)
5 nW (10 samples}

Type N

"Typlcal Risetime in High BW Mode

Nanoseconds
BUESBBBEBRIGBRERY
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Table 1-14 Model 56518-5/2 Sensor Performance Specifications

Parameter

Specification

Frequency Range
Risetime (10% - 90%):
High Bandwidth
Low Bandwidth
Power Range:
Pulse
cw
Internal Trigger Range
Minimum Internal Trigger Pulse Width:
High Bandwidth
Low Bandwidth
Maximum Power Input:
Continuous Power
Peak Power
Shaping Error
0.5 to 18 GHz

Calibration Factor Uncertainty:

to 1.0 GHz
to 2.0 GHz
to 4.0 GHz
to 7.0 GHz
to 12.0 GHz
to 18.0 GHz
Input SWR (Refl. Coeff.):
0.5 to 2 GHz
2106 GHz
6o 16 GHz
16to 18 GHz
Noise and Drift;
Pulse mode
CW mode after CW Zero

Connector

Specifications subject to change without notice.

0.51t0 18 GHz

<50 ns*
<[50 ns

40 to +20 dBm
-50 to +20 dBm
-27 to +20 dBm

<100 ns
<300 ns

200 mW (+23 dBm)
I'W  (+30dBm) for I ps

+2% Pulse Mode

+2% CW Maode, -30 to +20 dBm
+4% CW Mode, -50 to -30 dBm

Worst Case (%IRSS (%)

+3.0 +1.6
+3.6 +2.2
+3.8 +2.3
+4.3 2.6
+4.7 2.9
+4.9 +3.0
115 (0.070)
120 (0.091)
128 (0.123)
134 (0.145)

50 nW {100 samples)
5 aW (10 samples)

Type N

*Typical Risefime in High BW Mode

3B ns

General Information

Temperature Influence (+4° from calibration)

CW mode {3

Puise Mode [0 anc 5
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Table 1-15

Parameter

Specification

Model 56526 Sensor Performance Specifications

Frequency Range
Risetime (10% - 90%}):
High Bandwidth
Low Bandwidth
Power Range:
Pulse
CwW
Internal Trigger Range
Minimum Internal Trigger Pulse
High Bandwidth
Low Bandwidth
Maximum Power Input:
Continuous Power
Peak Power
Shaping Error

Calibration Factor Uncertainty:

to 1.0 GHz

to 2.0 GHz

to 4.0 GHz

to 7.0 GHz

to 12.0 GHz

to 18.0 GHz

to 26.5 GHz
Input SWR (Refl. Coeff.):

0.5 to 2 GHz

2t0 4 GHz

4to 18 GHz

18 to 26.5 GHz
Noise and Drift:

Pulse mode

CW mode after CW Zero

(.5 to 26.5 GHz

<100 ns*
<300 ns

-40 to +20 dBm
-50 t0 +20 dBm
-27 to +20 dBm

<200 ns
<600 ns

200 mW (+23 dBm)

I W (+30 dBm) for Ius

+2% Pulse Mode

+2% CW Mode, -30 to +20 dBm
4% CW Mode, -50 to -30 dBm

Worst Case (%) RSS (%)
+3.0 +1.6
+3.6 +2.2
+3.8 +2.3
+4.3 +2.6
+4.7 +2.6
4.9 +3.0
t6.1 +4.0

LIS (0.070)

120 (0.091)

1.45 (0.184)

1.50 {0.200)

30 nW (100 samples)
5 oW {10 samples)

Connector Type K
Specifications subject to change without notice.
“Typical Risetime in High BW Mode Temperature influence (£4° from caiibration)
CW mode [ Pulse Mode (1 and 2
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Tabie 1-16
Parameter

Model 56540 Sensor Performance Specifications

Specification

Frequency Range
Risetime (10% - 90%):
High Bandwidth
Low Bandwidth
Power Range:
Pulse
W
Internal Trigger Range
Minimum Internal Trigger Pulse Width:
High Bandwidth
Low Bandwidth
Maximum Power Input:
Continuous Power
Peak Power

Shaping Error

Calibration Factor Uncertainty:

to 4.0 GHz
to 6.0 GHz
to 12.0 GHz
to 19.0 GHz
to 26.5 GHz
to 30.0 GHz
to 40.0 GHz

Input SWR (Refl. Coeff.):
0.5 t0 4 GHz
4 to 38 GHz
38 to 40 GHz

Noise and Drift:
Pulse mode
CW mode after CW Zero

Connector
Specifications subject to change without notice.

0.5 to 40 GHz

<100 ns*
<300 ns

-40 to +20 dBm
.50 to +20 dBm
-27 to +20 dBm

<200 ns
<600 ns

200 mW (+23 dBm)

1W (+30 dBm) for lus

12.4% Pulse Mode

+2.4% CW Mode, -30 to +20 dBm
+4% CW Mode, -30 to -30 dBm

Worst Case (%) BS8S (%)
+2.8 +2.0
+4.9 +3.5
+5.5 +3.8
+6.8 4.5
8.2 +5.5
+8.9 +6.2
+11.5 +7.7
1.25 (@11

1.65 (0.245)

2.00 (9.333

50 nW (100 samples)
3 nW (10 samples)

Type K

“Typical Risetime In High BW Mods

Temperaturs influence (+4° from calibration)
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Table 1-17 Sensor Cable Length Effect on Risefime Specifications

Risetime specification for cable and input board combination which is sensor independent.

Risetime
G7102405A Input Board with 5 Ft. Cable No Effect
971024104 Input Board with 10 Ft. Cable I5ns
97102420A Input Board with 20 Ft. Cable 40ns
97102425A Input Board with 25 Ft. Cable 50ns
97102450A Input Board with 50 Ft. Cable 75ns

To calculate the new risetime specification for a sensor, input board and cable combination; the square root of the

swan of the squares is used.

Risetime = \/ {Cable Risetime® + Sensor Risetimez)

Example: 56318 and 20 Ft. cables

Hi BW Risetime = V (40 + 15 = 43ns

Low BW Risetime = \/{402 +200 2) = 506ns

SFt 10Ft 20Ft
56218
High Video BW 150ns 151ns 156ns
Low Video BW 500ns - 500ns 502ns
56318, 56326, 56340
High Video BW t5ns 21ns 43ns
Low Video BW 200ns- 200ns 204ns
56418
High Video BW 30ns 34ns 50ns
Low Video BW 100ns 101ns 108ns
56518, 56526, 56540
High Video BW 100ns 101ns 108as
Low Video BW 300ns 300ns 303ns

25 Ft

" 158ns

502ns

52ns
206ns

58ns

[12ns -

112ns
304ns

50 F7
168ns
506ns

7ins
214ns

81ns
125ns

125ns
309ns
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installation

2

This section contains unpacking and repacking instructions, power requirements,

connection descriptions and preliminary checkout procedures.

' | & Repacking

Note

The Model 4500 is shipped complete and is ready to use upon receipt.
Figure 2-1 shows you the various pieces included in the packaging and the
order in which they are loaded into the container.

“A;J

Save the packing material and container to ship the instrument, if necessary. If
the original materials {or suitable substitute) are not available, contact Boonton
to purchase replacements. Store materials in a dry environment. Refer to the

Physical and Environmental Specifications in Table 1-2. for futher information.

Bi&17&004

PACLIRG CARTGR

SypPORT

SUPPORT

RARDLE
SUPPORT

Installation

Figure 2-1. Packaging Diagram
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INSTRUMENT

Table 2-1 Modei 4500 Packing List

SENSORS (packaged separatsly)

Model 4500 Peak Power Meter
Power Cord
Fuse Kit, metric
Fuse, USA (1.6A 250V SLO-BLO)
Operating Software (on 720k, 3.5" diskette)
Instruction Manual

Sensor
Sensor Cable, 5-foot

Type N to SMA Adapter (for 56X26 and
56X40 Sensors)

Lo

" For bench-top use, choose a clear, uncluttered area. Ensure that there is at least

6" of clearance at each air vent on the top and sides of the case. Pull-down feet
are located on the bottom of the instrument. Rack mounting instructions are
provided with the {optional} rack mount kit.

2.2 Power Requirements

Cautions

Sensor(s)

Nole

%

The Model 4500 is equipped with a switching power supply that permits
operation from a 90 to 260 volt, 47 to 440 Hz, single-phase, AC power source.
Power consumption is 200 VA maximum. For metric fuse sizes, use the metric
fuse kit supplied.

Connect the power cord supplied with the instrument to the power receptacle on
the rear panel. See Figure 3-2. '

Before connecting the instrument to the power source, make certain that a 1.6
ampere slo-blow fuse is installed in the fuse holder on the rear panel.

Before removing the instrument cover or any of the circuit boards, position the
power switch to off (0 = OFF; 1 = ON} and disconnect the power cord.

Connect the sensor that covers the frequency range of the measurement to the
CHANNEL 1 sensor connector on the front (Standard) or rear (Optional) panel,
as follows. Connect the sensor to the sensor cable by aligning the red mark on
each part and pressing the connectors together firmly. Connect the sensor cable
to the CHANNEL 1 Input, holding the red mark on the cable connector up. For
two-channel measurements, use the same procedures to connect the second
sensor to the CHANNEL 2 Input.

if the sensor connector is not a Type N, install the appropriate adapter (from the
accessories kit) on the calibrator output connector..

2-2
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Trigger

Printer / Plotier

Maintenance Terminagl

{EEE-488

For measurements requiring external triggering, connect the external trigger
signal to TRIGGER Input 1. For two-channel measurements requiring two
external triggers, connect the Channel 2 trigger signal to TRIGGER Input 2.

If a printer or plotter is to be used to record measurement data, connect the
device to the R5-232 connector 1 or IEEE-488 ports on the rear panel, with an
appropriate cable.

If a (user furnished) remote terminal is to be used for maintenance purposes,
connect the terminal to RS-232 Connector 2 on the rear panel.

If the instrument is to be operated remotely, using the IEEE-488 bus, connect
the instrument to the bus using the rear panel IEEE-488 connector and
appropriate cable.

2.4 Preliminary Check

Figure 2-2. Power-On
Display

Installation

The following preliminary check verifies that the Model 4500 is operational and
has the correct software instatled. It should be performed before the instrument
is placed into service. To perform the preliminary check, proceed as follows:

t. Connect the AC power cord to a suitable AC power source,

2. Press the upper half {(marked "1") of the power switch mounted on the
rear panel imivodiately above the power receptacle.

3. If the ON/SBY LED on the front panel is not lit, press the ON/SBY key.

4. A display similar to Figure 2-2 should appear on the front panel.

%

]

N

z
i
54

Magsuraman
Run  Stop

atrory

CLEAR

Maasure Mods
Sttt Power

LoD ud O

G- SetID

nooooon

2
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Note na'

Figure 2-3. Util > 4500
Status Display

5. On the front panel, press the UTIL function key followed by the Uil >
4500 Status > REPORT menu key. A display similar to Figure 2-3
should appear.

6. Verify that the message "Channel 1 is installed with Sensor Connected”
appears. If the optional second channel is installed and a sensor is
connected to it, a similar message should appear for Channel 2.

If the illustrated display does not appear, or if the SRQ annunciator flashes
steadily, insert the 3.5" diskette containing the control software into the disk
drive on the front panel and load the software, as instructed in Subsection 7.5
Software Upgrade. If SRQ continues to flash, contact Boonton Electronics for
technical support.

(7 N

Boanion [kl > |1 4500 Status ]
REPORT
4500 Instrument Repont e
IEEE-488 1
Instrument Saral Number 1278
Charrel 1 s istafied with Sensor Connacted WENU '
Channel 2 is Nof Responding Safial 1
Confrol  Soltware Version 920731
Measyrement Software Verslon 19916602 MENU
Keyboard Software Version 2.5 T
Calirator Software Version 4.0 r _Sedal 7
MENU
.. Poter ]
MENU
Clock
wn o |

- )

7. Verify that the Instrument Serial Number matches the number on the rear

panel label adjacent to the power connector assembly. See Figure 3-2.

8. Compare the Control Software Version numbers on the display to those
on the diskette: verify that they are identical.

if either an improper serial number or incorrect software version numbers
appear on the screen, contact Boonton Electronics for technical support,

24
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2

9. Follow Steps in Sections 3.4 and 3.5 to initialize and calibrate
the instrument.

You will not be able to perform measurements with the Model 4500 until an
AutoCal procedure (see Subsection 3.5, Step 8) has been performed on the
measurement channel. However, AutoCal data is saved when power is removed
so AutoCal need not be repeated with each power-on.

1

Installation
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Getting Started

This chapter will introduce the user to the Model 4500 Digital Sampling Power
Anatyzer. The chapter will identify objects on the front and rear panels,
indentify display organization, list the initial configuration of the instrument
after reset, demonstrate how to calibrate the sensors, and provide practice
exercises for front panel operation. For additional information you should see
Chapter 4 "Operation.”

Subsection 3.2 Operating Controls, Indicators and Connections identifies the
control features and connections on the front and rear panels.

Subsection 3.3 Monitor Display describes the data fields in the standard
{graphic mode) monitor display.

Subsection 3.4 Initialization explains how to turn the instrument on for the
first time, connect a sensor, set the instrument up for operation, and initialize it
to a known state. See Table 3-3. for initialized parameters and their values.

Subsectior 3.5 Calibration is critical to the proper operation of an instrument,
The Digital Sampling Power Analyzer comes with a I GHz level programmable

calibrator. Before making any measurement the sensor(s} must be calibrated.

Subsection 3.6 Practice Exercises for power measurements, in pulse mode.
Pulse mode operation requires an internal or external trigger event.

Subsection 3.7 Practice Exercises for statistical power measurement.

Controls, Indicators and Connections

Figures 3-1 and 3-2 itlustrate the controis, indicators and connectors on the
front and rear panels, respectively, of the standard Model 4500, Refer to Table
3-1 for a description of each of the iliustrated items. Connectors indicated by
an asterisk (*) may be front or rear-mounted, depending on the option selected.
The function and operation of all controls, indicators and connectors are the
same on the standard and optionat models.

Getting Started
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Figure 3-1. Standard Modet 4500 Digifal Sampling Power Analyzer - Front Panel

Front

Ref. No.

Table 3-1 Operating Controls, Indicators and Connections

Rear Nomenclature . Function

Display screen VGA color display for the measurement and trigger
channels, screen menus, status messages, text reports
and help screens.

Menu keys Six keys which enable the user to make a selection or
choose a submenu.

PREV key Returns control to the next higher menu in the
hierarchy or to the previous menu displayed,
depending on whether the current and previous
meny are from the same or different branches of
the menu tree.

3-2
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Front

Ref. No.

Table 3-1 Operating Controls, Indicators and Connections (continued)

Reqar Nomenciciure Function

4

System keys ESC/LOCAL key. When the instrument is remote-
enabled, pressing this key returns the instrument to the
Local mode. In Local mode, this key returns control to
the Top Level Menu, exits operations in process, and
clears reports.

TEXT/GRAPH key. Selects either the standard (graphics)
dispiay of waveforms, menus and messages, or a
text report of automatic waveform measurement results,

HELP key. Presents a Help screen containing brief
operating instructions for all menu functions.

PLOT key. Outputs the current image on the display
screen to selected output deviee.

INIT key. Initializes the measurement/display selections
and parameters to a set of default values.

FUNCTION keys CHAN key. Enables the display and adjustment of level
parameters on each channel; selects video bandwidth; initiates
automatic calibration and zeroing function.

TIME key. Selects timebase and horizontal position of
displayed waveforms.

TRIG key. Specifies source, threshold, mode and other
parameters for the trigger function.

MARK key. Positions the selected marker on the horizomntal axis
and selects the top or bottom window.

REF key. Positions the selected reference lines on the vertical axis.

DISP key. Selects full or split-screen mode; controls
the appearance of the displays; and selects linear
or logarithmic level display, or persistence.

MEAS key. Enters frequency, defines the amplitudes of the
distal, mesial and proximal, and displays automatic measure-
ments in parameter fields,

UTIL key. Sets up the IEEE-488 bus, R5-232C serial
ports, and HPGL plotter; sets the internal clock.
Inciudes disk utilities.

SPCL key. Initiates internal seti-tests, calibrator coatrols and
Teports sensor parameters.

PRGM key. Stores and recalls instrument setup data, saves reference
waveforms, and stores and recalls reference wavetorms to disk.

Getting Starred 3.3



Table 3-1 Operating Contréls, Indicators and Connections (continued)

~ Ref. No.
Front Rear Nomenclature Function

6 IEEE-488 bus REM annunciator. Indicates that the instrument is
annunciators addressed and remote on the IEBEE-488 bus.

L8N annunciator. Indicates the instrument is addressed
to listen on the IEEE-488 bus.

TLX annunciator. Indicates the instrument is addressed
o talk on the IEEE-488 bus.

SRQ annunciator. Indicates that the instrument is
requesting service from the bus controller.

7 < Inputs parameters and selections to the instrument;
duplicates the spin knob and data entry keypad;
increments/decrements in single steps or repeats

if held down.

8 Diskette drive DOS formatted 3.5" (720K) diskette drive for loading
the operating program.

Figure 3-2. Model 4500 Digital Sampling Power Anglyzer - Rear Panel
Shown with Optional Rear Panel Connectors

3.4 Getting Started




Table 3-1 Operating Controls, Indicators and Connections (continued)

Ref. No.
Front Rear Nomenclature Function

A 9% | Calibrator output Type-N output port for the calibrator signal.

10 Spin knob Inputs control parameters and selections to the
instrument. Input values are automatically limited to
their allowable minimums and maximums. Duplicates
the < ¥ and data entry keypad.

11* 11*| Trigger input BNC connector for Channel | and 2 trigger signals.

12 Data entry keypad Inputs parameters and selections to the instrument.
Includes keys to specify units and to clear display errors.
Duplicates the spin knob and < ¥ .

13* {3*} Measurement channel Multipin connector for Channel 1 and (optional) Channel 2

input connectors 5enS0rs.

14 ~ Power ON/SBY switch In SBY (Standby) mode, calibrator remains powered tc

Indicator LED enhance accuracy and stability; other modules are off.
LED is off in the standby mode.
15 RS-232C Connectors
#1 Output Port Interface to output device.
#2 Diagnostic Port Reports operational and error status to an external
user-furnished maintenance terminal.
6 IEEE-488 bus [nterconnects instrument to the bus controller or output
connector device.
17 Fuse holder Holds two 230 Volt fuses {See Table 1-1).
i8 Cooling fan Circulates air inside the instrument.
19 Power cord connector Supplies AC power to the instrument (see Subsection 2.2).
20 Power switch Connects or disconnects alf power to the instrument;
overrides ON/SBY switch.
21 External pulse For external control of calibrator pulse characteristics
connector and synchronization,

*May be front or rear-mounted. depending on the option selected.

Getting Started

3-5



3.3 Monitor Display

This subsection includes a picture (Figure 3-3) and a table (Table 3-2) of
descriptions of the display layout of the Model 4500 Digital Sampling Power
Analyzer. Figure 3-3, shows the principal display mode of the instrument. The
other display modes are just text displays with a common menu structure.

See Section 4.5 for more information on the display format.

Figure 3-3. Monitor Display

Table 3-2 Monitor Display Fields
Ref. No, Figld Name Description
i Header Displays the Boonton fego, date/time, sensor temperature,
or else remains blank.
2 Path name Lists the higher menus in the path of the current menu.
3 Menu The cusrent menu.
4 Error field Identifies errors as they occur.
5 Tiunebase Indicates the timebase per division selected for the waveform display.
6 Message line Describes ongoing operations. .
3-6
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Ref. No.

Table 3-2 Monitor Display Fields (continued)

Field Name

Description

10

Il

Priority message

Marker measurements

Vertical Markers

Parameters

Active Marker Indicator

Time Base Limits

Displays status on a priority basis. Messages include
Measuring Stopped, No Sensor, AutoCal Needed, and
Temperature Drift, AutoTriggering, Waiting for Trigger, and
Capturing Data.

When multiple messages are active, the message

having the highest priority is displayed. For example,

if no sensor was connected, only the “No Sensor”
message would be displayed; the lower priority AutoCal
and temperature messages would be suppressed.

The two outside fields display the absolute power levels

at Time Marks 1 and 2. {Marker { is on the left; Marker 2 is
on the right.) The field above the centerline may display
either the ratio of the two power levels (expressed in dB), or
the average power in the waveform segment located between
the Time Marks (in dBm).

There are two vertical markers per window which allows
level measurements at specific times relative to the trigger
event,

Dispiays a table of measurement status parameters for
the currently selected channel or any selected automatic
measurement.

This indicator show the marker that is active in the marker
menu and is the measurement at the marker with the triangle
located on the vertical markers in the waveform display.

These fields show the timebase limits. In the pulse mode the time is

relative to the trigger event.

Getting Started
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Caution

Note "@'

4 Initialize

STEP

The procedures presented in this section will initialize the Model 4500 and
prepare it for operation. Steps | through 3 should be performed every time you
turn on the Model 4500. Step 4 only needs to be performed when you wish to
return the instrument operation to a known state. This usually occurs after
turning the instrument on or at the beginning of a new test. If you have
completed Subsection 2.4 Preliminary Check, you may skip this section and
continue to Subsection 3.6 Practice Exercises,

PROCEDURE

If the Model 4500 power is off, press the power switch located on the rear
panel. See Figure 3-2. If the ON/SBY indicator LED on the front panel
is off, press the ON/SBY key. See Figure 3-1.

The instrument will run through an automatic internal self-checking procedure

and will report any errors. Normally, there will be no visual output from
the self-check.

If it is necessary to change the sensor installed on the instrument, perform Steps
2,3 and 4.

When selecting a sensor for an exercise or a measurement, be sure you know
the power range of the sensor. Extended operation beyond the sensor’s

specified upper power limit may result in permanent change of characteristics or
burnout.

Connect the sensor to the sensor cable by aligning the red mark on each part
and pressing the connectors together firmly,

Connect the sensor cable to the Channel 1 input (holding the red mark UP).

When the sensor is connected, the Model 4500 will download the factory
installed calibration data from the sensor memory. While the download is in
process, the message “CH 1 Sensor Data Loading” will appear on the display.
If the sensor is disconnected during the downioad, either the “Sensor Data
Error” or “I°C Error” message will appear. When this occurs, (press CLR) to
clear the error; reconnect the sensor.

In general, when any sensor error message occurs, disconnect and reconnect the
sensor and press CLR. If the message persists, refer the problem to Boonton
Electronics for technical support.

The INIT key does not affect parameters selected for the IEEE Bus, Serial 1,
Serial 2, display colors, or the printer/pliotter configurations.

Press the INIT function key to initialize the operating parameters listed in
Table 3-3. This table represents all the parameters that are affected by
initialization. This table lists the value or the option to which the

function will be assigned after initialization.

3-8
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Table 3-3.

Initialized Parameters

Parameter Defoult
Graph/Text/Help Mode Select Graph
Top Level Menuy
Measurement Run
Measurement Mode Power
Parameters Related to the Chan # > Menu Applies to:
Select CH 1
Channel CHI1, On
CH2, CH Math
REF I, REF 2 Off
Vertical Scale (active marker)
Log All Channels 20 dB/Div
L.inear All Channels 20 mW/Div
Trig display CHI1,CH2 0.5 V/Div
Vertical Center
Log All Channels 0.00 dB
Linear All Channels 0 Divs
Trig display CHI1.CH?2Z2 0 Volts
Extensions (Menu)
Display CH!,CH2 Pwr
dB Offset CH1,CH?2 0.00 dB
Cal-Factor in dB CH |, CH2 (.00 dB
Power Mode CH |, CH2 Pulse
Stat Mode CH1 CDF
Video Bandwidth High
Averaging CH1,CH2 5
Expression CH Math
Argument A CH 1
Operator -
Argument B CH?2
Parameters Related to the Disp > Menu Applies to:
Screen Full
Units Log
Persistence Off
Format (Menu)
Grid Type Crosshair
Trace Type All Channels Line
Assign Trace CH 1, CH Math, REF 1 Bottom
CH 2, REF 2 Top
Disp Header Logo
Set Colors not altered by init.
Parameters Related to the Mark > Menu
Window Boitom
Marker 1 {active marker) Power Mode 5 ms
Marker 2 -10 ms
Marker 1 (active marker) Stat Mode 0.00 %
Marker 2 50.00 %
Extensions {Menu)
MK Group Both
Mk 1 CH CH1
Mk 2 CH CH 1
Delta Marker Power Mode Ratio
Stat Mode Ratio
Mk Math Power Mode MK2-MKI1
Stat Mode MK1-MK2
MK Group Each
Mk 1 CH CH1
Mk 2 CH CH 2 -

Getting Started
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Table 3-3. Initialized Parameters (continued)
Parameter Default
Parameters Related to the Ref > Menu Applies to;
Window Bottom
REF Line 1 0.00 dBm
REF Line 2 0.00 dBm
Extensions (Menu)
REF CH Sel Off
REF Track Power Mode Off
Parameters Related to the 7rig > Menu Applies to:
Trig Mode Power Mode Auto
Stat Mode Continuous
Trig Source CH 1 Int
Trig Level CH 1 Int -3.00 dBm
CH 2 Int 0.00 dBm
CH1,CH2Int 000V
HoldOff 0 us
Trig Slope +
Parameters Related to the Time > Menu Applies to: 7
Timebase Power Mode 56 ps/Div
Position M
Trig Delay 0 s
X-axis Stat Mode 1.0 0%/Div
% Offset 00 %
Paramters Related to the Meas > Menu Applies to:
Freqg Group Each
Freq CH | Freq Group Each & Both 1.00 GHz
Freq CH 2 Freq Group Each & Both 1.00 GHz
Define Pulse (Menu) Power Mode
Distal 0%
Mesial 50%
Proximal 0%
Meas Mode PWR
Param Meas (Menu) Power Mode
Select CH 1
Param Mode Status
Param Column L
Param Top (active menu) Pulse Width
Param Middie Risetime
Param Bottom Falltime
Confidence Stat Mode 830%
Parameters Related 1o the SPCL > Menu Applies to:
Calibrator (Menu)
Cal Output Off
Set Level (active menu) 0.0 dBm
Max Power 20.0 dBm
Cal Mode Pulse
Pulse (Menu)
Source Int
Polarity +
Duty Cycle 10%
Pulse Period 100 ps
Extensions (Menu)
Level Step (active menu) 0.1 dBm
Peaking Mode Off
Auto CENTER Off
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STEP

Before any measurements can be aguired with the Digital Sampling Power
Analyzer, a sensor must be connected from the instrument to the built-in
calibrator, and calibrated. The following steps will guide the operator through
the calibration process. This explanation covers a single channel configuration.
If a second channel and sensor is available, repeat the steps for channel 2.

If the sensor was just connected to the instrument or the instrument was just
turned on, please wait at least 15 minutes for the instrument to warm up before
autocalibration.

PROCEDURE

Connect a Boonton Model 56xxx Series sensor to the Model 4500 Digital
Sampling Power Analyzer using the supplied cable. The cable will be
white (or off-white) with a silver connector on each end. To connect the
cable, align the red dots between the connector and sensor and insert.
Once the connector clicks into place, the cable will not pull out without
stiding the barrel of the connector away from the connection point, The
other end of the cable connects to the measurement channel (1) input
connector as identified in Figure 3-1 item 13.

Connect the sensor to the "IN" connector for the internal calibrator as
tdentified by Figure 3-1 item 9. If the sensor has a "K" style connector
use the "K" to "N" adapter (95105501A) provided. The 56326, 56525,
56340 and 56540 sensors will need the adapter.

Press INIT key. Sets the instrument to pulse mode. However, a pulse
waveform will not appear unless the calibrator is turned on.

Press MEAS key.

Select Meas > Frequency CHI> by pressing the menu key associated with
it. The box around the menu will be highlighted. This indicates that the
frequency function is selected for number entry. Frequency is given in
hertz. To select a frequency value of 1 GHz, press the "1 key followed

by the "G" (for giga) key.

This causes the frequency correction factor for the sensor to be read from
the sensor’s internal memory and automatically be applied to the
measurement.

Although in this case the value should have already been set to | GHz by
the INIT key, it is good practice tor learning the operation of the
instrument.

Press the CHAN function key.
Press the Chan | > Calibration menu key.

Press the Chan [ > Calibration > AuroCal menu key to initiate the
automatic zeroing and sensor calibration routine.

The AuroCal routine will calibrate the entire dynamic range of the sensor in
approximately 1.5 minutes while reporting status via screen messages.
AutoCal will not start if there are any pending errors. Press CLR to

clear errors before initiating AwtoCal. A listing of error messages

appears in Appendix A Error Messages.

Gerting Started
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Figure 3-4. Front Panei Controls Used in Calibration Procedures

PROCEDURE

If an error message appears after you have initiated AutoCal, verify the
following:

a.

Is the sensor that is connected to the calibrator also connected to the channel
indicated in the Chan I > Select menu?

Are the sensor cable connections secure at both the sensor and instrument
input channels?

Were any errors pending before you initiated AutoCal?

Does the Model 4500 pass its self-test (no errors reported when you pressed
ON/SBY)?

To repeat the self-test, press Spel > Servicing > Self Test.

Has an improper value been entered into the CF in dB window?
(Refer to the discussion of the Chan [ > Extensions menu later in
this section.)

Are any attenuators or other devices that are connected between the sensor and
the calibrator not accounted for in the CF in dB value? (Refer to the
discussion of the Chan [ > Extensions menu later in this section.)

This completes the Calibration exercise. When you have accomplished these
steps, the Model 4500 zero level will be properly adjusted, the sensor will be
calibrated, the calibrator must be manually turned on and a pulsed waveform
disptay will appear. The instrument will be ready for the practice exercises
presented in the next subsection.

3-12
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3.6 Practice Exercise for Pulse Power Measurements

In the following exercises you will practice adjusting the display settings and
pulse train parameters to become familiar with the Model 4500 controls.
Complete instructions for each control function are presented in Section 4
OPERATION.

It is suggested that you review the front panel control conventions presented in
Subsection 4.3 Menu Conventions before proceeding,

Before beginning the exercise connect a sensor to the calibrator from channel 1.
In the SPCL > CALIBRATOR > menu set the level to +5 dBm, set Cal Mode to
Pulse, and turn the calibrator output "On",

MENU ITEM EXERCISE
CHAN | Press the CHAN function key and perform the following exercises to become familiar

with the items in the Chan / > menu.

Chan I > Select Press the Chan 1 > Select menu key to activate the function. Repeatedly depress the right
arrow key {(or use the spin knob) to step through the following
measurement functions:

CH 1, CH 2, CH Math, Ref 1, Ref 2

Observe how the menu changes as you step through the items offered in the Chan >
Select window.

When CH Math is current in the Chan > Select window, those instruments equipped with
the optional Channel 2 will display the difference between the signals applied to Channels
I and 2. Use the Chan (CH Math) > Expression window to set the operation of the

(CH Math) display,

Use the Chan I > Select function to reselect CH 1 before proceeding.

Chan 1 > Channel Press the Chan > Channel menu key to toggle the CH | display off and
on. The waveform should disappear and reappear. {Leave it on.)

Chan | > Vert Scale If the Chan ] > Vert Scale selection is not active, press the Chan # > Vert
Scale menu key. Use the spin knob or <8 ¥ to step the vertical sensitivity
of the display through the range from 0.1 dB/Div to 20 dB/Div. Observe
the resulting changes in the pulse height, and note that the VertScale parameter
changes at each step fo maich the selected sensitivity. Note also that the
display is rescaled without recapture of data, and that the markers continue
to make full-resolution measurements on waveforms that are off the screen.
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Chan 1 > Vert Center

Chan I > Extensions >

Chan 1 > Extensions >
Display

Chan | > Extensions >
dB Offset

Note "@'

Chan | > Extensions
CF in dB

BOONTON
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[Chan 1 > Select N

CHA1
Channel | l I
off On |

Ven Scae | | |
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0.00
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Figure 3-5. Chan 1 > Menu

Press the Chan I > Vert Center menu key. Use any of the data entry

controls to shift the vertical center of the display to correspond to power levels of -10, 0
and +10 dBm. Observe the position of the display at each setting and note that the
VertCenter parameter changes to match the selected level. Note also that the display is
rescaled without recapture of data.

Press the Chan [ > Extensions menu key to access the Extensions submenu
(Figure 3-7).

Press the Chan 1 > Extensions > Display menu key to toggle between the

Pwr and Trig functions. Selecting the Pwr function displays the waveform

that is connected to the sensor; selecting the Trig function displays the waveform
connected 1o the external trigger imput. Because there is no external connection to the
trigger input for this exercise, no Trig function can be displayed.

This selection will be highlighted. Use any of the data entry controls to shift the waveform
vertically on the display. (Positive offsets move the waveform up; negative offsets move
it down.)

In practice, dB Offser 1s used to compensate for attenuators or amplifiers inserted
between the sensor and the device under test. CF in dB is used to compensate for
losses in cabies, adapters, switches and other line equipment inserted between the
sensor and the calibrator output, or between the sensor and the device under test, but
not both.

Press the Chan [ > Extensions > CF in dB menu key. Use any of the data
eniry controls to shift the waveform versically.
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MENU ITEM

Chan 1 > Extensions >
Video BW

Chan I > Extensions >
Averaging

Time > Timebase

Time > Position

Note “#'

- Getting Started

EXERCISE

Press the Chan | > Extensions > Video BW menu key to toggle between

the “Low” (narrowband) and “High” (wideband) sensor bandwidths. The

bandwidths and risetimes corresponding to the “Low” and “High” sensor selections are
presented in the sensor specifications, Tables 1-3, through 1-17. The “Low™ position
reduces the RF noise level. The “High” position is useful for displaying pulses with fast
rise and falltimes.

Press the Chan 1 > Extensions > Averaging menu key. Use any of the
data entry controls to select the number of samples to be averaged at
each point of the waveform to produce the waveform display.

Press the TIME function key and perform the following exercises to become familiar with
the itemns in the Time > menu {thure 3-8)

This selection will be highlighted. Use the spin knob to step the timebase
through the range from 10 ns/Div to | s/Div. Observe the changes in the
display and note that for each selection, the Time > Tr Dly reading remains
consistent with the limits set by the resolution of the display.

Press the Time > Position menu key to shift the start of the waveform
to the left {1} edge, middle (M) or right (R) edge of the display area.

In practice, this feature is used to observe a specific segment of the waveform. Select
“L” to observe the waveform mmmediately after the trigger occurs; “R” to observe the
waveform immediatetely before; and "M to observe segments of the waveform just

before and after the trigger. i

BOONTON

—/
f_/

fChan 1> Exensions >]| . Dipay
Pwr Tig
TN
G00 4R
CFinds
[ }:]
Powe Noce
CW Pula
Video BW
Low Hgh
Averoging

T D

D ooogooaogn

L

Figure 3-6. Chan | > Extensions > Menu
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MENU ITEM
Time > Trig Delay

RIG

Trig > Trig Mode

Trig > Trig Source

Trig > Trig Level
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Figure 3-7. Time > Menu

EXERCISE

Press the Time > Trig Delay menu key. Use any of the data

entry controls to adjust the time delay between the trigger and the start of the data capture -
display. The Model 4500 adjusts the limits of the Trig Delay parameter based on the
timebase selection to reflect an appropriate resolution for that timebase.

Press the TRIG function key and perform the following exercises to become familiar with
the items in the Trig > menu {Figure 3-9)

Press the Trig > Trig Mode menu key to toggle between Auto and
Norm{al).

In the Norm mode, the data capture and waveform display are triggered when the internal
or external trigger pulse reaches the trigger level. In Auzo mode, if no trigger pulse is
present at or above the trigger level, the measurement is triggered automatically after a
prespecified timeout period. The Auto mode 1s preferred for measurement of unmodulated
{CW) carriers.

Press the Trig > Trig Source menu key to toggle between Ch I Int(ernal)

and Ch I Ext(ernal}. The latter choice is valid only if an external trigger source is
connected. The Ch 2 selections will be activated only if the optional Channel 2 is
instalied.

Use any of the data entry controls to adjust the trigger level, which

may be set to any positive or negative value, up to the peak power of the trigger signal.
For these exercises, the trigger waveform is the calibrator signal, which has been set to a
peak power level of +10 dBm. Accordingly, the Trig Leve! control may be set to any
level in the range from -3 to +9 dBm.
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MENU TEM
Trig > HoldOff

Trig > Trig Slope
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Figure 3-8. Trig > Menu

EXERCISE

This contrel cannot be used effectively when the calibrator is the source

of the test signal. Consequently, it is not used for these exercises. See Table 4-9 for a

discussion of the HoldOff parameter.

Press the Trig > Trig Slope menu key to toggle between rising edge
triggering and falling edge triggering. Note that in the Starus parameter field at the top of

the graph mode display the trigger slope is indicated by the sign of the trigger channel.

Press the MARK function key and perform the following exercises to become familiar

with the items in the Mark > menu (Figure 3-10):

This key enables you to select the time marks in the top or bottom

window of a split-screen display available with two-channel instruments (Figure 3-11).
{To establish a split-screen display, press the DISP function key; then press the Disp

> Screen menu key and select Split.)

To switch between the top and bottom windows of the split screen display, press the
MARK function key followed by the Mark > Window menu key. The active marker is

indicated by the highlighted menu box in the Mark > menu and by small triangles at the
top and bottom of the markers. See Figure 3-12.

Getting Started
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Figure 3-10. Split-Screen Display
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MENU ITEM

Mark > Time Mark

Mark > Time Mark 2

Cetting Started

EXERCISE

To return to a full screen, press the DISP function key, followed by the Disp > Screen
menu key. Select Full,

Press the MARK function key to continue the exercise.

If Time Mark 1 is inactive, press the Mark > Time Mark ] menu key to

activate it. Use the spin knob or-ff ¥ to move Time Mark 1 to the leading edge of any
pulse in the display. Move the time mark across the pulse and observe the power reading
(in dBm) located above the left-hand side of the waveform display window. This reading
refers to the peak power level at Time Mark | and will be displayed in the same color as
the measured waveform. Also observe that the Time Mark I display box shows the time
delay of the marker position relative to the trigger event. Use this feature to determine the
relative time of any point on the measured waveform.

If Time Mark 2 is inactive, press the Mark > Time Mark 2 menu key to

activate it. Use the spin knob to move Time Mark 2 a few divisions away from Time
Mark 1. Observe that the active marker is designated by triangles at top and bottom.
Note that the power reading above the right-hand side of the waveform display window
corresponds to Time Mark 2. Note also that the ratio of the waveform power levels at
Time Mark | and Time Mark 2 (which is equivalent to the difference of the two levels
expressed in “dBm”) is displayed above the centeriine of the waveform.

9.84 dBm 23.71 dB ~13.87 dBm

nEE !

20 uS/Div

Figure 3-11. Waveform Display With Time Marks
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Mark > Delta Time

Mark > Set Vrt Cntr

3-20

Move either time marker and observe that the Mark > Delta Time box
displays the difference in time between the two time marks.

Press the Mark > Set Vrt Cntr menu key to move the display window so

that the signal level at the active marker crossing will be displayed at the center of the
screen.

For example, pressing the Ser Vrt Cntr menu key when the active marker is on a pulse
measuring +10 dBm will shift the display up or down, so that the center of the vertical
scale corresponds to +10 dBm (see Figure 3-13a). If you move the active marker off the
pulse so that its power reading is -15 dBm, for example, pressing the Ser Vrt Cntr key will
shift the display so the vertical center corresponds to -15 dBm (Figure 3-13b).

When you press the Mark > Set Vrt Cntr menu key, the Vertical Center parameter is
automatically adjusted in the applicable Chan # > menu.

8.84 dBm 0.01 dB 2.83 dBm

T

] —

Figure 3-12a 20 uS/Div
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Figure 3-12b 20 uS/Oiv

Figure 3-12. Using Mark >Set Vertical Center
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MENU ITEM EXERCISE

g ME;:\EM“] Press the MEAS function key, and perform the following exercises to become
j familiar with frequency entry.

Use any of the data entry controls to select the measurement frequency
{in GHz). The instrument will automatically read the frequency correction
data from the sensor and apply the correction to the measurement.

Because the sensor is connected to the calibrator output for these exercises, the
measurement frequency must be set to 1.0 GHz (the frequency of the calibrator signal)
to obtain a valid reading.

Meas > Frequency Group This selection toggles between BOTH and EACH. The BOTH option links both
channels together with the same frequency. The EACH option allows each
channel to be set to different frequencies.

Meas > Frequency Use any of the data entry controls to adjust the frequency for Channel i
Channel 1 operation. This frequency selection is used to calculate the required
correction factor.

Meas > Frequency This only applies to Channel 2 operation. The operation is the same as
Channel 2 _ discussed above.
The Model 4500 readings are always full scale, so data i1s not lost when vertical
. settings are changed. Thus, there is no danger of losing data related to events that
Note .': cccur during adjustment of Vertical Scale, Vertical Center, dB Offset, CF in dB, or
Frequency.

This concludes the Practice Pulse Power Exercises. Press the INIT function key to
clear the practice parameter settings and the Model 4500 will be ready to use.

. For best results, read the rest of this Instruction Manual through Section 6
Hint APPLICATION NOTES before using the Modei 4500 to make operational
measurements.
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3.7 Practice Exercise for Statistical Power Measurements

In the following exercises you will practice adjusting settings for the Model
4500 Digital Sampling Power Analyzer in the statistical power mode. In
statistical power measurements, the instrument does not require a trigger event
to make level measurements. The signal is continuously sampled at
approximately half a million samples per second

Before beginning the exercise, turn the instrument power on and connect a
sensor to channel 1. Press the INIT key to initialize the instrument to a known
state. Then connect the sensor to the built-in calibrator. If a sensor requires
calibration see Section 3.5 for instructions,

In the SPCL > CALIBRATOR menu set the calibrator level to +5 dBm, cal mode
to pulse and turn the output power level on.

For more information on the statistical power measure mode definitions, see
Chapter 6 - Applications.

MENU ITEM EXERCISE
Top Level
> Measure Mode Toggle the > Measure Mode to Stat from Pulse. This changes the instrument operation to

statistical mode and changes the menu structure. See Section 4.3 for menu organization.

> Measurement Toggle > Measurement from RUN to STOP. This will stop the instrument from measuring.
> Display Press > Display: CLEAR to clear all data and display. All readings will go to dashes
(invalid). Use this function any time old data needs to be cleared and new data
captured.

Now toggle the > Measure menu to RUN to start acquiring data.

As the instrument captures data a cumulative distribution function plot will appear on the
display (Figure 3-14). This plot represents all data points captured by the instrument,

The plot shows the percentage of points that have been accumulated at or below a selected
power level.

Parameter and There are 9 parameter fields above the waveform display in the graph mode. These are:
Marker fields
Peak Power - The maximum power level sampled

Average Power - The calculated average power based on all samples
Peak to Average Ratio - Peak power minus the average power in dB
Total Time - This is the total time over which readings are captured
Total Points - This is the actual number of samples captured in 0.1 mega sample resofution

Tolerance - This is a measure of the statistical reievance of the data and 1s related to the
selected confidence band.

Ref 1, 2 and Delta - These are the values returned as readings from the horizontal
reference lines. The reference lines are set in power and return a value in percent.
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MENU ITEM

Chan 1 > Select

Chan 1 > Channel

Chan | > Vert Scale

Chan I > Vert Center

Chan | > Extensions >

EXERCISE

Press the TEXT button and the screen changes to the text mode to show markers,
reference lines, and all the automatic measurements on one screen.

Press the TEXT button to change the screen back to the graph display.

Press the CHAN function key and perform the following exercises to become familiar
with the items in the Chan ] > menu.

Press the Chan 1 > Select menu key to activate the function. Repeatedly depress the right
arrow key (or use the spin knob) to step through the following measurement functions:

CH 1, CH Math, Ref 1, Ref 2

Observe how the menu changes as you step through the items offered in the Chan # >
Select window.,

In the channel selection menu Channel 2 is not available in the Stat measurement mode.

Use the Chan # > Select function to reselect CH 1 before proceeding.

Press the Chan > Channel menu key to toggle the CH | display off and
on. The waveform should disappear and reappear. (L.eave it on.)

if the Chan [ > Vert Scale selection is not active, press the Chan # > Vert

Scale menu key. Use the spin knob or < # to step the vertical sensitivity

of the display through the range from 0.1 dB/Div to 20 dB/Div. Observe

the resulting changes in the CDF plot. Note also that the display is rescaled WlthOHt
recapture of data.

Press the Chan 1 > Vert Center menu key. Use any of the data entry

controls to shift the vertical center of the display to correspond to power levels of -10, 0
and +10 dBm. Observe the position of the display at each setting and note that the Cenrer
parameter changes to match the selected level. Note also that the display is rescaled
without recapture of data.

Press the Chan | > Extensions menu key to access the Exrensions submenu.

Gletting Started
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MENU ITEM

Chan 1 > Extensions >
dB Offset

Note "3‘

Chan I > Extensions
CFindB

Chan 1 > Extensions >
Video BW

Chan 1 > Extensions >
Stat Mode

Figure 3-13.
CDF Display

EXERCISE

The selection will be highlighted as it is the default active function for the extensions
submenu. Use any of the data entry controls to shift the waveform vertically on the
display. (Positive offsets move the waveform up; negative offsets move it down.)

In practice, dB Offset is used to compensate for attepuators or amplifiers inserted
between the sensor and the device under test. CF in dB is used to compensate for
losses in cables, adapters, switches and other line equipment inserted between the
sensor and the calibrator output, or between the sensor and the device under test, but
not both.

Press the Chan | > Extensions > CF in dB menu key. Use any of the data
entry controls to shift the waveform vertically.

Press the Chan I > Extensions > Video BW menu key to toggle between the “Low”
(narrowband) and “High” {wideband) sensor bandwidths. The bandwidths and risetimes
corresponding to the “Low™ and “High” sensor selections are presented in the sensor
specifications, Tables 1-3, through 1-17. The “Low” position reduces the RF noise level.

This menu selection offers three choices on how the captured data is plotted. They are
cumulative distribution function {CDF) the default mode, 1- cumulative distribution
function (1-CDF)}, and probabifity density function (PDF).

The CDF plot presents the data in a running total by level which can be read by markers
or reference lines as the percent of total readings at or below a selected power level.

Boonton 4500 CIOF
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AvgFwr ~5.00 dBm PliAvg 10.10 o8 | Tolar .01 %
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>MK1 RATIO MiK2
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3 |
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Figure 3-14.
1-CDF Display

Figure 3-15.
POF Dispiay

The 1-CDF plot presents the data as the percent of total reading at or above a selected

power level.
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The PDF mode plots the quantity of samples. Only the reference lines are functional and
return the percent of total readings at a specific power level.
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MENU ITEM

EXERCISE

As an extra exercise, stop the measurement acquisition and use the reference lines to
record a reading at +3dBm in all three modes. Then use the total number of samples and
calculate the total number of points that these percentages represent.

When finished, leave the Chan > Extensions > Stat Mode in 1-CDF.

Press the TIME function key and perform the following exercises to become familiar with

[ e |

S——

Time > X-Axis

Time > % Offset

Note “#'

REF

Ref > Extensions >
Ref CH Sel

the Tténis in the Time S menu.
This selection changes the horizontal scale to display all or only a portion of the waveform.
Expand the X-axis using the knob until it reads 0.1% per division. This will expand the

waveform data to its maximum resolution.

With the instrument in the Chan > Extensions > Stat Mode: 1-CDF display mode, the
maximum detail around the peak power will be shown at the left edge of the display.

Select the % Offset and use the knob to move the expanded display along the waveform.

The instrument will not accept an invalid combination of X-Axis and % Offset. The
% Offset is automatically adjusted to a valid limit for the selected X-Axis. For
example, when the X-Axis is set to 10% per division, the horizontal axis covers the
range from 0% to 100%. On :his setting the only valid % Offset is 0%. The % Offset
is automatically limited when the X-axis is changed.

This menu has no active functions in the statistical mode. One menu displays the message
Trig » Trig Mode: Continuous as a reminder that the instrument is continuously sampling
the power envelope in the stat mode.

Press the REF function key and perform the following exercises to become familiar with
the items in the Ref > menu.

The first step in using the reference lines is to-enable them and assign them to a channel.
In the REF menu select the extension submenu. In this menu press the Ref CH Sel menu
key until the selection reads Channel i. The reference lines are now available and are
positioned on the screen based on the vertical scale and vertical center selections for the

selected channel; in this case channel 1.

Press the PREY key to retura one'level up (Ref >), where the next command is located.
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MENU ITEM EXERCISE

Ref > Ref Line 1 If Ref Line 1 is inactive, press the Ref > Ref Line I menu key to activate it. Use the spin
knob or -4 B-to move Ref Line 1 to the power level where the desired measurement is to
be made. Move the Ref Line around the waveform and cbserve the percentage of
occurence shown above the left-hand side of the waveform display in the parameter field.
In {-CDF this reading refers to the percentage of the total readings that are at or above the
power level for the reference line and are displayed in the same color as the measured
waveform.

Ref > Ref Line 2 If Ref Line 2 is inactive, press the Ref > Ref Line 2 menu key to activate it. Use the spin
knob to move Ref Line 2 a few divisions away from Ref Line 1. Observe that the active
reference line is designated by triangles at left and right. Note that the reading above the
right-hand side of the waveform display window corresponds to Ref Line 2. Note also
that the absolute delta of the percent of Ref Line | and Ref Line 2 is displayed above the
centerline of the waveform.

This concludes the Practice Statistical Power Exercises. Press the INIT function
key to clear the practice parameter settings and the Model 4500 will be ready to
use.

. For best results, read the rest of this Instruction Manual through Section 6
Hint APPLICATION NOTES before using the Model 4500 to make operational
measurements,
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Operation

4

4.1 Cadlibration

Note

CrindB

%

This section presents the control menus and procedures for operating the Model 4500
in the manual mode. All the display menus that control the instrument are illustrated
and accompanied by instructions for using each menu item.

The operation section of the manual begins with instructions on how to calibrate the
sensors that will be used with the instrument. This calibration is required to begin
taking measures using the Digital Sampling Power Analyzer.

The Model 4500 features a built-in automatic calibration (AutoCal) process, which
calibrates both the peak power and CW measurement channels. An internal
programmable calibrator outputs discrete incremental power levels covering the
dynamic range of the sensor. Zercing is adjusted for the High and Low video
bandwidths and for the CW measurement mode.

You must calibrate the Model 4500 using the AutoCal routine whenever the Priority
Message field reads “CH # Needs AutoCal.”™* At Power-On, the instrument checks its
data buffers and will not perform measurements if a valid set of calibration data is not
present.

Before beginning calibration a warm-up period may be required. If the instrument is
not connected 1o main power or the rear panel power switch is off, a 30 minute
warm-up period will be required before the sensors can be calibrated to full accuracy.
The front panel switch is a standby switch, and the calibrator is always powered. If
the sensors are not connected or the standby switch is off, the sensors will require 15
minutes to temperature stabilize.

Before inittating AutoCal, clear any pending errors by pressing CLR. To initiate
AutoCal, press the CHAN function key, followed by the Chan # > Calibration >
AutoCal menu keys. See Figure 4-1b. During AwtoCal, progress is reporied on the
display status line. If necessary, you can halt AutoCal by pressing the ESC key.

If cables, adapters or other devices are in the signal path between the calibrator output
and the sensor during the AutoCal procedure, but are not to be used in the
measurement path, you must set the Chan # > Extensions > CF in dB parameter to
assure proper instrument calibration. Do this by adding up the losses of the cables,
adapters or other devices and entering the sum inio the Chan # > Extensions

> CF in dB window (Figure 4-1c) before initiating AutoCal. After AutoCal has run,
reset the CF in dB parameter to zero and remove the cables and adapters before
performing the measurement,

Calibration accuracy varies with signal power, as described in Subsection 1.6
Specifications. An analysis of calibration accuracy is presented in Section 6.0
Application Notes.

*The # symbotl designates the numerals 1 or 2.
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4.2 Manual Operation

In the manual mode, the Model 4500 is controlled from the front panel by selecting

items from a system of screen menus. The menu structure is illustrated in Figure 4-2.
To properly input commands and data using these menus, you must be familiar with

the menu conventions described in the next subsection. Subsequent subsections
provide detailed instructions for the control keys and menus:

4.6 Top Level Menu
4.7 System Keys
48-4.18 Function Keys and Associated Menus

4.3 Menu Conventions

4.19 Automatic Operation

This section of the manual describes the menu conventions used throughout Chapter 4

"Operation” and the rest of the manual.

The control menu conventions are summarized as follows:

Path description is a notation to indicate the entry location in the menu structure.
The greater than ">" symbol is used to indicate each indented level of the menu,
The first name should be one of the function keys. If the ">" symbol is the first
character then the top level menu is being referenced. The top level can be
accessed by pressing the "ESC” key. If a colon ":" symbol is part of the
description, the value that follows the colon ":" is the choice of value in that
menu. In the top level menu of the Model 4500, > Measure Mode offers a
choice of power or stat modes. This choice will alter the ensuing menu structure
and operation of the instrument. To clearly identify menu pathing that is
measure mode sensitive, the symbols Pwr @, Stat ©, and Pwr & Srar © are
wsed. Pwr © means this option is only available in the power mode. Srar ©
means the option is only available in the statistical measurement mode. Pwr &
Stat @ indicates functionality which is common to both modes. In the Uril, Spcl,
Prgm and Disp menus these options are not relevant.

Entries in the menu sefection boxes (see Figure 4-1 Inset) can be any of the
following types:

Multiple Choices, Actions, Toggles or Numerical Values

A single word or abbreviation in a selection box written in upper/iower case letters

indicates a Multiple Choice; when the word in the selection box is written in all
upper case, it indicates an Action or a secondary menu (submenu). Examples
are presented in Figures 4-1.

The Chan I > Select window in Figure 4-1a represents a Multiple
Choice. To make your selection, press the associated menu key
to activate the function. Use the arrow keys of the spin knob to
step through the choices; stop when the desired choice appears

in the sefection box.

The Chan | > Calibration > Fixed Cal window in Figure 4-1b is an
example of an Action. To initiate the indicated action, simply
press the associated menu key.
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4500 Digital Sampling Power Analyzer

Top Level
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Figure 4-2. Condrot Menu Structure
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4500 Digital Sampling Power Analyzer
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4500 Digital Sampling Power Analyzer Tor Level
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4500 Digital Sampling Power Analyzer
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Two entries (one of which is highlighted) appearing side-by-side within a menu
indicate a Toggle. See, for example, the Chan I > Channel selection box in
Figure 4-1a. Press the associated menu key to toggle the selection between
“Off” and “On.”

A Numerical Value in a parameter selection box represents the current vaiue of the
parameter. See the Chan I > Vert Scale selection box in Figure 4-1a. To

change a Numerical Value, highlight the selection by pressing the associated

menu key. Normally one of the selection boxes will be highlighted

automatically each time a menu is activated. Highlighting is indicated by a

color change of the selection box.

When a numeric entry window is highlighted, you may use any of the data

entry controls (spin knob, < B | or keypad) to adjust the parameter value.
Pressing the menu key of a highlighted item deactivates the item and disables data
entry.

Numerical Values can either be continuously variable throughout a range, or
restricted to a predefined set of discrete values, For discrete sets, the spin knob
and arrow keys are programmed to select only valid values in the set. For
discrete ranges, if you key in an incorrect value, the instrument will
adtornatically select the nearest correct value. If you input a value outside the
range of the parameter, the Model 4500 will respond with the error message
“Number Entry Over (Under) Limit.”

The word “MENU" appearing in a selection box indicates that there is a submenu
of additional selections at the next lower menu level. In the menu shown in
Figure 4-3a, for exampie, when you press the Disp > Trace Type menu key, you
will call up the Disp > Trace Type > submenu illustrated in Figure 4-3b.

The word “REPORT” in a selection box indicates that a text display of data related
to the associated item is available. In the example of Figure 4-4a, pressing the
Spcl > CH I Sensor menu key will display the text report illustrated in Figure
4-4b.

Pressing the CLR data entry key (see Figure 3-1) clears errors, text reports and any
entry in process.

Pressing a menu key associated with the Acrion entry “CENTER”, causes the
Model 4500 to center the waveform at the active Time Mark. See the Mark >
Set Vert Cntr window in Figure 4-3.

These ten rules apply generally to all the Model 4500 control menus. By becoming
familiar with them, you will expedite instrument operations and avoid errors.

4-8
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Note

Cperation

"

Help screens for each menu describe the menu items. See Subsection 4-7 System
Keys. Press the HELP key to access the help screen for the current menu. Press
ESC or press the HELP key again to return to the previous display mode.

In following subsections you will be introduced to the Top Level Menu and operating
procedures for the three primary key groups: System, Function, and Data Entry.



NN o

4.4 Data Eniry Controls

Figure 4-6. Data Entry

4-12

Keypad

The numeric keypad illustrated in Figure 4-6 is one of the three data entry controls
that enable you to enter parameters for the various contro! functions. The keypad is
subdivided into three areas: numerals, units of measure and controls.

The ten numerals, the minus sign and the decimal point are used to enter numerical
data. Six “units of measure” keys are provided for you to use to complete numerical
entries. When entering time intervals, press the “m” after entering the numbers to
indicate miliiseconds or milliseconds/division; press “U” to indicate microseconds or
microseconds/division; and press “n” to indicate nanoseconds or
nanoscconds/division. Press ENT to indicate seconds or seconds/division. Pressing
any one of these “units” keys enters the numerical data.

When entering numbers that are not time intervals (dBm for example), press the ENT
key after keying the number. Pressing one of the units keys after entering a
non-time-related number has the same effect as pressing ENT,

The units keys labeled G, M, and k are used to enter frequencies in Gigahertz,
Megahertz, and kilohertz, respectively. They operate in a manner similar to the
time-related units keys.

You may cancel a value before it is entered by pressing the CLR key. The CLR key
is also used to clear status and error messages from the display.

Two alternative controls are provided for entering selections and numeric data. These
are spir: knob and the right/left arrow keys [ » |. Rotate the spin knob clockwise
to decrease the value in the active display window; clockwise to increase it. Detents
in the knob rotation mark discrete values in the selection range. The arrow keys also
select discrete values: the left arrow increases the value in the selected display
window; the right arrow decreases it. Holding down an arrow key causes it to repeat.
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4.5 Display Data

The 4500 has four display modes. These are the Graph mode, Test mode, Report
mode, and the Help mode. Whichever mode the display is in, the menu portion of the
display is always present and active,

The HELP mode is activated by pressing the HELP key. When in this mode the
instrument will display up to three lines of information related to the active menu. The
menus are active in the help mode. This allows the operator to move to any menu
level and make multiple instrument configuration changes without leaving the help
mode. To leave the help mode press the HELP key again.

The REPORT mode is active when a report is requested by a menu selection or an
IEEE-488 command. Each report is formatted to provide the specifically requested
informaticn. The report mode is exited by pressing the ESC key or selecting another
meny option.

The TEXT mode displays all 14 automatic measurements for channel 1 and channel 2
simultaneously in the Power © mode. In the Stat © mode the automatic measurements
for channel 1 are displayed. Each channel is color coded with the channel waveform

color. The text mode is activated and deactivated by toggling the TEXT/GRAPH key.

The GRAPH mode is the primary display mode for the instrument. After initalization
the display is in the graph mode. The graph mode includes a 501 by 281 waveform
display area, header field, menu path field, priority message field, error message field
and general message field.

The header field is in the top left corner. Its options include model number, time and
date, sensor temperature and no message.

The menu path is located in the upper right of the display. It shows the current menu
location in the menu indentation structure. See Figure 4-2 for menu information.

The error message is below the waveform display on the right. The default color is
red. Errors are cleared by pressing the BESC or CLR key.

The general message field is at the bottom of the display. It shows temporary
information about the status of the instrument.
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Priofity Messages

The priority message is a field located below the waveform display in the
graph mode. This field displays a series of messages based on a pre-assigned
priority. If muitipie conditions exist only the highest priority message is
dispiayed. This approach is used since for normal operation no messages
should be displayed. If a message is displayed, corrective action should be
taken to address the source of the problem, at which time the messages will
be cleared. In the case where only one channel is being used, the other
channel should be tumed off which will disable any error conditions
associated with that channel.

The priory is:

Measuring Stopped!! Highest
CH | & 2 No Sensor

CH 1 No Sensor

CH 2 No Sensor

CH 1 & 2 Need Autocal

CH 1 Needs Autocal

CH 2 Needs Autocal

CH 1 & 2 Temp Drift

CH 1 Temp Drift

CH 2 Temp Drift

Auto Triggering

Waiting for Trigger

Capturing New Data

(Blank Field) Lowest

The "No Sensor” messages indicate that the instrument cannot detect a sensor
connected on the specified channel.

The "Autocal" message indicates the need to perform a new calibration before
measurements can be taken. This is required when a different sensor is connected to
the selected channel.

The "Temperature Drift" message indicates that the sensor has drifted more than
+4°C from the original autocalibration temperature. For maximum accuracy a new
autocal should be performed on the channel. If not, a small additional error can be
introduced into the measurements.

The "Auto Triggering” message indicates that the 4500 is in the auto-triggering mode.
When in this mode the instrument expects that a valid trigger event will occur at
regular intervals or the instrument will time-out and generate i's own trigger event.
The autotrigger table ( Table 4-10) shows the typical time-out period for each
timebase. This mode is usefu] when the signal being measured drops below the trigger
level, the signal is a CW level or is not known. The auto-trigger will give the operator
a snap shot of the signal that the instrument is capturing. If this is an undesired effect
then switch the instrument to the trigger-normal mode in the TRIG > TRIG MODE
mentt,

The "Waiting for Trigger” message indicates that there is no valid measurement data,
the instrument 1s in the trigger-normal mode, and waiting for the first valid trigger
event. Once any valid trigger event occurs the message will be cleared.

The "Capturing New Data” message indicates that the instrurnent is triggering and
capturing new measurements, but there is not enough data captured for the instrument
to complete the assigned averaging. If two channels are active the channel with the
largest averaging value is used to determine when the message is cleared.
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The commands in the Top Level Menu (Figure 4-7) enable you to control the
measurement modes. These functions are detailed in Table 4-1. All commands affect
both measurement Channels 1 and 2.

\ BOONTON
E..M@g,-sy_re_mgrﬂ,,,,ﬁ\ MENU
Aun  Stop | | b
[ Singls Sweep | [
START ] [
\ Display i
Figure 4-7. Top Level CLEaR ]
Menu Measure Mods ]
stat Power | | ]
i
R
Aute-Setup i
START /I P
j/ o
Table 4-1. Top Level Menu
Menu ltem
{Type) Seisctions Funcfion
Measurement Pwr & Star @ Controls the capture of new data
(Toggle) Run, Stop
Press the Measurement menu key to stop the capture of data by the
measurement channel{s). Press it again 1o restart the data capture.
Marker and Ref Line measurements continue to be made when data
capture is stopped.
Single Sweep Pwr o Captures data for one trigger event
(Action) START

When data capture has been stopped (see previous discussion of the
Measurement menu Key), you can press the Single Sweep menu key
to capture the data gathered from one trigger event. Pressing the key
repeatedly adds new data for each capture. The number of data
points captured varies with the timebase. To optimize the display,
use the Disp > Trace Tyvpe menu key to select “Points.”
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Table 4-1. Top Level Menu (continued)

Menu liem

{Type) Selactions Function

Display Pwr & Star © Clears the waveform display and the internal data buffers
(Action) CLEAR

Press the Display > menu key to clear the waveform display and any
data in the measurement data buffers. If the instrument is in the Run
mode, capture of new data begins immediately. If the instrument is
in the Stop mode, the measurement data buffers are cleared and the
waveform display is blanked. Data capture will resume when
Measurement > Run is initiated.

SRQ support is incluided when measurement is ready and priority
message indicates data being captured. SRQ support is covered in
detail in the Remote Operation Section (Section 5.4). The display
clear function is used to clear the existing measurement data. This
function will clear the 02h bit which is used for measurement ready
but not the active service request. To clear the service request use the
ESC key or the IFC bus command. If the service request occurs after
the display clear command is executed the bus controller will read a
64 (40h) which will clear the SRQ but does not instruct the computer
that measurement data is ready.

When in the Pwr @ mode, clearing accumulated data is recommended
when the Chan # > Extensions > Averaging parameter is large. This
causes much data to be accumulated and slows the computation of
the average signal. Pressing Display clears that data so that old
information does not influence the data display.

When in the Star © mode, the Clear key will discard old information
and begin capturing new data. This alsc includes resetting the total
time and the total points counters to zero.
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Tabie 4-1. Top Level Menu (continued)

Menu ltem Selections Function

(Type)
Measure Mode Pwr & Star © Selects the measurement mode for the entire instrument.
(Toggle) Stat, Power

Pressing the measurement mode menu key toggles the instrument
between the power mode and the stat mode. This change affects the
entire instrument. The measurement capture, processing , channel
selection, data displays and menu structure all change.

In the power mode (Pwr ©) the instrument operates as a peak power
meter. The instrument requires a valid trigger event. Instantaneocus
power measurements are taken at random intervals. Points are tracked
in time relative to the trigger event. The instrument reconstructs the
waveform from points that fall within the screen’s time window. This
window is defined by the timebase and trigger delay. All data that is
not on the screen is discarded. Markers return measurements of
power at specific time offsets from the trigger point. All automatic

- measurements are limited to the instrument’s time window.

In the stat mode (Star @) the instrument operates differently. There is
no requirement for a trigger signal. The instrument continuously
samples the RF signal and processes all of the samples. The data is
used to determine the peak, average and minimum power levels. In
addition, the data can be organized into a cumulative distribution
function plot or a probability density function plot. See Chapter 6,
Applications for more information on the statistical relationship of
the captured data.

Auto-Setup Pwr o Initiates the auto-setup process.
START
Auto-setup will adjust the vertical scale, vertical offset, trigger
level, timebase and trigger holdoff for channel | and 2. The
instrument uses the currently selected trigger source to search
for the trigger event.

The setup will display the full amplitude of the pulse with at
least one full cycle.

Note l You cannot obtain the average value of a pulse waveform by selecting the CW
Iic measure mode. To obtain average power, use the average power in the automatic
measurement mode or average the power between markers (see Table 4-11).
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The system keys are located at the top of the front panel control area. See Figure 4-8.
They control functions related to the operating mode, dispiay mode, hard copy output
and configuration.

Ty

REV | Pressing PREV returns control to the next Aigher menu in the menu structure (Figare 4-2), unless
the last menu displayed was from a different branch. In that case, pressing PREY returns to the lass
menu displayed.

LOCAL

ESC In the Local mode:

Pressing ESC/LOCAL halts a process, clears reports and displays the Top Level Menu.
In Remote mode: |
Pressing ESC/LOCAL returns the instrument to the Local mode.
The LOCAL key is effective only when the analyzer is remote-enabled over the IEEE-488 bus and
the REM annunciator is illuminated. In Remote mode, all other front panel controls are deactivated,
except the LOCAL and ON/SBY key.

GRAFH

LTEXT | Pressing TEXT/GRAPH toggles the display between the graphic mode and a text screen
summarizing results of automatic signal measurements. The text display is shown in Figure 4-9.

@gﬁj Pressing the HELP key enables the Help mode and displays the Help screen associated with the
current menu. See Figure 4-10, In the Help mode the instrument continues to operate and all
contrels remain active. The HELP key operates as a toggle; press it to deactivate the Help mode
and return to the graphic display. You may also press the ESC key to deactivate the Help mode.

PLOTY After the plotter parameters are set using the UTIL menu, pressing PLOT will direct the Model
4500 to output the current dispiay image to a (user furnished) output device. See Appendix B, for a

description of printer/plotter features and operating instructions.
The output device is selected under UTIL > PLOTTER > MENU.

ilNlT | Press ENIT to initialize the parameters in Table 3-3 to their default values. Use INIT to cancel an
undesired set of configuration parameters, or whenever you are uncertain of the instrument
configuration,
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Figure 4-8. System Keys

Figure 4-9. Text Mode
Bisptay in Power Mode

Figure 4-10. Typical Help
Screen
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Keys

The ten function keys illustrated in Figure 4-11 access the principal control menus of
the Model 4500. Together with associated submenus, they enable you to establish the
measurement display modes and analyzer configurations; query the processor
database; perform and record measurements; perform internal diagnostics; and
communicate with other devices over the IEEE-488 bus and serial communication
ports,

The next ten subsections (4.9 through 4.18) discuss the ten function keys and describe
the selections in their associated menus and submenus.

BOONTON 4500 DIGITAL SAMPLING POWER ANALVZER
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4.9 CHAN Kevy and Chan # > Menu

The CHAN key activates the Chan # > menu and associated submenus, which enable
you io calibrate the instrument, specify its display parameters, measurement offset,
and detector bandwidth, See Figure 4-12.
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Menu Configuration The configuration of the Chan # > menu depends on the item selected in the Chan #
> Select window.

Figure 4-12 presents the Chan # > menu, which is displayed when the
Model 4500 is inttialized. {Chan I > is the default menu.) The Chan #
> menu items enable you to control the display of the measurement
channel. Instructions for using the Chan # > menu are presented in
Table 4-2.

Figure 4-16 illustrates a second version of the Chan > menu that appears
when “CH Math™ has been selected. A submenu of the Chan Math >
menu enables you to control the display of the calculated sum or
difference of the detected Channel | and/or Channel 2 signals.
Instructions for the Chan Math > menu are presented in Tables 4-3 and
4-6.

Figure 4-18 shows the Chan > Ref! 1 menu, which appears when “Ref 17
has been selected. The Ref # waveform is a “snapshot” of either the
Channel | or Channel 2 waveforms, which is created and stored for

later reference. The menu items that enable you to control the display

of the reference waveform are explained in Table 4-7.

The default Chan # > menu {Figure 4-11) contains two submenus of additional
functions:

Figure 4-13 illustrates the Chan # > Calibration > submenu, which is used
to inittate the calibration and zeroing functions. Instructions for using
the Chan # > Calibration > submenu are presented in Table 4-3.

Figure 4-14 illustrates the Chan # > Extensions > submenu, which
provides access to a number of additional setup functions. Instructions
for using the Chan # > Extensions > submenu are presented in Table

4-4,
Figures and Tables The figures and tables which describe the Chan # > family of menus are summarized
as follows.
Menu or
Submenu Figure Table
{Default) Chan # > 4-12 4.2
Chan > Calibration > 4-13 4.3
Chan > Extensions > 4-14.15 4-4
Chan Math > 4-16,17 4-5.6
Chan > Ref # > 4-18 4.7
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Table 4-2. Chan # > Menu

Vert Scale Log

Menu Hem
(Type) Selections Function and Operation
Select Pwr © Selects the channel or function that will be affected by the rest of the
{Mult. Choice) CHI1, CH2 menu selections.
CH Math
Ref I, Ref 2 You select “CH 1,” “CH 2,” “CH Math,” “Ref 1”7 or “Ref 2" by
pressing the Chan # > Select menu key to activate the function. Use
the arrow keys or spin knob until the desired choice appears in the
window. Any display parameters you set while “CH 1" is current
will apply to the signal connected to the Channel | input. Similarly,
any changes you make to the display parameters while “CH 2,” “Ref
1" “Ref 2,” or “CH Math” are current will affect the display of that
signal or function.
Stat > You select “CHI", "CH Math", "Ref 1" or "Ref 2" by pressing the
CHI, CH Math Chan # > Select menu key to activate the function. Use the arrow
Ref 1, Ref 2 keys or spin knob until the desired choice appears in the window.
CH2 15 not available in the stat mode. Any display parameters you
set while “CH 1" is carrent will apply to the signal connected to the
Channel | input. Similarly, any changes you make to the display
parameters while "Ref 1", "Ref 2", or "CH Math" are current will {
affect the display of that signal or function.
Channel Pwr & Star @ Turns the measurement channel off or on
Toggle Off, On

Pwr & Stat ©

Disable the measurement by pressing the Chan > Channel menu
key. Press it again to restore the display.

Disabling the measurement channel inhibits temperature monitoring
and any priority messages related to sensor disconnection, sensor
reptacement, AutoCal required, and frequency downloading status.
Disabling the channel will turn off the display of the power and
trigger waveforms, but will not affect the internal or external
triggering of the channel.

Sets the vertical sensitivity of the display in log mode

(Numeric) Discrete Range:

Full Screen Use this control to size the vertical amplitude of the

0.1 to 20 dB/Div waveform display to fit the display area, or to magnify a
waveform segment of particular interest,

Spiit Screen

0.2 to 40 dB/Div Press the Chan # > Vert Scale menu key to activate this window.
Then use any number entry to step the vertical sensitivity of the
dispiay to any |-2-3 sequence value in the specified range. Larger
sensitivity values reduce the height of the display; smaller values
increase it.
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Table 4-2. Chan # > Menu

Vert Scale
Trig View

Vert. Center Log
(Numeric)

Vert Offset Linear

1 oW to 50 MW/Div

Split Screen
2 nWto 1 MW/Div

Pwr ©

Discrete Range:
Full Screen

100 mV to 1 vwDiv

Split Screen
200 mV to 2 v/Div

Pwr & Star =
Continuous Range:
-99.99 1o +99.99 dB

Pwr & Stat ©
Continuous Range
0 t0 99.99 Divs:

Menu ltem
{Type) Selections Function and Operation
Vert Scale Linear Pwr & Srar© Sets the vertical sensitivity of the display in linear mode
Discrete Range:
Full Screen Press the Chan # > Vert Scale menu key to activate this window.

Then wse any number entry to step the vertical sensitivity of the
display to any 1-2-5 sequence value in the specified range. Larger
sensitivity values reduce the height of the display; smaller values
increase it.

Linear values are always positive. The bottom of the sereen is zero
power or the offset level.

Sets the vertical sensitivity of the display for trigger view

Press the Chan # > Vert Scale menu key when the channel is in the
trigger view mode to activate this window. Then use any number
entry scheme to adjust the value in a [-2-5 sequence in the specified
range. Larger sensitivity values reduce the height of the display;
smaller values increase it.

Number entry is always truncated to the lower value. Entering
199 mV will set the vertical scale to the 100mV scale.

Sets the power level at the vertical center of the display

Use this control to shift the waveform display vertically to the
desired position in the window. Press the Chan I > Verr Center
menu key to activate this window. Then use the keypad to shift the
vertical center of the display to the desired power level, Increasing
the power level moves the waveform down; decreasing the power
level moves it up.

Sets the power level at the bottom of the display for the selected
channel.

When the offset is zero, the bottom of the screen is zero power.
Changing the offset allows the viewing of data at larger power levels,
Markers continue to make readings on the waveform when it is off
the screen.

The exact value of the offset is related to the selected vertical scale.
If the vertical scale 1s | mW/Div then a vertical offser of | division i3
an offset of 1 mW and a vertical offset of 99 divisions is an offset of
99 mWw,

Operation
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Table 4-2. Chan # > Menu  (continued)
Menu ltem '
{(Type) Selections Function and Operation
Vert Offset Pwr o Use this control to shift the waveform display vertically to the
Trig View Continuous Range: desired position in the window.
Sto+3V
Press the Chan ! > Vert Center menu key to activate this window.
Then use the keypad to shift the vertical center of the display to the
desired voltage level. Increasing the voltage level moves the
waveform down; decreasing the voltage level moves it up.
Calibration Pwr & Stai © Accesses the Chan 1 > Calibration > submenu. See Table 4-6.
(Submenu) MENU
Extensions Pwr & Stat © Accesses the Chan | > Extensions > submenu. See Table 4-7.
(Submenu) MENU

424
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Calibration A discussion of the internal calibration capability is presented in Subsection 4.1
Calibration. Figure 4-15 illustrates the Chan # > Calibration > submenu and Table
4-3 provides instructions for its use.

BOORNTOM
L]
[CRar 1 > Calbraton =] AdoCa . MENU
START
Fixed Cal

START i

. deroing |
Figure 4-13. START
Chan # > Calibration >
Submenu SO

ngogooo

Table 4-3. Chan # > Calibration > Submenu

Menu ltem

{Type) Selections Function and Operation

AutoCal Pwr & Stat = Initiates the auwtomatic calibration routine
(Action} START

You should initiate AuroCal:

a.  Fach time you change sensors. Allow 15 minutes for the sensor to
stabilize before initiating AuteCal.

b, When the “CH # needs Autocal” message appears in the Priority
Message area of the display.

¢.  When a temperature drift warning appears in the Priority Message area.
The Model 4500 records the ambient sensor temperature when
AutoCal is run, If the ambient sensor temperature changes
significantly, a temperature drift warning is displayed. The warning
message will clear automatically when the temperature returns to the
measured range.

The AutoCal routine takes approximately 1-1/2 minutes to zero and
calibrate both the High and Low video bandwidths. While these
activities are in progress, the display reports the AutoCal status on the
Message Line. When the process is finished, “Autocal Complete™ is
displayed.
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Table 4-3. Chan # > Calibration > Submenu (continued)

Menu ltem
{Type) Selactions Function and Operation

The Chan # > Claibration > Start selection will only be highlighted when an AuroCal
can be selected. AwroCal is not availabie if the channel 1s off or a sensor is not
connected.

Note

[f the SRQ annunciator illuminates at the end of the AutoCal procedure, proceed as
instructed in Subsection 5.4 SRQ Operation. If an error message appears on the
display during the Autocal procedure, refer to Appendix A Error Messages.

Pressing the ESC key will halt the Aurocal process.

Fixed Cal Pwr & Star © Sets the sensor 0 dBm point precisely using an external standard.

{Action) START
The Model 4500 allows the operator to perform a 0 dBm fixed
calibrafion using a customer-provided source. The Chan # >
Calibration > Fixed Cal Start selection will only be highlighted when
Fixed Cal can be activated. To activate Fixed Cal the channel must be
turned on, have a sensor connected, and have completed a valid
AutoCal.

The correction range of the sensor O dBm point by the Fixed Cal
procedure is limited to + 1 dB.

Zeroing Pwr & Srat © Initiates the automatic internal zero adjustment routine for CW
{Action) START measurements

The instrument will automatically adjust its indication of the zero input
power level.

Disable any signal source connected to the sensor before mitiating the
Zeroing procedure. If the sensor is connected to the internal calibrator,
the calibrator output signal will be turned off automatcially when
Zeroing is initiated and will resume when zeroing is complete.

Initiate Zeroing by pressing the Chan # > Calibration > Zeroing menu
key. During the Zeroing process, the message line will read “Zeroing
CW Channel #7 When complete, the message line reads “Zeroing CW
Complete.” Reactivate any external signal applied to the sensor.

If the SR(Q annunciator illuminates at the end of the Zeroing procedure,
proceed as instructed in Subsection 5.4 SRQ Operation.

Note '

=

Pressing the ESC key will halt the Zeroing process.
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Table 4-4. Chan # > Extensions > Submenu
Menu liem
{Type} Selections Funclion and Operationr
Display Pwr o Selects elther a measurement channel or a trigger input for the
{Toggle) Pwr, Trig waveform display
Press Chan # > Extensions > Pwr to display the waveform on the
measurement channel. Press Chan # > Extensions > Trig to display the
trigger input waveformn.
The trigger waveform display is useful for evaluating the trigger signal
characteristics and for making time measurements involving the trigger
and power channels. For instruments equipped with the optional second
channel, it is recommended that you connect the trigger signal to the
channel that is not measuring the RF signal. For single channel
instruments, store the trigger in a reference channel.
dB Offset Pwr & Stat © Inputs the value of the offser attenuator
{Numeric) Continuous Range:

(-99.99 to +99.99 dB)

This function is used to account for attenuator(s) or amplifier(s)
inserted at the Model 4500 input to adjust high or low signal levels to
the input range of the instrument.

The value for offset correction factor s always entered in dB
but is still applied to the signal in the lnear mode.

The offset entered in this function will be reflected in the trigger level
value. '
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Table 4-4. Chan # > Extensions > Submenu (continued)

Menu ltem
(Type) Selections Function and Operation

To display the unattenuated signal power, press the “dB Offset” menu
key and use any of the data entry controls to input the
known value of the offset attenuator.

If necessary, determine the exact value of the attenuator by connecting
the sensor with the attenuator to the calibrator output and following
these steps:

1. Use Spec > Calibrator > Cal Mode to select “CW.” See
Subsection 4-16.

2. Set the calibrator output to +20 dBm using the Spec >
Calibrator > Set Level menu key and the keypad.

3. Select Chan > Extensions > dB Offser and use the spin knob to
adjust the dB Offset parameter to the value (approximately 20
dB) until the power readout at the active time marker reads
20.00 dBm.

The exact value of the attenuator is indicated by the dB Offset
parameter.

CFindB Pwr & Star Compensates for any differences between the Autocal circuir
(Numeric) Continuous Range; and the measurement circuit
{-3 to +3 dB}
To preserve measurement accuracy, it is necessary to account for
circuit Josses in the AuteCal path that do not appear in the
measurement circuit path and vice versa.

The value for correction factor offset is always entered in dB
but is stiil applied to the signal in the linear mode.

The offset entered in this fanction will be reflected in the trigger
level value.

During the AuroCal process, the Model 4500 creates a table in memory
that correlates the calibrator output power levels to the corresponding
sensor cutput voltage. When the sensor is connected directly (o the
calibrator output during AutoCal, this table is precise. However, if the
sensor is connected to the calibrator indirectly through lossy circuit
elements (cables, adapters, switches, etc.), the loss in these elements is
a potential source of measurement inaccuracy.

However, if the same circuit losses occur in the measurement path
between the sensor and the device under test, the potential error is
cancelied. Thus, it is necessary to determine the difference in circuit
loss in the calibrator path and the measurement path. See Figure 4-15,

To compensate for path loss differences, press the “CF in dB” menu
key and use any of the daa entry coatrols to input the circuit loss
difference in dB.
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Table 4-4. Chan # > Extensions > Submenu (continued)

Menu ltem

(Type) Selections Function and Operation

Video Bandwidth  Pwr & Stat Selects either the narrowband or wideband detector response

{Toggle) Low, High
Press Chan # > Extensions > Video BW > Low to select a narrowband
sensor detector response that is useful for displaying noisy, low
frequency signals or to reduce carrier feed through.
Press Chan # > Extensions > Video BW > High 1o select a
wideband response that is useful for measuring short pulses. The actual
detector bandwidths vary with the sensor selected.

Averaging Pwr &

(Numeric) Continucus Range Selects the number of samples that are averaged at each point

{1 to 10000}

Press Chan # > Extensions > Averaging to activate this
function, Use any of the data entry controls to select the
number of samples to be averaged at each point of the
waveform to produce the waveform display.

Figure 4-15, Hlustration of
Measurerment (L1) and
Cdatibration (L2) Paths

Operation
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Channel Math

The Channel Math function enables you to display a plot of the sum or difference of
two waveforms. See Figure 4-17. Plotting difference waveforms is useful for
comparing the change in a signal as it passes through a circuit element, such as an
amplifier or filter. For two-channel instruments, connect the Channel 1 sensor at the
input to the device {through a coupler) and connect the Channel 2 sensor at the output.

In the stat mode (Star ©) channel math is restricted to CHI and a reference channel of
the same plot type. This means the reference channel and channel ! must be in the
same mode for the math channel to be enabled.

BOONTON
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Tabie 4-5. Chan Math> Menu
Menu lfem
(fype) Selections Function and Operation
Select Pwr & Star Identical 10 Chan # > menu. See Table 4-2,
See Table 4-2
Channel Pwr & Star 2 Identical to Chan # > menu. Sege 'i‘abl.e 4.2
See Table 4.2
Vert Scale Pwr & Stat = Identical to Chan # > menu. See Table 4-2

Vert Center

See Table 4-2

Pwr & Star 2
See Table 4-2

Identical to Chan # > menu.

See Table 4-2

Expression Pwr & Star @ Accesses the Chan Math > Expression > submenu.
MENU
Use the Chan Math > Expression > submenu to generate and display
the sum or difference of two waveforms. See Table 4-6.
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Table 4-6. Chan Math > Expression > Submenu

Menu lfem
(Type) Selaections Function
Argument A Pwr Selects the first item in the Channel Math expression
(Toggle) CHI1, CH2 _

REF1, REF2 Press the Chan Math > Expression > Argument A menu key to select
either “CH 17, “CH 27, "Ref 1" or "Ref 2". Select an operator
{"+" or “-") and a second argument {see below) to complete the
‘mathematical expression that represents the caiculated waveform you
wish to display. Any combination of Channel 1 and Channel 2
waveforms can be selected as the arguments of the sum or difference
expression.

Star © Press the Chan Math > Expression > Argument A menu key to select

CHI, REF 1, "CH 17, Select an operator and a second argument (see below) 10

REF2 complete the mathematical expression that represents the calculated
waveform you wish to display.

Operator Pwr o Selects the operator for the mathematical expression
(Toggle) Log +, -

Linear *, / The "+ and "-" in the log mode is equivalent to "*" and "/"
in the linear mode.

Press the Chan Math > Expressions > Operator menu key to select
either the plus or minus sign to indicate whether the designated -
waveforms are 1o be added, or whether one is to be subtracted from
the other. All addition and subtraction operations are logarithmic,
producing either the product or ratio of the signal waveforms.

Stat Selects the operator for the mathematical expression

Log +, -

Linear *, / Press the Chan Math > Expressions > Operator menu key to select
either the plus or minus sign to indicate whether the designated
waveforms are to be added, or whether one is to be subtracted from
the other. All addition and subtraction operations are togarithmic,
producing either the product or ratio of the signal waveforms.

Argument B Pwr o Selects the second item in the Channel Math expression
{Toggle) CHI, CH2

REFI, REF2 Press the Chan Marh > Expressions > Argument B menu key to
select either “CH 17 or "CH 2.7

Star © Press the Chan Math > Expressions > Argument B menu key to

CHI, REF1, select alternate channels. See Argument A.

REF2

Operation
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Figure 4-17.
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Select Chan Ref # > Select Ref # to store a signal trace in non-volatile RAM for later
reference. This feature is useful for comparing signals at the input and output of an
RF device, such as an amplifier, filter, or equalizer. Either “Ref 17 or “Ref 2" may be
assigned arbitrarily to record the waveform on Channel 1, Channel 2, or Channel
Math.

Reference waveforms can be saved in different formats. These are pulse, CDF, 1-CDF
and PDF. Reference we.veforms in a format which does not match the instrument’s
current mode cannot be displayed or used in math channel operations.

Before using the “Ref 1™ or “Ref 2” functions, set up the display of the measurement
channeldisplay, as discussed in Table 4-2. Afterward, it is recommended (although
not mandatory) that you select the split-screen display and assign the measurement
channel and reference trace(s) to the top and bottom windows, respectively.

Procedures for establishing a split-screen display and assigning the traces to windows
are listed in Subsection 4-18. The split-screen display enables you to view the
channel and reference traces independently. Alternatively, you may superimpose the
measurement channel and reference traces in a full-screen display for comparison.

When in the Stat © mode, PDF the split screen display is not available.
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Table 4-7. Chan Ref # > Menu

Menu ltem
{Type) Selactions Functlion
Select Pwr & Stat © Identical to Chan # > Menu. See Table 4-2.
Seiect either “Ref 17 or “Ref 2.7
Channel Pwr & Stat © Turns the display of the current reference waveform off or on.
{Toggle) Off, On
Remove the reference waveform from the waveform display window by
pressing the Chan Ref # » Channel menu key. Press it again to restore
the display.
Vert Scale Pwr & Stat © The reference mode is saved in full vertical resolution in a floating
(Numeric) Log Mode: point array. This allows the vertical scale of reference channel
0.1 to 20 dB/Div waveforms to be changed any time after being saved to memory or
Lin Mode: recalted from disk. The reference channel will switch between the log
1 eW to 50 MW/Div and linear modes with the "Units" command in the Display menu,
Vert Center Pwr & Stat © The reference maode is saved in full vertical resolution in a floating
{Numeric) Log Mode: point array. This allows the vertical center or offset of reference
-99.99 t0 99.99 dB channel waveforms to be changed any time after being saved to
memory or recalled from disk.
Vert Offset Pwr & Stat © See above function description.
{(Numeric) Lin Mode
0 to 99 Divs:
Waveform Pwr & Stat 2 Displays a report that describes the instrument setup for the reference
{Action) REPORT channel stored in reference | memory.

This is a similar report to the one used in waveform recall from disk.
This report includes the instrument serial number, sensor serial number,
chanpel, dB Offset, dB Correction Factor, video bandwidth, averaging,
display, frequency, timebase, position, trigger delay, trigger mode,
rigger source, trigger level, trigger holdoff, and trigger slope.

Operation
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4.10 TIME Key and Time > Menu

The TIME key activates the Time > menu (Figure 4-19). When in the Pwr © mode
this enables you to specify the timebase and horizontal position of the waveform
display. When in the Star © mode the time menu enables you to specify the x-axis
scale in percent and the percent offset. Table 4-8 describes the functions that appear in
the Time > menu.

Figure 4-19. Time > Menu

;
?
ib

00000 B
g

10 uS/iv
Pashion
Lt MR
Tig Dalay
100 us

{ T

i

o

I

Table 4-8. Time > Menu

Menu ltem

{Type) Selections Function

Timebase Pwro Sets the horizontal resolution for data capture

(Numeric) Discrete Range:

10 ns/Div to Press the Time > Timebase menu key if it is not already activated.
1 s/Div Adjust the timebase using any of the data entry controls, When
selecting the timebase locally, using the keypad, or remotely, over the
IEEE 488 bus, any entry between valid timebase values will be rounded
up to the next valid timebase,
The horizontal (time) axis is subdivided into ten divisions of fifty data
points {pixels) each. The timebase you select determines the resoiution
of the trigger delay function (see below) and the positioning of the time
markers {See Subsection 4-12). The timebase selection aiso determines
the accuracy of all time measurements,
In the timebase range from 10 ns to 30 us, the signal sampling rate s |
MHz; from 100 us to 1 sec, the sampiing rate is 500 kHz. For the data
collecied on umebases 10 ns to 100 s, every sample is processed and
displayed. Ir the range from 200 us to 5 ms, redundant time samples
are discarded. For the range from 10 ms to | sec, redundant fime
sampies are averaged.
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Table 4-8. Time > Menu (continued)

{Multiple Choice} L.M,R

Trig Delay Pwr O

(See discussion}

Menu ltem
(Typs ) Selections Function
Position Pwr o Positions the trigger within the waveform display window.

(Numeric) Continuous Range:

X-Axis Star ©

{Numeric) Discrete Range:
0.1% / Div to
10% / Div

% Offset Star ©

{Numeric) Continuous Range:
0 to 99%

Press the Time > Pogition menu key to shift the start of the waveform
display to the left edge (“L”), middle (*M”) or right edge ("R} of the
display area.

Use this function when you wish to view a specific segmeant of the
waveform. Select “L” to observe the waveform immediately after the
trigger occurs; “R” to observe the waveform immediately before; and
“M" to observe segments of the waveform just before and after the
trigger.

Sets the amount of delay between the trigger and
the start of sweep.

The trigger delay is a time offset from the trigger event to the point at
which the waveform data is captured.

The Model 4500 automatically adjusts the limits of the Time > Trig
Delay parameter range not to exceed the limits established by the Time
> Timebase selection. These limits are listed in the the Model 4500
specifications, Table 1-2.

Sets horizontal axis scale.

In the Stat © mode the horizontal axis is always in percent. It is scalable
over the range of 0.1 to 10 percent per division. This aflows the
operator to zoom in and out on the statistical waveforms, The Digital
Sampling Power Analyzer does not allow the operator to enter a
combination of X-axis and % Offset which is invalid. The instrument
will automatically adjust the % Offset to a valid value when the X-axis
is adjusted. An invalid combination is one that would have the
minimum (left) edge of the graph at less than 0% or the maximum
(right) edge of the graph greater than 100%.

Allows the operator to offset the left edge of the statistical waveform
display away from 0%.

The upper limit for entry of this function is variable and depends on the
X-axis setting, The % Offset can not create an invaiid display. An
invalid display is one where the right edge of the display exceeds

100%. For example, when the X-axis is at 10% per division, the percent
offset can only be zero.

Operation
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4.11 TRIG Key and Trig > Menu

Figure 4-20. Trig > Menu

The TRIG key activates the Trig > menu (Figure 4-20), which enables you to specify
the trigger parameters. Table 4-9 describes the functions that appear in the Trig >
menu. This menu does not contain any active menu selections in the Star © mode. In
that mode one menu is labeled trigger mode continuous and provides no options. This
is simply a reminder that the instrument continuously samples in this mode.

When in the Pwr © Auto Trigger mode, the instrument expects that a valid trigger
event will occur at regular intervals or the instrument will time-out and generate its
own trigger event. The autotrigger delay time table (Table 4-10) shows the typical
time-out period for each timebase.
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Table 4-9. Trig > Menu

Menu lflem

{Type) Selections Function

Trig Mode Pwr o Selects normal or automatic triggering
{Toggle) Auto, Norm

Press the Trig > Trig Mode menu key to toggle between “Auto” and
“Norm{al).”

In the Normal mode, the data capture is triggered when the internal or
external trigger signal reaches the trigger level. If no valid trigger
level is reached, the waveform data will not change.

In Auto mode, if there is no valid trigger event, the measurement occurs
automatically after a prespecified timeout. The timeocut period varies
depending on the timebase {see Table 4-10).

If the signal is turned off in the Auto trigger mode, the waveform will
decay slowly to the noise level.

The Auto mode is useful for measuring unmodufated (CW) carriers.
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Menu ltem
{fype)

Table 4-9. Trig > Menu (continued)

Selections

Function

Trig Source
(Mult. Choice)

Trig Level
(Numeric)

Pwr o

CHI Int,
CHI1 Ext,
CH2 Int,
CH2 Ext

Pwr o
Continuous Range:

rigger sources.)

Selects internal or external triggering for Channel I or 2.

Only one trigger source is needed to capture data on a single or
dual-channel instrument.

The trigger source can be Channel 1 internal or external. For
dual-channe! instruments, Channel 2 internal or external can also
provide the trigger.

Specifications for the trigger source are provided in Section 1.6, Table
1-2. Internal triggering occurs when the signal in the measurement
channel crosses the specified trigger level in the direction
{positive-going or negative-going) indicated by the slope selection.
External triggering occurs when the signal applied at the Trigger 1 or 2
ports reaches the trigger level on the selected slope of the waveform.
The selected triggering source is always active and will generate
triggers even if the source channel is turned off.

The choice of internal or external triggering will depend generally on
the characteristics of the measured signal. External triggering stabilizes
the display of noisy signals, and is preferred if an external sync pulse is
available.

Select internal triggering by pressing the Trig > Trig Source menu key
to produce “CH # Int” in the selection box. To use external triggering,
connect the external trigger signal to the appropriate Trigger # input.
Press the Trig > Trig Source key until “CH # Ext” appears in the
sefection box. '

For instruments not equipped with optional Channel 2, the choices in
the Trig > Trig Source window will be limited to “CH [ Int” and “CH
1 Ext.”

Sets the threshold level for the trigger signal,

Press Trig > Trig Level to highlight this selection and use any of the
data entry controls to adjust the trigger level for the desired trigger
source. (Trigger level settings are set independently for each of the four

The specitied range of the internal trigger covers the upper 25 dB of the
sensor power range. Typically, however, triggering depends on the
noise fevel in the measurement channel.

The trigger range is automatically adjusted to include the 4B Offser and CF
in dB parameters selected in the Chan # > Extensions menu. For example,
if the trigger level = 10 dBm, the dB Offset = 20 dBm, and the CF in dB =
(.3 db, the trigger display will indicate a trigger level of 30.5 dBm. The
trigger range is shifted upward by 20.5 dB to cover -9.5 to + 40.5 dBm.
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Table 4-9. Tig > Menu (continued)

Menu ltem

(ype) Sslections Function

Holdoff Pwro Prevents false triggering when measuring complex digital

{(Numeric) Continuous Range: waveforms.

{0 to 60,000 us)

The Trig > HoldOff function is used to stabilize the display of complex
signals when the triggering signal has multiple pulses within a
triggering period.
Measuring framed communication signals is a good example of an
application of the Trig > HoldOff function. These signals are
characterized by repetitive frames of random data bursts. Each frame is
marked by a framing pattern of several bits. To achieve a stable display
with the Model 4500, it would be necessary to trigger the data capture
with the framing pattern. However, without an external trigger, the
Model 4500 would trigger repeatedly on the data puises, as well as on
the framing pattern, resulting in an unstable display.
To solve this problem, the Trig > HoldGff function allows you to
specify a time period during which triggering is inhibited. By
specifying the Trig > HoldOff pericd to be slightly less than the frame
interval, the Model 4500 can be made to “lock on” to the framing
pattern and present a stable display.
The minimum HoldOff value is 0.7 us, the minimum interval after a
‘trigger event before the next trigger can occur. Entering “0” as the
HoldOff parameter disables the HoldOff function.

Trig Slope Pwr & Causes the trigger to occur on the rising or falling edge of the

{Toggle) +, - trigger pulse.
Press the Trig. > Trig Slope menu key to select the desired triggering
slope.

Trig Mode Star This function has no options. It 15 a reminder that the instrument does

Continuous not need trigger configuration,
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Table 4-10. Autotrigger Delay Times
Time/Division Delay Time samp/Trig Rdgs/Samp
[ sec 10.4 sec 500 10600
500 msec 5.2 sec 500 5000
200 msec 2.16 sec 560 2000
100 msec 500 msec 5060 1000
50 msec 616 msec 500 500
20 msec 308 msec 500 200
10 msec 204 msec 506 100
5 msec 76 msec 500 1 of 50
2 msec 62 msec 300 1 of 20
I msec 61 msec 500 1 of 1G
500 psec 69 msec 500 lof3
200 usec 149 msec 560 1of2
100 wsee 51 msec 500 1
30 psec 83 mgec 500 1
20 usec 81 msee 200 1
10 psec 80 msec 100 1
5 psec 80 msec 50 1
2 Usec 79 msec 20 1
1 psec 7% msec 10 1
300 nsec 7% msec s 1
200 nsec 79 msec 2 1
100 nsec 7% msec 1 1
50 nsec 7% msec 0.5 1
20 nsec 79 msec 0.2 1

.12 and Mark > Menu

The MARK function key activates the Mark > menu (Figure 4-21) which enables you
to position the time marks, and make power and time interval measurements. Table
4-11 explains the operation of each item in the Mark > menu. Figure 4-22 and Table
4-12 describe the items in the Mark > Extensions > submenu.

In the Pwr ™ mode two vertical markers {time marks) help you make precise power
and time interval measurements. In the split-screen mode, two independent markers
are available in the top and bottom waveforn display windows. The signal level at
Time Mark | appears above the left-hand side of the display window; the level at
Time Mark 2 is to the right. The center position above the display window is
user-assigned 1o indicate either the ratio of the two marker power measurements or the
average power of the wavetorm between the markers {see Table 4-12).
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In the Star = mode the markers are positioned in percent and return the power levels.
The markers do not function in the probability density function mode.

Each marker field is color-coded to match the waveform the marker is assigned to
measure. When each marker is assigned to a different channel, the power ratio
readout is assigned the marker color.

The data field above the center of the waveform display is operator-

designated. You can choose to display either the ratio of the power levels at Time
Marks 1 and 2, expressed in dB (or %), or the average power in the waveform
segment between the markers. Instructions for making this selection are provided in
Table 4-12.

One marker is designated the active marker for control purposes, and is recognizable
by the small triangles at top and bottom. To change the active marker, press the
Mark > Marker # menu key corresponding to the marker you wish to activate. In
split-screen mode, only the active window has an active time mark.

The markers read the power at the instant specified by their location on the waveform.
Power readings are not affected by the setting of the vertical scale or vertical center
offset parameters (see Subsection 4.9}, nor must waveform data points appear on
screen to be measured. When there are no valid data to be measured at a marker, the
corresponding display field will show a series of dashes (--.--}. The symhol (M4 A1)

indicates an overrange condition; the symbol (___. ) indicates an underrange
condition.
Procedure To make time interval measurements, position Time Marks | and 2 at the beginning

and end of the interval you wish to measure. The time interval measurement appears
in the Mark > Delta Time window. The resolution of time interval measurements
depends on the timebase selection (see Subsection 4.10).

BOONTON

L]

MENU

iMark =]

Figure 4-21,
Mark > Menu
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Tabie 4-11. Mark > Menu

Menu ltem
(Type ) Selections Function
Window Pwr & Stat ™ Designates which set of time marks (top or bottom) will be
(Toggle) Top, Bottom controlied {applicable in split-screen mode).
When the Model 4500 is in the split-screen mode, you may use two
time marks in each window to designate points on the waveform
display. Use the data entry controls to position the time marks,
after you select which set of marks (those in the top or bottom
window) you wish to position. Indicate your choice by pressing
the Mark > Window menu key to select either “Top” or “Bottom.”
In the full-screen mode, the Mark > Window menu key is inactive
and always displays “Bottom™.
Mark # Pwro Controls the position of Time Mark #.
(Numeric) Continuous Range:
Left and Righe Press the Mark > Time Mark # menu key to activate this function.
boundaries of the _
display.) {se any of the data entry coatrols to position the time marker
anywhere within the left and right boundaries of the waveform
dispiay. The marker position is expressed as the time offset
relative to the trigger event.
Stat 2 Conirols the position of Percent Mark #.
Continuous Range:
Left and Right Press the Mark > Percent Mark # menu key to activate this
boundaries of the function.
display.)
Use any of the data entry controls to position the percent marker
anywhere within the left and right boundaries of the waveform
disptay. The marker position is expressed as the percent of total
occurrence.
Delta Time Pwr © Displays the time difference between Time Marks [ and 2
{None) None
The value that appears in this window is automatically calculated
by the Model 4500, and represents the time interval between Time
Marker | and 2.
Stat © Displays the percent difference between Percent Marks [ and 2
None
The value that appears in this window is automatically calculated
by the Model 4500, and represents the percent difference between
Marker I and 2.
Set Virt Crur Pwr & Stat © Shifts the waveform display vertically to position if according to the
{Action) CENTER location of the active time mark.

When the Mark > Set Vrt Cntr > CENTER menu ey is pressed,
the Chan # > Vert Center parameter is modified to reposition the
waveform vertically. The waveform is shifted so that the
horizontal centerline (reference level) of the display coincides with
the level at which the currently active marker crosses the
waveform. If the markers are in the min/max mode, then the
waveform will be shifted to show the extremes of the waveform.

Use the active marker to designate the point on the waveform that
you wish to place on the reference level and press the Mark > Ser
Vrr Crtr menu key.
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Table 4-12. Mark > Extensions >Submenu

Menu ltem

{Type) Selections Function

Window Pwr & Stat © Designates which set of time marks (top or bottom} will be

{Toggle) Top, Bottom controlled (applicable in split-screen mode).
When the Model 4500 is in the split-screen mode, you may use {wo
time marks in each window to designate points on the waveform
display. Use the data entry controls to position the ume marks, after
you select which set of marks (those in the top or bottom window) you
wish to position. Indicate your choice by pressing the Mark > Window
menu key to select either “Top” or “Botton.”
In the full-screen mode, the Mark > Window menu key s inactive and
always displays “Bottom”.

Mk Group Pwr & Star 2 Selects the marker channel assignment mode.

(Toggle) Both, Each

When “Both™ has been selected, both markers are assigned to the same
channel. Changing either marker channei assignment changes both
assignments. Also, selecting “Both™ activates two choices in the Mark
> Fxtensions > Delta Marker > menu, “Ratio” and “Average.”

When “Each’ has been selected, the markers can be assigned individually;

that is, Mark > Extensions > Mk 1 CH and Mark > Extensions > Mk 2 CH
can be assigned to different channels. The marker channel assignments for
the “Both™ and “Each” selections are independent and are saved separately.
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Table 4-12. Mark > Extensions >Submenu (confinued)

MK Math
(Mult: Choice)

Avg., Delta (Lin)

Star
Ratio

Pwr o

Mk2 - Mki
Mk 1-Mk2
MIN - MAX
MAX - MIN

Menu lem
(Type ) Selactions Function
Mk I CH, Pwr o Selects the measurement channel for the indicated marker.
Mk2, CH CHi, CH2, The Time Mark # assignment for each of the two group assignments
(Multi Choice) CH Math, (“Both” and “Each”™) are independent of each other. When Mark >
Ref t, Ref 2 Mk Group Both has been selected, both Marker | and Marker 2 are
assigned to the samme channel. Changing either entry changes both.
Stat © When Mark > Mk Group Each has been selected, the marker
CH 1, assignments are recalied from the last selections made in the Mark >
CH Math, Mk Group Each mode. Each of the markers can be assigned to separate
Ref I, Ref 2 measurement channels. Each marker can be assigned to the reference
channels also, Al marker functions will function on the reference
channels including minimum and maximum power measurements
between markers and average power between markers.
Delta Marker Por o Selects the functionality of the center marker window above ithe
(Multi Choice) Ratio waveform display; can either display ratio or average power between

~The “Avg” selection is available only when Mark > Extensions > Mk

markers. In Stat © mode the ratio option is automatically selected.

Place the time marks in the active window at the points of interest on
the waveform. Press the Mark > Delta Marker menu key to select
either “Ratio”, “Avg.” , or "Delta”. (Linear mode only).

The “"Ratio"” description applies to the Pwr & Stat © modes of operation,

Selecting “Ratio” causes the center marker window to display the power
ratio (the difference in dB) of Marker | and 2. Assign the markers
using the MK Math function.

This ratio ¢an be expressed in dB or %. If the individual power levels
at Marker 1 and 2 are expressed in dBm, their ratio will be expressed in
dB. If the individual levels are expressed in watts, the ratio will be
expressed as the percentage of power.

Select “Avg” to display the average power in the waveform segment
between the two markers. The average power will be expressed in the
same terms as the individual power levels (dBm or watts).

Group Both s active. When Mark > Extensions > Mk Group Each is
selected, the Delta Marker selection is automatically switched to
“Ratio.”” When Mark > Extensions > Mk Group Both is reselected, the
Delta Marker selection returns to “Avg.”

The "Delta” mode only applies when the instrument is in the Hnaear
display mode and the displaying power in watts. When in the log mode
it functions the same as "Ratio.” The delta mode displays the power
differerce between the two markers in watts. The MKI1-MK2,
MEK2-MKI1, MIN-MAX, MAX-MIN modes for marker math all apply.

Selects the expression that governs marker ratio measurement.

Use Mark > Extensions > Mk Math to select the sense of the power
ratio measurement. This function enables the operator to make
gain/loss measuremnents conveniently and accurately, even in the
presence of circuit path delays.
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Tabte 4-12. Mark > Extensions >Submenu (continued)

Menu ltem
{Tvype ) Selections Function

The MIN - MAX and the MAX - MIN functions allow the user to
make minimum and maximum power measurements between markers.
This can be used to measure carrier bleed through on the top of the
pulse or the limits of power across multiple pulses. This selection has
no effect on average power between marker mode, however , when in
ratio mode, the ratio of min and max is reported in the delta window,

The MIN - MAX operation is restricted to marker both mode. When
in marker each the operation automatically switches to Mk# - Mk#.

The MK Math menu is a multiple choice selection which rotates
between MK1-MK2, MK2-MK I, MIN-MAX, and MAX-MIN,
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4.13 REF Key and Ref > Menu

Figure 4-23. Ref > Menu

Figure 4-24. Ref >
Extensions > Subment

Operation

The REF function key activates the Ref > menu, which controls the herizontal

reference line operation. Figures 4-23 and 4-24 and Tables 4-12 and 4-14 describe
the Ref > menu and its submenus, as follows:

Menu or Submenu Figure Table
Ref > 4.23 4-13
Ref > Estensions > 4.24 4-14
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Table 4-13. Ref > Menu

Menu Hem

{Type) Selections Function

Window Pwr & Stat ™ Designates which set of reference lines (top or bottom) will be

(Toggle) Top, Bottom controlled (applicable in split-screen mode),
When the Model 4300 is in the split-screen mode, vou may use two
reference lines in each window to designate points on the waveform
display. Use the data entry controls to position the reference lines, after
you select which set of marks (those in the top or bottom window) you
wish to position. Indicate your choice by pressing the Ref > Window
menu key to select either "Top" or "Bottom".

Ref Line | Pwr & Star © Controls position of reference line 1.

(Numeric) Continuous Range
The reference line will indicate the power level that corresponds 1o its
display position based on the reference channel’s vertical scale and
vertical offset.

Ref Delta Pwr & Star © Displavs the difference between the power levels at reference lines

(None) NONE I &2

Ref Line 2 Pwr & Stat 2 Controls position of reference line 2.

(Numeric) Continuous Range
The reference line will indicate the power level that corresponds 1o its
display position based on the reference channel’s vertical scale and
vertical offset.

Ref to Mks Pwr & Star © Sets the levels of both of the Ref lines 1o the levels displayed by the

(Action) Set measurement markers MKI and MK2.
Ref 1 is set to MK level, Ret2 is set to MK2 level.
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Table 4-14. Ref > Extensions > Submenu

Meanu liem
{Type) Selections Function
Window Pwr & Stat Designates which set of reference lines {top or bottom) will be
{Toggle) Top, Bottom controlled (applicable in split-screen mode)
When the Model 4500 is in the split-screen mode, you may use two
reference lines in each window to designate points on the waveform
display. Use the data entry controls to position the reference lines, after
you select which set of marks {those in the top or bottom window) you
wish 1o position. Indicate your choice by pressing the Mark > Window
menu key to select either “Top” or “Bottom.”
In the full-screen mode, the Mark > Window menu key is inactive and
always displays “Bottom”.
REF CH Sel Pwr o The reference lines can indicate the power level based on the position
{Mult. Choice) Off, CH1, CH2 on the screen. The relationship between the screen position and the
CH Math, level is dependent on the vertical scale and offset of the assigned
Ref 1, Ref 2 channel. To make measurement on any specific channel, that channel
must be selected, or both channels must have the same vertical scale
Stat > and vertical center (vertical offset).
Off, CHI1, CH Math,
Ref I, Ref 2
Ref Tracking Pwr o The reference line tracking mode allows the instrument to set
(Mult. Choice) Off, the level reference markers to the position indicated by the
Markers selected source. When set to off the reference lines are set to
Top - Bottom levels entered in the Ref 1 and Ref 2 menus. The marker selection

Distai - Mesial
Distal - Proximal

causes the reference lines to be set to the marker levels. Mk 1 is loaded
into Ref 1 and Mk 2 is loaded into Ref 2. The Top - Bottom selection
loads the automatic measurement of the Top line amplitude into Ref 1
and the Bottom line amplitude into Ref 2. The Distal - Mesial selection
loads the automatic measurement of the distal level into Ref | and the
Mesial level into Ref 2. The Distal - Proximal selection loads the
automatic measurement of the Distal into Ref 1 and the Proximal level
into Ref 2.
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4.14 MEAS Key and Meas > Menu

The MEAS function key activates the Meas > menu (Figure 4-25). This menu
contains the frequency assignments for each channel, the definition percentages for
the automatic measurements, and the automatic measurement assignments for the
parameter fields.

In the Meas > menu three items are dedicated to the frequency assignment for the
channel | and channel 2 inputs. Frequency entries can be assigned to each channel
individually or to both channels at the same time. The entries in the two modes

are independent which aliows the instrument to hold three different frequency
assignments. The selection of the frequency is determined by the frequency of the
signal being applied to the measurement channel. These entries are used to recall
frequency related correction data from the sensors connected to that channel. This
data is automatically applied to the measurement. The range of allowable frequency
entries is determined by the sensor connected to channel. The limits can be viewed
under the Spel > CH [ Sensor > Report. The frequency correction data can be
disabled by entering a zero for frequency (see Table 4-13).

In the Pwr © mode the Digital Sampling Power Analyzer makes automatic
measurements on pulses. These measurements are based on the standard definition of
a pulse.

The define pulse sub-menu provides a facility for changing the default pulse
percentages for the distal, mesial, and proximal points on a waveform. Table 4-17
shows the menu entry options for the Meas > Define Pulse submenu. The values
entered for these points are used to determine the automatic measurement data. For
additional information on automatic measurements and how they are made, read
Chapter 6 Applications.

The Model 4500 is a peak power analyzer, and the percentages are defined in terms
of power. When using the 10%, 50%, and 90% of power for measurements, the
answers will not be the same if compared with the same percentages in voltage.
Table 4-16 lists the relationships between the ratio in dB, percent power and percent

~ voltage. To measure the rise and fall times in terms of voltage, change the proximal
to 1%, the mesial to 25% and the distal to 81%.
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Table 4-15. Meas > Menu

Frequency CHI
{Numeric)

Frequency CH2
{Numeric)

Define Pulse

Param Meas

Confidence Band
(Mult. Choice)

Pwr & Star ©
Continuous Range:
(Sensor Dependent)

Pwr & Stat ©
Continuous Range:
{Sensor Dependent)

Pwr ©

Pwr o

Star o
80%, 85%, 90%
95%, 99%

Menu ltemn

{Type) Selections Function

Frequency Group  Pwr, Stat @ Selects the channel frequency entry mode.
{(Toggle) Both, Each

The frequency "Both" selection assigns the same frequency to both
channels. Changing either CHI or CHZ frequencies changes both
of them. Both windows are updated.

In the "Each” selection, the frequency for each channel can be
individually assigned.

Selects the input signal frequency on CH/! for frequency correction.

To indicate the measurement frequency, press the Meas > menu
key and use any of the data entry controls to select the
measurement frequency in GHz.

The frequency response characteristic for each Model 4500 sensor
is recorded in an EEPRGM in the sensor before shipment from

the factory, The Model 4500 downloads this data into its processor
memory and creates a look-up table of correction factors that are
applied to each power measurement. The measurement frequency
1s examined to detenmine which factor is to be applied to the
measurement. If the frequency selected lies between two values

in the table, the Model 4500 automatically interpolates

between them.

Selects the input signal frequency on CH2 for frequency correction.

For more details, see the explanation above.

Sets levels for the distal, mesial and proximal of measured pulses.

See Table 4-17 for the Meas > Define Pulse > Submenu.

Assigns the automatic measurement to a parameter field.

See 'f'able 4.18 for the Meas > Parameter Meas > Submenu.

Tolerance band arcund the CDF data.

Based on confidence desired and the number of samples taken,

See Applications, Section 6.
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Table 4-16. Ratio Conversion Chart
Ratic in dB Power Rafio in % Voliage Ratic in %

0.00 100.00 100.00
.46 90.0 94.9
-0.92 81.0 0.0
-3.01 500 70.7
-6.02 250 50.0
10.00 10.0 318

-20.00 1.0 10.0

Table 4-17. Meas > Define Pulse > Submenu
Menu ltem
(Type) Selections Funcfion
Distal Pwr Changes the percentages aof pulse peak power defining the distal.
(Numeric) Continuous Range
The distas is normally defined as 90% of the pulse peak power.
The range is from the mesial to 1((.00%.
Mesial Pwr > Changes the percentages of pulse peak power defining the mesial,
(Numeric) Continuous Range
The mesial is normaily defined as 50 % of the pulse peak power.
The range is from the proximal value to the distal valye.
Proximal Pwro Changes the percentages of pulse peak power defining the proximal.
{Numeric) Continuous Range
The proximal is normally defined as 16% of the pulse peak power.
The range is from 0.00 to the mesial vajue.
Meas Mode Pwro Changes the definition of the Distal, Mesial and Proximal point
(Toggle) Pwr, Volts used to determine the automatic measurements.
These points are set in percentage of the waveform. The original
method always used the percentage of power. Now the percentage
of voltage can be specified. All references to automatic
measurements and specifications use the 90%, 50%. 10% of power
uniess specified differently.
' For the automatic measurements to function properly. the distal must
Note ..@ be greater than the mesial, which must be greater than the proximal.

You may view the pulse measurement results by pressing the TEXT function key,
which puts the instrument in the Automatic Measurement mode.
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The Meas > Param Meas > submenu (Table 4-18} is used to determine the

data displayed in the nine parameter fields at the top of the display when the
instrument is in the graph mode. The default parameter mode of operation is status
(Stat). When in this mode, the instrument will display the standard nine channel
related fields of the currently selected channel. Changing the selected

channel changes the color, and the data presented in the parameter fields.

The other mode available is the measure (Meas) selection. In this mode each
parameter field can display the default status value or any of the automatic
measurements from either channel | or 2. The entry in these fields can be made by
using the knob, arrow keys or number entry. When using the knob or arrow keys the
menu eniry filed displays the name of the measurement assigned to that field. The
selection can also be made with the data keypad.

Table 4-18. Meas > Parameter Meaqs > Submenu

Menu Hfem
(Type) Selections Function
Channel Select Pwr This function changes the currently active channel and is equal to -
CHAN # = SELECT.
Parameter assignments for automatic measurements use the selected
channel at the assignment time to determine the channel for the
measurenment.
Param Mode Pwr > The status (Stat) selection will display the status fields for the
Stat, Meas currently selected channel in all of the parameter fields.
The measurement (Meas) selection will enable the display of the
sefected automatic measurements and status fields.
Param Column Pwr o Selects the parameter column to which Top, Middle

L. M, R and Bottom entries will assign automatic measurements.
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Table 4-18. Meas > Parametfer Meas > Submenu (continued)
Menu tem
(Type) Selections Function
Param Top Pwro Assigns the automatic measurement display location,
Status — Delay The parameter display mode must be set to measure in order to
0 14 display the automatic measurements. The channel used for the
measurement is selected from the currently active channel.
Param Middle Pwr > Assigns the automatic measurement display location.
Status — Delay The parameter display mode must be set to measure in order to
0 14 display the automatic measurements. The channel used for the
measurement is selected from the currently active channel.
Param Bottom Pwr o Assigns the automatic measurement display location.
Status —> Delay The parameter display mode must be set to measure in order to
0 14 dispiay the automatic measvrements. The channel used for the
measurement is selected from the currently active channel.

Table 4-19 gives the numeric equivalents of the automatic measurements which are
displayed in the nine parameter fields when the Model 4500 is in the GRAPH
display mode. The numbers | through 14 denote the automatic measurements. The
TEXT display shows the order in which the numbers are assigned. For example, the
first automatic measurement in the list 1s Pulse Width and 1s assigned the number 1.
The second is Risetime and it is number 2. The channel selection for the assigned
automatic measuremerd is determined by the currently selected channel when the
assignment is made and will not change unless reassigned. The exception to this
rule is the status selection. This will always show the status of the currently selected
channel.
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Table 4-19. Numerical Equivalency of Automatic Measurements

Number Description

& Displays the default status value assigned to this field for the currently selected channel.

1 Assigns the Puise Width of the currently selected channel to the assigned.parametes window.

2 Assigns the Risetime of the currently selected channel to the assigned parameter window.

3 Assigns the Falltime of the currently selected chan.ncl to the assigned parameter window.

4 Assigns the Period of the currently selected channel to the assigned parameter window.

5 Assigns the Pulse Rep. Freq. (PRF) of the currently selected channel to the assigned parameter
window,

6 Assigns the Duty Cycle of the carrently selected channel to the assigned parameter window.,

7 Assigns the Offtime of the currently selected channel to the assigned parameter window.

8 Assigns the Peak Power of the currently selected channel to the assigned parameter window.

9 Assigns the Puise Power of the currently selected channel to the assigned parameter window.

10 Assigns the Overshoot of the currently sefected channel to the assigned parameter window.

11 Assigns the Average Power of the currently selected channel to the assigned parameter
window.

12 Assigns the Top Amplitude of the currently selected channel to the assigned parameter
window.

13 Assigns the Bottom Amplitude of the currently selected channel to the assigned parameter
window,

14 Assigns the Delay of the currently selected channel to the assigned parameter window.
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4.15 UTIL Key and Uril > Menu

The UTLL key activates the Uil > menu (See Table 4-20 and Figure 4-26), which
enables you to view the instrument status summary, set up the TEEE-488 bus and
serial input/output ports, and set the internal realtime clock.

Table 4-20. Ufil > Menu
Menu Htem
{Type) Selections Function
4500 Status . REPORT Displays equipment serial numbers, configuration, and revision
status. (See Fig. 4-26)
[EEE-488 MENU Accesses the Util > IEEE-488 submenu. (See Fig, 4-27)
Serial MENU Accesses the Uil > Serial submenu. (Table 4-23)
Disk Util MENU Accesses the Uril > Disk Ul submenu. (Table 4-26)
Plotter " MENU Accesses the Uril > Plotter submenu. (Table 4-30)
Clock MENU Accesses the Uil > Clock submenu, (See Fig, 4-31)
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4500 Status Press the Unil > 4500 Status menu key at the top of the Util > menu to display the
equipment serial numbers, configuration, and revision status. See Figure 4-26, If the
report indicates that Channel 1 or 2 is not responding, it is likely that a channel card is
either not functional or not installed. If the 4500 Status Report indicates that the
sensor is not connected, check the cable and sensor connections. The Report will also
indicate the cable length for the input board. The cable length should match the
configuration for the input board.
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|EEE-488 Bus Press the Util > [EEE-488 menu key to display the submenu shown in Figure 4-27.
The functions in this submenu enable you to configure and check the status of the
IEEE-488 bus interface. Table 4-21 explains each of the submenu items.

Bus Setup Submenu. Press the Uil > [EEE-488 > Bus Serup > menu key to
activate the Bus Setup submenu. The functions on this submenu enable you to
configure the bus address, and terminating character strings for the Listen and Talk
modes. You can also enable the optional EOI signal at the end of instrument Talk
strings.
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Hagure 4-27,
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Table 4-21.

Util >IEEE-488 > Submenu

Meny ltem

(Type) Selections Function

Bus Setup MENU Accesses the Uil > [EEE-488 > Bus Setup > submenu, See Figure

(Action) 4-28 and Table 4-22.

SRQ Mask Continuous Range Enters the SRQ mask as a decimal number

(Numeric) {0 to 255)
Press the Util > IEEE-488 > SRQ Mask menu key to highlight this
function. Use any of the data entry controls to enter the decimal
equivalent of the SRQ mask.
The SRQ mask is a bit-level mask that is entered in a decimal number
base. For examnple, enter 2 Decimal to activate the second bit ; enter 16
Decimal to activate the fourth bit; or enter 128 Decimal to activate the
eighth bit.
Each bit in the mask enables the reporting of a service request for an
individual function. The functions assigned to each bit are listed in
Table 5-4 SR(Q Mask Bit Assignments,
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Table 4-21. Utl >IEEE-488 > Submenu (continued)

Menu ltemn
{Type) Selections Function

Set SRQ SRQ Generates a request for service from the [EEE-458 bus controller.
(Action)

To generate a request for service from the IEEE-488 bus controller:

Use the SRQ Mask function to set the SR(Q mask to

a value of 128, or higher. This activates the SRQ function.
When the SRQ is active, the front panel SRQ annunciator
wiil be lit.

Press the UTIL > [EEE-488 > Set SRQ menu key.

The manual SRQ feature is useful in automatic routines that prompt
users to initiate manual measurements, calibration or other functions.
When the function is complete, the user can signal the controiler by

generating a manual service request.

The number that is displayed in the “Set SRQ” selection window is the
current SRQ number, which is in effect after the mask is applied. If the
SRQ light on the front panel is on, the operator can view the SRQ
value that will be reported to the controller in the next poiling cycle.

Pressing the ESC key when Model 4500 is in the local mode will clear
any pending SRQ conditions.

View Buffers REPORT This function allows the inspection of expected bus messages in
(Action) Listen mode, and pending outgoing messages in Talk mode. It 1s
provided as a tool for troubleshooting bus communication problems.

Mnemonics REPORT Reports acceptable bus mnemonics.

(Action)
Press the Uril > [EEE > Mnemonics menu key to display a report
listing all the bus mnemonics the iastrument will accept. The report
is organized into pages based on mnemonic length. Pressing the
menu key repeatedly will display the next page in sequence,
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Table 4-22. Uil > IEEE-488 > Bus Setup > Submenu
Menu liem
{Iype) Selections Function
Address Continuous Range ovets the IEEE-488 address for the Model 4500,
(Numeric) (0 to 30)

Listen Term
(Mult, Choice)

LF, CR

The instrument address can be set to any value in the range from 0 to
30. Each instrument on the bus must be assigned a unique address.

Selects the terminating characters for the Listen mode.

Press the Uil > IEEE-488 > Bus Setup > Listen Term menu key until
the desired terminating character appears in the selection window.

Each incoming message on the IEEE-488 bus ends with a terminating
character, which can either be a CR or an LF. In the Listen mode, the

Model 4500 interprets oaly the final terminating character. For
example, CR/LF is interpreted as LF.

The Model 4500 always monitors the EOI fine for an end of message
indicator. ' The EOI function is optional; if it is not implemented at the
contreller, the instrument responds to the end of message character, as

described above.
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Table 4-22. Ul > IEEE-488 > Bus Setup > Submenu (confinued)

(Mult. Choice)

Menu Hem
{Type) Selections Functions
Talk Term CR/LF.LF, CR Selects the terminating character for the Talk mode.

Press the Uil > IEEE-488 > Bus Setup > Talk Term menu key until the
desired terminating character appears in the selection window.

The Talk mode terminating character must match the controller
configuration, or communications will hang up in an uncompleted
message condition.

EOI on TALK Off, On Enables or disables activation of the EOI line at the end of talk
(Toggle) messages
Press the Uril > IEEE-488 > Bus Setup > EOI on Talk menu key until
the desired terminating character appears in the selection window,
This selection informs the instrument whether to activate the EOI line
at the end of each message.
Serial Meny Press the {/1i] > Serial menu key to display the Serial Port submenus (Table 4-23),
The submenu items are explained in Table 4-24 and Table 4-25.
Table 4-23. Url > Serial > Submenu
Menu item
(Type) Selections Functions
Serial | MENU Accesses the Util > Serial > Serial | submenu {Table 4-24).
Serial 2 MENU Accesses the Uril > Serial > Serial 2 submenu (Table 4-25).
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Sericl Port 1 Press the Uril > Serial > Serial I menu key to display the protocol options associated
with the EIA RS232C serial communication port on the rear panel. Table 4-24
describes the menu items. Port 1 connects to an optional (user furnished) output
device, such as a plotter. See Appendix B Plotter Operation for additional

Table 4-24. Util > Serial > Serial I Subrmenu
Monu ltem
{Type) Selections Function
Baud Rate Discrete Range: Controls the transmission speed on Serial Port [,
(Numeric} 75 to 19.2K Baud
Press the Util > Serial | > Baud Rare menu key until the desired
data speed appears in the selection window,
Length 7.8 Selects the word length (in bits) for the words transmitted through
(Toggle) Serial Port 1.
Press the Uil > Serial I > Length menu key until the desired word
length appears in the selection box.
Stop Bits 1,2 Selects the number of stop bits in each binary word.
(Toggle)
Press the Util > Serial 1 > Stop Bits menu key until the desired
number of Stop bits appears in the selection window.
Parity Bit Odd, None, Even Selects the type of parity check that will be applied to each block
{Mult. Choice) of inputfoutput data.
Press the Uril > Serial 1 > Parity Bit menu key until the desired
parity chcking technique appears in the selection window.
HandShake None, RTS, CTS§, Selects the handshaking protocol to be supported on the selected
(Mult. Choice) RTS & CTS serial port.
Press the Uril > Serial 1 > HandShake menu key until the desired
R5232C line control function appears in the selection box.
Xon/Xoff Off, On Enables or disables the use of the Xon/Xoff protocol.
{Toggle}
The Xon/Xoff protocol uses in-line characters to control the data rate.
For this mode to operate correctly the output device connected must
support Xon/Xoff,
information on making connections to Serial Port #1 and configuring the plotter.
Serial Port 2 Serial Port 2 accommodates an external (user furnished) maintenance terminal. This

feature can help you troubleshoot and repair insirument failures; it is particularly
useful when the monitor is inoperative. Port 2 uses minimal hardware to establish
communications with a terminal or a PC operating in the terminal- emutation mode.
All Port 2 settings are fixed to the parameters shown in Figure 4-29. Table 4-25
describes the menu items. All data is in the form of ASCH characters to assure
compatibility with a wide variety of terminals.

See Section 7 Maintenance for recommended maintenance procedures.
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Table 4-25. Util > Serial > Serial 2 Submenu
Menu tem
(Type) Selections Function
Baud Rate 9600 The baud rate is 9600.
Stop Bits 1 There is only 1 stop bit.
Parity Bit None Parity is disabled.
HandShake RTS The handshake support ready to send.
Length & The word length (in bits) is 8.
Disk Utiliies Press the Util > Disk Util menu key to display the disking utilities described in Table

4-26.

When using any of the disking functions of the instrument, remember that all disking
uses DOS formatted 720k diskettes. These disks can be formatted in any PC with a
3% inch disk drive or in the instrument. The Model 4500 does not recognize the
DOS sub-directory structure. All files that the Model 4500 will read or write will be
in the root directory. All Model 4500 files will have the names that follow the format:

B4500-##.INS =2.0 kBytes  (Instrument Setup) ASCII File
B4500-# WFEM =353 kBytes {Single waveform storage) Binary File
B4500-## HGL =16.5 kBytes {Screen Plot) ASCIH Plotter File
B4500-## PRN =420 kBytes (Screen Print) Binary Printer File

The ## is the select number to uniquely identfy the specific file. This number will
always be a two character ASCIH number with a zero filler for numbers less than ten.
This atlows up to 100 unique files of each type and does not require alpha entry to
select files.
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Table 4-26. Util > Disk Uril > Submenu

Menu lfem ‘
(Type) Selections Functions
Direcrory MENU Accesses the Util > Disk Util > Directory submenu (Table 4.27).
Formatting MENU Accesses the Uil > Disk Util > Format submenu (Table 4-28).
Deletion MENU Accesses the Uil > Disk Unl > Deletion submenu (Table 4-29).
Bytes F ree REPORT Reports the number of bytes available on the diskette for storage.
Directory Submenu. In the directory submenu (Table 4-27) the Model 4500 display
will generate a report of files on the disk drive. Only files with the correct format and
with the file extension matching the selection in the Expression menu will be
displayed. The Bytes free menu will always display the absolute free space available
and recognizes all files of any type on the disk. If no disk is present or the disk has an
tnvalid format an error message will be generated. Only files which are valid for
disking operations will be displayed as follows:
filename = B4500-##.ext
where, ##- 1s a two digit number from 00 to 99 n+ determined by "File Select”.
Table 4-27. Uril > Disk Util > Directory Submenu
Menu Hem
(Type) Selections Functions
Select 010 99 If the directory of the selected extension should exceed more than
{Numeric} one page, this function can be used to page through the directory.
Extension HGL, PRN, Determines the file type that the directory will display.
(Multi Choice) NS, WMF
The directory will only display one {ile type at a time. Changing the
extension will cause the directory display to be updated with the new
file type.
HGL - plot files
PRN - printer files
NS - instrument setup files
WEM - waveform files
Bytes Free REPORT Reports the number of bytes available on the diskette for storage.
The status number is updated during a disk access. I data is stored or
deleted from the disk, the bytes free report is updated. If theré is no
disk in the drive the window will display "NO DISK".
"UNFORMATTED" will be displayed if the disk in the drive has not
yet been formartted,
4-62 Operation




Formatting Submenu, (Table 4-28) This is a safe format in that the user can
continue or abort the operation if the diskette contains data. A status message is
displayed on the Model 4500 screen as to the cylinder being formatted. The
formatting process can be aborted by pressing the system "ESC" key.

Table 4-28. Uril > Disk Uil > Formatting Submenu

Menu ltem ‘

(Type) Selections Functions

Disk Type 720k The instrument comes with a 720k disk drive. This message is fixed
at 720KB because it is the only type of disk that can be formatted.

Format START Begins the formatting process.
The format function will ask to confirm formatting before starting to
write to the disk. The ESC key will cancel the process.

Bytes Free REPORT Reports the number of bytes available on the diskette for storage.

The status number is updated during a disk access. If data is stored or
deleted from the disk, the bytes free report is updated. If there is no
disk in the drive the window will display "NO DISK".
"UNFORMATTED" will be displayed if the disk in the drive has not
yet been formatted.

Deletion Submenu. A diskette must be present to access this submenu
(Table 4-29). If a disk is present, a directory of files with the selected extension is

reported.

Operation
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Table 4-29. Uil > Disk Util > Deletion Submenu

Menu ltem

(Type) Selections Funchions

Select 01099 Identifes the file 1o delete.

Extension HGL, . PRN, Determines the file rype that is being identifed for deletion.

NS, WFM

The directory will only display one file type at a time. Changing the
extension will cause the directory display to be updated with the new
file type.

HGL - plot files

PRN - printer files

ANS - instrument setup files

WEM - waveform files

Delete START Begins the file deletion process.

Depress the "Delete START" menu key. The user will be prompted
with "Are you sure? ENT-yes/ANY KEY-no" in the message field
for verification. Storing to the disk cannot overwrite an existing file.
The file must first be deleted.

Bytes Free REPORT Reports the number of byvtes available on the diskette for storage.
The status number is updated during a disk access. If data is stored or
deleted from the disk, the bytes free report is updated. If there is no
disk in the drive the window will display "NO DISK”.
"UNFORMATTED" will be displayed if the disk in the drive has not
vet been formatted.

Plotter Press the Util > Plotter menu key to display the plotter information described in
Table 4-30.
Currently, the Model 4500 supports a serial plotter that conforms to the HPGL
graphics standard. 1t is anticipated that additional devices will be added through
subsequent revisions to the control software. Contact Boonton Electronics for updated
information on supported plotters.
The installation instructions you will need to install subsequent software upgrades are
provided in Section 7 Maintenance. After you have installed software upgrades
centaining drivers for additional output devices. you may select the desired device
using the Uril > Plotter >Device menu key. Then press the Util > Plotter >Device
Type menu key to select the applicable graphics standard, See Appendix B Plotter
Operation for additional instructions.
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Table 4-30. Uil > Plorter Submenu

(Mult. Choice)

Device Type
(Muit. Choice)

Quiput Port
(Mult. Choice)

Plot Label
(Toggle)

Graph & Text
(Toggle)

Extensions

Menu ltem
{Type) Selections Function
Device Plotter, Printer This function selects the class of output device,

Serial 1, IEEE-4888,

Disk

Off, On

Off, On

MENU

All plotters are HPGL compatible devices.

The printers are raster output devices. Printers have the advantage
of recording persistence from the screen.

This function allows the operator to specify a specific output device.

The instrument supports a growing number of devices.

Selects the communication port or disk file used for the hardcopy
output.

For the serial port all parameters under the Uil > Serial > Seriai I
meny must match the output device settings.

For the IEEE-488 interface, the output device must be in the listen only
mode or set to address 30. See Appendix B for more details on
generating output,

The plotter output can be directed to the disk as a file. When the
SYSTEM "PLOT" key is depressed the print/plot data is sent to the
serial port, [EEE-488 port, or to a disk file.

When the plot data is directed to a file, the data is stored to the file
indicated by the select nomber. The file name will always be
B4500##.EXT. The EXT will be HGL for plotter output and PRN for
printer output. The instrument automaticaliy checks for an existing file
and sufficient disk space and reports an error if there is not sufficient
space for the file to be stored or if a file by that name already exists
on the disk.

This function enables the display, and owtput of 4 plot label lines.

These lines are located in the upper right of the graph display. The
content of the label can be altered by using the IEEE-488 interface or
by recalling an mstrument setup file. An ASCI text file can be created
on a PC with the required mnemonics to change the plot label. For
example, if a file named "B4500-10.INS" coniains the following:

PLABEL1 "This is a plot”
PLABEL? "label message”
PLABELON

and an instrument recall of the file is executed, then that message
would appear in the plot label field. The label is nonvolatile and can
be disabled and reenabled at any time.

This option only applies when the selected output device is a printer.
When enabled the 4500 wiil print both the graph and text screen

on one page.

Identifies file name and selects the plotter address.

inciudes file selection for plotting to disk and the ability to enter the
plotter bus address for data transfers via the IEEE-488 bus,
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Table 4-31. Uil > Plotter > Extensions Submenu

Menu jtem
{Type) Selections Function
Select 1o 99 ldentifies the file name where the plot data is 1o be stored. It must be
a unique name.
Plotter Address 0 to 30 Selects the plotter IEEE-488 bus address.
In this mode the Digital Sampling Power Analyzer is the controller
on the bus.
Clock Press the Uil > Clock > menu key to display the internal real-time clock submenu
illustrated in Figure 4-30. The menu entries are explained in Table 4-32.
\ BOONTON
(Ut > Clock = I Year \\ MENU
1001 1
Month
_ Septamber L]
. ay of Mon
Figure 4-30. =0 1
Uril »>Clock > Submenu prme
1 L
Minute
7 L1
Day of Week 1 .
Friday L
IC':HMM el

The internal clock operates on battery power to maintain accuracy in the event power
is removed from the instrument. Note, however, that after the Util > Clock menu has
been activated, the information on the screen display is not updated until the submenu
15 deactivated and reactivated.
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Table 4-32. Util > Clock > Submenu
Menu ltem
{type) Selactions Function
Year Discrete Range: Sets the vear in the date code that appears in the display header.
(Numeric) (1990 - 2089)
Use the spin knob, right-left arrow keys, or numeric keypad to select
the year.
Month Discrete Range: Sets the month in the date code that appears in the display header.
{(Numeric) (fan. - Dec.)
Use the spin knob, right-left arrow keys, or numeric keypad to select
the month (January = 1, February = 2, etc.}.
Day of Month Discrete Range: Sets the day of the month in the date code that appears in the display
{Numeric) {t-31) header.
Use the spin knob, right-left arrow keys, or numeric keypad to select
the day of the month.
Hour Discrete Range: Sets the hour in the date code that appears in the display header.
{Numeric) 0-23
Use the spin knob, right-left arrow keys, or numeric keypad fo select
the hour.
Minute Discrete Range: Sets the minute in the date code that appears in the display header.
{Numeric) {0 -59)
Use the spin knob, right-left arrow keys, or numeric keypad to select
the minute.
Day of Week Discrete Range: Sets the day of the week in the date code that appears in the display
(Numeric) {Sunday - Saturday) header.
Use the spin knob, right-left arrow keys, or numeric keypad to select
the day of the week (Sunday = 1).
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h . y and Spcl > Menu

Figure 4-31. Spcl > Menu

Fgure 4-32. Spcl >
Servicing > Submenu

The SPCL key activates the Spe! > menu (Figure 4-31), which enables you to initiate
the internal self-test and diagnostic routines, adjust the calibrator output and view

sensor specifications.

Press the Spcl > Servicing menu key to display the self-test and calibration control
submenu illustrated in Figore 4-32.
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Solf-Test Press the Spel > Servicing > Self-Test menu key to initiate an internal test of all the
Maodel 4500 modules. Any errors are reported in the Message Line of the display.
The items tested during this procedure are listed in Table 4-33. These tests are
performed automatically when you power on the Model 4500.

Table 4-33. Self-Test Parometers

ltem Descripiion

I EEPROM Checksum
RAM Memory Test
Video Control Tests
DSP Self-Test
Keyboard Self-Test
Calibrator Self-Test

Sensor Operation

DO~ O Lh B e S

Input Circuit Board Operation

Cal Mode When you turn on Spel > Servicing > Cal Mode you activate the Spcl >
Calibrator > Extensions > Fixed Cal function (see discussion of the Spcl >
Calibrator > Fxtensions functions in Table 4-36). These enables you to adjust the
absolute 0 dBm point of the internal calibrator using an external standard. Procedures
for making this adjustment are provided in Section 7 Maintenance.

Waming Adjpsiing the calibrator_{} dBm pf)'mt invalidates the factory calibration and
certifications. See Section 7 Maintenance.
Caution Be‘sure to d'z'sable Spel > Servicing > Cal Mode after you have compieted the
calibrator adjustment procedure.
Sensor Report Press the Spcl > CH # Sensor menu key to display the sensor configuration report

ilfustrated in Figure 4-33, This information is read from the sensor EEPROM where
it was stored prior to shipment,
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With the Spcl > Calibrator > menu {Figure 4-34), you can turn on the calibrator
output and adjust the calibrator signal parameters. The items in the Spcl >
Calibrator> menu and its two submenus are presented in the following figures and

tables:

Menu or Submenu Figure Table
Spcl > Calibrator > 4-34 4-34
Spcl > Calibrator > Pulse 4-35 4-35
Spcl > Calibrator > Extensions 4-36 4-36
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Table 4-34. Spcl > Calibrator > Menu

Menu llem
A{Type} Selections Function

Cal Output Off, On Activates the calibrator outpud.

(Toggle)
Press the Spel > Calibrator > Cal Output menu key to activate the
caiibrator cutput signal.

Set Level Continuous Range: Sets the calibrator output level.

(Numeric) ~40 to +20 dBm
Press the Spcl > Calibrator > Set Level menu key to activate this
function. Use the data entry controls to adjust the calibrator output
power to the desired level.

Max Power Continuous Range: Establishes the upper limit for the calibrator output power.

(Numeric) «40 to +20 dBm
Press the Spcl > Calibrator > Max Power menu key to activate this
function. Use the data entry controls to adjust the upper limit of
calibrator output power.
An error message will be generated if you attempt to set the Spcl >
Calibrator > Max Power parameter below the Ser Level parameter, or if
you aitempt to set the Ser Level value greater than the Spcl >
Calibrator > Max Power parameter.

Cal Mode CW, Pulse Selects the calibrator owtput signal format.

(Toggle)

Pulse MENU Accesses the Spcl > Calibrator > Pulse submenu. See Figure 4-35.

Extensions MENU Accesses the Spel > Calibrator > Extensions submenu.

Figure 4-35. Spcl >
Calibrator > Pulse >
Submenu

Operation
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Table 4-35. Spcl > Calibrator >Pulse > Submenu

Menu ltem ,
{Type) Selections Functicn

Source Int, Ext Selects the source for the calibrator output pulse.

(Toggle)
Press the Spcl > Calibrator > Pulse > menu key to specify whether the
calibrator output puise is to be internally or externally generated; .

Polarity +, - Selects the polarity for the calibrator output signal.

(Toggle)
Press the Spcl > Calibrator > Pulse > Polarity menu key to select
positive-going or negative-going calibrator output pulses.

Duty Cycle Discrete Range: Selects the calibrator pulse train duty cycle,
(Numeric) 10, 20, 30, 40
and 50% Press the Spcl > Calibrator > Pulse > Duty Cycle menu key to step
through the range of available duty cycles.

Note '. Additional duty cycles of 60, 70, 80 and 90% may be obtained by inverting the

pulse. (Select “-” polarity.)

Pulse Period Discrete Range Selects the period of the calibrator pulse train.
(Numeric) 100 uS, 1 mS
and 10 mS) Press the Spcl > Calibrator > Pulse > Pulse Period menu key to step
through the range of availabie pulse periods.

Table 4-34 indicates that the duty ¢ycle and pulse pertod parameters are discretely
variable in the specified ranges. If necessary, continuous ranges of duty cycle and
pulse period may be obtained by connecting an external pulse generator to the
rear-mounted BNC connector labeled “EXT PULSE” and selecting “Ext” in the
Spcl > Calibrator > Pulse > Source window. TTL-level signals connected at this
port will gate the 1 GHz calibration signal on and off.

Extensions You can view a listing of calibrator information by pressing the Spe! >
Calibrator > Extensions > Calibrator menu key. The Calibrator Report lists the
calibrator information shown in Figure 4-36. A non-zero status reading indicates that
an error condition exits.

If the instrument is in the calibration mode (see discussion of Spel >

Servicing > Cal Mode in Subsection 4.16), the Spcl > Calibrator > Extensions >
Fixed Cal window will appear at the bottom of the menu. This window enables you
to adjust the calibrator output precisely, as described in Section 7 Maintenance.

Adjusting the calibrator 0 dBm point invalidates the factory calibration and

Wame certifications. See Section 7 Maintenance.
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Table 4-36. Spcl > Calibrator > Extensions > Menu

Menu tem
(Type) Selections Function
Calibrator REPORT Includes information about the installed calibrator.
Includes STATUS, SERIAL NUMBER, SOFTWARE VERSION,
CALIBRATION DATE and INTERNAL TEMPERATURE.
Level Step (.1 to 60 dB Selects the step level for the calibrator.
(Numeric)

The step level value is incremented or decremented from the current
calibrator when the knob or arrow keys are activated.
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4.17 PRGM Key and Prgm > Menu

Figure 4-37. Prgm > Menu

The PRGM key activates the Prgm > menu (Figure 4-37), which enables you to store
one or more instrument configurations for later recall and reuse.

BOONTOM
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Instrument

The Model 4500 is equipped with ten non-volatile memory locations, in which you
may store up to ten instrument setup (configuration) files. This 1s useful for saving
configurations you develop for specific measurements. To make similar
measurements later, you can save time by recatling the appropriate configuration from
memory, rather than accessing several control menus to reestablish the desired
conditions.

The items contained in each saved configuration file are listed in Table 3-3. Hems not
included in the store and recall operations include parameters related to the IEEE-488
bus, Serial Ports 1 and 2, plotter, clock and display colors. Initially, each memory
location contains the factory default settings until a user-generated configuration is
saved in it. Memory Location 0 is used to recail the factory defaults without the
resetting, testing, and reloading overhead of the INIT function. Location 0 cannot be
used to store user-generated configuration data.
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Saving configuration data in a memory location overwrites any data that resides there.
Be sure to keep an updated record of any saved configurations and their location to
avoid accidental loss,

Caution

To save the current configuration, press the Prgm > Instr STORE menu key (Table
4-37) and use the data entry controls to select the destination memory location (other
than Location {0 which is used by Instrument Recall as a read only location).

To recall a previously stored configuration, select the Prgm > Instr RECALL
submenu (Table 4-38) and select the memory location in which the configuration is
stored.

Instrument Store Submenu. This submenu (Table 4-37) allows the user to store
instrument setups to non-volatile memory or a disk file. There are 10 non-volatile
memaory locations and up to [ locations on each disk for setups. Insirument setups
do not include every instrument programmable function (see above). In general,
hardware specific configurations are not saved and must be set individually. Examples
are display colors, IEEE-488 configurations, the Serial port configuration, the plotter
selection and output port. These parameters are usually fixed for a specific installation
and are not transferrable to other instruments.

The disk based instrument store builds an ASCH DOS compatible file on the disk of
the current instrument configuration using IEEE-488 bus mnemonics. The storage to
the disk will be to file "B4500##.INS"” where ## is the number in the select menu.
These files can be edited to include any valid bus commands and the instrument will
respond to them. This allows the user to add commands to configure hardware that is
not normally included in the setup files. An example of this is described in Table
4-30, Util > Plotter > Plot Label, where the plot label is easily changed without the
aid of an IEEE-Bus controller. When editing an instrument setup remember that the
commands are executed as they are read from disk. The sequence of comimands is
very important, For example, channel related commands affect the currently selected
channel. This means that VSCALE 20 will set the currently selected channel to 20 dB
per divisien. The currently selected channel is determined by the tast occurrence of
the CHI, CH2, CHM, REFL, REF2 commands. (CH! VSCALE 20 CH2 VSCALE
10} would set channel | to a vertical scale of 20 dB per division and channel 2 to 10
dB per division.
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Table 4-37. Prgm > Instr Store > Submenu

Menu lflem

(Type) Selections Functions

Select 1 to 10 (0 to 99) Identifies the location fo save the instrument setup.

(Numeric)
The range is different based on the destination. There are 10 (] to 10)
memory locations and 100 {0 to 99) file locations.

Source MEMORY The source for all instrument store operations is from memory.

(Fixed)

Destination NVRAM, Disk The destination for instrument store operations can be either

{Toggie) non-volatile memory or disk locations. The specific location is
selected by the Prgm > Instr Store > Select menu. The range of the
select entry is different depending on the destination. Memory
options are ! to 10 and disk options are 0 to 99 per disk.

Instrument STORE Executes the store operation.

{Action)
For disk operations a disk must be in the disk drive, and the selected
file name must be unique. Existing files will not be overwritten. The
user will be prompted if file already exists. The file must first be
removed using the delete function. When saving to disk, wait until
the disking operation is complete before removing the disk.

Bytes Free REPORT Reports the number of bytes available on the diskette for storage.

The status number is updated during a disk access. If data is stored or
deleted from the disk, the bytes free report is updated. If there is no
disk in the drive the window will display “NQ DISK".
"UNFORMATTED" will be displayed if the disk in the drive has not
been formatted.

Instrument Recall Submenu. This menu (Table 4-38) allows the user to recall
instrument setups from non-velatife memory or a disk fite. There are i ! non-volatite
memory locations and up to 100 locations on each disk for setups. Instrument setups
do not include every instrument programmabie function (see above). In general,
hardware specific configurations are not saved and must be set individually. Examples
include display colors, IEEE-488 configurations, the Serial port configuration, the
plotter selection and cutput port. These parameters are usually fixed for a specific
installation and are not transferrable to other instruments,

Remember that the instrument has ten store locations (1 - 10), but the Instrument
Recall also uses location {} as a read only location. This location will always restore
the instrument to its factory set defaules. This s different than the reset function which
also performs hardware resets and seif-tests which require more time.

The tile recail reads an ASCIL DOS compatibie file on the disk of the current
instrument configuration using IEEE-488 bus mnemonics. The storage to the disk will
be to file "B4SO0##.INS" where ## is the number in the select menu. These files can
be edited to include any valid bus commands and the instrument will respond to them.
This allows the user to add commands 1o contigure hardware that is not normally
inctuded in the setup files. When editing an instrument setup remember that the
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commands are executed as they are read from disk. The sequence of commands is
very important. For example, chansel related commands affect the currently seiected
channel. This means that VSCALE 20 will set the currently selected channel to 20 dB
per division. The currently selected channel is determined by the last occurrence of
the CHI, CH2, CHM, REF1, REF2 commands, (CH1 VSCALE 20 CH2 VSCALE
1) would set channel 1 to a vertical scale of 20 dB per division and channel 2 to

10 dB per division.

For more information on directory, file deletion, and disk formatting see Tables 4-27,

4-28 and 4-29.

Table 4-38. Prgm > Instr Recall > Submenu

Menu ltem

(type) Selecticns Functions

Select 01to 10 ({0 to 99 Identifies the location where the instrument setup is saved.

{Numeric)
The range is different based on the destination. There are 11 (G to 10)
memory locations and 100 (0 to 99} file locations.

Source NVRAM, Disk The source for instrument recall operations can be either non-volatile

(Toggle) memory or disk locations. The specific location is selected by the
Prgm > Instr Recall> Select menu. The range of the select entry is
different depending on the destination. Memory options are 0 to 10
and disk options are 0 to 99 per disk.

Destination MEMORY The destination for all instrument recall operations is to memory.

(Fixed)

Instrument RECALL Executes the recall operation.

{Action)
For disk operations, a disk must be in the disk drive, and the selected
file name must exist. When recalling from disk wait until the disking
operation is complete before removing the disk.

Bytes Free REPORT Reports the number of bytes available on the diskette for storage.

The status number is updated during a disk access. If data is stored or
deleted from the disk, the bytes free report is updated. If there is no
disk in the drive the window will display "NO DISK".
"UNFORMATTED" will be displayed if the disk in the drive has not
been formatted.
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Reference Save Submenun, This menu (Table 4-39) aliows the operator to save
channel 1, channel 2, or channel math waveforms to either of the reference waveform
" storage mlemories.

The Digital Sampling Power Analyzer saves channel data into the reference channel in
different formats. The format varies depending on the operating mode., The different
modes are Pulse Power, CDF Stat, [-CDF Stat, and PDF Stat. To display the
reference waveforn, the instrument must be configured in the same mode as the
reference channel. The reference channel report includes the format for the reference
channel.

When the channel is saved all channel, trigger, and timebase information is saved
along with the floating point data for the waveform. This information can be accessed
as a report from the Chan > Ref # menu (Table 4-7). There are some limitations in
saving math channels to reference channels. A math channel waveform which uses a
reference channel cannot store the math channel back into the source reference
channel. It can be saved into the other reference channel. Linear and log vertical scale
and vertical center can be changed on the reference waveforms. Marker and between
marker measurements can be made on reference waveforms. The exception is long
term average, peak hold, and peak-to-avg ratic. These measurements imply
multi-screen data capture. When in this mode on reference channels the value of long
term average and peak hold is remembered and displayed from the storage of the
reference waveform and never recalculated. Automatic measurements cannot be
performed on reference channels.

Table 4-39. Prgm > Ref Save > Submenu
Menu Htem
{Type) Selections Funciions
Source CHI, CH2, The source for reference channels can only be channel |, channel 2,
(Mult. Chotce) CHM or the math channel. A math channel which uses a reference channei
in its equation canrot store the math channel into the used reference
channel, but must use the other reference channel.
Destination REF i, REF2 The destination must be one of the reference channels. The reference
(Muit. Choice) channel can then be saved to disk.
Instrument STORE Executes the store operation.
{Action}
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Waveform Store Submenu. This submenu {Table 4-40) allows the user to store
reference waveforms to a disk file. There are up to 100 locations on each disk for
waveforms. Only reference waveforms REF1 and REF2 can be saved to disk. To save
waveforms from channel 1. channel 2, or channel math, the waveform must be saved
as a reference waveform first.

The waveform file store command saves the waveform in floating point representation
to disk with the instrument configuration at the time the waveform was saved. The
reference waveform saved to disk will have a different format depending on the
operating mode selected at the time of storage. The file created on disk has a unique
name for each of the styles. The file report will incude the format type. The operator
will only be able to recall the reference waveform files that correspond to the current
operating mode of the instrument. The modes that control format are Pulse Power,
CDF Stat, 1-CDF Stat, and PDF Stat modes.

Once the reference waveform is recalled from disk the vertical scale and offset for
linear and log modes can be changed after saving the waveform to a reference
channel. The waveform is stored on the disk to a file "B4500-##. WEM" where ##
is the number in the select menu.

Table 4-40. Prgm > WFM Store > Submenu

Menu ltem
(Type) Selections Functfions
Select 0 to 99 disk Locations Identifies the file to save the reference waveform.
(Numeric)
There are 100 (0 to 99) file locations.
Source REFi, REF2 The source is the reference waveform to be stored.

{(Mult. Choice)

Destination DISK The destination is afways disk for waverform stores.
(Fixed)

Waveform STORE Executes the store operation.

{Action)

A disk must be in the disk drive and the selected file name must

be unique. Existing files will not be overwritters. The user will be
prompted if a file already exists. The fite must first be removed using
the delete function, When saving to disk wait until the disking
operation is complete before removing the disk.

Bytes Free REPORT Reports the number of bytes available on the diskette for storage.

The status number i1s updated during a disk access. If data is stored or
deleted from the disk, the bytes free report is updated. If there is no
disk in the drive the window will display "NO DISK".
"UNFORMATTED" will be displayed if the disk in the drive has not
been formatted.
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Waveform Recall Submenu, This submenu (Table 4-41) allows the user to restore

reference waveforms from a disk file. There are up to 100 locations on each disk for
waveforms. Reference waveforms on disk can only be recalled into REF] and REF2
locations.

The waveform file recall command reads the waveform in floating point format along
with the instrument configuration at the time the waveform was saved as a reference
waveform. The vertical scale and offset for linear and log modes can be changed after
the waveform is recalled to a reference channel. The waveform is stored on the disk to
a file "B4500-## WFM" where ## is the number in the select menu. A waveform
report can display the instrument’s configuration for the reference waveform stored on
disk,

Table 4-41. Prgm > WFM Recail > Submenu

Menu ltem

(Type) Selections Functions

Select 0 to 99 disk Locations  Identifies the file to recall as the reference waveform.

(Numeric)

There are 100 (0 to 99) file locations.

Source DISK The source for all waveform recalls is disk.

(Fixed)

Destination REF1, REF2 The destination for waveform recall can only be reference | or

(Mult. Choice) reference 2 channels.

WFM File REPORT Reports the instrument’s configuration of the selected file when the

(Action) waveform was stored to disk,

Waveform RECALL Executes the recall operation.

{Action)

A disk must be in the disk drive and the selected file name must
exist. When recalling from disk wait until the disking operation is
complete before removing the disk.

Bytes Free REPORT Reports the number of bytes available on the disketie for storage.
The status number 1s updated during a disk access. If data is stored or
deleted from the disk, the bytes free report 1s updated. If there 13 no
disk in the drive the window will display "NO DISK",
"UNFORMATTED" will be displayed if the disk in the drive has not
been formatted.
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4.18 DISP Key and Disp > Menu

The DISP function key activates the Disp > menu, which enables you to control the
appearance of the monitor displays. Figures 4.38 through 4-42 and Tables 4-42
through 4-44 describe the Disp > menu and its submenus, as follows:

Menu or. Submenu Figure Table
Disp > 4-38 4-42
Disp > Formar > 4-39 4-43
Disp > Format > Trace Type > 4-40 4-43
Disp > Format > Assign Trace > 4-41 4-43
Disp > Format > Set Colors > 4-42 4-44

The waveform display area can be split into two windows, each capable of displaying
measured or stored waveforms, and a set of time marks. You can assign either
measurement channel (1 or 2) and reference trace (1 or 2) to appear in either the top
or bottom window. The time marks in the windows are controlled independently, as

discussed in Tables 4-11 and 4-12.

The functions in the Disp > Formar > Set Colors menu enable you to designate the
color of each element in the waveform display window, including the background,

erid, markers and signal traces.

Figure 4-38. Disp > Menu
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Table 4-42. Disp > Menu -

Menu ltem

{Tvpe) Selections Function

Screen Full, Split Sets the screen display mode.

{Toggle)
The fuil or split screen selection displays 1 or 2 windows. The split
screen mode is at half vertical resolution.

Units Log - dBm/dB Selects the unit of measure for the signal level readouts.

{Toggle) Lin - Watts/%

Persistence OfT, On Enables or disables trace persistence.

(Toggle) When persistence is on, all data points remain on the display
until cleared.

Format

(Action) MENU Allows operator to reconfigure the screen grid, trace rype and

assignment, the header and the display colors.

Figure 4-39. Disp >
Format > Submenu
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Menu lHtem
(Type)

Table 4-43. Disp >Format > Submenu

Selections

Function

Grid Type
(Mult. Choice)

Trace Type
{Action)}

Assign Trace
(Action)

Disp Header
{Muait. Choice)

Crosshair,
Hash Marks,
Grid Hash,
Grid and Box

MENU

MENU

Logo, Time/Date,

Sens Temp, and
Blank (space)

Selects the background markings of the window display.

The reference grid in the display area makes it easier to

make precise measurements. The grid type should be

chosen to be compatible with the trace characteristics and units of
measure. In selecting the grid type, it may be necessary also to
consider any reguirements that apply to printouts you may wish to make
using hardcopy output. To select the desired grid, press the “Grid
Type” menu key until the desired background markings appear in the
display area.

Accesses the Disp > Format > Trace Type submenu. See Figure 4-40.

Use the Disp > Fo.inat > Trace Type submenu to specify the display
format for the "CH 1," "CH 2, " "CH Math,” "Ref 1," or "Ref 2"
waveform traces. Each of these waveforms may be displayed as a solid
or dotted line, or turned off. Press the menu key opposite the function
you wish to specify until the desired line type appears. When the
waveform is turned off, data is still being captured, but it is not
displayed. This s useful, for exampte, when the Math Channei is being
displayed.

Accesses the Disp > Format > Assign Trace submenu. See Figure 4-41.

Each selection in the Disp > Format > Assign Trace menu enables you
to assign a function to a split-screen window. In the example of Figure
4-4 1, measurement Channel 1 is assigned to the top window of the
split-screen disphay and the Reference | trace is assigned to the bottom.
This wonid be a useful arrangement to observe the effects of signal
processing. In this example, the Ref | trace could be used to record the
signal before processing, for comparison to the postprocessed signal in
the measurement channel. Alternatively, measurement Channels 1 and 2
could be assigned to the top and bottom windows, respectively, for
comparison purposes. Many such combinations are available for
comparing "before and after” waveforms in split-screen windows.

To assign functions to windows, press the menu key opposite each
function name {CH {, CH 2, CH Math, Ref | or Ref 2) untij the desired
window locatien ("Top" or "Bottom") appears.

In the full-screen mode, the window assignments are ignored and all
traces are displayed in the full-screen window.

Selects which item will appear in the header field of the display.
You can display any one of the items in the header
field: “Boonton” {Logo}, the date and time, or the sensor temperature

(Celsius scale). You may also choose to leave the space blank.

Press the Disp > Format > Disp Header menu key until the desired
function appears on the header line.
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Table 4-43.

Disp >Formar > Submenu (continued)

Menu ltem

{Tvpe) Selactions Function

Set Colors MENU Accesses the Disp > Formar > Set Colors submenu. See
{Action) Figure 4-42 and Table 4-44.

Figure 4-40. Disp >
Format>Trace Type >
Submenu

Figure 4-41. Disp >
Format=>Assign Trace >
Subrmenu
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Set Colors

Color Conventions

You may color the various elements of the display for photographic purposes, or for
any other reason. Color choices can be solid Red, Green, Blue, or mixtures of these.
Set the color for a display element by selecting it in the Disp > Format > Set

Calors > Item Color window and adjust the mix of Red, Green and Blue. See Table
4-44.

Color selections are stored in non-volatile RAM and are retained when the instrument
is turned off. They are not reset by operation of the INIT function key and are
not inciuded in the Prgm > Instrument > “Store” and *Recall” parameters. (See
Subsection 4-17.) Reloading the Model 4500 control software or selecting Disp >
Format > Set Color > Init Colors will reinitialize the color selections to the factory
default settings.

For color assignment purposes, each element of the monitor display is assigned an
element number. The Priority Message, Status Line, Path Message, selection box
outline, etc., are all display elements and are assigned numerical equivalents. See
Table 4-44. The waveform display window is a special case, and all the elements in it
are assigned numbers that equal powers of 2 (0, 1, 2, 4,... 128), to speed waveform
display processing. Display elements outside the waveform window are assigned
element numbers greater than 128, ‘

The intersection of a waveform and a grid element or marker is considered a display
element and is assigned an element number equal to the sum of the overlapping items.
Thus the intersection of the Channel 1 waveform (element #4) and the grid {element
#1) is assigned element #5. The intersection of Channel 1 (#4) and Channel 2 (#8)
waveforms is assigned element #12).

Intersections of display element are color-set at the factory according to the following
convention:

Waveform-grid intersections are assigned the color of the waveform.

Waveform-waveform intersections are white.

Operation
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Table 4-44.

Disp >Format >Set Colors > Submenu

{Mult. Choice)

Red, Green, Blue
(Numeric)

Init Colors

Menu llem Selactions Function
(Type)
frem Color 254 ltems Selects the background markings of the window display.

(See discussion)

0o 255

INIT

To select or adjust the color of any of the 254 items on the screen, press
the Disp > Format > Set Color > Item Color menu key to activate this
window. Next, use any of the data entry controls to select the item to
be cotor- adjusted. To locate the item you wish to color, consult Table
4-45 for its numeric equivalent.

Selects the mixture of primary colors in each display element,

To indicate the color or mix of colors for the selected display element,
press one of the color keys and use the data entry controls to set its
intensity value (from O to 255). Repeat this process for the other two
colors. To indicate a solid (unmixed) color, assign an intensity of 255
to it and assign “0” to the other two colors.

Resets all colors to factory default settings
Press the Disp > Format > Set Color > INIT Colors menu key to reset

the colors for all display items to their original factory settings. The bus
command for Init Colors is NEWCOLOR (see Table 5-2).

Figure 4-42. Disp >Format >
Set Colors > Submenu

4-86

BOONYTOMN
1
[Bisp > Farmat > Set Colors »f ftam Color | I\:g;’:l;
Background | ' [::’]
‘ ]
Red ]
0 11
‘ ]
T E -
]

Operation




Table 4-45. Numeric Equivglent of Display ltems

Number lfem Pen * Definition
Deasignation
0 Background 0 The basic color of the display onte which all other graphic
information is superimposed.
1 Grid ! The grid upon which the measurement waveform is displayed .
2z Time Markers 6 The marker lines that are oriented vertically on the graph.

They are used to indicate the point along the graph’s horizontal
axis at which the measurement is made.

4 CH | 2 The color of the waveform and the marker measurements
displayed as Channel L.

8 CH?2 3 The color of the waveform and the marker measurements
dispiayed as Channel 2.

16 CH Math 4 The color of the waveform and the marker measurements
displayed as Channel Math.

32 Ref 1 5 The color of the waveform and the marker measurements
displayed as Reference Channel 1.

64 Ref 2 6 The color of the waveform and the marker measurements
displayed as Reference Channel 2.

128 Reference Lines 6 The marker lines that are oriented horizontally on the grid
and are used to indicate the minimum or maximum
amplitude of the waveform.

224 Status Message [ The color of the message that appears in the Message field.

225 Error Message 4 The color of the message that appears in the Error field.

226 Path Message H The color of the Pathname.

227 Priority Message 2 The color of the message that appears in the Priority Message
field.

241 Box Low ] The color of the outline of the menu boxes.

242 Box High 5 The highlight color of the menu box that is selected for data
entry,

243 Label Back 0 The background color of the label area of the menu boxes,

upen which the menu labels are displayed. This color is
superimposed upon the background color.

* Pen assignment appiies only to plotting output.
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Table 4-45,

Numeric Equivalent of Display ltems (continued)

Number itern Pen * Definition
Designation

244 Menu Label | The color of the labels appearing at the top of each of the
menu boxes.

245 Data Back 0 The background color of the data entry area of the menu boxes,
upon which the data are displayed. This color is superimposed
upon the background color.

246 Menu Data i The color of the data appearing in the data entry area of the
menu boxes.

247 Data Low 0 The alternate color of the labels appearing in the menu boxes.
For example:

When the menu label for a toggled function such as Channel
*Off/On” is changed from "Off" to "On,” the color of the "On
area of the label is set using Menu Label; the "Off" area is set
using Data Low.

248 Heip Box I The box drawn around help messages.

249 Text 1 The color of the Parameter Field above the graph.

* Pen assignment applies only to plotting output.

Note

o

For item numbers not listed in Table 4-43, see the previous discussion of coloring

conventions.

This concludes the discussion of the function keys that control Model 4500 operation.
You will quickly become familiar with most of their characteristics through continued
use. For the less-frequently used keys, consult the appropriate sections of this manual
to aveid measurement errors or loss of valuable data.
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419 Automatic Operation

Figure 4-43. Text Mode

Dispiay

The Model 4500 Digital Sampling Power Analyzer can make many automatic
measurements for the operator. The instrument makes different measurements
depending on the operating mode. Pressing the TEXT system key will display all of
the available automatic measurements.

When in the pulse power (Pwr ©) mode the Digital Sampling Power Analyzer can
make the following list of measurements on channel 1 and 2 on the RF channel. Note
that if an external trigger signal is being displayed, all of the time measurements are
valid. A sample display is illustrated in Figure 4-43.

Pulse width Peak power

Risetime Pulse power

Falltime Overshoot

Period Average power

Pulse repetition frequency Top amplitude

Duty cycle Bottom amplitude

Offtime Delay between CH | and CH 2

The information displayed in the text report is based on the data captured in the graph
mode. Parameters such as pulse width, period, and repetition frequency, can only be
displayed if there are a sufficient number of pulse transitions on the display. For
pulse width, there must be at least two pulse transitions; for pulse period and
repetition frequency there must be three. If there are an insufficient number of
transitions to determine one of these parameters, the display will show “--.." instead
of a numenc vaiue.
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Figure 4-44. Text Mode
Display
(when in Sfat > mode)

When in the statistical (Stat ©) mode the Digital Sampling Power Analyzer will
measure eleven parameters and report ten configuration parameters on channel 1.
A sample display is illustrated in Figure 4-44.

Peak Power

Average Power

Peak to Average Power
Dynamic Range
Minimum Power

Total Time

When the readings are invalid the numeric display wili be filled with dashes “---",
Over range wili be indicated by up arrows "A" and under range by underlines "_ _ _

Total Points
Tolerance
Confidence Band
Marker I & 2 Position Reading and Delta
Reference | & 2 Position Reading and Delta

All of these values are available over the JTEEE-488 bus.
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Procedures

This section presents fundamental operating procedures for the Model 4500. These
procedures enable you to perform ail the routine measurements avatlable in the Local
mode. Section 5 Remote Operation covers the commands and procedures used to
operate the instrument remotely via the IEEE-488 bus. Section 6 Application Notes
provides general information on power measurements, automatic measurement
techniques, and error calculations. Section 7 Maintenance covers software upgrades,
calibration, performance verification, troubleshooting and repair. Appendix B Plotter
Operation instructs you on the connection, setup, and operation of hardeopy output
devices.
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Remote Operation

All of the Model 4500 front panel operations, except ON/SBY, can be remotely
controlled using an IEEE-488 interface controiler. IEEE-488 is a hardware
standard for the communication and handshaking across an 8-bit parallel bu:
connecting a controller and up to fifteen instruments.

This section presents procedures for setting up remote operations and describes
the Listen and Talk mode functions.

p emei@ Operation

Table 5-1 lists the procedures you follow to set up the Model 4500 for remote
operation. Refer to Figure 4-28 and Table 4-22.

Function

Table 5-1. Setup for Remote Operation

Procedure

Sefring the Bus Address

Setting the End-of- String
Character

Entering the Remote
Mode

Returning to Local Mode

Press Util > IEEE-488 > Bus Setup > to set the IJEEE-488 bus address (MLTA).
The current bus address will be displayed in the Address window. Use the data
entry controls to enter the desired address, which may be any number from 0 to
30, inclusive. A secondary address is not implemented.

To set the IEEE-488 end-of-string characters, press the Util > [EFE-488 > Bus
Setup > menu key. The current end-of-string characters for the Listen and Talk
modes will be disptayed in the Listen Term and Talk Term entry windows,
respectively. Press the menu key corresponding to the mode(s) you wish to
change and use the data entry controls to specify the terminating character.

The terminating characters are independentiy settable for the Listen and Talk
strings. The Model 4500 always responds to EOI when listening on the bus, and
will activate the EOI line whea the £0/ on Talk function is enabled, as explained
in Table 4-22.

The instrument is put in the remote mode by addressing it as a listener, with the
remote enable (REN)} bus signal true. In the remote state, the front panel
controls are disabled, except for the ESC/LOCAL key; on the rear panel, the
Power ON/OFF switch remains active. When instrument becomes remote over
bus it automatically returns to the top level menu. The REM status annunciator is
tHluminated.

To return to the local mode press the ESC/EOCAL function key. The Model
4500 wiil also return to local if the Go-to-Local (GTL) bus command is sent by
the controller, or the remote enable (REN) line is set false.

Remote Operation
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on the TEEE-488 bus.

Note 'lﬁ' The instrument should be placed in the remote mode before commands are sent

5.2 Listen Mode

Program Function Each front panel key is assigned a program mnemonic. For bus operation, functions
that appear as toggles on the local control menus are separated into individual
commands. Other program mnemonics are used for functions that apply only to
remote operation. Table 5-2 lists all the Listen mode (bus) mnemonics.

Number Formatting The number formatiing rules are:

a.  Either fixed or floating formats are accepted.

TRl

b.  The optional “+” or “-" sign may precede the mantissa and/or the
exponent.

c.  The optional radix point may appear at any position within the
mantissa. A radix point in the exponent is ignored.

d.  The optional “E” for exponent may be upper or lower case.

e, The ASCII character ;" {3Bh) is considered the command delimiter.
The ASCII characters * 7 (20h) and “" (2Ch) are considered
numeric delimiters.

Data Skring Format The data string formats conform to the following:

a. The programming sequence is in natural order; that is, a function
mnemonic is sent first followed by the argument, if appropriate.

b. A primary function mnemonic sent without a following argument will
make the specified function active.

c. The data string may not exceed 512 characters and may be terminated
with LE, CR, and/or EOL

d.  Interpretation of the data string does not begin until the end-of-string
character is received.

e.  All commands transmitted over the bus must be separated by a
delimiter. Valid delimiters are a blank space, number, comma (,), or
semicolon (3.

5.2 Remote Operation




Data String Errors

Errors are detected during interpretation. The occurrence of an error will display the
error code if the display is enabled, and will set SRQ true if SR} is enabled. The
error and SRQ can be cleared by a serial poll, a status request (MTS), or a “clear”
error instruction (*CLR). No new input can be processed unti] an existing error is
cleared.

Code

Table 5-2 Mode! 4500 Listen Mode Bus Mnemonics
Arg

(Equivalent Keystrokes)
Function

A*B

A+B

A-B

A/B

A=CHI

A=CHIZ

A=REF1

A=REF2

AUTOCAL

AUTOSET

AVG

#H#H

{Pwr © CH Math > Expression > Operator : A¥B -]
When in the linear mode, this command wili cause the channel assigned to argument A
to be multiplied by the channel assigned to argument B.

[Pwr & CH Math > Expression > Operator © + ---}

When in the log mode, this command places the math channel into the sum mode,
adding the arguments A + B. The source of arguments A and B can be set to CH I,
CH 2, Ref 1, or Ref 2, as required.

[CH Math > Expression > Operator © - ---]

When in the log mode, this command places the math channel to the subtraction mode,
subtracting argaments A - B. The source of argument A and B can be set to CH 1,
CH 2, Ref 1, or Ref 2 as required.

[Pwr @ CH Math > Expression > Operator : A/B -}
When in the linear mode, this command will cause the channel assigned to argument A
to be divided by the channel assigned to argument B.

[CH Math > Expression > Argument A : CHI -}
Sets the source of the A argument to CH | for channel math.

[Pwr @ CH Math > Expression > Argument A : CH2 -]
Sets the source of the A argument to CH 2 for channe] math.

[CH Math > Expression > Argument A Refl ---]
Sets the source of the A argument to Ref | for channel math.

[CH Marh > Expression > Argument A : Ref2 ---]
Sets the source of the A argument to Ref 2 for channel math.

{Chan # > Calibration > Autocal -}

The sensor of the current selected channel must be connected to the internal calibrator
or an error will occcur. The AutoCal generates new calibration data for both the CW
and the pulse power measurements. Error status should always be checked after
AuroCal to verify successful calibration.

[Pwr 2 > Auto-setup: START]
Auto setup is perfromed by the instrument to select a vertical scale, vertical offset, timebase,
rigger level and trigger holdoff from channel 1 and 2.

[Pwr © Chan # > Extensions > Averaging : ### |

{1 to 10000} sample length

Averages the specified number of samples for each measurement of the curreatly
selected channei, either CH | or CH 2.

Remote Operation
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Code

Arg

Table 5-2 Model 4500 Listen Mode Bus Mnemonics (confinued)

(Equivalent Kevysirokes)
Function

AVERAGE

B=CH1

B=CH2

B=RE¥1

B=REF2

BLUE

BOTWIND

BWLOW

BWHIGH

CALIG%

CAL20%

CAL30 %

CAL4O%

CALS(%

CALIMS

Hi#

Hit#

-

[Pwr ™ Chan # > Extensions > Averaging ; ## |

(1 to 10000) sample length

Equivalent to the AVG command. Averaging is applied to each measurement
on the currently selected channel, either CH 1 or CH 2.

[Pwr © CH Math > Expression > Argument B : CHI ---]
Sets the source of the B argument to CH 1 for channel math.

[CH Math > Expression > Argument B : CH2 ---}
Sets the source of the B argument to CH 2 for channel math.

[CH Math > Expression > Argument B : Refl ---]
Sets the source of the B argument to Ref 1 for channel math.

{CH Math > Expression > Argument B : Ref2 ---]
Sets the source of the B argument to Ref 2 for channel math.

{Disp > Format > Set Colors > Blue : ### |

(0 to 255)

Sets the intensity of the blue component of the display; affects the color and
brightness of the selected color item. See COLOR.

[Mark > Window ; Bortom --- }
Sets the markers to the bottom window in the split display.

[Chan # > Extensions > Video BW : Low ---]

Places the sensor on the currently selected channel into the low bandwidth mode.

Affects the currently selected channel.

[Chan # > Extensions > Video BW : High ---]
Places the sensor into the high bandwidth mode. Affects the currently selected
channel.

{Spel > Cal > Pulse > Duty Cycle © 10% ---]
Sets the duty cycle of the calibrator to 10%.

{Spct > Cal > Pulse > Duty Cycle : 20% ---]
Sets the duty cycle of the calibrator to 20%.

[Spct > Cal » Pulse > Duty Cycle @ 30% ---]
Sets the duty cycle of the calibrator to 30%.

[Spel > Cal > Pulse > Duty Cycle : 40% ---]
Sets the duty cycle of the calibrator to 40%.

{Spci = Cal > Pulse » Dury Cycle : 50% ---]
Sets the duty ¢cycie of the calibrator to 50%.

[Spcl > Cal > Pulse > Pulse Period & Ims ---)
Sets the pulse period of the calibrator to | ms.
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Table 5-2 Model 4500 Listen Mode Bus Mnemonics (continuea)

CALEDGE + -+~

CALEDGE - ---

CALEXT  ---

CALINT -

CALLEVEL ##t

CALLIMIT ##4

CALON -
CALOFF e
CALPULSE  ---

CALSTEP  ###

CFDB #H#

CHI1 e

Code Arg (Equivaient Keysirokes)
Funcfion
CALIGMS - [Spel > Cal » Pulse > Pulse Period : 10ms ---]
Sets the pulse period of the calibrator to 10 ms.
CAL100US .- [Spct > Cal > Pulse > Pulse Period @ 100 ns ---]
Sets the pulse period of the calibrator to 100 ps.
CALCW - [Spcl > Cal > Cal Mode : CW ---}

Sets the calibrator to CW output.

[Spcl > Cal > Pulse > Polarity : + -}
When the calibrator edge is assigned to the positive edge, the calibrator is in the pulse
mode and the calibrator output will follow the internal or external trigger signal.

[Spct > Cal > Pulse > Polarity : - -}

When the calibrator edge 15 assigned to the negative edge, the calibrator is in the pulse
mode and the calibrator output will be inverted from the internal or external trigger
signal.

[Spel > Cal > Pulse > Source : Ext --]
Sets the source for generating the calibrator output pulse to external.

[Spcl > Cal > Pulse > Source : Int ---]
Sets the source for generating the calibrator output pulse to internal.

[Spcl > Cal > Set Level © ### |
{-40 to +20) dBm in .1 dBm steps
Sets the calibrator output level.

[Spcl > Cal > Max Power : #3## |
(-40 to +20) dBm in .1 dBm steps
Sets the maximum power level for the calibrator output.

[Spcl > Cal > Cal Qutput : ON --- |
Sets the calibrator output ON.

[Spct > Cal > Cal Output : OFF ---]
Sets the calibrator output OFF.

18pcl > Cal > Cal Mode : Pulse -]
Sets the calibrator to the pulse output mode.

[Spcl > Cal > Extensions > Level Step: ###] (0.1 to 60 dBm in .1 dBm steps)
This function sets the size of the power steps used for the knob and arrow keys when
setting the Cal Level.

[Chan # > Extensions > CF in dB : ### ]
(-3.00 to +3.00) Cal factor in DB
Enter correction factor in dB. Affects currently selected channel.

[Chan # > Select : CH 1 -]
Selects channel | as the channel that all following commands affect.

Remote Operation
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Table 5-2 Model 4500 Listen Mode Bus Mnemonics (continued)

Code Arg (Equivalent Keystrokes)
Function
CHI - CH2 --- [(Pwr© CH Math > Expression : CH | - CH 2 ]

Selects CHI minus CH2.

CH?2 ~—n [Pwr @ Chan # > Select : CH 2 -}
Selects channel 2 as the chaanel that all following commands affect.

CH2 - CHI  --- [Pwr ™ CH Math > Expression.: CH2-CH | ---)
Selects CH 2 minus CH 1.

CHM wn {Chan # > Select CH : Math ---] .
Select the Math Channel as the channel that all following commands affect.

CHON . [Chan # > Channel : ON ---}
Enables the currently selected channel allowing measurements to be made.

CHOFF - [Chan # > Channel : OFF ---}
Disables the currently selected channel. Related to CHON.

CLRSCR -m- [ > Display : Clear ---
Clears all measurement data out of internal buffers and the display on both
measurement channels. Used on stopped channels or to clear data out of long
averaging conditions; does not clear errors. See *CLS.

COLOR #iH# [Disp > Format > Set Colors > Item Color : ### ] -
(0 to 255)
Selects the item number that the color changes will affect. Each item is a trace, a
menu, a block, or text which are differentiated by color on the display. See Table
4-44 Numerical Equivalency of Display Items.

CONBY% ann [Stat & Meas > Confidence Band: 80%)
This command sets the confidence band to 80%. This confidence band is used to
calculate the statistical tolerance of the readings based on the number of samples
captured.

CONB5S % —— {Stat @ Meas > Confidence Band: 85%)
This command sets the confidence band to 85%. See CON80% function description.

CONS0% e [Stat © Meas > Confidence Band: 90%?
This command sets the confidence band to 90%. See CONB0% function description.

CON95% - [Star = Meas > Confidence Band: 95%])
This command sets the confidence band to 95%. See CON80% function description.

CON99% - [Stat © Meas > Confidence Band: 99%])
This command sets the contidence band to 99%. See CON8ZO% function description.

CWON - {Pwr 2 Chan # > Extensions > Measure Mode - CW--- ]
Sets the instrument to CW measurement mode.

CWOFF e [Pwr > Chan # > Extensions > Measure Mode : Pulse ---]
Sets the instruments to the pulse mode.
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Code

Table 5-2 Model 4500 Listen Mode Bus Mnemonics (continued)

Arg

{Equivalent Kevysirokes)
Function

DAY

DISTAL

DSPWR

DSTRIG

ESC

FILENOG

FIXCAL

FREQ

##

#44

#HH

FREQBOTH ---

FREQEACH .-

FREQCH1  #i##

FREQCH2  #i#

(Uil > Clock > Day of Month : ## |
(1to3h)
Enters new day of the month for the real time clock.

[Pwr > Meas > Define Pulse > Distal : ### |
(1 to 99) Percent, in 0.01% increments.
Sets the distal parameter for the risetime calculation.

[Pwr @ Chan # > Extensions > Display : Pwr -}
Changes the waveform display mode to display the power channel instead of the
external trigger channel,

[Pwr © Chan # > Extensions > Display . Trig ---]
Changes the waveform display mode to display the external trigger channel instead of
the power channel.

[ESC Key -]
Returns the display to the top level menu.

When instrument becomes remote over bus, it automatically returns to the top level
ment.

[Used in all file select menus]
FILE Number - Filename select - the suffix to the filename B4500-##. Range 0 to 99,
Used for storing and recalled data to and from the disk.

[Chan # > Calibration > Fixed Cal : Start --- |

Performs a single point calibration to an external source at 0 dBm. This enables
traceability improvement by using a better specified source at frequencies as fow as 30
MHz. It uses the currently selected frequency for correction data.

[Meas > Freq CH# : ###]

0 to 40 GHz in 0.01 GHz increments.

Enter frequency for the selected channel. The range of frequencies is sensor
dependent. Frequency cal-factor correction is automaticaliy applied to the
measurement.

IMeas > Freq Group © Both ---)
Select the frequency entry mode where both channels are assigned to the same
frequency.

[Meas > Freq Group : Each -]

Select the frequency entry mode where each channel can be assigned to an independent
frequency. The individual frequency assignments for the each assignments are
independent of the frequency assignment in the frequency both mode.

[Meas > Freqg CHI : ### 1
Set the frequency of operation of channel 1| in the frequency each mode or both
channels in the frequency both mode.

[ Meas > Freq CH2 : ### ]
Set the frequency of operation of channei 2 in the frequency each mode or both
channels in the frequency both mode.
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Table 5-2 Model 4500 Listen Mode Bus Mnemaonics (continued)

Code Arg (Equivalent Keystrokes)
Function
G&TOFY - tUril > Ploter > Graph & Text : Off ---}
Select the printer output to record the current screen image.
G&TON ma- {Util > Plotter > Graph & Text : On -]
Select the printer output to record the graph screen and the text screen on one page.
GRAFH e [ TEXT/GRAPH Key ---]
Places the display into the graphics mode if the display is in etther the automatic
measurement (Text) or Help mode.
GREEN #itH [Disp > Format > Set Colors > Green : ### 3
{0 1o 255)
Sets the intensity of the green component of the display; affects the color and
brightness of the selected color item. See COLOR.
GRID - [Disp > Format > Grid Type * Grid ---
Sets the display to box, with grid and no crosshairs,
GRIDCH - [Disp > Format > Grid Type - Crosshair --- |
Sets the display to box, crosshairs and no grid.
GRIDBOX  --- {Disp > Format > Grid Type ; Box --- ]
Sets the display grid for the box ocutline.
GRIDGH e {Disp > Format > Grid Type : Grid Hash ---]
Sets the display to box, with grid and crosshairs.
GRIDHM -ma {Disp > Format > Grid Type : Hash Marks ---}
Sets the display for the box with peripheral hash marks.
HDBLANK - [Disp > Format > Disp Header : Blank - |
Sets the display header off.
HDDATE e [Disp > Format > Disp Header : Time/Date --- |
Sets the display header to show the date and time.
HDLOGO non [Disp > Format > Disp Header : Logo - ]
Sets the display header to show BOONTON logo.
HDTEMP - (Disp > Format > Disp Header : Temp ---]
Sets the display to show the temperature of the sensors,
HELPON --- [HELP Key -]
Sets the display to the Help mode.
HELPOFF - [HELF Key ---]
Disables the Help mode and returns to graphics or text mode.
HOLDOFFEF  ### [Pwr > Trig > HoldOff : ### ]

{0 to 60000} ps
Set the trigger HoldOff time. This is the time interval after a valid trigger event
during which the mstrument rearms the trigger.

Remote Operation




Table 5-2 Model 4500 Listen Mode Bus Mnemonics (continued)

LOCATION ###

LOG -

M% 1 -

M% 2 -

Code Arg {Equivalent Keysirokss)

Function

HOUR #4H [Util > Clock > Hour @ ### ]
{0 to 23)
Change the hour entry of the realtime clock.

INSHNVRAM .- {Prgm > Insir Store > Destination: NVRAM) or [Prgm > Instr Recall > Source: NVRAAD
Sets the Instrument setup store and recall destination and source for non-volatile
Memory.

INSDISK - [Prgm > Instr Store > Destination: DISK] or [Prgm > Instr Recall > Source: DISK]
Sets the Instrument setup store and recall destination and source for disk access.

INSRCL - [Prgm > Instr Recall > Instrument Recall)
Instrument recall reads and configures the instrument from a setup file as designated
by the source selection.

INSSAY e [Prgm > Instr Store > Instrument Store|
Instrument store builds an instrument setup file to be saved to NVRAM or disk.
It can be recalied with the INSRCL command.

LABELOFF --- [Util > Plotter > Plot Label : Off ---]
Turns the four plot labels on the graph display off.

LABELON  --- (Uil > Plotter > Plot Label : On ---}
Turns the four plot labels on the graph display on.

LIN wa [Disp > Units : Lin --- ]

Changes the display mode placing the measurement markers into linear representation
of the power measured at the marker.

[Prgm > Instr Store >Select: ### | or [Prgm > Instr Recall > Select: ##] with NVRAM
selected.
Sets the location for storing and recailing the instrument setup to and from NVRAM.

{Disp > Units : Log ---]
Sets the measurement markers into logarithmic representation of the power measured at
the marker.

[Stat @ Mark > % Mark | . ##H#]

When the instrument is in Stat Mode, this command sets marker | to a location on the
X-axis. The X-axis marker units are shown in percent. The range of values is 0 to
100% with two decimal places of resolution.

Markers are limitcd to screen extents. Marker values outside screen extents are limited
to screen extents. However, the TKMKT command can be used to read the actual
marker positions. '

[Stat © Mark > % Mark 2 : ###]

When the instrument is in Stat Mode, this command sets marker 2 to a location on the
X-axis. The X-axis marker units are shown in percent. The range of values is 0 to
100% with two decimal places of resoiuticn.

Markers are jimited to screen extents. Marker values outside screen extents are limited
to screen extents. However, the TKMKT command can be used to read the actual
marker positions.
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Table 5-2 Model 4500 Listen Mode Bus Mnemonics (continued)

Code Arg {Equivalent Keystrokes)
Function

MAX-MIN - [Pwr 2 Mark > Extensions > Mk Math : Max-Min --- |
Assign the marker mode to Max-Min for the center marker window in the marker ratio
mode. In addition, the left marker window is assigned to the minimum power when in
the both marker mode. The right marker window is assigned to the maximum power
when in the both marker mode,

MIN-MAX - [Pwr & Mark > Extensions > Mk Math : Min-Max -« |
Assign the marker mode to Min-Max for the center marker window in the marker ratio
mode. In addition, the left marker window is assigned to the minimum power when in
the both marker mode. The right marker window is assigned to the maximum power
when in the both marker mode.

MESIAL H## [Pwr © Meas > Mesial ; # ]
(1 to 99) percent in 0.01% increments
Sets the mesial parameter for the risetime calculation.

MINUTE ##H# [Util > Clock > Minute : ##
(0 to 59)
Changes the minutes entry of the realtime clock.

MEK2 - MK1 [Pwr© Mark > Extensions > Mk Math - Mk 2 - Mk ]
Selects the expression used in power ratio measurements.

MEL - MK2 [Pwr @ Mark > Extensions > Mk Math - Mk | - Mk 2 }
Selects the expression used in power ratio measurements.

MEKICH1 - [{Mark > Extensions > Mk | CH : CH ] -}
Assigns a marker to a source.

MKICH2Z e [Mark > Extensions > Mk 1 CH . CH 2 ---]
Assigns a marker to a source.

MEICHM - [Mark > Extensions > Mk [ CH ; CH Math ---}
Assigns a marker o a source.

ME2ZCH1 non IMark > Extensions > Mk 2 CH : CH | ---}
Assigns a marker to a source.

MEKZCH2 —_— [Mark > Extensions > Mk 2 CH : CH 2 --- ]
Assigns a marker to a source.

MEKZCHM mm— {Mark > Fxtensions > Mk 2 CH . CH Math --- ]
Assigns a marker 1o a source.

MEIREF1 .- [Mark > Extensions > MK] CH: Ref I]
Sets marker 1 to read from reference channel {.

MKIREF2Z  --- [Mark > Extensions > MK! CH: Ref 2}
Sets marker 1 to read from reference channei 2.

MEZREF1  --- [Mark > Extensions > MKI CH: Ref I}
Sets marker 2 to read from reference channel 1.
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Table 5-2 Model 4500 Listen Mode Bus Mnemonics (continued)

Code Arg (Equivalent Keystrokes)
Function

MEZREFZ  --- [Mark > Extensions > MKI CH: Ref 2}
Sets marker 2 to read from reference channel 2.

MEAVG e [Pwr © Mark > Extensions > Delta Marker . Avg - |
Sets the delta marker mode to read the average power between markers in the center
window and talk it over the bus.

MEBOTH —— [Mark > Extensions > Mk Group : Both ---]
Assigns a marker to a source.

MECENTER --- [{Mark > Ser Vrt Cntr » Center ---}
Changes the vertical center (log mode) or the verticai offset (linear mode) to the value
where the active marker crosses the waveform. The command functions even if the
waveform is off the screen. Does not function in Stat Mode when PDF is selected.

MKREACH - [Mark > Extensions > Mk Group : Each --- ]
Assigns a marker to a source.

MERATIO - {Pwr > Mark > Extensions > Delta Marker : Ratio - ]
Sets the delta marker mode to display in the center marker window the ratio between
the powers at Markers } and 2. The ratio is talked over the bus in Talk Measure mode
(See TEKMEAS mnemonic in Table 5-3).

MMPWR - Same as MMPOWER

MMPOWER --- [Pwr © Meas > Define Pulse > Meas Mode. Pwr]
The measurement mode power sets the pulse definitions to work in percent of power.
This affects the distal, mesial, and proximal points. These are used by the instrument
to determine the automatic measurements.

MMVOLTS --- [Pwr © Meas > Define Pulse > Meas Mode: Volts)
The measurement mode volts sets the pulse definitions to work in percent of voltage.
This affects the distal, mesial, and proximal points. These are used by the instrument
to determine the automatic measurements. The default mode is power and all
specifications and references to automatic measurements are in terms of power unless
specifically indicated to be in voltage.

MONTH #iH {Utl > Clock > Month : ### ]
{1 to i2)
Change the month entry for the realtime clock.

MP1 #it# [(Mark > Time Mark | . ### ]
(0 to 500)
Marker 1 position in pixels for currently selected window.

MP2 #H#H# [Mark > Time Mark 2 . ### ]

{0 to 500
Marker 2 position in pixels for currently selected window.,
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Code

Table 5-2 Model 4500 Listen Mode Bus Mnemonics (continued)

Arg

{Equivalent Keystrokes)
Function

MT1

MT2

OFFSET

PADDR

#u#

#H#

NEWCOLOR ---

#H##

#itH

PARAMBL #44

PARAMBM ###

PARAMBR ###

[Pwr© Mark > Time Mark 1 : ## ]

Display time range.

Time in seconds relative to trigger event, Markers are forced to be within the screen
limits. If time entered is out of screen limits, the marker will appear in the first or last
screen position.

Example:
16.1 pus would be sent as “MTI1 10.1E-06.”

[Pwr ™ Mark > Time Mark 2 : ### ]

Display time range.

Time in seconds relative to trigger event. Markers are forced to be within the screen
limits. If time entered is out of screen limits, the marker will appear in the first or last
screen position.

{Disp > Format > Set Color > Init Colors : INIT - }
Initializes the display colors to the factory defaults. This is equivalent to the front
panel command "Init Colors" under display menu.

[Chan # > Extensions > dB Offset : ### ]

{-99.99 t0 95.99) dB in .01 dB steps

Enter a correction factor in dB. Used to compensate for attenuators or amplifiers.
Affects the currently selected channel.

[Util > Plotter > Extensions > Plotter Adrs: ###]
This value is the address used for printing or plotting to IEEE-488 output devices.

[Pwr © Meas > Param Meqgs ; Bottom Left #5#)

The number entered assigns the automatic measurement which is displayed in the
bottom left parameter field in the graph mode. The parameter display mode must be set
to measure to display the automatic measurements. The channel used for the
measurement is selected from the currently active channel. (See Table 4-19)

[Pwr @ Meas > Param Meas : Bortom Middle ### }

The number entered assigns the automatic measurement which is displaved in the
bottom middle parameter field in the graph mode. The parameter display mode must be
set to measure to display the automatic measurements. The channel vused for the
measurement is selected from the currently active channei.

iPwr > Meas > Param Meas . Bottom Right #it#)

The number entered assigns the automatic measurement which is displayed in the
bottom right parameter field in the graph mode. The parameter display mode must be
set to measure to display the automatic measurements. The channel used for the
measurement is selected from the currently active channel,
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Table 5-2 Model 4500 Listen Mode Bus Mnemonics (continued)

Code Arg {Equivalent Kaystrokes)
Funciion

PARAMMI ### [Pwr o Meas > Param Meas : Middle Left ### ]
The number entered assigns the automatic measurement which is displayed in the
middle left parameter field in the graph mode. The parameter display mode must be set
to measure to display the automatic measurements. The channel used for the
measurement is selected from the currently active channel.

PARAMMM ### [Pwr © Meas > Param Meas : Middle ## |
The number entered assigns the automatic measurement which is displayed in the
middle parameter field in the graph mode. The parameter display mode must be set to
measure to display the avtomatic measurements. The channel used for the measurement
is selected from the currently active channel.

PARAMMER #i## [Pwr © Meas > Param Meas - Middle Right ###
The number entered assigns the automatic measurement which is displayed in the
middle right parameter field in the graph mode. The parameter display mode must be
set to measure to display the automatic measurements. The channel used for the
measurement is selected from the currently active channel.

PARAMTL ### IPwr © Meas > Param Meas : Top Left ### ]
The number entered assigns the avtomatic measurement which is displayed in the top
left parameter field in the graph mode. The parameter display mode must be set to
measure to display the automatic measurements. The channel used for the measurement
is selected from the currently active channel.

PARAMTM ### IPwr © Meas > Param Meas : Top Middle###-
The number entered assigns the automatic measurement which is displayed in the top
middle parameter field in the graph mode. The parameter display mode must be set to
measure to display the automatic measurements. The channel used for the measurement
is selected from the currently active channel.

PARAMTR ### [Pwr & Meas > Param Meas - Top Righr ### |
The number entered assigns the automatic measurement which is displayed in the top right
parameter field in the graph mode. The parameter dispiay mode must be set to measure to
display the automatic measurements. The channel used for the measurement is selected from
the currently active channel.

PERSOFF - {Display > Persistence. Off]
This command turns the display persistence off.

PERSON - [Display > Persistence: On]
This command turns the display persistence on. in this mode the instrument will only
draw waveform data to the screen and never erase it. To erase data send the CLRSCR
command, There are commands which will clear the screen as part of their operation,
these include display, timebase and trigger refated commands. Persistence is a display
only representation, this data can only be output to a printer. Plotters that use HPGL
will not record the persistence data.

PKINGOFF  --- [Pwr @ Spcl > Peaking Mode : Off ---1
Turn the measurement peaking mode off.

PKINGON - Pwr = Spcl > Peaking Mode © On --- |

Turn the measurement peaking mode on.
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Code

Table 5-2 Model 4500 Listen Mode Bus Mnemonics (confinuea)
Arg

(Equivalent Keystrokes)
Function

PLABELL

PLABELZ

PLABEL3

PLABELA4

PLOT

PLOTDISK

PLOT488

PLOTSER1

PLOTTER

PLOTT470

PLOTT7475

“String" Bus Only

The PLABEL ! command enters a string of up to 19 characters into the first plot label
field. This field can be displayed in the graph mode by turning on the plotter label
mode. The string should start and end with the double quotation character ("),

Example.:

PLABEL1 "HELLO"

This will display the message HELLO in the first plot iabel field if enabled under the
Util > Plotter > Plot Label On.

"String” Bus Only

The PLABELZ command enters a string of up to 19 characters into the second plot
label field. This field can be displayed in the graph mode by turning on the plotter
label mode. The string should start and end with the double quotation character ().

"String"” Bus Only

The PLABEL3 command enters a string of up to [9 characters into the third plot label field.
This field can be displayed in the graph mode by turning on the piotter label mode. The
string should start and end with the double quotation character (").

“String” Bus Only

The PLABEL4 command enters a string of up to 19 characters into the fourth plot label field.
This field can be displayed in the graph mode by turning on the plotter label mode. The
string should start and end with the double quotation character (™).

[ PLOT Key - |
Creates a plotier output from the display buffer and transmits the output via
the selected output port to the assigned device.

[Util > Plotter > Quitput Port: DISK}
Redirects the plotter or printer output data to a file on disk. The PLOT command is
required to start the process.

[Util > Plotter > Outpur Port : IEEE-488 ---]
The output port for the output device is IEEE-488. Device must be only device on bus.

[Util > Plotter > Output Port : Seri - }
The output port for the printer or plotter is assigned to the serial port 1.

{Util > Plotter > Device: Plotter - ]
The output device of plotter is selected. This function selects an HPGL vector
compatible drawing device.

[Util > Plotter > Device Type © 7470 -}
The 7470 plotter is assigned as the active plotter device. This command will only
affect the plotter type and will have no effect on printers.

[Ltil > Ploner > Device Type © 7475 --- |
The 7475 plotter 15 assigned as the active plotter device. This command will only
affect the plotter type and will have no effect on printers.
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Table 5-2 Model 4500 Listen Mode Bus Mhemonics (confinued)

Code Arg {Equivalent Keystrokes)
Function

PLOTF310 - [Unil > Plotrer > Device Type - F310 --- |
The F310 plotter is assigned as the active plotter device. This command will only
affect the plotter type and will have no effect on printers,

. PLOTHPGL --- [Util > Plotter > Device Type . HPGL - |
The HPGL plotter is assigned as the active plotter device. This command will only
affect the plotter type and wiil have no effect on printers,

PLOTTJET --- [Util = Plotter > Device Type : ThinkJet --- |
The ThinkJet printer 1s assigned as the active printer device. This command will only
affect the printer type and will have no effect on plotters.

PLOTLJET --- [Util > Plotter > Device Type : LaserJet --- |
The Laseriet printer is assigned as the active printer device. This command will only
affect the printer type and will have no effect on plotters.

PMEAS e [{Pwr © Meas > Param Meas > Param Mode : Meas --- |
The parameter fields in the graph mode will display the automatic measurements
assigned to each of the nine fields.

POWER —ua f> Measure Mode: Power --- ]
This command switches the instrument to the power measurement mode. This mode
affects the instrument’s fundamental measuring operation and the menu structure.
When in this mode, the instrument can make CW and triggered peak power
measurements.

PRINTER o fUtl » Plotter > Device: Printer - }
The output device of printer is selected. This function selects a bit-mapped screen
dump printing device.

PROXIMAL ### [Pwr© Meas > Proximal : ### |
{1 to 99) percent ia 0.01% increments.
Sets the proximal parameter for the risetime calculation.

PSTAT

[Pwr ™ Meas > Param Meas > Param Mode : Stat --- |
The parameter fields in the graph mode will display the status of the selected channel.

RED H##H [Disp > Format > Set Colors > Red : ### |
{0 to 255)
Sets the intensity of the red component of the display; affects the color and brightness
of the selected color item. See COLOR.

REFCHI1

Combines the keyboard commands:

[Prgm > Ref Save > Source : CH | --- | and

[Prgm > Ref Save > Waveform : Store --- |

Makes CH 1 the source for the currently selected reference waveform channel; then
stores the waveform from CH | into the currently selected reference channel.
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Table 5-2 Model 4500 Listen Mode Bus Mnemonics (confinued)

Code

Arg

{Equivalaent Keystrokes)
Funciion

REFCH2

REFCHM

REF1

REFZ

REFSAYV

RL1

RLZ

RLOFF

RLCH1

RLCH2

RLCHM

RLREF1

#44

##4

Combines the keyboard commands:

{Pwr © Prgm > Ref Save > Source . CH 2] and

{Pwr © Prgm > Ref Save > Waveform : Store |

Makes CH 2 the source for the currently selected reference waveform channel; then
stores the waveform from CH 2 into the currently selected reference channel.

Combines the keyboard commands:

[Prgm > Ref Save > Source - CH Math ] and

[Prgm > Ref Save > Waveform : Store |

Makes CHM the source for the currently selected reference waveform channel. The
command then stores the waveform from CHM into the currently selected reference
channel.

[Chan > Select : Ref 1 ---]
Selects the reference channel that all following commands affect. See REFCHI,
REFCH2, and REFCHM.

{Chan > Select : Ref 2 -]
Selects the reference channel that all following commands affect. See REFCHI,
REFCH2, and REFCHM.

[Prgm > Ref Save > Waveform: Store] _
Reference save moves a waveform from a measurement channel specified by the
reference save source to the reference channel save destination.

[REF > REF Line 1: ###)
This is the level at which the horizontal reference line 1 will be set.

[ REF > REF Line 2: ###]
This is the level at which the horizontal reference line 2 will be set.

[REF > Extensions > REF CH Sel : Off]
This turns the reference lines off.

[REF > Extensions > REF CH Sel : CHI}

This assigns the reference lines to channel 1. This is important because each channel
can have a different vertical scale and offset which affects the position of the reference
lines on the screen.

{Pwr @ REF > Extensions > REF CH Sel : CH2}

This assigns the reference lines to channel 2. This is important because each channel
can have a different vertical scale and offset which affects the position of the reference
lines on the screen.

[REF > Extensions > REF CH Sel : CHM]

This assigns the reference lines to channel Math. This is important because each
channel can have a different vertical scale and offset which affects the position of the
reference lines on the screen.

[REF > Extensions > REF CH Sel: Ref 1]
Sets both reference lines to reference | channel
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Table 5-2 Model 4500 Listen Mode Bus Mnemonics (continued)

Code Arg (Equivalent Keystrokes)
Function
RLREFZ2 - [REF > Extensions > REF CH Sel: Ref 2}

Sets both reference lines to reference 2 channel.

RLSTOMEKS --- [Ref » Refs to Mks . Set}
Set the reference line to current marker positions. This function will update the
reference lines with the value being displayed for marker | and marker 2. Marker | is
ioaded into reference | and marker 2 is loaded into reference 2. If the markers are on
different channels or the markers are in the Min-Max mode the displayed values will
be used.

RLTD&M - [Pwr > REF > Extensions > REF Track : Dist-Mesial)
This enables the reference line tracking of the distal and mesial levels of the assigned
channel. The levels are displayed in the REF CH Sel menu. The distal amplitude is
assigned to reference line 1 and the mesial ampilitude is assigned to reference line 2.

RETD&P - [Pwr & REF > Extensions > REF Track : Dist-Proximal]
This enables the reference line tracking of the distal and proximal levels of the
assigned channel. The levels are displayed in the REF Line # menu. The distal
amplitude is assigned to reference line | and the proximal amplitude is assigned
reference line 2.

RLTT&B - {Pwr © REF > Extensions > REF Track : Top-Bottom]
This enables the reference line tracking of the top and bottom amplitudes of the
assigned channel. The levels are displayed in the REF Liine # menu and automatic
measurements. The top amplitude is assigned to reference line 1 and the bottom
amplitude is assigned to reference line 2.

RETMKR m—- {Pwr @ REF > Extensions > REF Track : Markers)
This enables the reference line tracking of the markers of the assigned channel. The
levels are displayed in the REF Line # menu and automatic measurements. This forms
a cross-hair cursor at the intersection of the waveform and the markers. Marker | is
assigned to reference line 1 and marker 2 is assigned to reference line 2.

RLTOFF --- [REF > Extensions > REF Track : Off}
This disables the reference line tracking.

RSDREF1 - {Prgm > Ref Save > Destination: Ref I}
Reference save destination selects reference 1 as the channel where the next REFSAV
command will save the source measurement channel.

RSDREF2 e [Prgm > Ref Save > Destination: Ref 2|
Reference save destination selects reference 2 as the channel where the next REFSAV
command will save the source measurement channel.

RSSCH1 --- {Prgm > Ref Save > Source: CHI}
Reference save source selects channel | as the source for the REFSAV command.

RSSCH2 - [Prgm > Ref Save > Source: CH2]
Reference save source selects channel 2 as the source for the REFSAV command.
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Code Arg

Table 5-2 Model 4500 Listen Mode Bus Mnemonics (continued)

{Equivalent Keystrokes)
Function

RSSCHM  ---
RUN -

SCRFULL -

SCRSPLIT  ---

SINGLE

STAT -

STOP no

TEXT wee

TIMEBASE ###

[Prgm > Ref Save > Source: CHM)]
Reference save source selects channel math as the source for the REFSAV command.

[ » Measurement ; Run ---}
Puts the instrument into the measurement running mode to capture new data.

[Disp > Screen : Full ]
In the graph mode only one waveform display is active at full vertical resolution of
281 pixels.

[Disp > Screen - Split |
In the graph mode two waveform displays are active, each at one-half the vertical
resolution of 141 pixels each.

[Pwr © > Measurement : Single ---}
Initiates the capture of new data related to one trigger event in Stop mode.

[ > Measurement Mode : Stat --)
Stat is an abbreviation for statistical mode. This command changes the instrument’s
measurement mode to continuous sampling. Channel 2 is not supported. When the

instrument is in Stat mode, the measurement talk modes format changes. See Talk
Mode Table 5-3.

[ > Measurement : Stop -]

Stops data capture and hold the last set of data. Measurements based on this data set
may be made in Stop mode.

[Text/Graphics ~--}
Places the display into the automatic measurement mode,

[Pwr 2 Time > Timebase : ## |
(I nsto Is) in secs.
Set time per division,

TOPWIND - [Mark > Window . Top ---]
Sets the markers to the top window in the split display.
TRAUTO e {Pwr © Trig > Trig Mode : Auto ---}
Selects the automatic trigger mode.
TRCHIINT --- [Pwr ™ Trig > Trig Source ! INT CH/I ---)
Selects the CH | internal trigger source.
TRCH2INT - {Pwr © Trig > Trig Source ! INT CH2 ---]
Selects the CH2 internal trigger source.
TRCHIEXT --- tPwr © Trig > Trig Source : EXT CHI -]
Selects the CHI external trigger source,
TRCHZEXT --- {Pwr @ Trig > Trig Source : EXT CH2 -]
Selects the CH 2 external trigger source.
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Table 5-2 Model 4500 Listen Mode Bus Mnemonics (continued)

Cods

Alg

(Equivalent Keyshrokes)
Function

TRCENTER

TRBELAY

TREDGE+
TREDGE-
TREEFT

TRLEYEL

TRLVL

TRNORM
TRRIGHT
TTDOT
TTLINE

TTOFF
TWBOT

TWTOP

###

##

#H#

{Pwr © Time > Position : M ---)
Set the trigger position to the center of the display.

[Pwr © Time > Trig Delay - ### )
(Variable based on timebase units in seconds.)
Sets the time delay offset for the capture of data relative to the trigger event.

[Pwr @ Trig > Trig Slope © + ---]
Sets the trigger slope to the positive-going edge of the pulse signal.

[Pwr © Trig > Trig Slope : - -]
Sets the trigger slope to the negative-going edge of the pulse signal.

[Pwr © Time > Position : L ---}
Sets the trigger position to the left side of the display.

Same as TRLVL

{Pwr© Trig > Trig Level . ### )

(-39.99 to +20) dBm in .01 dBm steps for Internal Trigger.

(-3 to +3) volts in 01 volt steps for External Trigger.

Sets the trigger level. The range depends on whether the trigger source is internal or
external. The range and entry value are affected by dB Offser and CF in dB for the
selected internal trigger channel.

[Pwr 2 Trig > Trig Mode : Auto -]
Selects the normal trigger mode.

{Pwr © Time > Position : R ---}
Sets the trigger position io the right edge of the display.

{Disp > Format > Trace Type - Points ---}
Sets trace type-to point representation. Affects currently selected channel.

[Disp > Format > Trace Type : Line ---]
Sets trace type to line representation. Affects currently selected channel.

[Disp > Format > Trace Type : Off -]
Sets trace type to off. Affects currently selected channel. The channel with an off
trace continues to measure, but does not display the resulting trace.

[Mark > Window : Bottom ---)
Selects the bottomn window as the active window in split screen display for the
currently selected chanpel.

iMark > Window : Tap ---]
Selects the top window as the active window in split screen display for the currently
setected channel.

Remote Operation
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Table 5-2 Model 4500 Listen Mode Bus Mnemonics (continued)

Codea Arg (Equivalant Keystrokes)
Function

VCENTER  ### [Chan # = Vert Center ; ### }
{-99.99 to +99.99) dB in .01 dB steps.
Sets the Ievel for the horizontal centerline of the graph for the currently selected
channel.

VYSCALE #iH# [Chan # > Vert Scale - ###}
(0.1 to 20 dB/Div) for full screen.
(0.2 to 40 dB/Div) for split screen.
Sets the vertical sensitivity of the display.

WEEKDAY ##4 (Ul > Clock > Day of Week : ### ]
(lto7)
Change the weekday entry of the realtime clock.
{1 = Sun; 7 = Sat)

WFMRCL - [Prgm > WFM Recall > Waveform: Recall]
Waveform recall reads a reference waveform from disk into a reference channel for
display.

WEFMSAV e [(Prgm > WFM Store > Waveform: Store]

Waveform store writes a reference waveform to the disk from a reference channel.

WFRDREF1 --- [Prgm > WEM Recall > Destination: Ref I]
Waveform recall destination is set to reference 1.

WERDREF2Z ... [Prgm > WFM Recall > Destination: Ref 2}
Waveform recall destination 1s set to reference 2.

WFSSREFT - [Prgm > WFM Store > Source: Ref 1]
Waveform storage source is set to reference [,

WFSSREF2  --- [Prgm > WFM Store > Source: Ref2}
Waveform storage socurce is set to reference 2.

XAXIS H### [Stat © Time > X Axis] _
The X-Axis command sets the horizontal scale for the Stat Mode waveform display.
This command applies to the CDF, 1-CDF and PDF selections.

XON - {1l > Serial > Serial 1 > Handshake : XON }
‘ Enables character based handshaking for the serial output port.

XOFF --- {Util > Serial > Serial | > Handshake : XOFF }
Disables character based handshaking for the serial output port.

YEAR #H# [Unil > Clock > Year #i#]
(1990 to 2089}
Changes the year entry of the realtime cicck.
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Table 5-2 Model 4500 Listen Mode Bus Mnemonics (continueqd)

Code Arg {Equivalent Keystrokes)
Function

ZERC - [Chan # > Calibration > Zeroing : START ---]
Performs CW zeroing on the currently selected channel. The signal applied to the
sensor must be turned off before issuing the zero command. Error status should always
be checked after zeroing to verify successful calibration.

% CDF - [Star & Chan > Extensions > Stat mode: COF}
The CDF command wiil change the waveform display in the stat measurement mode to
CDF. CDF displays the cumulative distribution function plot. See Chapter 6,
Application Notes, for a discussion of Cumulative Distribution Function,

% PDF —on [Star © Chan > Extensions > Stat mode: PDF}
The PDF command will change the waveform display in the stat measurement mode to
PDF. PDF displays the probability density function plot. See Chapter 6, Application
Notes, for a discussion of Probability Density Function,

%1-CDF am= [Stat © Chan > Extensions > Stat mode: 1-CDF)
The 1-CDF plots the inversion of the CDF waveform. CDF plot displays the data so
the markers read as the percent of samples that are less than or equal to a power level.
In I-CDF the markers read as the percent of samples that are greater than a power
tevel,

% OFFSET  #H# [Star © Time > OFFSET: ##H#]
Accepts values of 0 to 99% with 1 decimal place of resolution. The value is limited to
valid settings; invalid values are ignored. For example, with an X-axis of 10% per
division, the only valid %OFFSET is 0. This is because the display has 10 herizontal
divisions, and all data is displayed from 0 to 100%.

*CLS - [CLR Key -]
The bus clear command clears all errors.

*RCL - [Prgm > RECALL ]
The *RCL command will return the instrument to the corresponding stored
configurationdata as designated by the location number. O is the instrument default
setting.

*RST .- Resets all operating selections to their default values (similar to INIT), except the hardware
configuration, operation of the IEEE-488 bus, serial ports, and colors.

*SAV = [PRGM > SAV : START ]
The *SAV command is the compliment of *RCL. Execution saves the current
configuration of the instrument into memory so that it can be recalted later,

*SRE HitH [Util > IEEE-488 > SRQ Mask : ### |
Enters the mask value for enabling SR(Q's on the bus. Each bit position represents a
specific event. See Table 5-4.

*TRG [Single |
Equivalent to the GET line on the bus. This function will generate a trigger condition
that is used by the instrument to capture new dara. The instrument must be in the Stop
mode for the command to be effective.
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The instrument may be addressed as a talker without regard for remote/local
condition. When the talker state is set by the bus controller, the instrument
sends a character string which is determined by the current Talk mode. The
different Talk modes are selected by sending the appropriate mnemonic with the
Model 4500 addressed as a listener. The selected mode will remain in effect
until changed. Table 5-3 lists the Talk mode (bus) mnemonics.

Code

Arg

Table 5-3 Model 4500 Talk Mode Bus Mnemonics

{Equivaiant Keystrokes)
Function

TEAMEAS -

Pwr o

Stat ©

Sets the Talk string to report the automatic measurements in one string. The number and
format of automatic measurements changes when the instrument is in the power mode versus
the stat mode.

In power mode, the first value is a measurement error flag; any non-zero value is an error
number. Each measurement has a preceding number that is a validity flag. If the flag is “1”
the reading is valid; if “0” it is not. The automatic measurements depend on the data
captured in the waveform buffer to make measurements. For measurements such as duty
cycle, period, repetition frequency. and average power, at lez:.: three transitions must be on
screen. Putting the instrument in the Time > Pos L mode with a small negative trigger delay
is recommended to bring the waveform edge on the screen.

The order of the measurement is:

1} Peak Power 2) Pulse Power 3) Overshoot 4} Average/CW Power  5) Pulse Top
Amplitude 6) Pulse Bottom Amplitude 7) Pulse Width &) Risetime 9) Falltime
10) Period 11} Pulse Repetition Frequency 12) Duty Cycle 13) Offtime 14) Delay

Log Mode Example:
G,1,0.82, 1,979, 1,004, 1,-032, 1,979, 1, -21.24, I, 10.04-E-06, 1, 0.00E-06, I,
0.40E-06, 1, 100.00E-06, i, 10000E00, 1, 10.04, 1, 89.92E-06

In stat mode there is only one status flag for all the measurements. The first value is

the status flag.

Status = 1 The instrument is taking new readings and the current measurements are
valid.

Status = 0 The instrument is not reading and there is no valid measurement.

Status = -1 The instrument has stopped taking new readings, but all measurements
are valid.

The order of the measurement is:

) CDF status flag 2) Peak Power 3) Minimum Power 4) Dynamic Range 5) Average
Power, 6) Pk/Avg Ratio 7} Total Time (seconds) 8) Total Points (mega-samples)

9) Tolerance

Log Mode Example
I, 16.25, -40.12, 56.37, 4.89, 11.36, .10, 50, 0.02
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Code

Arg

Table 5-3 Model 4500 Talk Mode Bus Mnemonics

{Equivaient Keystrokes)
Function

TEKBMEAS

TKBDISP

TKDISP

Sets the Talk string to report the power at the markers for both measurement channels. The
string begins with a measurement error flag. If the following readings are invalid, this will be
set to a non-zero value corresponding to the error number. In this case, the measurements
should be ignored. The second value is always the power at Marker 1 and is displayed in the
left window in the graphic display mode. The third value is the power at Marker 2 and
matches the namber in the right window in the graphic display mode. The fourth number is
either the delta power at the markers or the average power between markers, based on Delta
Marker Mode. In the Watts mode, the numbers are presented in floating point netation with
E-09 = nW, E-06 = uW, E-03 = mW, E00 = W, E03 = kW

Example (dBm ratio): 0, -12.34, 19.88, 32.22, 12.01, 13.25, 1.24
Example (Watts ratio): 0, 57,.54E-06, 97.24E-03, 0.04, 15.88E-03, 21.13E-03, 133.0

Bus Only
This command sends the same data as the TKDISP command, except in binary format,
and in one message.

When executed this command places the Model 4500 in a mode that will talk the same
display normalized data as the TKDISP command, but in binary form. This command
sends all 501 points over the bus in one string. Each point of the display is represented
in the IEEE-488 string as a two byte signed 16 bit number. All waveform points that
are negative or zero are invalid points and should be ignored.

Format String Returned:
ASCIIL: #800000501 followed by 501 words or 1002 bytes followed
by selected terminator and the last byte has EOI set.

Binary HEX:233830303030303530310012001200140123........ 0D0A
EOI

This command must be used with care, because normal bus operation must be
suspended for the length of the string. The binary data can contain any 8 bit code from
00 to FF hex. This includes the normal terminators. Most bus controllers support a
block or buffer read operation that will only look for EOI or the absolute string length.
A block read or enter command must be used when the instrument is in this mode.

Sends fifty values that represent the display normalized data for the currently selected channel
over a specified region of the disptay. The number specifies the starting point. If repeated
Talk commands are received, the instrument sends the next group of fifty values
automatically. When the end of the display buffer is reached, the numbers automatically
wrap around to the beginning. The range of received numbers is -1 for “off’” and O to 280 for
each of the 501 horizontal points on the graph.

Example:

Output TKDISP O

Enter Display points O to 49

Enter Dispiay points 50 to 99

Enter Display points 100 to 149

.

Enter Display point 500, followed by 0 to 49

This will continue until a new Talk mode command is issued

Remote Operation
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Code

Table 5-3 Model 4500 Talk Mode Bus Mnemonics (confinued)
Alg

(Equivalent Keystrokes)
Function

TKERR

TKERRMSG

TKFREE

TKFUNC

TEKEY

TKMEAS

Causes the instrument to send a string that describes the error state of the instrument and
measurement. After sending the error string, errors are cleared and the Talk mode returns to
the previous Talk mode.

Format : #1, #2
where #] is the instrument error number and #2 is the measurement error number.

Causes the instrument to send a string that describes the error state of the instrument and
measurement, followed by an error description string. After sending the error string, the
errors are cleared and the Talk mode returns to the previcus Talk mode.

Format : #1, #2, §1
where #1 is the instrument error, #2 is the ineasurement error number, and $1 is
an error message (maximum of 25 characters) that describes the problem.

Returns the number of bytes available on the diskette for data storage. This is a temporary
talk command. The instrument wili return the TKFREE vaiue, then return to the previous
talk mode. (-1 represents that no disk is present.)

Causes the instrument to talk a value that represents the current setting of a selected function,
Functions are bus commands that allow number entry. After talking the value, the
instrument returns to the previous tatk mode.

Example: send FREQ TKKEY
read 23 ‘

Talks the key code of the last key depressed. The instrument will return the TKKEY value
once then return to the previous talk mode.

Example: after depressing the front panel "ESC" key;
send - TKKEY
read - 8

Sets the Talk string to report the power at the markers. Returns the measurements for the
channel to which the marker is assigned. The string begins with a measurement error flag.

If the following readings are invalid, this will be set to a non-zero value corresponding to the
error number. In this case, the measurements should be ignored. The second value is always
the power at Marker | that is displayed in the left window in the graphic display. The third
value is the power at Marker 2 and matches the number in the right window of the graphic
display. The fourth number is either the delta power at the markers or the average power
between markers, based on Delta Marker Mode. In the Watts mode, the numbers are
presented in floating point notation with E-09 = nW, E-06 = pW, E-03 = mW, E0O = W, E03
= kW

Example (dBm ratio): 0, -12.34, {988, 32.22
Example (Watts ratio): 0, 58.34E-06, 97.24E-03, 166700%
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Table 5-3 Model 4500 Talk Mode Bus Mnemonics (continued)

TKRLMEAS ---

Star ©

TKSDATA  ---

TKSETUP .-

Pwr ©

Code Arg (Equivaient Keystrokss)

TKMET This talk mode will return the position of marker ! and marker 2 in absolute units, and in
pixel position from the left edge. The screen position ts always a number between 0 and 500,
inclusive.

Pwr o In power mode the absolute marker position is in time relative to the trigger event.
Star o In stat mode the absolute marker position is in percent. The X-axis and the %Offset must be

known to determine the left edge of the display, and thus know the marker position on the
screen.

Power © Example:
The instrument is setup with a 50 psec timebase. Trigger position is center,

Trigger Delay is O and Marker | set to -10 psec. Marker 2 set to +60 usec.
-10E-6, 60E-6, 248, 261

Sends reference line measurements over the bus in the following format:
error code, % of power at ref line 1, % of power at ref line 2, absolute
delta % between ref line 1 and ref line 2.

Error code Description
0 valid measurements
H invalid measuremenis

-.01% indicates under range

- (2% indicates over range
2 invalid measurements

instrument not in stat mode

Sends the sensor data of the sensor connected to the currently selected channel.

Format: Format type, sensor type, month of manufacture, day of manufacture, year of
manufacture, serial number, month of calibration, day of calibration, year of
calibration, attenuation, impedance, pulse power bottom of range, pulse power top of
range, CW bottom of range, CW top of range.

In the power mode this talk mode will report the current setup of the instrument. It is
intended to be executed after the AUTOSET command. The AUTOSET initiates an
auto-setup procedure to begin. The TKSETUP will return ail values which are changed by
this procedure. This routine is not limited to this function and can be executed at any time.

Example: After AUTOSET execute a TKSETUP
CH! Log Vertical Scale (¢B), CHI Log Vertical Center (dB), CHI1 Linear
Vertical Scale {W), CHI Lin Offset (Div), CH2 Log Vertical Scale (dB}),
CH2 Log Vertical Center (dB), CH2 Linear Vertical Scale (W), CH2 Lin
Offset (Div), Timebase (sec), Trigger Holdoff (sec), Trigger Level (dB or
Volts; see trigger source), Trigger Source {I or 2 for Channel), Trigger
Delay (sec), Trigger Position (0-Left [-Center 2-Right)

20,0.00,20E-3,0.00,20,0.00,20E-3,0.00,50E-6,0.00E-6,0.00,1 0E-6,1
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Tabie 5-3 Model 4500 Talk Mode Bus Mnemaonics (continued)

Code Alg {(Equivalent Keystrokes)
Function
Stat In the stat mode the X-AXIS and %OFEFSET is returned instead of timebase data.

Example of stat mode TKSETUP ouput:
CHI1 log vertical scale {db), CHI log vertical center (db),
CHI1 linear vertical scale (W), CHI lin offset (Div),
CH2 log vertical scale (db), CH2 log vertical center (db),
CH2 linear vertical scale (W), CH2 lin offset (Div),
X-axis (B/Div), %OfFfset (%)

TKSFAST o Sends the sensor frequency correction data for the high bandwidth setting of the sensor
connected to the currently selected channel.

Format: Count, bottom of frequency range, top of frequency range, Freq(, CFOQ, Freql,
CF1,.... “Count” refers to the count of numbers, including the bottom and top of the
frequency range and each Freqn and CFn separately. The maximuom count is 124 numbers or
60 frequency points. Frequencies are valid if they lie within the specified frequency range
and conform to a format of ##.## (Implied unit: GHz). CF range is + 3.00 (Implied nait:
dB).

TKSMSG e Sends the sensor message (up to 255 characters, with CR and LF.)

TKSSLOW - Sends the sensor frequency correction data for the low bandwidth setting of the sensor
connected to the currently selected channel.

Format: Count, bottom of frequency range, top of frequency range, Freqd), CFQ, Fregl,
CF1,.... “Count” refers to the count of numbers, including the bottom and top of the
frequency range and each Fregn and CFn separately. The maximum count is 124 numbers or
60 frequency points. Frequencies are valid if they lie within the specified frequency range
and conform to a format of ##.## (Implied unit: GHz). CF range is + 3.00 {(Implied unit:
dB).

TKUNITS e Same as TKMEAS, except the measurement values are followed by the units strings.
Example (dBm avg): 0, -12.34 dBm, 19.88 dBm, 10.52 dB
Example (watts avg): 0, 58.34 uW, 97.24 mW, 11.29 mW

*CAL? e {Chan > Calibration > Zeroing ---|
{Only applies in the CW mode.} Same as zeroing the instrument, however, the Model
4500 will talk an error string for the next Talk message, then return to the previous
Talk mode.

*IDN? “ne Places the instrument in the Talk instrument ID mode. if this is the last Talk mode command
in a command string, the next response wili be an ID string. After it has talked once, the
instrument will resume the previous Talk mode.

Format:
REC. 4500, [Serial Number}, [Firmware Revision Code]
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Table 5-3 Model 4500 Talk Mode Bus Mnemonics (confinued)

Caode Alg (Equivalent Keystrokes)
Function

*OPT? - {Util > 4300 Report ---]
Places the instrument in the Talk Options mode. If this is the last Talk command in a
command string, the next response will be the installed options string. The instrument
will return to the previous Talk mode.
Format: 0 = not present; | = installed
{CH 1], [Sensor on CH 1], [CH 2], [Sensor on CH 2]
Example: 1, 1, 0, 0. Channel | is installed with sensor; Channel 2 is not installed. A
sensor cannot be detected if no channel is present.

*SRE? --- [Util > IEEE-488 > SRQ Mask ---]
Places the instrument in the Talk SRQ Mask mode. If this is the last Talk command in
a command string the next response will be the SRQ Mask value. The instrument will
return to the previous Talk mode.

*TST? s [SPCL > Servicing > Selfcheck)

Runs the internal self rest. This is equivalent to the test done on power-up, and as part
of initialization.

Using “Service Request” The Service Request allows the Model 4500 to inform the bus controfler that

some special event has occurred. The instrument then expects the controller to
perform a serial poll to find out what event has occurred. The events that can
be selected to generate service requests are Instrument Error, Measurement is
Ready, Zeroing 1s Complete, Calibration is Complete, and Auto Set-up is
Complete,

Remote Operation
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SRE! Operation

Note

;

IjIJ

Each of these options can be individually enabled or disabled with the SRQ
mask. The default setting for the mask is with all SRQs disabled. They can
only be enabled over the bus by setting the appropriate bits high tn the SRQ
mask using the *SRE mnemonic. See Table 5-4.

Frequently, in small systems only one instrument is capable of using SRQ. In
this situation there is no need to execute a serial poli, since the identity of the
requesting device is known. The error codes may be obtained directly from the
taik error (TKERR) mode. The SRQ line can then be cleared by sending the
clear (*CLR) command.

Each active bit of the IEEE-488 bus serial poll byte signals a specific function, as
listed in Table 5-4. Each function listed in the table is individually enabled and
disabled. The SRQ Enable function (*SRE) is used to enter the SRQ mask with each
bit AND-ed with the internal SRQ request. Only active functions will generate a
serial poll request.

Exainple: Enable SRQ after AutoCal.

*SRE 16
After AutoCal, an SRQ) is generated, the front panel SRQ annunciator lights,
and the bus controller can perform a serial poll

Value returned is 80 (50h). Bit 6 is set, indicating that the Model 4500 has
requested service. Bit 4 is set, indicating that an AutoCal or zero cycie has
been completed.

SRQ on measurement ready is bit position 1. By performing a lfogical "OR"
operation with a value of 2 and the SRQMask, the instrument will assert the
SRQ line on the IEEE-488 interface, and light the SRQ annunciator on the front
panel when the measurement is ready.

The instrument determines when the measurement is ready by the amount of
data that must be captured to generate an averaged reading. The length of time
required is related to the number of averages, timebase, and the trigger rate.
When two channels are active the larger of the two averaging values is used. A
special case is when the averaging is set to one. In this case the SRQ is active as
soon as all points on the waveform have a valid data point.

When using this mode the CLRSCR bus command should always be used to
cleasr out oid data. This command will clear the ! bit in the SRQ register but
will not clear the SRQ request. This allows the | bit to always correctly indicate
that valid data is available. Any SRQ service routine must support the case
where the instument requests service, but when the controller polls the
instrument only bit 6 is active. Bit 6 indicates that this is the instrument that
requested service. This polling wiil clear the SRQ request and the controller can
return to normal program operation.
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Table 5-4. SR@ Mask, Bit Assignments
Bit Position Bus Code Function
Hex Decimal
0 0lh 01 An error has been generated.
1 02h 02 Measurement ready.
2 Inactive,
3 8h 08 Auto Set-up cycle is complete.
4 10k 16 AuroCal cycle or zeroing cycle is complete.
5 20h 32 Plotter transmission is complete.
6 40h 64 Addressed device is requesting service.
7 80h [28 Service request was generated from the keyboard.

Bus Command Responses

IEEE-488 bus commands are sent by the controller to all devices on the bus
(Universal Command Group} or to addressed devices, only (Addressed Command

Group). The response of the instrument is listed in Table 5-5. All unlisted commands

are ignored.

Command

Table 5-5.

Bus Command Responses
Response

Device Clear (DCL)
Local Lockour (LLO)

Go to Local (GTL)

Universal Command Group

Serial Poll Enable (SPE)
Seriai Pell Disable {SPD)

Addressed Command Group
Selected Device Clear (SDC)

Clear errors.

Disable LCL/init key.

Set Talk mode for poli response.
Disable serial poil response.

Same as device clear.
Returns front panel controt,

Remaote Operation
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6

Application Notes

Power Mecsurements

This section provides supplementary material to enhance your knowledge of
Mode! 4500 operation, advanced features and measurement accuracy. Topics
covered in this section include pulse measurement fundamentals, automatic
measurement principles, and an analysis of measurement accuracy.

Infroduction to Pulse Measurements

The following is a brief review of power measurement fundamentals.

Unmodulated Carrier Power. The average power of an unmodulated carrier
consisting of a continuous, constant amplitude sinewave signal is also termed
CW power. For a known vaiue of load impedance R, and applied voltage Vrms,
the average power is:

P = Vrms 2 watts
R

Power meters designed to measure CW power can use thermoelectric detectors
which respond to the heating effect of the signal or diode detectors which
respond to the voltage of the signal. With careful calibration accurate
measurements can be obtained over a wide range of input power levels,

Modulated Carrier Power. The average power of a modulated carrier which
has varying amplitude can be measured accurately by a CW type power meter
with a thermoelectric detector, but the lack of sensitivity will limit the range.
Diode detectors can be used at low power, square-law response levels. At higher
power levels the diode responds in a more linear manner and significant error
results.

Pulse Power. Pulse power refers to power measured during the on time of
pulsed RF signals (Figure 6-1). Traditionally, these signals have been measured
in two steps: (1} thermoelectric sensors measure the average signal power,

{2) the reading is then divided by the duty cycle to obtain puise power, Ppulse:

Ppulse = Average Power (measured)
Dury Cycle

where Duty Cycle = Pulse Width
Pulse Period

Pulse power provides usefuf results when applied to rectangular pulses, but is
inaccurate for pulse shapes that include distortions, such as overshoot or droop
{Figure 6-2).
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Figure 6-1.
Pulsed RF Signal

Figure &-2.
Distorted Pulse Signat

Peak Power. The Model 4500 makes power measurements in a manner which
overcomes the limitations of the pulse power method and provides both peak
power and average power readings for all types of modulated carriers. The fast
responding diode sensors detect the RF signal to produce a wideband video
signal which is sampled with a narrow sampling gate. The video sample levels
are accurately converted to power on an individual basis at a 300 kHz rate.
Since this power conversion is correlated to the sensor pre-calibration table,
these samples can be averaged to yield average power without restriction to the
diode square-law region. In addition, if the signal s repetitive, the signal
enveiope can be reconstructed using an internal or external trigger. The
envelope can be analyzed to obtain waveshape parameters including, pulse
width, duty cycle, overshoot, risetime, falltime and droop. In addition to simple
averaging, statistical measures can be derived from the samples inciuding PDF,
CDF and {-CDF.
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Diode Detection

Figure 6-3.
Ided] Dicde Response

Wideband diode detectors are the dominant power sensing device used to
measure pulsed RF signals. However, several diode characteristics must be
compensated to make meaningful measurements. These include the detector’s
nonlinear amplitude response, temperature sensitivity, and frequency response
characteristic. Additional potential error sources include detector mismatch,
signal harmonics and noise.

Detector Response. The response of a single-diode detector to a sinusoidal
input is given by the diode equation:

P= ls(e"" - 1)

where:
i = diode current
v = npet voltage across the diode
Is= saturation current
o = constant

An ideal diode response curve is plotted in Figure 6-3.

!

The curve indicates that for low microwave input levels {Region A}, the
single-diode detector output is proportional to the square of the tnput power.
For high input signal levels (Region C), the output is linearly proportional to
the input. In between these ranges (Region B), the detector response lies
between square-law and tinear.

For accurate power measurements over all three regions illustrated in Figure
6-3, the detector response is pre-calibrated over the entire range. The
calibration data is stored in the instrument and recalled to adjust each sample of
the pulse power measurement.

Temperature Effects. The sensitivity of microwave diode detectors (normally
Low Barrier Schottky diodes) varies with temperature. However, ordinary
circuit design procedures that compensate for temperature-induced errors
adversely affect detector bandwidth. A more effective approach involves
sensing the ambient temperature during calibration and recalibrating the sensor
when the temperature drifts outside the calibrated range.
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Model 4580 Features

Frequency Response, The carrier frequency response of a diode detector is
determined mostly by the diode junction capacitance and the device lead
inductances. Accordingly, the frequency response will vary from detector to
detector and cannot be compensated readily. Power measurements must be
corrected by constructing a frequency response calibration table for each
detector,

Mismatch. Senscr impedance matching errors can contribute significantly to
measurement uncertainty, depending on the mismaich between the device under
test {DUT) and the sensor input. This error canrot be calibrated out, but can be
controlied by employing an optimum matching circuit at the sensor input.

Signal Harmonics. Measurement errors resulting from harmonics of the carrier
frequency are level-dependent and cannot be calibrated out. In the square-law
region of the detector response {Region A, Figure 6-3), the signal and second
harmonic combine on a root mean square basis. The effects of harmonics on
measurement accuracy in this region are relatively insignificant. However, in
the linear region (Region C, Figure 6-3), the detector responds to the vector sumn
of the signal and harmonics. Depending on the relative amplitude and phase
relationships between the harmonics and the fundamental, measurement
accuracy may be significantly degraded.

Errors caused by even-order harmonics can be reduced by using balanced diode
detectors for the power sensor. This design responds to the peak-to-peak
amplitude of the signal, which remains constant for any phase relationship
between fundamental and even-order harmonics. Unfortunately, for odd-order
harmonics, the peak-to-peak signal amplitude is sensitive to phasing, and
balanced detectors provide no harmonic error improvement.

Moise. For low-level signals, detector noise contributes to measurement
uncertainty and cannot be calibrated out. Balanced detector sensors improve the
signal-to-noise ratic by 3 dB, because the signal is twice as large.

The Model 4500 design incorporates several significant features to reduce
measurement error, sitnplify operation, and speed internal processing. These
features include:

e  Balanced diode sensors enhance error performance by increasing
signal-to-noise and suppressing even-order signal harmonics.

e Random sampling achieves wide measurement bandwidth at relatively
iow sampling speeds. Waveforms can be disptayed for repetitive
signals when the trigger event is stable.

s Smart Sensors (sensor-mounted EEPROM) store sensor frequency
calibration data, climinating operator entry.

e A Floating Point Digital Signal Processor which provides high speed
processing for near real-time measurements.

e A buili-in programmable calibrator which creates a unique calibration
table for each sensor.
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6.2 Pulse Definitions

Standard |EEE Pulse
Definitions

Figure 6-4.
|EEE Standard Pulse

IEEE Std 194-1977 Standard Pulse Terms and Definitions “provides
fundamental definitions for general use in time domain pulse technology.”
Several key terms defined in the standard are reproduced in this subsection,
which also defines the terms appearing in the Model 4500 text mode display of
automatic measurement results. :

The key terms defined by the IEEE standard are abstracted and

summarized below, These terms are referenced to the standard pulse itlustrated
in Figure 6-4.

PULSE PN GE
STAAT ST
LINE LR

e e n . PRONIMAL LINE

Table 6-1. IEEE Pulse Terms

First Transition

Last Transition

Proximal Line

TERM DEFINITION

Base Line The two portions of a pulse waveform which represent the first nominal state -
from which a pulse departs and to which it ultimately returns.

Top Line The portion of a pulse waveform which represents the second nominal state of a

pulse.

The major transition of a pulse waveform between the base line and the top line
{commonly called the rising edge).

The major transition of a puise waveform between the top of the pulse and the
base line. (Commonly called the falling edge.)

A magnitude reference line located near the base of a puise at a specified
percentage (normally 10%) of pulse magnitude.

Application Notes
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TERM

Table é-1. IEEE Puise Terms (continued)

DEFINITION

Distal Line

Mesial Line

A magnitude reference line located near the top of a pulse at a specified
percentage (normally 90%) of pulse magnitude.

A magnitude reference line located in the middle of a pulse ar a specified
percentage (normally 50%) of pulse magnitude.

Automatic Measure-

ment Terms The following terms appear in the Model 45300 text mode display.
Table 6-2. Automatic Measurement Terms
TERM DEFINITION

Pulse Width

Risetime

Falltime

Pulse Period

Pulse Repetition
Frequency

Duty Cycle

Off-time

Peak Power

Pulse Power

Overshoot

Average Power

The intervai between the first and second signal crossings of the mesial line.

The interval between the first signal crossing of the proximal line to the first
signal crossing of the distal line.

The interval between the last signai crossing of the distal line to the last signal
crossing of the proximal line,

The interval between two successive pulses. (Reciprocal of the Pulse Repetition
Frequency)

The number of cycles of a repetitive signal that take place in one second.
The ratio of the pulse on-time to off-time.

The time a repetitive pulse 1s off. (Equal to the pulse period minus the pulse
width)

The maximum power level of the captured waveform.

The average power level across the pulse width, defined by the intersection of
the pulse rising and falling edges with the mesiai line.

A distortion following a major transition. (The difference between the maximum
amplitude of the overshoot and the top line).

The equivalent heating effect of a signal.
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TERM

Table 6-2. Automatic Measurement Terms (confinued)

DEFINITION

Top Amplitude

Bottom Amplitude

Delay

The amplitude of the top line. (See IEEE definitions)

The amplitude of the base line. (See IEEE definitions)

The time between a pulse on Channel | and Channel 2. The pulse can be the
power or trigger signal.

. Measurements

Autormatic Measurement
Criteric

Automatic Measurement
Sequence

The Model 4500 automatically analyzes the waveform data in the buffers and
calculates key waveform parameters. The calculated values are displayed in text
mode when you press the TEXT/GRAPH system key.

Automatic measurements are made on repetitive signals that meet the following
conditions:

»  Amplitude. The difference between the top and bottom signal
amplitudes must exceed 6 dB to calculate waveform timing parameters
{pulse width, period, duty cycle). The top-to-bottom amplitude
difference must exceed 13 dB to measure rise and failtime.

e Timing. In order to measure pulse repetition frequency and duty cycle,
there must be at least three signal transitions. The interval between the
first and third traasition must be at least Y% of a division (Vsp of the
screen width).

The automatic measurement process analyzes the captured signal
data in the following seguence:

Approximately 500 samples of the waveform (equivalent to one screen width)
are scanned to determine the maximum and minimum sample ampiitudes.

The difference between the maximum and minimum sample values is calculated
and stored as the Signal Amplitude,

The Transition Threshold is computed as one-half the sum of the maximum and
minimum sample amplitudes.

The processor locates each crossing of the Transition Threshoid.

Starting at the left edge of the screen, the processor classifies each Transition
threshold crossing according to whether it is positive-geing (-+) or
negative-going (+-). Because the signal is repetitive, only three transitions are
needed to classify the waveform, as follows:

Application Notes
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fype Sequence Description

0 e No crossings detected
1 —- Not used
2 +- One falling edge
3 -+ One rising edge
4 +-+ One falling, followed by one rising edge
5 - One rising, followed by one falling edge
6 ot Two falling edges
7 s Two rising edges
sTOP START
. START TRANSITION sTOP
Figure 6-3. gl —RESRGIG [T T T T T T~ — -1
Step Waveforms

6. If the signal is Type 0, (No crossings detected) no measurements can be
performed and the routine is terminated, pending the next reload of the data
buffers.

7.  The process locates the bottom amplitude (baseline) using the IEEE histogram
method. A histogram is generated for all samples in the lowest 12.8 dB range
of sample values. The range is subdivided into 64 power levels of 0.2 dB each.
The histogram is scanned to locate the power level with the maximum number
of crossings. This level is designated the baseline amplitude. If two or more
power value have equal counts, the lowest is selected.

&  The process follows a similar procedure to locate the top amplitude (top line).
The power range for the top histogram is 5 dB and the resolution is 0.02 dB,
resuiting in 250 levels. The level-crossing histogram is computed for a single
pulse, using the samples which exceed the transition threshoid. If only one
transition exists in the buffer {Types 2 and 3), the process uses the samples that
tie between the edge of the screen and the transition threshold (See Figure 6-6).

For a level to be designated the top amplitude, the number of crossings of that
level must be at least Vyg the number of pixels in the pulse width; otherwise, the
peak value is designated the top amplitude.

9. 'The process establishes the proximal, mesial, and distal levels as a percentage of
the difference between top amplitude and bottom amplitude power. The
percentage can be calculated on a power or voitage basis. The proximal, mesial,
and distal threshold values are user settable from 1% to 99%, with the
restriction that the proximal < mesial < distal. Normally, these values will be
set to 0%, 50% and 90%, respectively.
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Figure 6-6.
Time Interpolation
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10. The process determines horizontal position, in pixels, at which the signal crosses

the mesial value. This is done to a resolution of 0.1 pixel, or Ysppo of the screen
width. Ordinarily, the sample values do not fall precisely on the mesial line, and
it is necessary to interpolate between the two nearest samples to determine where
the mesial crossing occurred. This process is demonstrated in the above example
(Figure 6-6):

ltom dBm mw
Mesial value 10.0 10.0
Sample n 8.0 6.3

Sample n+1 11.0 12.6

The interpolated crossing time, tx, is calculated from:

Pmes~Pn
Pn+1 —Pn

Ex = i+

where P is in watts and n is the number of the sampling interval, referenced to the
trigger event. For this example

=t+0.6

The processor computes the rise and/or failtimes of waveforms that meet the
following conditions:

a) The waveform must have at least one usable edge (Types 2 through 7).

b) The signal peak must be at least 13 dB greater than the minimum sample
value,

The risetime is defined as the time between the proximal and distal crossings (-+).
The falltime is defined as the time between the distal and proximal crossings (+-}.

If no samples lie between the proximal and distal values for either edge (rise or
falt), the risetime for that edge is set to O seconds.
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12. The processor calculates the cutput values according to the following definitions:

a.} Pulse Width Interval between mesial points
b.} Risetime See Step 11
c.y Falitime © See Step t1
d.) Period Cycle time between mesial points
¢.) Pulse Repetition Reciprocal of Peried

Frequency
£) Duty Cycle Pulse Width

Period

g.) Off-time {Period) - (Pulse Width)
h.) Peak Power Maximum sample value (See Step 1)
i.)  Pulse Power Average power in the pulse

{between the mesial points)

j.y  Overshoot {Peak Power) - (Top Amplitude)
k.y Average Power See Step 13
Iy Top Amplitude See Step 8
m.) Bottom Amplitude See Step 7
n.) Delay See Step 14
Average Power
Over an interval 13, The average power of the signal over a time interval is computed by:

a.} summing the sample powers in the interval
b.) dividing the sum by the number of samples

This process calcnlates Pulse Power, Average Power and the average power
between markers,

Since each sample represents the power in a finite time interval, the endpoints

are handled separately to avoid spreading the interval by one-half pixel at each
end of the interval (See Figure 6-7). For the interval in Figure 6-7, the average
power is given by;

n—|

Pave = 14 (P + Pp) 4 —— S Pn
h— 1}

n=1
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14. The processor calculates the delay between the two measurement channels. The
time reference for each channel is established by the first signal crossing
{starting from the left edge of the screen) which passes through the mesial level
(or 50% point in trigger view). The signal excursion must be at least 6 dB in
power mode, or 300 mV in trigger-view mode.

6.4 Measurement Accuracy

The Model 4500 includes an internal calibrator that is traceable to the National
Institute for Standards and Technology (NIST). When maintained according to
the recommendations in Chapter 7, the calibrator enables you to make highly
precise measurements of CW and pulsed signals. The following error analysis
assumes that the calibrator is being maintained according to these
recommendations.

Measurement uncertainties are attributable to the calibrator, sensor, and
impedance mismatch between the sensor and the device under test (DUT).
Individual independent contributions from each of these sources are combined
mathematically to quantify the upper error bound and the probable error. The
upper bound is calculated by adding all the contributions linearly. The probable
error is obtained by combining the sources on a root-sum-square (rss} basis.

Error Contributions Calibrator Level Uncertainty, The specified tevel accuracy for calibrators that
are maintained in current calibration is:

Range Error (gc )
At 0 dBm + 0,065 dB
Per 10 dB above/below 0 dBm + 0.06 dB

{-30 to +20 dBm)
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Typical Measurement Error
Calculations

Calibrator Mismatch Uncertainty., Mismatch between the calibrator and the
sensor introduces an error, €&cm, given by:

gcm= %2 x ps x pc x 100%

where pPs = Sensor reflection coefficient
pe = Calibrator reflection coefficient

Source Mismatch Uncertainty. Mismatch between the sensor and the device

under fest causes an error, £, in the device level reading. This error is given
by:

tsm =12 Ps x pd x 100%

where pd = DUT reflection coefficient

Sensor Shaping Error. This factor refers to the non-linearity of the sensor
after AutoCal is run. Calibration is performed at discrete levels and is extended
to all levels.

Sensor Temperature Coefficient. An error occurs when the sensor temperature
is significantly different from the calibrated sensor temperature. This condition
is detected by the Model 4500 and a message warns the operator to recalibrate
the sensor, eliminating this error.

Noise and Drift. The noise contribution to pulse measurements depends on the
number of samples averaged to produce the power reading. Drift affects CW
measurements and is controlled by zeroing the meter before measuring, The
specifications for each sensor list the noise contribution for 100-sampie
averaging (applicable to pulse measurements) and the drift contribution, after
zeroing, for 10-sample averaging (applicable to CW measurements),

Sensor Calibration Factor Uncertainty. The sensor specifications tabulate the
uncertainties that apply to the frequency calibration data stored in the EEPROM.
Both worst case and rss uncertainties are provided for the frequency range

“covered by each sensor.

Case 1: High-Level Sample
This example error calculation assumes the following measurement conditions:

Source Frequency 2 GHz
Source Peak Power +5 dBm
Source SWR 1.5 (pd=0.200)

Sensor Type Model 56318

The measurement error is calculated as foilows:

6-12
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Calibrator Level Uncertainty

a. Worst-case. For sample levels between 0 and i 10 dBm, the worst-case
error contribution is the sum of the calibrator level uncertainties at 0
dBm and one signal level increment:

eciw = 2(0.065 + 0.06) = 0.125 dB

To convert the 0.125dB uncertainty to percent uncertainty:

eclr (%) = (£10 EIW/10 _ 1y x 100%
= (10 001251y x 100%
= £2.9%

b. RSS. The probable error contribution due to calibration level
uncertainty is the rss combination of the uncertainties at § dBm and
one signal level increment:

(100.(}65/1() -1 % 100 =1.5%
(1{)9.06/10 -1 x 100 = 1 4%

gol (%) =\/1.52 + 1.42

=%2.0

Calibrator Mismatch Uncertainty

gem =12 xps x pc x 100%
=2 (0.070) (0.09) x 100%
= +1.3%

Source Mismatch Uncertainty

+2 x ps x pd x 100%
+2 (0.070) (0.200) x 100%
= +2.8%

Eem

il

Sensor Shaping Error. From the specifications for the Model 56318 sensor:
£sh =*1.2%
Sensor Temperature Coefficient. it is assumed that the sensor has been

recently calibrated and the temperature drift is within the cafibrated range. The
temperature error is negligible.
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Noise and Drift. Assuming the Model 4500 averaging parameter is set to 100
or more, the noise contribution is 4 pW (from sensor specifications), which is
negligible compared to the +5 dBm (3162 uW) signal level.

Sensor Calibration Factor Uncertainty, From the Model 56318 sensor
specifications, at 2.0 GHz:

esf = £3.6% worst-case
= 42.2% rs5

Worst-Case Measurement Uncertainty.

Ewe =keclwitemE €sm t &sh rEsf
=+29+13+£28%1.2%£36
= =11 .8%

Probhable Measurement Uncertainty

£rsg = i\/Ezclr + €2em + €%sm o+ e%h + efsf

i\/ 2027 + 132 4 28 4 232 4 227

£/ 19.81

+ 4.45%

Hi

Case 2; FLow-Level Sample

This example has the same measurement conditions as Case 1, except the sample
level 13 -10 dBm. All error contributions are equivalent to Case 1, except the
Noise and Drift component. At a noise level of 4uW, the apparent sample level
is the combination of the signai and noise. '

Ppower = Pactual + Pnoise = 100+4 oW = 104 4W

The noise error contribution 1s:

en = i( Pnoése)x 100% = i( AW ) % 100%

Pactual 100UW

+

4%

6-14 Application Notes




6.5 Model 4500 Statistical Measurements

Digital modulation methods in which amphitude and phase modulation are
combined in a multi-level arrangement to represent a group of bit values from
one or more data streams are coming into widespread use. These signals pose
new measurement problems, especially at the transmitter. The old concepts of
modulation depth and modulation index are not meaningful because the peak to
average power ratio of the modulated carrier is a complex function of the data
stream content, rather than the amplitude of the modulating signal. The
encoding and multiplexing methods used further enhance the noise-like
properties of the resulting modulation. Al of this suggests the use of statistical

measurements to monitor and control the transmitter.

a. PDF. The continuous random sampling mechanism of the Model 4500 treats
the sensor output as a discrete random variable, Y, and directly forms the PDF
or probability distribution function (discrete point-probability). The PDF is a
plot of the percentage of time (x-axis) that the power is at a specific value
{y-axis). The percentage ranges from 0 to 100%, and the power extends over the
entire dynamic range of the 4500 and sensor combination. This directly
corresponds to 100 times the probability that the sensor power is equal to v,
100*P {Y=v].

Y is a discrete random variable with a range equal to all possible sampled
values of carrier peak power.

y is a specific power value contained in Y.

PDF is a plot of:
Py} = 100 x P[Y=y] where y ranges over all values in ¥
05 Ply) < 100%

As samples are continuously taken, the sample space is rescaled to 100%. This
conforms to the requirement that all P{y) add up to 100%.

L P(y) = 100% where y ranges over all values in ¥

The PDF is usefu! for analyzing the nature of modulating signals, Sustained
power levels such as the flat tops of pulses or steps show up as horizontal lines
on the graph. Random noise produces a gaussian shaped curve based along the
vertical axis.

b. CDF. A more useful measurement for transmitter control is the CDF or
cumulative distribution function. For the discrete random variable case which
applies to our sample data space, the CDF is the probability expressed as a
percentage (x-axis) that the power is less than or equal to a specific value
{y-axis).

CDF is a piot of:

Oy} = 100 x P{Y<y}] where y ranges over all values in Y
0 Qfy) £ 100%

and also, just as above,

ZPy) = 100%

Application Nates
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By definition the CDF is non-decreasing in y and the maximum power sample
must iie at 100%. The CDF is useful for monitoring and adjusting transmitter
power. Suppose there is a requirement that transmitter peak power stay at or
below a specific value, yI, 95% of the time. The horizontal reference line
representing y} must intersect the CDF at or to the right of the vertical line at
95% to comply with this requirement. The 4500 also displays the peak, average
and peak-to-average ratio along with the CDF graph.

c. 1-CDF. It is often convenient to plot the "upper tail area” or 1-CDF instead
of the CDF. 1-CDF is the probability expressed as a percentage (x-axis) that the
power is greater than a specific power value (y-axis). By definition 1-CDF is
nen-increasing in y and the maximum power sample must He at 0%. In the
example given above, the horizontal reference line representing y! must
intersect the 1-CDF plot to the left of the vertical line at 5% to comply with the
requirement.

d. Confidence factor and Tolerance. While the graphical display is
continually updated, samples continue to accumulate without decimation until
the available memory space is filled at 2.1 billion, 2.1e9, samples. The sampling
process is then halted. When a new measurement is started, a graph appears as
soon as samples begin to accumulate. A percentage tolerance for statistical error
1s continually calculated and displayed as samples are accumulated. The
tolerance is inversely proportional to the square root of the number of samples
taken and increased in relation to the confidence factor chosen. The Model 4500
provides selectable confidence factors from 80% to 99%.

e. Graphs. Note that the graphs of PDF, CDF, and 1-CDF are plotted with the

independent variable, power, on the vertical axis and the dependent variable, or

function value, on the horizontal axis. This differs from the presentation in most
texts but is consistent with other Model 4500 graphs.

6-10
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7

Maintendance

This section presents procedures for mainéaining the Model 4500 and returning failed
modules to Boonton Electronics for evaluation or repair. Included are a list of the test
equipment needed for equipment maintenance and the procedures for cleaning,
inspection, software upgrades, performance verification, module removal/replacement,
calibration and troubleshooting.

7.1 Safety

Although the Model 4500 has been designed in accordance with international safety
standards, general safety precautions must be observed during all phases of operation
and maintenance. Failure to comply with the precautions listed in the Safety
Summary located in the front of this manual could result in serious injury or death.
Service and adjustments should be performed only by qualified service personnel.

7.2 Cleaning

Pajnted surfaces can be cleaned with a commercial spray-type window cleaner or a
mild detergent and water solution (recommended 1% mild detergent and 99% water).

Caution When cleaning the instrument, do not allow cleaning fluid to enter the air vents.

Avotid using chemical cleaning agents which can damage painted or plastic surfaces.

7.3 Inspection

If the Model 4500 malfunctions, perform a visual inspection of the instrument.
Inspect for signs of damage caused by excessive shock, vibration, or overheating.
Inspect for broken wires, loose hardware and parts, loose electrical connections,
electrical shorts, cold solder connections, or accumulations of dust or other foreign
matter.

Correct any problems you discover and conduct a performance test to verify that the
insirument is operational (See Subsection 7.6 Performance Verification.) If the
malfunction persists or the instrument fails the performance verification, proceed to
Subsection 7.10 Troubleshooting and Repair.
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7.4 DIP Switch Sefttings

The only DIP switch in the Model 4500 is located on the Control/Video Board (A12).
All switches should always be set to the On position. This is not a user control,

7.5 Software Upgrade

Instrument operating software will be loaded into the Model 4500 from the diskette
drive every time you power up the instrument with a Model 4500 operating software
diskette in the drive. Software should be loaded from diskette only as required to
upgrade to a new software release or to perform troubleshooting or repair procedures.
You can avoid inadvertently loading software into the Model 4500 by removing the
diskette from the drive before turning the instrument on.

. When loading new software into the Model 4500 from the software diskette, all stored
Caution instrument configurations and preset operating selections are lost (regardless of
software version).

When it is neczusary to load software into the Model 4500:
1. Turn power off using the front panel ON/SBY switch.
2. Verify that the software diskette is in the write-protected state (window open).

3. Orient the diskette label to face the spin knob. Insert the software diskette
in the disk drive on the front panel.

4. Turn the power on by pressing the front panel ON/SBY switch.

It takes approximately 5 minutes for the software to load from the diskette.
The display should become active when the loading process is complete. If
the software fails to load, an error will be indicated by the flashing SRQ
annunciator on the front panel. If this occurs, call Boonton Electronics
Customer Service for assistance. See Appendix C for instructions on
contacting Boonton Electronics.

6. When the software has been loaded successfully, store the diskette in a safe
place for future use.

7. After toading updated software, the instrument will report an AutoCal error.
To clear the error, for each channel, connect the sensor to the calibrator and
initiate AuroCal, as instructed in Subsection 4.1 Calibration.

8. If an error other than AutoCal error exists, clear it by pressing the CLR key
and repeat the AwroCal menu selection.
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7.6 Test Equipment

This subsection lists the equipment required to test, calibrate and troubleshoot the
Model 4500, Any substitutions for the recommended test equipment may require you
to modify the procedures provided in this subsection.

Perdormaoanceg Verification L.

I
i2.

13.

15.
1

17.

Calibration 1.

2.

3.

RS-232C terminal or PC with terminal emulation software capable of supporting 9600
baud, no parity, 8-bit word length, 1 stop bit,

Wandel & Goltermann EPM-1 Milliwatt Test Set

Hewlett-Packard HP437B Power Meter

Hewlett-Packard HP8481A NIST Centified Power Sensor with calibration
data (0.01 to 18 GHz)

Hewlett-Packard HP8487 NIST Cenified Power Sensor with 11904D
2.4 mm (f) to K (m) adapter and calibration data (0.05 to 40 GHz)

Hewlett-Packard HP5386A Electronic Counter
Hewlett-Packard HPE0128 Pulse Generator

Hewlett-Packard 1250-1750 APC 3.5 (m) to N (f) adapter
Weinschel 44-6 6-dB Attenuator (0.01 to 18 GHz)

Wiltron 41 KC-6 6-dB Attenuator (0.5 to 40 GHz)

Wiltron 6669A Programmable Sweep Generator

IEEE-488 Controller

15 dB Type N Attenuator

Wiltron Model 560A Scalar Network Analyzer

Wiltron Model 560-97NF50-1 SWR Autotester (0.01 to 18 GHz)
Wiliron Model 560-97KF50 SWR Autotester {0.01 to 40 GHz}
Wittron Model 22N50 Open/Short (0.01 to 18 GHz)

Wiltron Model 22K50 Open/Short (.01 to 40 GHz}

Wandel & Goltermann EPM-1 Milliwatt Test Set

Hewlett-Packard HP437B Power Meter

Bewlett-Packard HP8481A NIST Certified Power Sensor with calibration
data (0.01 to 18 GHz}

Maintenance
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Troubleshooting and Repair

Checklist

fuse Type and Rating

Instrument Serial Number

Control Software Version

Time and Date

Sensor Serial Number

I, RS$-232C terminal or PC with terminaf emulation software capable of supporting 9600
baud, no parity, 8-bit word length, 1 stop bit

2. Fluke 8840 digital multimeter, or equivalent,

3. Hewlett-Packard HP1740A oscilloscope, or equivalent.
4. Pulse Generator, 1 ns risetime

5. RF Signal Generator, 500 MHz, Amplitude Modulation

6. Sealectro ¥ inch torque wrench TO-854 set at 1 .45 in-oz.

7.7 Performance Verification

The verification procedure demonstrates that the Model 4500 is performing according
to the specifications published in Subsection 1.6 Specifications. This procedure
should be performed when the instrument is first put into service and after making
repairs or adjustments. Performance verification should be repeated at least once
every tweive months.

The verification procedure is outlined in Table 7-1 Verification Checklist. Each time
you verify the instrument performance, photocopy the Checklist and record the Model
4500 performance on the copy to provide a record of instrument history. Attach
additional sheets as instructed in the verification procedures.

The 2 fuses should be Type 3AG, 250 volt, 1.6 amp, slo-blow.

The Model 4500 serial number is printed on the rear panel and is stored in the
instrument memory. View the stored serial number by selecting Uril > 4500 Status
REPORT. The stored serial number should match the number on the rear panel.
Record the instrument serial number on the Checklist.

The control software version number appears on the screen at power-up and may be
displayed by selecting Uril > 4500 Status REPORT. Record the control software
version number on the Checklist.

The time and date are factory set and maintained internally by a battery-backed real
time clock. The time is set initially to Eastern time and may be viewed and adjusted
by selecting Util > Clock. The time and date are not updated whiie they are being
displayed. Record the time and date on the Checklist.

The sensor serial number is printed on the sensor and is stored in the sensor’s internal
memory. View the sensor serial number (as well as the sensor model number and
frequency range) by selecting Spel > CH # Sensor REPORT.* The stored sensor
serial number should match the number printed on the sensor. Record the stored
serial number on the Checklist.

*The symbol # designates the numerals | or 2,
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Table 7-1. Verification Checllist

Check fuse type and rating: D
3AG,250 volt, 1.6 amp, Slow Blow

Instrument Serial Number

Control Software Version

Instrument Time and Date

Sensor Serial Number CH1 CH2
Sensor Model Number CHI CH2
Calibrator Frequency Verification® D
Calibrator Linearity Verification* ]
Calibrator 0 dBm Verification Cal Level dBm

(] cu [ cm2 U NocH2

Run AutoCal

Sensor Return Loss Verification D CHI l____] CH?2
Sensor Linearity* D CH1 D CH2
Sensor Frequency Calibration Factor D CH1 D CH2
Verification*

Sensor Risetime Verification® [j CH1 D CH2
Check External Trigger [:] CHI l:] CHz

Check External Calibrator
Check IEEE-488 Bus

Check Serial Port 1

O odd

Check Serial Port 2

*Attach separate data sheet.

Calibrator Frequency Before performing the calibrator linearity verification procedure,

Verification photocopy Tabte 7-2 and use it to record the measurement data. Attach the completed
table to the Checklist,
To verily the calibrator frequency accuracy, proceed as follows:

. Press the INIT system key to initialize the Model 4300.

2. Set the calibrator output level to 0.0 dBm by selecting Spel > Calibrator > Set Level
{10 dBm.

3. Set the calibrator output mode to CW by selecting Spel > Calibrator > Cal Mode CW.
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Caiibrator Linearity
Verification

4. Connect the HP5386A frequency counter to the Model 4500 calibrator cutput.
5. Enable the calibrator output by selecting Spcl > Calibrator > Cal Ourput On. -

6. Measure the calibrator frequency and record the value in Table 7-2.

Table 7-2. Calibrator OQuipuf Frequency

Cadlibrator Output Minimum Mecsured Maximum

1.0 GHz, 0.0 dBm (.950 GHz 1.050 GHz

Verify calibrator linearity by establishing a reference at 0.0 dBm and

measuring the error at various test levels in the range from -30 to +20 dBm. The
measurement tolerance shown in Tables 7-3a and 7-3b reflect both the specified
calibrator performance and the uncertainty of the measurement setup. To avoid the
nonlinearity term associated with using the HP8481A at levels above +3 dBm, use a
15 dB pad to attenuvate higher calibrator levels to below +5.0 dBm.

Before performing the calibrator linearity verification procedure, photocopy Tables
7-3a and 7-3b and use the copies to record the measurement data. Attach the
completed tables to the Checklist.

To verify calibrator linearity:

. Mount the HP8481A sensor on the HP437B Power Meter. Connect the HP8481A
sensor to the Model 4500 calibrator output through a 15 dB attenuator.

2. Set the calibrator cutput fevel to 0.0 dBm by selecting Spcl > Calibrator > Set Level
0.0 dBm.

3. Enable the calibrator output by selecting Spel > Calibrator > Cal Gutput On,
4. Zero the HP437B and set a reference of 0.0 dBm.

5. Enter the calibrator levels listed in Table 7-3a and record the HP437B measurements in
the cojumn labeled “Measured.”

6. Disable the calibrator output by selecting Spel > Calibrator > Cal Output Off.

Table 7-3a. Calibrator Linearity - High Power Range
Cuai Levei Minimum Measured Maximum
{dBm) (dBm) {dBm) (dBm)
20.0 19.84 20.16
150 i4 84 15.16
10.0 9.84 10.16

7. Remove the 15 dB attenuator and connect the HP848 1A sensor directly to the
Model 4500 calibrator output.
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% Zero the HP437B.

Q. Set the calibrator output level to 0.0 dBm.

10. Enable the calibrator output by selecting Spcl > Calibrator > Cal Output ON.
11.  Set areference on the HP437B at 0.0 dBm.

12. Enter the calibrator level listed in Table 7-3b and record the HP437B measurements in
the column labeled “Measured.”

Table 7-3b. Calibrator Linearity - Low Power Range
Cual Level Minimum Measured Maoximum
{dBm) {dBm) (cdBm) (dBm)
30 49 5.1
-5.0 -541 -49
-10.0 -10.16 -9.84
-15.0 -15.16 -14.84

-20.0 -20.25 -19.75

-25.0 -25.25 -24.75

-30.0 -30.25 -29.75
Calibrator § dBm To verify the calibrator 0 dBm setting accuracy:

Verification
1. Connect the EPM-1 sensor to its own calibrator output.

2. Calibrate and zero the EPM-1.

3. Connect the EPM-1 sensor to the 50 MHz calibrator output on the HP437B.
4. Enable the catibrator output and record the measurement.

5. Connect the HP8481A H39 sensor to the 50 MHz calibrator output.

6, Calibrate and zero the HP437B using a 100.00% calibration factor.

7. Set the Model 4300 calibrator output level to 0.0 dBm by selecting Spcl >
Calibrator > Set Level 0.0 dBm.

8. Set the calibrator output mode to CW by selecting Spel > Calibrator >
Cal Mode CW,

9. Cosnect the HPR481A H39 sensor to the Model 4500 calibrator output connector.

10. Enable the Model 4300 calibrator output by selecting Spcl > Calibrator >
Cal Ouitput On.
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1. Enter the calibration factor for | GHz from the calibration data report.

2. Subtract the EPM-1 reading from the HP437B reading and record the value on the

Checklist.
Sensor Retummn Loss Table 7-4 lists the Model 4500 sensors and return loss
Verification specifications for each frequency range.
Table 7-4. Sensor Return Loss
Sensor Type Frequency Range Return Loss Measured
{GHz) (dB) (dB)
56018 0.5t 18 19
56218 0.03t02 23
2t06 21
6to I8 15
56318, { 05102 23
56418 206 2%
61018 i5
56518 05102 23
2t 6 21
61t 16 19
160 18 17
56326 05t072 23
2t04 21
4to0 18 15
18 t0 26.5 I4
56340 054 19
4 to 40 12

Referring to Subsection 7-6. select the test equipment appropriate for the frequency
range of your sensor{s) and measure sensor return loss. Photocopy Table 7-4 and use
it to record the minimum return loss for each range applicable to your sensor(s).
Atiach the completed table to the Checklist.
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Sensor Linearity
Performance Verification

Verify sensor linearity with the internal calibrator by measuring the

deviation from a linear response at various levels. The pulse and CW modes are
verified separately, Measurement error at iow power levels is dominated by the noise
and drift of the power sensor. The tolerances listed in Table 7-5 through 7-12 reflect
the combination of linearity error, noise, and drift.

Before verifying sensor linearity, select and photocopy those Tables (7-5 through
7-12) that apply to your sensor and use them to record the measurement data. Attach

the completed tables to the Checklist.

Pulse Mode. To verify sensor linearity in the pulse measurement mode, proceed as
follows:

L

Connect the peak power sensor cable to Channel | of the Model 4500.

2. Connect the peak power sensor to the Model 4500 calibrator output.
3. Press the INIT system key to reset the Model 4500 settings to their default states.
4. Autocalibrate the sensor by selecting Chan # > Calibration > AutoCal START.
5. When the Autocal procedure is complete, set the calibrator output mode to CW by
selecting Spel > Calibrator > Cal Mode CW.
6. Enable the calibrator output by selecting Spcl > Calibrator > Cal Ouy; 2 On.
7. Set the timebase to 100 Js by selecting Time > Timebase 100 ps/Div.
Table 7-5. 56018 Sensor Linearity (Puise)
Measured
Cal Lavel Minimum CH 1 CH 2 Maximum
(dBm) (dB) (dB) (dB} (dB)
20.0 19.91 20.09
150 1491 15.09
106 9.91 10.09
5.0 4.90 5.10
G0 -0.13 0.13
-5.0 -5.22 -4.78
-1090 -10.49 -9.51
-15.0 -16.26 -13.74
-20.0 -23.05 -16.95
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Table 7-6. 56218, 56318, 56326, 56340 Sensor Linearity
(Pulse)
Measured
Cal Level Minimum CH1 CH2 Maximum
(dBm) (dB} (dB) (dB) (dB)

20.0 [9.91 20.09
[5.0 1491 15.09

10.0 991 10.09

5.6 491 5.09

0.0 -0.11 .11

-5.0 -5.41 -4.86
-10.0 -10.26 -9.74
-15.0 -15.59 -14.41
-20.0 -21.52 -18.48
240 -27.05 -20.95

Table 7-7. 56418 Sensor Linearity (Puise)
Measured
Cal Level Minimum CH1 CH2 Maximum
(dBm) (dB) {dB) (dB) (dB)

5.0 491 5.09

0.0 -0.09 0.09

-5.0 -5.09 -4.91
-10.0 -10.11 -9.39
-15.0 -15.41 -14.86
-20.0 -20.26 -19.74
-25.0 -25.59 -24.41
-30.0 -31.52 -28.48
-34.0 -37.05 -30.95

8. Set Markers to CH | by pressing Mark > Extensions > MK 1 CH 1.

9. Set Marker } to 400 us by selecting Mark > Marker [ -400 us.

19, Set Marker 2 to 400 us by selecting Mark > Marker 2 400 us.

11.  Set the Delta Marker mode to Average by selecting Mark > Extensions > Delta
Marker Avg.
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Table 7-8. 56518, 56526 Sensor Linearity (Pulse)
Measured

Cal Level Minimum CH1 CH2 Maximum

(dBm) {dB) {dB) {dB) (dB)
20.0 19.83 20.17
15.0 14.83 1517
10.0 9.83 10.17
5.0 4.83 517
0.0 0,17 0.17
-5.0 -5.17 -4.83
-10.0 -10.17 -9.83
-15.0 -15.18 -14.82
-20.0 -20.19 -19.81
-25.0 -25.24 -24.76
-30.0 -30.39 -29.62
-35.0 -35.92 -34.19
-40.0 -43.18 -38.07

12, Select one of the sensor data tables (Tables 7-5, 7-6, 7-7 or 7-8} according to the
sensor type being tested,

13, Set the calibrator to the levels listed in the selected table by pressing Spel >
Calibrator > Set Level and record the AVG readout values in the table.

14. If CH 2 is installed, connect the peak power sensor cable to CH2Z of the Model 4500.
15. Turn on CH 2 by pressing Chan > Select CH > Channel On.
16. Repeat steps 4 - 13, substituting CH 2 for CH 1.

CW Mode. To verify sensor linearity for the CW measurement mode, proceed as
follows:

. Perform Steps i through 8 of the Pulse Mode verification procedure.
2. Select CW measurement mode by pressing Chan > Extensions > Power Mode CW.

3. Set Marker | to Channel | at O ps by selecting Mark > Extensions > MK | CH I and
Mark > Marker | O us.

4. Select one of the following tables (Tables 7-98, 7-10, 7-11 or 7-12) according to the
sensor type being tested.

5. Set the calibrator to the levels listed in the selected table and record the Marker |
readout vajues in the table. Occasionally zero the sensor when testing levels below
-10 dBm by selecting Chan 1 > Cualibration > Zeroing START.

6. If CH 2 is installed, repeat Steps | through 5, subsututing Channef 2 for Channel 1.
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Table 7-9. 56018 Sensor Linearity (CW)

Msasured
Cal Levei Minimum CH 1 CH2 Maximum
(dBm) (dB) {dB) (dB) (<IB) '
200 19.01 20.00
15.0 14.91 15.09
10.0 991 10.09
5.0 491 5.09
0.0 -0.09 0.09
-5.0 <510 -4.90
-10.0 -10.13 987
-15.0 -15.22 -14.78
-20.0 -20.49 -19.51
250 226,26 -23.74
-30.0 -33.05 -26.95
Table 7-10. 56218, 56318, 56326, 56340 Sensor Linearity
(CW)
Medasured
Cai Level Minimum CH 1 CH2 Maximum
{dBrm) {dB) (dB) (dB) (dB})

20.0 1991 20.09
5.0 14.91 15.09
10.0 9.91 10.04
50 491 5.09

0.0 -0.08 0.09
540 -5.09 491
-10.0 10011 -9.89
-15.0 -15.14 -14 86
=200 -20.26 -19.74
=250 -25.59 -24 41
-30.0 -31.52 -28.48
-34.0 -37.05 -30.95
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Table 7-11. 56418 Sensor Linearity (CW)

Measured
Cal Level Minimum CH1 CH2 Maximum
{(dBm) (dB) (dB) (dB) ~ (dB)

50 491 5.09

0.0 -0.09 0.09
-5.0 -5.08 -4.91
-10.0 -10.09 -9.91
-15.0 -15.10 -14.50
-20.0 -20.13 -19.87
-250 -25.22 -24.78
-30.0 -30.49 -29.51
-35.0 -36.26 -33.74
-40.0 ~43.05 -37.95

Table 7-12. 56518, 56526, 56540 Sensor Linearity (CW)

Measured
Cal Level Minimum CH1 CH2 Maximum
(dBrmn) (dB) (dB) (dB) {(dB)

20.0 19.83 20017
15.0 1483 i5.17
10.0 9.33 10.17
5.0 483 5.47

0.0 -0.17 0.17
-5.0 -5.17 -4.83
-10.0 -10.17 -9.83
-15.0 : -15.17 -14.83
-20.0 -20.17 -19.83
-25.0 -25.18 -24 82
-30.0 : -30.19 -26.81
-35.0 -35.24 -34.76
-40.0 -442.39 -39.62
-45.0 -45.92 -44 19
-50.0 <5318 -48.07
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Sensor Frequency Verify the frequency calibration factors for the peak power sensors

Cdlibration Factor by comparing the Model 4500 measurements to those of an NIST

Verification traceable power sensor. The specifications for the Model 4500 peak power sensors
are histed in Tables 7-13 through 7-16.

Before performing the sensor frequency calibration factor verification procedure,
nhotocopy the tables (7-13 through 7-16) that are applicable to your sensor(S} (as
explained in the procedures) and use them to record the measurement data. The
sensor types 56318, 56418 and 56518 use Table 7-14 starting with the 0.50 GHz
frequency. Ignore readings below (.50 GHz for sensors of this type. Attach the
completed table(s) to the Checklist.

Verify the sensor frequency calibration factor for each sensor as follows:

i, Connect the peak power sensor cable to Channel 1 of the Model 4500.

2. Connect the peak power sensor to the Model 4500 calibrator output.

3. Press the INIT systemn key to reset the Model 4500 settings to their default states.
4. Autocalibrate the sensor by selecting Chan I > Calibration > AutoCal START.
5. Set the Timebase to 100 gs by selecting Time > Timebase 100 ws/Div.

6. Set Marker 1 to -400 ps by selecting Mark > Marker 1 400 s,

7. Set Marker 2 to 400 us by selecting Mark > Marker 2 400 pis.

8. Set the Delta Marker mode to Average by selecting Mark > Extensions > Delta
Marker Avg.

9. Connect the appropriate reference sensor (NIST traceable} to the HP437B power meter.
1. Calibrate and zero the HP437B power meter using its internal 50 MHz calibrator,

11, Tune the Wiltron 6669A sweep generator to 1.0 GHz and adjust its output level to
0 dBm.

12.  For Type N sensors, connect the K-to-N adapter and the 44-6 6-dB attenuator to the
6669A output,

13. For Type K sensors, connect the 41KC-6 6 dB attenuator to the 6665A output.
{4, Connect the appropriate calibrated reference sensor to the 6669A output.
15.  Set a reference on the HP437B at 0.0) dBm.

16.  Select the table (Table 7-13 through 7-16) that corresponds to the peak power seasor
type to be tested anc set the 6669A to the test frequencies listed in the table.
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Table 7-13. 56018 Sensor Frequency Calibration Factor Accuracy
Measured
Frequency Reference Minimum CH 1 CH2 Maximum

(GHz) (dBm) (ciB) (dB) (dB) (dB)
0.50 -0.14 0.14
2.00 -0.16 0.16
4.00 0.17 0.17

600 -0.18 0.18
8.00 -0.19 0.19
10.00 -0.19 0.19
12.00 -0.19 0.19
14.00 -0.20 0.20
16.00 -0.20 0.20
18.00 . -0.20 0.20

Table 7-14. 56218, 318%, 418*, 518" Sensor Frequency
Cadlibration Factor Accuracy
Measured
Frequency Reference Minimum CH1 CH2 Maximum

(GHz) (dBm) (db) (ciB) (diB) (dB)
0.03 -0.13 0.13
0.10 -0.13 0.13
0.50 -0.13 0.13
2.00 0.16 016
4.00 -0.17 0.17
6.00 -0.19 0.19
8.00 -0.20 0.20
10.00 -0.20 0.20
12.00 -0.20 0.20
14.00 -0.21 0.21
16.00 021 021
18.00 021 0.21

* Only perform measurements at 0.50 to 18 GHz
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Table 7-15. 56326, 56526 Sensor Frequency Calibration Factor Accuracy
Measured
Frequency Heference Minimum CH1 CH2 Maximum
(GHz2) (dBrm)y (db) (dB) (B} (dB)
0.50 -0.14 : 0.14
2.00 -0.15 0.15
400 -0.19 0.19
6.00 -0.19 0.19
8.00 -0.20 0.20
10.00 -0.20 0.20
12.00 -0.20 0.20
14.00 -0.21 0.21
16.00 021 0.21
18.00 .21 0.21
20.00 0.26 \ 0.26
22,00 -0.26 0.26
24.00 -0.26 0.26
26.50 -0.26 0.26

17. For each test frequency, calculate the corrected power measurements using the NIST
traceable test data, Record the results in the “Reference” column of the table.

8. Disconnect the calibrated reference sensor from the 6669A output.

19, Tune the 6669A to 1.0 GHz.

20.  Connect the peak power sensor to the 6669A output,

21. Tune the Model 4500 to 1.00 GHz by sclecting Meas > Freq CH I 1.00 GHz

22 Adjust the Model 4500 using Chan ] > Extensions > dB Offset until the
Delta Marker reads .00 dB.

23, Tune the 6669A to the test frequencies listed in the selected table.
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Table 7-16. 56340, 56540 Sensor Frequency Cadalibration Factor Accuracy
Measured
Frequency Reference Minimum CH 1 CH 2 Maximum
(GHz) (dBm) (diB) (dB) (diB) (B}
0.50 -0.14 0.14
2.00 -0.15 0.15
4.00 -0.19 0.19
6.00 ' -0.19 0.19
8.00 -0.20 0.20
10,00 -0.20 0.20
12.00 -0.20 0.20
14.00 -0.21 0.21
16.00 -0.21 0.21
18.00 -0.21 0.21
20.00 -0.26 0.26
22.00 -0.26 0.26
24.00 -0.26 0.26
26.50 -0.26 0.26
28.00 -0.31 0.31
32.00 -0.31 0.31
36.00 031 0.31
40.00 -0.31 0.31

24. For each test frequency of the 6669A, tune the Model 4500 to the same
frequency, using the Meas > Freq CH | ###% GHz function.

25. For each test frequency, calculate the corrected power measurements by subtracting
the previously recorded calibrated power measurements in the “Reference” column
of the table from the Avg. Marker measurement. Record the result in the
“Measured” column.

26.  Disconnect the peak power sensor from the 6669A cutput.

27. Repeat Steps 1 through 26, substituting Channel 2 for Channet 1.
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Sensor Risetime

The risetime test uses the internal calibrator and the automatic

Verification measuring (Text} mode of the Model 4500 to measure the risetime of the sensor.
Before performing the sensor risetime verification procedure, photocopy Table 7-17
and use it to record the measurement data. Attach the completed table to the
Checklist.

If cable lengths other than 5 feet are used with the sensors, check the cable length
specification in Chapter 1,
Table 7-17. Sensor Risetime
Bandwidth
Level Trigger Level High Low
(dBm} {dBm)
Sensor 56018, 56318, 56326, 56340 >crial Number:
<2(0ns
+20 +15 <15.3ns*
+15 +10 <15.5ns*
+10 +3 <15.8ns*
+5 0 <16.[ns*
0 -5 <16.5ns%
Serial Number:
Sensor 56418 <30ns <100ns
+5 0
0 -
-5 -10
-10 -15
-15 -20
Serial Number:
Sensor 56218 <i50ns <500ns
+20 +15
+15 +10
+10 +5
+5 0
0 -5
* When using the internal calibrator for fast risetime measurements, the contribution of
the calibrator is added to the specified value for this test.
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Level Trigger CH1 High CHt Low  CH2 High CH2 Low
{dBm) Level Risetime Risetime Risetime  Risetime

Table 7-17. Sensor Risetime (continued)
Bandwidth

{dBm) <100 (ns) <300 (ns) <100 {ns) <300 (ns)

Sensor 56518, 56526, 56540

20.0 -10.0 Serial # Serial #
15.0 -10.0
10.0 -10.0
5.0 -10.0
0.0 -10.0
-5.0 -10.0
-10.0 -25.0
-15.0 -25.0
-20.0 -25.0

To measure Sensor risetime:;

Al

n

6.

Connect the peak power sensor cable to Channel 1 of the Model 4500.
Connect the peak power sensor to the Model 4500 calibrator output.
Perform AntoCal, if required.

Press the INIT system key to reset the Model 4500 settings to their default states
{High Video BW mode).

Set the calibrator to pulse mode by selecting Spel > Calibrator > Cal Mode Pulse.

Turn the calibrator on by selecting Spel > Calibrator > Cal Outpur On.

For each of the levels in Table 7-17:

7.

Set the timebase to the value of the specified risetime for the sensor under test by
setecting Time > Timebase #.

Set the calibrator output level to the value listed in Table 7-17 by selecting
Spel > Calibrator > Set Level #.

Set the trigger level to the value listed in Table 7-17 by selecting Trig > Trig Level #,
Press the TEXT system key to change the operating mode to the text display.

Record the risetime reading in Table 7-17.

Repeat Steps 8 through 11 for each level listed in Table 7-17.

Select Low Video BW by pressing Chan > Extensions > Video BW Low.

Repeat Steps 7 through i1 while in the Low Video BW mode.

To measure CH 2 risetime, repeat steps 1-14, substituting CH 2 for CH 1, and setting
the trigger source to CH2 internal by pressing Trig > Trig Source CH 2 Int.
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Cualibrator
External Pulse

Verify the external pulse input for the calibrator after the sensor has

Verification been calibrated (Subsection 7.8). The external puise input is a TTL-compatible
input located on the rear panel of the Model 4500,
To test the external pulse input, proceed as follows:
1. Connect the Channel | sensor to the calibrator output.
2. Press the INIT system key to reset the Model 4500 settings to their default states.
3. Set the calibrator output to 5 dBm by selecting Spel > Calibrator > Set Level 5 dBm,
4. Set the catibrator trigger to External by selecting Spcl > Calibrator > Pulse >
Source Ext.
5. Select positive trigger polarity by selecting Spel > Calibrator > Pulse > Polarity +.
6. Set the calibrator to pulse mode by selecting Spel > Calibrator > Cal Mode Pulse.
7. Tarn the calibrator on by selecting Spc! > Calibrator > Cal Cutput On.
8. Connect a BNC cable between the external pulse generator output and the
EXT PULSE input on the Model 4300.
9. Set the external pulse generator output for 5 volis, 50 ohms, 100 us pulse
period, 50 s pulse width.
The Model 4300 shouild display a 5 dBm pulsed waveform with the period and
pulse width indicated in Step 9.
IEEE-488 Bus Use the IEEE-488 controller and the Model 4500 to perform a READ,
Verification WRITE, and SRQ.
t.  Setthe JEEE-488 bus address by selecting Uil > [EEE-488 > Bus Setup > Address #.
2. Press the CLR key to clear any pending errors.
3. Using the [EEE-488 controller, send the command TKMEAS to the Model 4500.
The REM front panel annunciator should illuminate indicating that the Model
4500 is in the remote mode; the LSN acnunciator should illuminate indicating
that the Model 4300 is “listen addressed.” No errors should be indicated in the
error field of the Model 4500 display.
4. Enter or read a string from the IEEE-488 bus.
The TLK annunciator shouid illuminate indicating that the Model 4500 is in the
talk mode. (The REM -annunciator may either be On or Off, depending on the
controller.)
5. Enable the SRQ by selecting Unl > [EEE-488 » SRQ Mask 128.
The SRQ should illuminate.
6. Return the Model 4500 to the defaalt state by pressing the INIT systern key.
7. Enter a "0 into the SRQ mask by selecting Uil > IEEE-488 > SRQ Mask 0.
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Serial Port |
Verification

Serial Port 2
Verification

7.8 Cadlibration

Serial Port 1 is normally used to connect a serial plotter to the
Model 4500. For this test, an EIA RS-232C terminal will be connected to the Model
4500 to simulate the plotter and display the Model 4500 output.

To verify Serial Port 1, proceed as follows:

1. Connect a serial cable (See Appendix B) between the R5-232 | connector Gocated
on the rear panel of the Model 4500) and the RS-232C terminal.

2. Configure Serial Port 1 by selecting the Util > Serial > Serial ] menu and selecting
the appropriate communication parameters.

3. Press the PLOT system key.

After a short delay, data will be displayed on the terminal. These are the HPGL
commands in ASCII format that would normally be sent to the plotter. Typical
commands are PU, SR, PD, IN, RO,..., followed by commas and numbers.

Serial Port 2 is a dedicated maintenance port with a fixed

configuration, which can be viewed by selecting the Util > Serial > Serial 2 > menu.
For this test, an EIA RS-232C terminal is connected to Serial Port 2 to display the
Model 4500 status.

To test Serial Port 2, proceed as follows:

1. Connect a serial cable (see previous procedure) between Serial Port 2 and the RS-232C
terminal. Set terminal for 9600 Baud, 8 Data, 1 Stop, No Parity.

2. Use the power switch on the rear panel to turn the Model 4500 off and on. Press the
ON/SBY key on the front panel, as required.

3. The following message should appear:

bec 4500 MONITOR V #.##
{C) Boonton Electronics Corporation, 1991
Testing...

If the message appears, Serial Port 2 is operating properly.

User calibration of the Model 4500 involves adjusting the fixed level of the calibrator
at 0 dBm. This procedure may be performed either as part of the annual maintenance
cycle of the instrument, or after the calibrator is repaired or removed from the frame.
During annual maintenance, conduct the performance verification procedures
presented earlier in this section to determine if recalibration is required.

If calibration is required, allow sufficient time* for the instrument and the test
equipment to warm up and stabilize. The calibrator assembly in the Model 4500
remains powered while the instrument is in the standby mode. When the unit has
been in standby, a |5-minute warmup period is required before you initiate these
calibration procedures. Otherwise, a two-hour warmup period is required.

*Refer 1o test equipment manafacturers’ specifications.
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Cailibrator 0 dBm Setiing Use the following procedure to calibrate the calibrator 0 dBm output setting:
1. Connect the EPM-1 sensor to its own calibrator output.
2. Calibrate and zero the EPM-1.
3. Connect the EPM-1 sensor to the 50 MHz calibrator output on the HP437B.
4. Enable the calibrator output and record the measurement.

5. Connect the HP8481A H39 sensor to the 50 MHz calibrator output,

6.  Calibrate and zero the HP437B using a 100.00% calibration factor.

7.  Enable the calibrator service mode on the Model 4500 by selecting Spel >
Servicing > Cal Mode On.

8. Set the calibrator output level to 0.0 dBm by selecting Spcl > Calibrator >
Set Level 0.0 dBm.

9. Set the calibrator output mode to CW by selecting Spe! > Calibrator > Cal Mode CW.
1. Enable the calibrator output by selecting Spel > Calibrator > Cal Qutput On.

11, Connect the HP8481A H39 sensor to the Model 4500 calibrator cutput connector,

12. Enter the calibration factor for | GHz from the calibration data report.

13.  Activate the 0 dBm calibration mode by selecting Spcl > Calibrator >
Extensions > Fixed Cal

14.  Adjust the Fixed Cal value untif the HP437B reading equals the negative of the value
recorded 1n Step 4.

15. Disable the calibrator service mode on the Model 4500 by selecting Spcl >
Servicing > Cal Mode Off.

This completes the calibration procedure.
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7.9 Module Removal and Replacement

Tools Required

Removing Covers

Power Supbly (AS)
P/N $641G001A

This subsection presents instructions for removing and replacing the modules in the
Model 4500. The module identification numbers listed in parenthesis after the module
name refer to Figure 7-3. Throughout this section, all instructions are provided
assuming the reader 1s facing the front of the instrument.

Flat-blade screwdriver

16" open-end wrench

Sealectro ¥|¢" torque wrench TO-854 145 in-oz.
Grounding wriststrap

Before removing the instrument covers, disconnect the AC line cord and any external
cables. On the rear panel locate and remove the screws securing the top (or bottom)
cover, Remove the top and/or bottom covers, as necessary.

For each assembly, install the replacement module by reversing the steps of the
removal procedure,

1. Disconnect the two power cables connected to the power

supply.
2. Disconnect the power cable from the CRT display modute.

3. Remove the video cable at the rear of the CRT display and move it to the side of the
CRT.

4. Remove the seven screws attaching the power supply to the chassis; three screws are
focated on the bottom of the chassis and four are on the rear panel.

5. Slide the power supply forward and lift it clear of the chassis.
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Calibrator Assembly (A10)

P/N 96410101A

Note “J

Figure 7-1
Calibrator Assembly

CRT Display (A3)
P/N 96410201A

Each time you disconnect the internal RF connector from the calibrator output, you
must perform the § dBm calibration procedure (Subsection 7.8) before making any
measurements with the Model 4500,

(Refer to Figure 7-1.) Using a %6" open-end wrench, disconnect the RF connector
located toward the front of the calibrator.

When reinstalling the calibrator, the RF connector must be tightened using the
Sealectro ¥1s" torque wrench. ‘

T.oosen but do not remove the two mounting screws that are accessed through holes
located on the lower right side of the instrument.

e\ N\
IR NI ~ B
e
ol f/g:h P
i E— - : b -
T / / /
831666014 2 e z

Remove the two mounting screws located near the top of the calibrator,
Lift the calibrator until the external input cable is clear of the instrument.

Disconnect the external input cable from the calibrator.

Disconnect the power supply cable at the bottom rear of the
CRT display module.

Remove the video cable connector at the top rear of the CRT display and move it to the
side of the module.

Remove the four holding screws on the bottom of the chassis and slide the CRT display
back until it clears the bezel assembly.

Lift the CRT display moduie out of the chassis.
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Input Channel Boards
Channel 1 (A15), or

Channel 2 (Al4)
P/N 96410300A

DSP Board (A13)
P/N 96410400A

Confrol/Video Board (A12)
P/N 264105004

Sensor

1. Remove the two card hold-down brackets by loosening (but not
removing) the screws attaching the bracket to the card frame.

2. Unhook the brackets from the card frame and set them aside.

3. Use the card extractor levers to unseat the assembly from its connector and slide the
card half-way up the guides.

4. Loosen the two screws holding the input cable and disconnect it from J1.
5. Disconnect the trigger cable from J3.

6.  Remove the card assembly.

1. Remove the two card hold-down brackets by loosening {but not
removing) the screws attaching the bracket to the card frame.

2. Unhook the brackets from the card frame and set them aside.

3. Use the card extractor levers to unseat the assembly from its connector and slide the
card out of the card frame.

4. Remove the card assembly.

1.  Remove the two card hold-down brackets by loosening (but not
removing} the screws attaching the bracket to the card frame.

2. Unhook the brackets from the card frame and set them aside.

3. Disconnect the video cable at the top front of the assembly by loosening the two screws
holding it in place. '

4.  Disconnect the disk drive cable near the top rear of the assembly. Note the
orientation of Pin 1 (identified by colored stripe on edge of cable).

3. Use the card extractor levers to unseat the assembly from its connector and slide the
card half-way up the guides.

6. Disconnect the GPIB cabile at the rear edge of the assembly. Note Pin | orientation.
7. Remove the card assembly.

8 Disconnect the /O cable at the bottom edge of the assembly. Note Pin I orientation.

Sensor part numbers are listed in Table 7-18.
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Table 7-18. Sensor Part Numbers
Model Part Number
56018 96401800A
56318 96431800A
56218 96421800A
56418 96441800A
56326 96432600A
56340 96434000A
56518 9651800A
56526 9652600A
52540 9654000A

To replace the sensor:
1. Hold the sensor in one hand and the cable connector in the other.
2. Gentty pull the sensor and connector in opposite directions, separating the red marks.

3. To install the replacement sensor, align the keys on the connectors and push them
together untii they snap into place.

7.10 Troubleshooting and Repair

Where fo Start

To assist you with troubleshooting the Model 4500, a top view (Figure 7-3) and a
frame schematic (Figure 7-4) are included at the end of this section.

Verify that the front panel LED adjacent to the ON/SBY key illuminates when the
key is pressed. If it does not, check the fuses, AC power, and rear panel power
switch. If they all check out, proceed to the power supply troubleshooting procedure
provided fater in this subsection. Checking the power supply should be performed
routinely as a first step in faule isolation.

Fiashing SRQ. If the front panel SRQ annunciator 1s flashing, the control software is
not operational. The initial boot loader checks the state of the software in the flash
EEPROM; if it does not pass a checksum test, the instrument wili be in an error state
and flash the SRQ annunciator. This condition may be corrected by reloading the
instrument software from the sofiware diskette provided, This procedure should never
be required, except as a result of a repair. If the flashing SRQ persists, or if reloading
the instrument software does not correct the problem, check the control/video module.

CRT Display is On. The Model 4500 Digital Sampling Power Analyzer is
menu-driven and graphics-intensive. The CRT display is the primary communication
link between the operator and the instrument.

If the display is functional, the front panei controls can be used to venfy performance
and isolate faults. Malfunctions may be indicated by error messages or a loss of
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functionality. In either case, proceed directly to the functional test of the suspected
assembly or check the control/video section. The control section of the Control/Video
Board interacts with all the other modules and should be checked first,

CRT Display is Off. If the display is not functional, you will not be able to use the
front panel commands to isolate instrument faults. Alternatively, Serial Port 2
supports troubleshooting through an external terminal or terminal-emulating PC. The
terminal interface cable pin arrangement is described in Appendix B.

The fixed Serial Port 2 configuration is as follows:

Baud Rate 9600
Stop Bits 1

Parity None
Handshake RTSn
Char Length 8 bits

Serial Port 2 provides you with access to additional information on the operational
status of the instrument. When the instrument is powered up, the sign-on message
and version number appear and a status test is performed. If a first level failure is
detected, the SR(Q annunciator will flash. The kinds of errors detected by the status
test include floppy disk controller failure, disk drive failure, program image checksum
errors, and boot disk errors. All errors are reported to Serial Port 2, including each
occurrence of the error and subsequent errors.

The recommended sequence for troubleshooting the Model 4500 is:

t. Verify that the instrument fuses are not blown; the instrument is
connected to the power line; the power is on within the acceptable range for
the instrument. Check that the rear panel power switch is on and toggle the
front panel ON/SBY key to illuminate the LED adjacent to the ON/SBY
switch. Failure of the ON/SBY LED to turn on indicates a power supply
malfunction.

2. Perform the power supply troubleshooting procedure provided later in
this subsection.

3. Use one of the following two methods to verify that the control
processor is operating:

a) You may use a terminal connected to Serial Port 2 to verify that the
control processor generates a sign-on message at power-on.

- Or -
b) Cycle the power and check for disk drive activity. With no disk in the
drive, the drive activity light will illuminate and the stepper motor will be
audible, indicating that the processor is operational,

4, If the control processor is operating, check the CRT display and the
video section of the Contrel/Video Board. These procedures are described
later in this subsection. If there is no control program activity, check the
control and video sections of the Controi/Video Beard.
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Power Supply

To troubleshoot the power supply:

i,

2.

10.

Remaove the top and bottom covers from the Model 4500,

Turn the instrument over to access the test points located on the bottom.
Orient the chassis with the rear panel facing away from you.

Figure 7-2 and Table 7-19 identify the power supply test points located on the
bottom of the Model 4500 Motherboard. The wire colors listed in Table 7-19

refer to Cables #W 12 and W13, which connect the power supply to the
Motherboard.

Connect the AC line cord to a suitable power source and set the rear panel
power switch to ON,

If the ON/SBY indicator on the front panel is off, press the ON/SBY key.

If the ON/SBY indicator does not light, proceed to Step 14, Otherwise,
coatinue to the next step.

Verify that the ventilation fan is running when the ON/SBY indicator is lit. If
the fan is not operating, return the power supply assembly to Boonton
Electronics for repair. Otherwise, continue to the next step.

Connect the multimeter negative lead to the instrument frame.

Probe the test points that list a voltage range in Table 7-19 and verify that the
voltage levels are within the indicated tolerances.

If any of the voltages is incorrect proceed to Step 14

If the voltages are correct, press the ON/SBY key to place the Model 4500 in
the standby mode.

. Reprobe test points E1, E3, and E18 and verify that the voltages are within

the ranges indicated in Table 7-19.

. If one or more of the voitages are incorrect proceed to Step 14.

. If the voltages are correct, the power supply 1s probably functioning property.

Skip Steps 14 through 27.
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Figure 7-2.

Power Supply Test Points

Maintenance

Table 7-19. Power Supply Test Points

Test Point Description Voltage Range Wire Color
(Volts DC)

Ei +18V 17 to 22 WhiRed
E2 Com Blk

E3 -18V -17 0 -22 WhiVio
E4 +5V 475 t0 5.25 Orn

ES Com Blk

Eé Com Blk

E7 Com Blk

El8 +5 VB 47510 5.75 Wh/Blu
E8 +i5V 45t 155 Red

ES Com Blk

E10 A5V 14510 -15.5 Vio

El4 +5 VA 475t05.25 Wh/Om
El5 52V 4910 5.6 Grn

Ei6 5V -4.75 10 -5.25 Wh/Grn
E17 SBY- +3.5t0 +5.25 Wh
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Hint

Caution

If any of the voltage tests failed, proceed as follows:

14. Turn off the rear panel power switch and remove the line cord from the AC

SQUICE,

15. Wait one minute for the supply voltages to discharge.

16, Set the multimeter 1o the lowest DC Ohms scale and measure the resistance
from the test points listed in Table 7-20 to the instrument frame,

Table 7-20. Test Point Resistance to Ground
Test Point Resistance
{Chims)
El > 200
E3 > 200
B4 > 10
EI& > 200
EE > 200
E10 > 200
El4 > 10
E1s > 10
El6 > 10

17. K El E3, or E4 measure below the limit, return the Model 4500 to Boonton
Electronics for repair.

18. H any of the test points from E8 through E18, inclusive, measure below the
limit, perform Steps |9 through 27 to determine if there is a fault on one of the

plug-in circuit boards.

19. Turn the Model 4500 right-side-ap and remove the two power supply

connectors attached to the Motherboard cables. The rear connector is released
by squeezing together the release tabs while removing the plug.

Tilt the plug to release cach side in turn. The side connecter can be removed by
wedging it out with a slim screwdriver blade inserted between the plug and socket,

Be sure the power cord is disconnected from the AC scurce before you use the

screwdriver to remove the side connector.
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Note “#'

Control/Video Board

20. When the supply has been disconnected from the Motherboard, turn the
chassis over and remeasure the low-resistance nodes (E4, El4, E15, and
El16}.

21. I the test point resistance that had been below the limit now measures
above, remove the power supply module and return it to Boonton
Electronics for repair.

22, If the failed test point still measures below the limit, turn the instrument
right-side-up and retract the plug-in cards about 14" from their mating
Connectors.

23. Place the mstrument on its side with the bottom facing you.

24. Reprobe the failed test point,

25. If the fault persists, return the Model 4500 to Boonton Electronics for
repair.

Before returning the Model 4500 to Boonton Electronics, reassemble the instrument,
replacing all connectors and cards, attaching all braces, and replacing the instrument
COVEE.

26. If the fault has been cleared by retracting the plug-in cards, sequentially
reinsert each plug-in card into its mating connector on the Motherboard,

measuring the resistance of the failed test point after reinserting each card.

27. The card {or cards) which cause the failed test point to drop below the
limit should be removed and returned for repair.

Control Circuits. The control portion of the ControlfVideo Board interacts with
most of the instrument modules. Failures in this section will either cause the
instrument to cease all operation or cause a specific interface to malfunction. The
interfaces that could be affected by failure of the control circuits are the Serial Port 1,
Serial Port 2, IEEE-488, disk drive, DSP, I°C and the video display. 1°C interface
malfunctions are evidenced by communication difficulties with the sensors, calibrator,
keyboard, Motherboard, or Input Board.
Preliminary. Before checking the individual control functions of the Control/Video
Board, perform the following preliminary steps:

. Visually inspect the board for improperly seated integrated circuits (1Cs)
and loose or missing connectors.

2. Check the level of the power supply 5 volt output.

3. Verify that the control processor is operating.
Control processor functionality is indicated by any of the following:

s nages on the CRT display
e blinking of the SRQ annunciator
e activity on Serial Port 2
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Note

%

& asign-on message or disk drive activity at power-on

Dhisk drive activity includes blinking of the drive activity light and whirring of
the stepper motor when no disk is in the drive.

4. If any of these indications is present (indicating that the control processor is
operational), skip to the Serial Port 2 checkout procedure below, Otherwise,
start by troubleshooting procedure Serial Port 1.

Serial Port 1. This port is used primarily to connect a plotter to the Model 4500.
Improper use of the port can stall {(“hang up™) the operating program and render the
Model 4500 inoperative.

Typical port problems involve improper baud rate setting and cabling, Port
communications can be checked with an external terminal or terminal-emulating PC.
The port parameters must match the setup of the plotter or terminal being used to
troubleshoot the instrument. Characters transmitted from the Model 4500 that are not
consistent with the terminal protocot will cause the terminal to display random
characters (typically lower-case x).

General instructions for configuring Serial Port | are provided in Subsection 4.13
UTIL Key and Util > Serial > Menu. Detailed plotter cabling requirements are
provided in Appendix B.

Test the Serial Port | functionality as follows:

L. Use the Uril » Serial > Serial | menu to verify proper setup of the handshake
function.

The instrument hang-up condition is most often caused by improper setup of the
interface handshake; the RTSn line should not be enabled unless it is supported
by the terminal communication configuration.

While testing Serial Port 1, if you suspect it is causing the instrument to hang up,
press the ESC key to exit the plot routine.

2. Verify that the cable connections conform to Figure B-1.

If the instrument indicates it is outputting to Serial Port 1, but the connected
plotter or terminal does not appear o be receiving data, the cause is likely a
cabling error. With the RTSn handshake disabled, reversal of Lines 2 and 3 in
the cable interface prevents the piotter or terminal from receiving data
transmitted by the Model 4300.

3. If no activity can be detected on Serial Port 1. remove the instrument top
cover, following the procedure described in Subsection 7.9 Module Removal
and Replacement.

4. Inspect the serial cable.

The serial cable should be plugged into a connector located at the bottom
right-hand side of the Control/Video Board. Pin | is indicated by the red stripe
on the ribbon cable and should be on the left end of the connector, viewed from
the compenent side of the board. If the port is not functional, replace the
Control/Video Board.
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Serial Port 2. Serial Port 2 is the maintenance, or “debug” port. As with Serial Port
1, typical problems with this port are usually attributable to baud rate and cabling
errors. For simplicity, the Serial Port 2 communication configuration is fixed, as
follows:

Baud Rate 9600
Stop Bits i

Parity None
Handshake RTSn
Char Length 8 bits

Troubleshoot Serial Port 2 by following the procedures listed for Serial Port 1,
disregarding references to port configuration setup.

IEEE.-488. To troubleshoot the IEEE-488 interface, verify the correct configuration setup
using the Uril > [EEE-488 > Bus Setup menu. Check the selections for the “Address,”
“Listen and Talk Termination” characters, and “EOI on Talk™. If these prove correct and
trouble persists, disconnect afl bus devices to eliminate possible conflicts.

If no activity can be detected on the bus, remove the instrument top cover, using the
procedure described in Subsection 7.9 Module Removal and Replacement. Check
the TEEE-488 cable. The cable should be plugged into the connector at the top
right-hand part of the Control/Video Board. The red stripe on the ribbon cable
indicates Pin | and shouid be on the bottom end of the connector when it is viewed
from the component side of the board. If the cabling is correct but the bus s not
functional, repiace the Control/Video Board.

Disk Subsystem. The startup routine tests the disk drive system at power-up and reports
faults to Serial Port 2. Faults in the diskette media, disk drive, cable, or disk controller are
reported, as listed in Table 7-21. ;

The diskette may be tested by inserting it into the 3.5" drive of any DOS-compatible
computer and typing “dir d:” at the DOS prompt, where “d:” identifies the drive
containing the Model 4500 control software diskette. The diskette directory should
include:

boot4500.bec
readme.txt

files.
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Table 7-21. Disk Subsystem Faulls

Description Software Disk Drive Disk
Diskette Controlier
Missing Address Mark X X X
Sector Not Found X X
Unknown Disk Error X X X
Media Type Not Found X X
CRC Read Error X X X
Not Compatible Media X X
Disk Changed X
Seek Operation Failed X X
Floppy Drive Not Ready X
DMA Overrun X

Floppy Controller Failure

Alternatively, a substitute software diskette may be loaded into the Model 4500
to determine whether the original diskette 1s faulty. If the fault appears to be the
related to the disk drive:

L.

Remove the instrument top cover and check the ribbon cable connecting the
back of the drive to the Control/Video Board.

The red stripe shouid be on the top edge of the cable when it is connected to the
back of the disk drive. The other end of the cable should be connected to the
Control/Video Board at the fop, right of center. The red stripe on the ribbon
cable should be on the left end of the connector, when viewing the component
side of the board.

Verify that the power cable is connected from the back of the drive to the
Motherboard.

Both of these connectors are keyed to ensure proper orieatation.
Check the drive address switch.

The drive address switch is a four-position sliding switch, Jocated on the top rear
of the disk drive. The switch should be set to the last position (DS1), which is
closest to the rear of the drive. If the cabling is correct and the fauit persists,
contact Boonton Electromies Customer Service for assistance.

If the fauls appears to be related to the disk controller, check the disk drive, following
the procedures outlined in the previous paragraphs. If these steps indicate a controller
fault, return the Control/Videe Board to Boonton Electronics for evaluation/repair,
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DSP Interface. DSP interface or communications faults are indicated by error
messages and the inability to display the waveforms associated with CH 1, CH 2, or
the Math Channel selections. These faults can either be caused by the Control/Video
Board or (more frequently) the DSP board.

To determine whether DSP errors have occurred, initiate the self test function by
selecting Spcl > Servicing > Self-Test Start. The Control/Video interface consists
simply of interface buffers. DSP failures are most often caused by the failure of the
DSP board. If the self-test indicates DSP errors return the DSP board (or return both
boards) to Boonton Electronics for evaluation/repair.

Fc Interface. The I %C interface connects the Control/Video Board to the cailbrator
assembly, Input Board(s), keyboard, Motherboard and each of the sensors. If an I 2
error is reported, determine which of the above assemblies was involved and check it
for faults.

If any of the assemblies work on the 1°C bus, the FCis operational and the
Control/Video Board is probably not the cause of the reported error. If any of the
associated assemblies have failed, it could interfere with the I°C communications,
both w1th the assembly in question, and possibly others. You can verify operation of
the I°C assemblies by pressing any key to verify keyboard functlonahty, pressing the
Spel Sensor # menu key to observe the sensor report, or pressing Spcl >Calibrator >
Extensions > Calibrator REPORT to view the calibrator report.

Most often, [ 2C errors are caused by faults in the sensors or sensor cables. To isolate
the cause of a reported | “C error, disconnect the sensors and repeat the operation that
caused the error. If it does not reoccur, inspect each cable and sensor for damage and
try the sensor report in the SPCL menu for each sensor to identify the problem. If all
the 1°C devices are not functioning, replace the Control/Video Board,

Video Circuits. The video image on the CRT is generated by a special processor on
the Control/Video Board. The video image will not be generated if the control’
processor is not operating. The video output is connected directly to the CRT display.
If no image is viewable on the display, check the VGA cable, the video portion of the
Control/Video Board, and the interconnecting cable. The cable connecting the
Control/Video Board and the display is VGA- compatible, except lines 4 and 5 are
reversed. Verify cable integrity by testing the continuity of each line of the video
cable.

The video portion of the Control/Video Board can be tested by connecting it to a
standard VGA display with an appropriate cable. Alternatively, an oscilloscope can
be used to view the video waveforms.

The vertical sync line can be viewed at Test Poiat 13. This is located on the
component side of the board to the right of the DIP switch, The vertical sync line
should be a negative TTL compatible pulse at a 60 Hz rate.

The horizontal sync line can be viewed at Test Point 14. This is focated on the
component side of the board to the right of the dip switch. The horizontal sync line
should be a negative TTL compatible pulse at a 3147 KHz rate.

The Red, Green and Blue signal lines can be viewed on an oscilloscope by triggering
on the vertical sync line at Test Point 13 on one channel, and measuring the
appropriate RGB line on a second channel. The red signal can be viewed on R18,
Green ont R19 and the blue on R20. Each signal should be a pulse train with a signal
amplitude greater then 1 Vp-p. If any of these signals are missing then replace then
Control/Video Board. "if not check the CRT display.
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Frame

Calibrator Assembly

In some cases the Model 4500 fatlure may be too complex, intermittent, or affect a
section of the instrument which is not a removable assembly. In such cases, it is best
to return the entire instrument for repair. See the repair policy in Appendix D for
details.

o

The procedure outlined in this subsection enables you to test the calibrator assembly
functionatity. To perform these tests, the calibrator must be installed in a Model 4500
equipped with a functioning power supply, keyboard, and display. To check the
operation of any of these assemblies, perform the appropriate functional test for the
assembly in question before proceeding.

The basic test of the calibrator assembly (Steps 1 through 13) verifies the operation of
the calibrator bus communications and CW output. When a true RMS power meter is
available, the pulsed power output (Steps 14 through 27) can be verified, as well.

When the top cover of the Model 4500 is removed, a bank of service LEDs located on
the calibrator module are exposed and can be used to aid in fault detection. Note that
the service LEDs flicker momentarily when the calibrator mode or parameters are

changed. Afterward, the LEDs quickly settle to the steady state indications listed in
this procedure.

If the calibrator fails any portion of these tests, the calibrator assemblfy must be
replaced.

To test the calibrato:, proceed as follows:

1. (Optionaly Remove the top cover of the Model 4500 to gain access to the
service LEDs,

2. Plug the AC line cord into the Model 4500 and set the rear panel power switch
to On.

3. If the ON/SBY indicator LED on the front panel is off, press the ON/SBY key.

4. Initiate a calibrator report by selecting Spel > Calibrator > Extensions >
Calibrator REPORT

5. Verify that the calibrator report fields conform to the following:

Status 0

Serial Number Identical to the calibrator S/N printed on the
label affixed to the calibrator,

Calibrator Software Ver. #4#

Date Calibrated Month YYYY

Internal Temperature 0to 60° C

(nominally 10° C above ambient).
6. Connect the test power meter to the Calibrator output.

7. Verity the following service LED indications on the calibrator module:

LED STATE
PULSE ON Off
LEVELED Off
PULSE EXT | Off
PULSE OFF On
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8. Set the calibrator for a CW output of 20 dBm by selecting:
Spcl > Calibrator > Set Level 20 dBm
Spci > Calibrator > Cal Mode CW
Spcl > Calibrator > Cal Oulput On

9. Verify that the test power meter indicates approximately 20 dBm.

10. Verify the following service LED indications:

LED STATE
PULSE ON On
LEVELED On
PULSE EXT Off
PULSE OFF Off

11. Set the calibrator for a CW output of O dBm by selecting:
Spcl > Calibrator > Set Level 0 dBm
Spcl > Calibrator > Cal Mode CW
Spcl > Calibrator > Cal Quitput On

12. Verify that the test power meter indicates approximately 0 dBm and
record the reading.

13, Verify the foillowing service LED indications:

LED STATE
PULSE ON On
LEVELED On
PULSE EXT Off
PULSE OFF Off

If a True RMS power meter is available, test the pulsed output of the Model

4500 as follows:

14, Adjust the calibrator output to be within the true RMS region of the test
power meter, as required. If an adjustment is made, record the reading of

the test power meter and disregard the reading recorded in Step 12.

15. Set the calibrator to pulse mode by selecting Spel > Calibraror > Cal

Mode Pulse.
16. Set the following pulse parameters by selecting:
Spcl > Calibrator > Pulse > Source Int
Spcl > Calibrator > Pulse > Polariry +
Spcl > Calibrator > Pulse > Duty Cycle 10%
Spct > Calibrator > Pulse > Pulse Period 100 s

17. Venfy the following service LED indications:

LED STATE
PULSE ON On (dim)
LEVELED Off
PULSE EXT Off
PULSE OFF On (bright)
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input Channel

18. Verify that the test power meter reads approximately 10 dB below the reading
recorded in Step 12 or 14.
19. Change the pulse polarity to negative by selecting Spel > Calibrator >
Fulse > Polarity -
20. Verify the following service LED indications:
LED STATE
PULSE ON On (bright)
LEVELED Off
PULSE EXT Off
PULSE OFF On {dim)

21. Set the puise Duty Cycle by selecting Spc! > Calibrator > Pulse > Duty
Cycle 50%.

22. Verify that the PULSE ON and PULSE OFF service LEDs are of
approximately equal brightness.

23. Verify that the test power meter reads approximately 3 dB below the reading
recorded in Step 12 or 14,

24, Modify the pulse source by selecting

Spel > Calibrator > Pulse > Source Ext.

25. Verify the following service LED indications:

LED STATE
PULSE ON On
LEVELED Off
PULSE EXT On
PULSE OFF Off
26. Modify the pulse polarity by selecting Spcl > Calibrator > Pulse > Polarity +
27. Verify the following service LED indications:
LED STATE
PULSE ON Off
LEVELED Off
PULSE EXT On
PULSE OFF On

The functional test for the input channel requires that ali other modules of the Model
4500 are functioning, including the power supply, CRT display, keyboard, calibrator,
Control/VYideo, and DSP, A Type 56018 sensor and sensor cable must be installed.

Video Amplifier. To test the Video Ampiifier section of the Input Channel, proceed
as follows:

b, Connect the sensor to the calibrator output.
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Trigger.

Set the calibrator for a pulsed output of 10 dBm by selecting:

Spel > Calibrator > Set Level 10 dBm

Spcl > Calibrator > Cal Mode Pulse

Spcl > Calibrator > Pulse > Pulse Period 100 ms
Spcl > Calibrator > Pulse > Duty Cycle 10%
Spel > Calibrator > Cal OQuiput On

. Set the Timebase to 50 ms/Div by selecting Time > Timebase >

50 ms/Div.

Setup the channel display parameters by selecting:

Chan 1 > Vert Scale 10 dB/Div
Chan | > Extensions > dB Offset 0.00

Verify that the displayed pulse parameters corresponds to the parameters
selected. The peak power should align with the display graticule for 10
dBm. The pulse baseline should be below -20 dBm,

Press the TEXT system key to place the Model 4500 in the automatic
measurement mode and verify the dynamic response of the channel.

To test the Trigger section of the Input Channel, proceed as follows:
Connect the sensor to an RF signal generator.

Adjust the generator output as follows:

RF Frequency 500 MHz
RF Level +10 dBm
Amplitude Modulation 95%
Modulating Frequency 10 kHz

Set the Model 4500 Timebase to 20 ms/Div by selecting Time >
Timebase 20 ms/Div.,

Setup the channel display parameters by selecting:

Chan I > Vert Scale 10 dB/Div
Chan 1 > Extensions > dB Offset G.00

Verify that the displayed waveform approximates a rectified sinusoid.

Verify that the peak signal power is greater than 15 dBm by placing a
marker on the waveform peak.

. Venfy that the waveform crosses the vertical centerline of the display at

16 dBm.

Vary the trigger level and verify that the waveform crossed the horizontal
centerline at the trigger level.

e Bug. There are two [°C bus circuits on each input channel. To test the operation
of the I"C bus:
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b Select Util > 4500 Status REPORT 1o verify that the input channel is instalied
and that the sensor is connected.

A low speed analog-to-digital converter attached to the J2C bus monitors
voltages from the input channel and the sensor. The presence of the proper
voltages at the converter indicates sensor connection.

2. Detach and reattach the sensor cable.

3. Verify the message “CH # Sensor Data Eoading.” A branch of the I°C bus is
routed to the sensor through the input channel board. Successful loading of
sensor data verifies this circuit.

When no waveform appears on the graph portion of the CRT display:

1. Verify that the instrument is in the RUN mode. If the message “Measurement
Stopped” appears in the lower left side of the display, the instrument has been
stopped and the display is not being updated. Press the ESC key then
MEASUREMENT RUN to restart the measurements.

2. Press Util > 4500 Starus REPORT to verify that the channel you are testing is
installed and that its sensor is connected. The Model 4500 checks installation of
the channel and sensor via the 1°C bus and will indicate if the channel is missing.

3. Press Chan # > Select CH # and verify that the channel you are testing is
selected and in the ON state.

4. Select either Disp > Trace Type Line or Disp > Trace Type Points. With the
Disp > Trace Type Off the display will still annunciate the power.

5. Select the Trig > menu and verify that the trigger source is selected for the
channel connected to the signal source (or calibrator). The trigger level must
match the level of the trigger source.

6. Select the Time > menu and verify that the timebase is appropriate for the
waveform. If the timebase is much longer than the waveform repetition rate,
the display will not trigger. For example, a waveform with & repetition rate of
100 ms and a duty cycle of 10% appears not to trigger when the timebase is
10 ms or slower.

7. Use the AutoCal function to indicate a malfunction of the input channel. You
will not be able to initiate AutoCal if the input channel s not operational.

DSP Board Components. The DSP board consists of the:
s DSP processor and memory
s  FPCA (Field Programmable Gate Array) and initialization circuits
e Trigger and sampling circuits
¢« Input Board interface

Power-on Diagnostic Testing. The following tests are run automatically at power-up
1o validate DSP board operation:

¢ Host interface and RAM function
e [CA and trigger interpolation function
¢ Serial port test
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Sensor

CRT Dispiay

In any of these tests fails during power-up, the Model 4500 displays error messages
#17, 18, and 19. When this occurs, return the DSP board to Boonton Electronics for
repair.

Input Board Interface. The interface between the DSP and the Input Board may fail
at either board, making various Input Board tunctions inoperative. For a two-channel
instrument, if an Input Board malfunction occurs on only one channel, it is possible
that the Input Board has failed and the DSP is operational. For a single-channel
instrument, when a failure occurs in any control function, return the DSP and Input
Board to Boonton Electronics for repair. :

To test the sensor functionality, proceed as follows:

1. Connect the sensor and cable to a channel, as instructed in Subsection 2.3.

The connection of a sensor to the Model 450G is detected by the instrument,
which initiates the transfer of calibration data from the sensor. The Model 4500
acknowledges the connection of a sensor by displaying the message “Ch |
Sensor Data Loading.”

2. Select Spcl > CH I > Sensor REPORT to verify that the sensor i3
instailed properly.

This report displays some of the sensor data. The Model 4500 verifies that the
sensor is connected via the 1°C bus. The message “Sensor Not Connected” is
displayed if the sensor is missing or improperly connected. Correct data verifies
the sensor and the I°C bus.

3. Connect the Peak Power Sensor to the calibrator output and select
Chan > Calibration > START to nitiate the AutoCal function.

Use the AwroCal function to indicate a malfunction of the sensor video detectors
and RF amplifiers. If a failure has occurred, AuroCal will not run and a
waveform will not appear on the display.

4. If sensor parameters exceed internally set values, the display will indicate
"Linearity Error.”

The CRT is a VGA-compatibie display with the horizontal and vertical lines reversed.
The display uses a DB-9 connector to implement an analog VGA interface, per Table
7-22.

If the display is blank:
b, Verify that the front panel pcwe; indicator is on.
2. If the bus SRQ annunciator on the front panel is blinking, the Model

4500 operating program is not running and must be loaded before the
display will operate.

See Subsection 7.5 Sofiware Upgrade for software reloading instructions, and
7.9 Module Removal and Replacement for Control/Video Board replacement
procedures.
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Table 7-22. VGA Pin Connections
CRT Function ' VGA
1 : Red 1
2 Green 2
3 Blue 3
4 Vertical Sync 5
5 Horizontal Sync 4
8 Ground (R} 6
7 Ground (G) 7
8 Ground (B) 8
9 Ground 9

3. Verify the instrument is working by connecting the maintenance terminal to
Serial Port 2 and monitoring for ertors, The IEEE-488 bus can also be used as
an indicator of activity.

4. If the instrument is operating but the display remains blank, open the top cover
and inspect the CRT power cable and the video cable connecting the
Centroi/Video Board (A12) to the CRT display {A3).

5. Refer to the troubleshooting procedures for the power supply and
Control/Video Board presented earlier in this subsection. Verify that the
Control/Video cable is installed properiy,

6. CRT operation can be tested if another VGA-compatible device and
appropriate adapter cable are available. If so, drive the display from an
independent source by switching cables on the rear of the display and turning on
both the Model 4500 and the source.

7. If the CRT displays a distorted image, the cause is probably external magnetic
fields from another piece of equipment. Turn off ali equipment around the
Meodel 4500 and check for a change in the display.

8. If the CRT has failed and must be repaired, follow the removal and return
procedures provided in Subsections 7.9 and 7. 10, respectively.

Frame _ » _ o ‘ ’
Figure 7-3 is a top view of the Mode! 4500 chassts; Figure 7-4 is the schematic
diagram of the interconnecting wiring.

Parts List )
Table 7-23 is the parts list.

7-42 Maintenance




I % - ¥ Y
AS
\ \tR
B
6] H
ALD
i =
—
A3 |
. Hm
O O
o )
@)
=3 g
N ]
[ - J
] i
831666034
Figure 7-3. Top View of Model 4500 - Cover Removed
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Table 7-23. Parts List

Description Assembly Boenton Part Number Boonton Part Number
Number Rebuiit Exchange Parts New Replacement Parls

Power Supply A6 96410001 A 044 14600A
Calibrator Assembly AlD 96410101A 04412100A
CRT Display A3 96410201A 48333800A
DSP Board Al 96410801A 044165008
Control/Video Board Al2 96410501A 0441 1S00A
Imput Board {(5ft. Cable) Ald or ALS 964 105905A. 045110058
Input Board (10 ft. Cable)- Ald or ALS 96410910A 045110108
Input Board (20 f1. Cable) Ald or AlS 96410920A 045110208
Input Board (25 ft. Cable) Ald or AlS 964 10925A 045110258
Input Board (50 ft. Cable) Ald or ALS 964 10950A (044110508
5 ft. Cable N/A N/A 95600005 A
5 ft. Cable N/A N/A 95600010A
5 ft. Cable N/A N/A 95600020A
5 ft. Cable N/A N/A 95600025A
5 ft. Cable N/A N/A 95600050A
Sensor 56018 N/A 96401 800A 95601801A
Sensor 56218 N/A 9642 1800A 95621801A
Sensor 56318 N/A 96431800A 95631801A
Sensor 56326 N/A Q6432600A 35632601 A
Sensor 56340 N/A 96434000A 95634001 A
Sensor 56418 N/A 96441 800A 95641801 A
Sensor 56518 N/A 96451800A 9565 1801A
Sensor 56526 N/A 96452600A 95652601A
Sensor 56540 N/A 96454000A 95654001 A
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Error Messages

Appendix A

NO.

= SR R 7 T ]

MESSAGE

Err Range of #

Err # of Digits

Err Under Range

Err Over Range

No CH Responding
CH1 Not Responding

CH2 Not Responding
CH1 needs HW update
CH? needs HW update

Not supported

Err 12C Ack missing

Err I2C Timeout
Ref CH not Selected

MK Delta Invalid

No Catibrator

Selected CH not Active

DSP Not Responding

DESCRIPTION

A number sent over the bus is out of range of the selected parameter.
Too many digits entered into the current function.

Measured power level is under the specified limit of the sensor.
Measured power level is over the specified limit of the sensor.

CH]1 and CH2 do not respond to instrument control.

Channel 1 is not responding to instrument control. {Channel may not
be installed. )

Channel 2 is not responding to instrument control. (Channel may not
be installed.}

revision.

Channel 2 Input PWA is not configured for the current software
tevision.

The current software revision does not support the function selected.

Missing Acknowledge signal while assessing the 12C bus.

The system software has timed-out while communicating over the I2C
bus.

Accessing a REF Channel parameter over the bus while the Ref CH has
not been enabled.

The marker delta value is not valid in the present instrument
configuration.

The calibrator is not responding to instrument control. (Calibrator may
not be installed.)

The channel that is selected is not active. This error is generated when
channel related functions are executed but the channel 15 not active and
no action can be taken,

The DSP circuitry is not responding to instrument contrel. (The DSP
chip may not be instatled.)

Error Messages
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24
25

26

27

28

29

30

31
32
33

34

36
37

38
39

MESSAGE

DSP Interface Error
FPLA Interface

CAIL Level > Limit

CAL Limit < Set LVL
Sensor Disconnected

Measurement Error

Out of Freq Rng
Err CH1 Sensor Data

Err CH2 Sensor Data

Existing Controiler

Err Pulse Meas

Err Func Unavailable

Err Bus Buffer

Err Bus Command
Err Bus String

Sensor CH! + Voltage
Sensor CH1 - Voltage
Sensor CH2 + Voitage

Sensor CH2 - Voltage

Autocal 1s Required

Cal Exited

Fixed Cal Terminated

DESCRIPTION

Communication fault between the system CPU and the DSP chip.

Communication fault between the system CPU and the Field
Programmable Logic Array.

Attempt to set the calibrator Set Leve! greater than the Max Power
level.

Attempt to set the Max Power level less than the calibrator Set level.
Attempt to set the Max Power level less than the calibrator Set level.

There are no valid measurements to read from the instrument in its
present configuration

Entering a frequency which is not within the range of the sensor.

Checksum failure of the EEPROM located on the sensor connected fo
Channel 1.

Checksum failure of the EEPROM located on the sensor connected to
Channel 2.

The instrument will not print or plot over the IEEE-488 interface if
there is another controller present.

The pulse power measurement is not valid.
In the present instrument configuration the selected function cannot be

executed. Check for power channel functions being executed when
reference or math channel is active, or instrument is in CW mode

- during pulse measurement operations.

IEEE-488 Listen buffer overflow. The input string is greater than 1024
characters.

Received an iliegal mnemonic.
Incorrect 1nput data format.

The positive power supply for the sensor on channel | is out of range.
The negative power supply for the sensor on channel | is out of range.
The positive power supply for the sensor on channel 2 is out of range.

The negative power supply for the sensor on channel 2 is out of range.

The current measurements may not be valid because the instrument
reguires a new autocal.

The AutoCal routine has been aborted by depressing the "ESC" key.

Unable to perform fixed cal because lower level is greater than + - |
dB from 0 dBm.
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40

41

42

43
44

45
46

47

48

49

50

51

52

53

54

35

56

57

MESSAGE

Protected Data

AutoCal A/D Overrng

AutoCal Linearity

AutoCal Low Level

AutoCal Process

Zeroing Out of Range
Fixed Cal Err > 1dB

Unable to Zero/Cal

CH1 Disabled

CH?2 Disabled

AutoCal Data Error

Autocal Temp Drift

Ref Line CH Not Set

A-Setup CHI UNCAL
A-Setup CH2 UNCAL

Loc 0 Recall Only

A-Setup No Trigger

A-Setup Slow Trig

DESCRIPTION

Attempt to alter data assigning to a protected area in memory.

The automatic calibration cycle cannot calibrate the sensor.

The measurement sub-system knearity is out of acceptable range. Try a
different sensor or the same sensor on a second channel to determine if
the problem is the sensor or input board.

A level lower than expected was detected during AutoCal,

Check the selected channed! to verifty that the sensor is connected to
the calibrator. The calibrator operation can be verified with an average
power meter.

Cannot zero the sensor. Possibly a signal is being applied.

Attempted a fixed point calibration with an input level greater than +/-
1 dBm.

This message indicates that a correct signal level is not available to
zero or calibrate the 4500. Zeroing requires no signal and fixed
calibration requires 0 dBm +- 1dB.

The channel that the selected function is acting on is not active. The
solution is to activate the required channel.

The channel that the selected function is acting on is not active. The
solution is to activate the required channel.

The non-volatile autocal data is not valid. A new autocal must be
executed before measurements can be made.

This is a measurement error. It is reported over the IEEE-488 bus when
the instrument has drifted out of the specified temperature window. The
instrument continues to measure, but the accuracy is slightly degraded.

In the reference line tracking mode you must assign a channel to the
reference lines. The channel vertical scale and offset is used to
determine the screen position for the reference lines.

CH1 must be autocaled before autosetup is initiated.

CH2 must be autocaled before autosetup is initiated,

Program location { containg the factory default settings. This location
is recall only.

The 4500 has not detected a trigger event that is usable for autosetup,
Check the trigger source selection.

The trigger events are occurring 100 slowly for the autosetup function
to determine a valid setup.
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MESSAGE

DESCRIPTION

58 A-Setup Too Complex The signal being applied to the instrument is too complex. The signal is
not repeatable or is a pulse train which contains multiple valid trigger
events.

59 REF Tracking On The reference line display level can not be changed from the front
panel or the bus when the tracking mode is enabled.

60 Calibrator EE-Write Access is denied because the calibrator is not in the

(EE-Access) standby mode.

61 Calibrator The internal temperature of the calibrator is cutside the range of
compensation,

62 Calibrator I3C Indicates an error communicating with the calibrator.

63 Calibrator EE-Ack An Acknowledge is not being received from the EEPROM during read
or write operations.

64 Cal EEPROM-Chksum The checksum routine performed on the EEPROM memory of the
calibrator yields a non-zero result.

65 Cal EPROM-Chksuam The checksum routine performed on the program memory of the
microcontroller yields a non-zero result.

66 Calibrator Leveling Occurs if the DAC # 15 a negative number while attempting to set a
level.

67 CHT1 Trigger Display When CHI is assigned to the trigger display, power channel functions
are disabled.

68 CH2 Trigger Display When CH2 is assigned to the trigger display, power channel functions
are disabled.

69 CH1 & CH2 Trig Disp When CHE & CH2 are assigned to the trigger display, power channel
functions are disabled.

70 -79  Reserved for future use

80 DSP Data Bus A failare was detected on the DSP board related to the data bus.

81 DSP Address Bus A failure was detected on the DSP board related to the address bus.

82 DSP Senial Data A failure was detected mvelving communications data with the DSP
through the serial port on the DSP board.

83 DSP Seriat Loop A faiure was detected when using the sertal port loop.

84 DSP Timebase The timebase section of the DSP board [ailed testing.

85 DSP Sample Capture The DSP sampie capture section of the 4500 failed testing.

86 Reserved for future use

87 DSP Table Expansion DSP Operation Error

&8 Reserved for future use

89 Reserved for future use
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NO.

90

91

92

93
94

95

36

97

98
99
100

101
102
103

104

105

166

107

108

105

L0
111
112

I13

MESSAGE

CPU Bus Error

CPU Address Error

CPU IHlegal Instr

CPU Divide by 0 Err
CPU CHK Instr

CPU Trapv Error

CPU Privilege Viol

CPU System Error

CPU Traps
CPU Interrupts

Err Internal Code

Err Flash Block

Err Flash Timeout

Reserved for future use

Reserved for future use

Math Error

Stacking Error

Table Range Error

Reserved for future use

Reserved for future use

Unsupported Function
Missing Addr Mark !

Disk Write Protected

Sector Not Found !

Diskette Full !

DESCRIPTION
Externally generated exception caused by the BERR line being
activated (low).

Auempting to access data or an instruction at an odd address.

An instruction has been fetched which is not recognized by the CPU.

A divide instruction being executed with 0 as the denomtinator.

The contents of the data register are less than zero or are greater than
the contents of the source register.

The Overflow bit in the status register is set when executing the
TRAPV instruction.

Execution of a "priveleged” supervisor mode instruction from the user
mode.

Undefined error - an error other than those covered by Traps and
Interrupts.

Undefined exception process.
Undefined interrupt occured.

The instrument has executed code which indicates a program failure
has occurred.

At error has occurred while writing to Flash EEPROMs.

The software has timed out while accessing Flash EEPROMs.

The system software has produced a mathematical result which has no
relevance.

The system stack has overflowed or is empty when an argument is
expected.

An address vector points beyond the end of the table array of interest.

Disk drive software error. Used for host program control.
Will be reported if a high density diskette 15 accessed.
Cannot store a fite to disk because the write protect tab is set.
The 1D of the sector being accessed has been destroyed.

There are no free bytes available on the diskette.

Error Messages



NO.

115
116
117

118

119
120
121
122
123
124
125
126

£27
128

129
130

MESSAGE

Diskette Changed !
Directory Full !

DMA Overrun !

DMA Across 64k Bound
File Not Found !

File Already Exists
Media Type Not Found
Input Past End !
Insufficient Space
Format Error !

CRC Read Error !

Floppy Cntr Failure

Seek Oper. Failed !
Not IBM Compatibie

Drive Not Ready !

Missing Filename !

131-136 Reserved for future use

DESCRIPTION

Diskette has been changed during access.

The diskette is full and no more data can be stored.

Disk drive software error. Used for host program control.

Disk drive software error. Used for host program control.

The file number selected does not exist when using a recall function.
The file number selected has been previously used.

Disk drive software error. Used for host program control.

The data being stored is greater than the size of the file created.

The file being created is greater than the available space on the diskette.

The diskette cannot be formatted. The disk may be damaged.
Media defect. Data cannot be read correctly.

Controller hardware failure. Refer to Control/Video board U39, U48
and associated circuitry.

Disk drive hardware malfunction.

The disk either is not formatted or has been formatted to a
non-standard IBM media.

Either a diskette is missing from the drive or the drive is not operating.

Disk drive software error. Used for host program control.

A-0
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Plotter Operation

Appendix B

P oo s cccccusiris

This appendix provides instructions for generating a hardcopy output of the
4500 display. The 4500 supports plotters that conform to the HPGL-graphics
standard, ThinkJet and Laserfet printers. The printers add the ability to record
persistence information. A list of compatibie devices that have been tested
successfully with the Model 4500 is presented in Table B-1. Contact Boonton
Electronics for updates.

B.1 Plotter Instaliation

The Model 4500 outputs data to a plotter, printer, or an IBM-compatible
personal computer (PC) through the Serial | connector on the rear panel. Table

B-1 lists the appropriate interface cables for the available plotters and

IBM-compatibles. Figure B-1 illustrates the pin connections for the DBS/DB23
cable used with the ploiters listed in Table B-1. The DPB%/DBY cable used to
connect the Model 4500 16 a PC is wired on a “straight through” (“pin-for-pin”)

basis.

Table B-1 Pfiﬂter/?loﬂer Interfaces
Cable Connectors

Device Type Model 4500 Printor/Plotter Remarks Device

HP 7474 and DBY Female DB25 Male Requires handshake: " Plotter

HP 7475A IEEE-488 IEEE-488 RTS or XON-XOFF

Fujitsu FPG-315-101 DBY Female DB25 Male Plotter

Color

IBM Comaptible PC DBY9 Female DB9 Female

HP ThinkJet DBY Female DB25 Male Requires handshake: Printer
IEEE-488 IEEE-488 RTS or XON-XOFF

HP Laser]et 11 DBY Female DB25 Male Requires handshake: Printer
TEEE-488 IEEE-488 RTS or XON-XOFF

Pre-Print, Pre-Plot
Checks

B.2 Plotter Operation

Before operating the printer/plotter:

a.  Verify that the printer/plotter is turned on and connected to the Serial
! port or IEEE-488 through the proper interface cable.

k. Verify that the plotter pens are instalied properly and paper has been

foaded.

¢.  Verify that the printer/piotter indicates "ON LINE."

Plotter Operations



Operations Before any plotting can be performed, the 4500 must be configured for PLOT
device, device type, output port and the specific settings for the selected serial
or JEEE-488 interface. These functions are located in the [/til > Plotter menu.

The Litil > Plotter > Device should be "plotter” or "printer.”

Select the correct Util > Plotter >Device rype; the list is different based on the
device selection of "plotter” or "printer.”

Select the U/til > Plotter output port for the printer/plotter. The choices are
Serial 1, IEEE-488 or disk.

SERIAL 1:

IEEE-488:

DISK:

If the serial output port is selected, ther under the Util >

Serial > Serigl I menu the baud rate, length, stop bits,handshake,
and Xon-Xoff must be assigned. They must be the same as the
printer/plotter.

Incorrect setting will cause the output device to generate incorrect
printouts, or the 4300 may not communicate. If this happens, press
the ESC key to cancel the plot.

If you are using the handshake selection and the 4500 does not
communicate properly, try setting the handshake to "none" and
turn the Xon-Xoff "On" and try plotting again,

If the IEEE-488 output port is selected, the only addition to the
configuration is the setting of the printer/plotter bus address in
the Util > Plotter > Extensions submenu,

If the disk output port option is selected, the file select can be
made in the Uil > Plotter > Extensions submenu.

Press the PLOT system key to plot the current display.

Post-Plot When the plot is complete:

a. A message will appear on the display indicating that the output plot is

compiete.

b, If the output device is a plotter:

¢. Operate the plotter ON-LINE control to take the plotter off line.

d. Remove the plot from the plotter.

e. Unless you expect the plotter to be used again soon, remove and cap
.the plotter pens. '

Bate/Time The current date and time can be selected to appear on the display and the
output plot in place of the Boonton “Logo™ (See Table 4-43),

Plotter Operations




Figure B-1
DBY/DB25

Figure B-2
Saral 1 Internal

MODEL 4500 BLOTTER
DBg 082S
oen 1 & 0oD
™D 2 2 TXD
AXD 3 >< % RXD
DTA 4 ap DTR
GND § 7 OND
D8R & & D8R
ATE 7 4 ATE
CYE 8 5 CTa
Rtg a2 RI
J3
PLATTER CONNECTOR
e+ 21 (7) RTS8 REQUEST TO SEND
273 + 24 (4 DTR DATA TERMINAL READY
: " 19 (6} DSR DATA SET READY
: 7T 23 {8y CY8 CLEAfl TO SEND
— 25 @ R RING INDICATOR
o 2 @ TXO TRANSHIT DATA
21 20 (2} RXD RECEIVE DATA
t AVAVLY. T3 18 (1} DCO DATA CARRIER DETECT
‘f-———> 26 {5} GND SIGNAL GROUND

B.3 Software Upgrades

Lo

B.4 Sample Plot

Installation instructions for software upgrades are provided in Section 7

MAINTENANCE. After you have installed software upgrades containing
additional output device drivers, you may select them using the Util > Plorter

> Device menu key. After selecting the desired device, press the Uril > Plotter
> Device Type menu key to indicate the applicable graphics standard.

Figure B-3 is a sample cutput plot from the Model 4500,

Plonter Operations
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Boonton 4500 L Mark > Window
Freq 090 GHz | Tr CH T Int VScale 5dB BotHorn
PRFrag 162.8 Hz Tr Lvi -30.00 dBm | Center -22.58 dBm
Avging 100 Avg -6.21 dBrm | Width 2.882 ms

Marker 1
>MKT RATIOQ MK2
-3.07  aBm 38.71 a8 -41.77 dBm 100 s
S . e AR R TR *‘-«.g
e Deita Time
T
¥ 1.14 ms
x Marker 2
1 ¥ ; 1 ¥ + H T‘ T T H T :: T T T ¥ T T H 1 ¥ T 1 mo“}4 ms
T Set Vit Cnir
: 1 CENTER
\ t1 \
W y . ) Extensions
1 rms/Div MENU

Figure B-3. Sample QOutput Plot
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Power Analyzer to the HP 7475A plotter on the RS-232.

1) Cable Specification:
The 4500 provides an output compatible with RS-232 - C/CCITT V.24,
A cable providing the connections shown below is required.

4500 Printer
Signal Name DBY fernale DB25 male

pin no. pin no.
Data Carrier Detect DCD 1 D < 8 DCD
Receive Data RX 2 > S < 2 TX
Transmit Data TX 3 2 < 3 RX
Data Terminal Ready DTR 4 ? < 20 DR
Signal Ground CND 5 2 < 7 GND
Data Set Ready DSR 6 ” < 22 R
Request To Send RTS 7 < 5 CTS
Clear To Send cis g 2 < 4 RTS
Ring Indicator RI 9 2 < 6 DSR

Unused pins not shown

2) Interconnection Diagram:

RS-232 port 1
@ @ | ° =1 %@ Q ; .
=z 1l i
® @ o @@@ il F—LW L]
$ o 3
4500 Rear View 7475A Rear View
3) 4500 Configuration:
The 4500 RS-232 port should be configured The Output Device should be selected
in the UTIL > Serial T > Menu to be: in the UTIL = Plotter > Menu to be:
Baud Rate 9600 Device Piotter
Length 8 Device Type HP7475
Stop Bits 1 Output Port Sertal 1
Parity None Plot Label On/Off
Handshake None Craph & Text  On/Off
X On - X Off On

4) 7475 Switch Configuration:
The 7475A RS-232 port is configured from a bitswitch located near the RS-232 cable
connector on the rear of the plotter.

is switch setting configures the plotter for:
oARITy r—,_: S This s tcl setting configures the p or
o 0 NoPaniy 52 & 51
D A 'y endline operating environment
MET 1l us "US S standard size paper (not metic)
AS A3 T A4 Acsize paper format
=T Ba —
B B3 ‘ . f 84 B £}
SAUD a2 | A Raud rate of 9600 (B4, B3, B2, B1}
) g —
0 1
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Power Analyzer to the Fujitsu model FPG-310 plotter on the RS-232.

1) Cable specification:

The 4500 provides an output compatible with RS-232 - C/CCITT V.24,
A cable providing the connections shown below is required.

Signal Name

Data Carrier Detect
Receive Data
Transmit Data

Data Terminal Ready
Signal Ground

Data Set Ready
Request To Send
Clear To Send

Ring indicator

2) Interconnection Diagram:

DCH
RX
>
DIR
GND
DSR
RTS
CTS
RI

[N R R uv----\.\—nnnxb TRATN BLRTLFARGUIARE W WP UL Mibltul uu!tl!}llll&

4500 Plotter

DB9 female DB25 male

pin no. pin no.

T < 8 Deo
202 < 2 TX

3 X < 3 RX

4 2 < 20 DTR
5 7 < 7 GND
6 2 < 22 R

7 2 <5 18
g 2 < 4 RTS
9 > < 6 DSR

RS-232 port 1
AT
o @
® ©
hogy .
4500 Rear View

Unused pins not shown

]

VA

FPG-310 Rear View

3) 4500 Configuration:

The 4500 RS-232 port should be configured

in the UTIL > Serial T > Menu to be:
9600

Baud Rate
Length

Stop Bits
Parity
Handshake
X On - X Off

8
1

None
None

On

4) FPG-310 Switch Configuration:
The FPG-310 RS-232 port is configured from three bitswitches. They are designated DSW1,

The Output Device should be selected
in the UTIL > Plotter > Menu to be:

Device
Device Type
Qutput Port
Plot Label

Craph & Text

Plotter
FPG310
Serial 1
On/Off
On/Off

DSW2 and DSW3.

DSW1 and DSW2 are located near the pen holder beneath the cover on the front left side of the plotter while
DSW3 is located on the rear of the plotter near the RS-232 connector,

[}
—

ON =

1 PAPER SIZE
C=HE PAPER SIZE
3 Always ON

4 ROTATE OFF
5 STANDARD
6 Detect OFF
7 Memory 128
(=0 8 Always ON

o o
[+ ] "
w5 | AR ET] 11 oTR CONTROL
. PARITY TYPE 2
B= ;| . o RTS always ON
I =] — STOP BITS L e ignore
M a oo
= 5| oaTA s sITS ignore
T8 ) - 0 1
(oI W
e g | 9600 BAUD
0 1
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INSTrUCIONS TOF CONNEeCTiNg tne BOONTON 45UV Ligiial Sampung
Power Analyzer to the Hewlett Packard Laserjet I Printer on RS-232.

1) Cable Specification:
The 4500 provides an output compatible with RS-232 using a DB-9.
A cable providing the connections to a DB25 are shown below.

4500 . Printer
Signal Name DBY female DB25 male

pin no. pin no.
Data Carrier Detect DCD 1 > < 8 DCD
Receive Data RX 202 N < 2 TX
Transmit Data TX 3 2 < 3 RX
Data Terminal Ready DTR 4 7 < 20 DR
Signal Ground GND 5 7 < 7 GND
Data Set Ready DSR & 2 < 22 R
Request To Send RTS 7 < 3 TS
Clear To Send c1s 8 2 < 4 RTS
Ring Indicator Ri 9 7 <6 DSR

Unused pins not shown

2) Interconnection Diagram:

RS-232 port 1

‘*‘ — —

Fog|
st
R

HITHEH

il
|8

il ==L

i@ ©!1@

{5,
L

4500 Rear View LaserJet 1l Rear View

3) 4500 Configuration:

The 4500 RS$-232 port should be configured The Output Device should be selected

in the UTIL > Serial 1 > Menu to be: in the UTIL > Plotter > Menu o be:
Baud Rate 19200 Device Printer
Length 8 Device Type Laserjet i
Stop Bits 1 Output Port Serial 1
Parity None Piot Label On/Off
Handshake None Craph & Text On/Off
X On =X Off On

4) Laserjet Il Configuration:
The Laserjet I| is configured to use the RS-232 interface as follows:

TAKE printer off-line.

PRESS MENU key until /O = SERIAL* is displayed. (If /O = PARALLEL* is displayed, press the + key Lo change
the display to /0O = SERIAL and press the ENTER RESET MENU key to save the selection. An * will
appear in the display).

PRESS the MENU key to show BAUD RATE = 19200%. (Press the + or- key to change the baud rate to match.

PRESS the ENTER RESET MENU key to save the selection.

An * will appear in the display}.

PRESS the MENU key to show ROBUST XON = ON*_ (If ROBUST XON = OFF* appears,
use the + key to change and press the ENTER RESET MENU key to save the selection.
An * will appear in the display).

PUT printer back on line.
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Power Analyzer to the Hewlett Packard ThinkJet Printer on IEEE-488.

1) Cable Specification:
The 4500 provides an output compatible with 1EEE-488. For plotting on the |EEE-488
the "REN" line can not be asserted by any device on the bus. This means there is no
conroller active. The 4500 does not support passing control on the bus. The output

device must be set to "Listen Only" or to Address 30. The 4500 address should not be
set to 30.

2) Interconnection Diagram: IEFE-488

Switches
tEEE-488

AT = y— - .

@- 3 rormee
|| | a e o 0
2 & "] Y PURMMHEAM AR RAN &
4500 Rear View Thinkjet Rear View

3) 4500 Configuration:

The Output Device shoutd be selected
in the UTIL > Plotter > Menu to be:

Device Printer
Device Type  Thinkjet
Output Port |EEE-488
Plot Label On/Off
Graph & Text  On/Off

4) ThinkJet Switch Configuration:

The Thinkjet IEEE-488 port is configured from a bitswitch located near the IEEE-488 cable
connector on the rear of the printer,

Bitswitch Numbers from left
T SRQ Disable
Up 1 é Listen Only
Down : ] posd e 0 2 Address 30
7
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Instructions for connecting the Boonton 4500 Digital Sampling Power
Analyzer to the Hewlett Packard Think]et Printer on the RS-232.

1) Cable Specification:
The 4500 provides an output compatible with RS-232 using a DB-9.
A cable providing the connections to a DB-9 are shown below.

4500 Printer
Signal Name DB9 female DB25 male

pin no. pin no.
Data Carrier Detect pco 1 > { 8 DCH
Receive Data RX 22 X < 2 X
Transmit Data X 3 2 < 3 RX
Data Terminal Ready DTR 4 2 < 20 DTR
Signal Ground GND 5 2 < 7 GND
Data Set Ready DSR 6 7 < 22 R
Request To Send RTS 7 2 < 5 15
Clear To Send cTs 8 < 4 RIS
Ring Indicator Rl q /7 < 6 DSR

Unused pins not shown

2) Interconnection Diagram:
Mode  RS-232C

RS-232 port 1 Switches  Switches

>'"' o = | ’ - >

| FITTTT———— I’
@‘ s Z
u- % £ ey
e 4
& = AN LR LR LELRL &
4500 Rear View Thinkjet Rear View
3) 4500 Configuration:
The 4500 RS-232 port should be configured The Output Device should be selected
in the UTIL > Serial 1 > Menu to be: in the UTIL > Plotter > Menu to be:
Baud Rate 9600 Device Printer
Length 8 Device Type  Thinklet
Stop Bits 1 Output Port Serial 1
Parity None Piot Labet On/Cit
Handshake None Craph & Text OOt

X On - X Off On

4) ThinkJet Switch Configuration:
The Thinkjet RS-232 port is configured from a bitswitch located near the R5-232 cable
connector on the rear of the printer,

Bitswitch Numbers from left:

1T CR =CR 1 DR X On X Off

2 LF = Lf 21 No Parity 8
Up 3 No Perforation, Skip 3 } Y

4 11 inch paper 4 ‘

5  HPmode 5} 9600 Baud
Down 6

7} ASCH Roman

8
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Appendix C

Repair and Warranty

C.1 Repair Policy

Modsel 4500 Instrument

This appendix states the repair and warranty policies that apply to the Model
4500 Digital Sampling Power Analyzer.

The Model 4500 instrument was designed for assembly level modular field
repair, To isolate a failure to an assembly, follow the troubleshooting
instructions presented in Subsection 7 18 Troubleshocting. After you have
identified a defective module, contact Boonton Electronics and supply the
replacement part number listed in Subsection 7.9 Medule Removal and
Replacement. If the instrument is under warranty see Subsection C.2
Warranty Policy.

To repair the instrument, Boonton Electronics will ship the replacement module
within one (1) business day for next-day delivery, if such service is available at
your location. When the replacement assembly has been delivered, you are
expected to return the faulty assembly to Boonton Electronics within one week
of receipt of the replacement. Return the faulty assembly in the packaging that
contained the replacement.

The replacement assembly is shipped with a repair voucher which includes
shipping instructions and a repair voucher number. Make a copy for your
records and return the original to Boonton Electronics. Use the return address
label provided with the replacement; it includes the repair voucher number
required by Boonton Electronics.

Customers who do not follow these return procedures will be billed for the price
of a new assembly. For out-of-warranty instruments, customers who follow
these procedures will be billed only for shipping charges and a standard repair
charge for the repaired assembly. In the United States all returns should be
directed to Boonton Electronics. Returns originating outside the United States
should be directed to the local distributor.

If the faiture cannot be isolated to an assembly, return the entire instrument in
the original packing container. If the container is not available, Boonton
Electronics will ship a replacement and bill the customer for the container and
shipping charges. Whea returning instruments ia the United States, contact
Boonton Electronics; internationai customers should contact your local
distributor.

instruments will be repaired within 10 days of receipt by Boonton Electronics,
or substitute instruments will be provided on loan until the instrument is
repaired and returned to the customer.

Repair and Warranty
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Model 4500 Power_ Sensors

Contacting Boonton

Peak power sensors will be repaired as individual modules, following the
procedures listed for Model 4500 instrument assemblies. Sensor replacements
do not include sensor cables, which must be ordered separately.

Ordinarily, a repaired sensor shipped as a replacement will not have the same
serial number as the sensor it replaces. Customers required the repair and return
of the same sensor unit (same serial number) must ship the sensor to Boonton
Electronics in the original packing container. If the container is not available,
Boonton will ship a replacement at the customer's expense.

Sensors will be repaired within 10 days of receipt by Boonton Electronics, or
substitute sensors will be provided on loan until the instrument is repaired and
returned to the customer.

Custemers in the United States having questions or equipment problems may
contact Boonton Electronics directly during business hours (8 AM to 5 PM
Eastern) by phoning (201) 386-9696. FAX messages may be sent at any time
to (201) 386-9191. International customers should contact their authorized
Boonton Electronics representative for assistance.

C-2
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C.2 Warranty

Repair and Warraniy

Boonton Electronics Corporation warrants its products to the original Purchaser
to be free from defects in material and workmanship and to operate within
applicable specifications for a period of one year from date of shipment for
instruments, probes, power sensors and accessories. Boonton Electronics further
warrants that its instruments will perform within all current specifications under

-normal use and service for one year from date of shipment. These warranties do

not cover active devices that have given normal service, sealed assemblies
which have been opened, or any item which has been repaired or altered without
Beoonton’s authorization.

Boonton’s warranties are limited to either the repair or replacement, at
Boonton’s option, of any product found to be defective under the terms of these
warranties.

There will be no charge for parts and labor during the warranty period. The
Purchaser shall prepay shipping charges to Boontosn or its designated service
factlity and shall return the product in its original or an equivalent shipping
contaziner. Boonton or its designated service facility shall pay shipping charges
to return the product to the Purchaser. The Purchaser shall pay all shipping
charges, duties and taxes if a product is returned to Boonton from cutside of the
United States,

THE FOREGOING WARRANTIES ARE IN LIEU OF ALL OTHER
WARRANTIES, EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED
TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS
FOR A PARTICULAR PURPOSE. Boonton will not be liable for any
incidental damages or for any consequential damages, as defined in Section
2-715 of the Uniform Commercial Code, in connection with products covered
by the foregoing warranties.
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IMPORTANT NOTICE

DECEMBER 1, 1995
INSTRUCTION MANUAL-ADDENDUM: MODEL 4500

Instruction manual addenda are issued to adapt the manual to changes and improvements
made after this printing. Please review the following text and retain with your manual for
future reference. These changes will be applied in the next printing of the manual.

Thank you for selecting BOONTON ELECTRONICS for your Test and
Measurement needs.

Page 1-9 Table 1-2 Physical and Environmental
Add the following:
Altitude:
Operating: 10,000 FT
Non-Operating: 15,000 FT

CE MARK: Declares Conformity to European Community (EC) Council Directives :
89/336/EEC//93/68/EEC, 73/23/EEC//93/68/EEC & Standards: EN55011,
ENS50082-1, EN61010-1

98403901A






IMPORTANT NOTICE

APRIL 3, 1996
INSTRUCTION MANUAL-ADDENDUM: MODEL 4500

Instruction manual addenda are issued to adapt the manual to changes and improvements
made after this printing. Please review the following text and retain with your manual for
future reference. These changes will be applied in the next printing of the manual.

Thank you for selecting BOONTON ELECTRONICS for your Test and
Measurement needs. _

Page 1-8 Table 1-2 Model 4500 Performance Specifications*

Under the heading, Calibration Source

Change the following:
Absolute +0.065 dB (1.5%) at 0dBm and 25° C, £0.001 dB per °C
Linearity +0.03dB per S dB

- 98403902A






