Adobe Acrobat Reader 4.05 for Windows ReadMe

November 1, 1999

Adobe Acrobat Reader is the free viewing companion to Adobe Acrobat 4.0. Acrobat Reader lets you view,
navigate and print Portable Document Format (PDF) files. Adobe Acrobat 4.0 is a complete solution for
creating, enhancing, reviewing, editing, and sharing information in PDF. To learn more about Adobe Acrobat
4.0, visit http://www.adobe.com/prodindex/acrobat/morethanreader.html)

This ReadMe contains information about installing Acrobat Reader 4.0 for Windows and Troubleshooting
Issues.

Installing Acrobat Reader 4.0 for Windows

System Requirements for Acrobat Reader 4.0 Windows

- i486 or Pentium processor-based personal computer

- Microsoft Windows 95, Windows 98, or Windows NT 4.0 with Service Pack 3 or later
- 8 MB of RAM on Windows 95 and Windows 98 (16 MB recommended)

- 16 MB of RAM on Windows NT (24 MB recommended)

- 10 MB of available hard disk space

- Additional 50 MB of hard disk space for Asian Fonts (optional)

Installing and Uninstalling Acrobat Reader 4.0 for Windows
To install Acrobat Reader 4.0, follow these steps:

- Uninstall Acrobat Reader 3.x using the uninstaller available through the Start menu.
- Make sure you have at least 10 MB of available disk space
- Install Acrobat Reader 4.0

Note: If you uninstall Acrobat 3.x or Acrobat Reader 3.x after installing Acrobat Reader 4.0, you will need to
reinstall Acrobat Reader 4.0 for it to work properly.

Uninstalling Acrobat Reader 4.0

Acrobat Reader 4.0 can be removed using the Adobe Acrobat 4.0 uninstaller which is available through the
Start menu. If you uninstall Acrobat 4.0, you will also automatically uninstall Acrobat Reader 4.0 because
they share common files.

Installing the Asian Font Packs for Acrobat Reader 4.0

Asian Font Packs are available for Acrobat Reader 4.0. With any language version of Acrobat Reader 4.0,
you can display Adobe Portable Document Format (PDF) files that contain text in Chinese Simplified,
Chinese Traditional, Japanese, and Korean (CJK). If the author of a PDF file embeds CJK fonts in the
document, then any language version of Reader 4.0 will be able to display the CJK text on any system
without additional software. If the author uses CJK fonts but does not embed them in the document, then
you will need access to the correct Asian fonts in order to view the PDF file on non-native systems. All you
need to do is install the appropriate Asian font pack for use with Acrobat Reader.

The Asian Font Packs are available on the Adobe Acrobat 4.0 Product CD, or from Adobe’s web site at:
http://www.adobe.com/prodindex/acrobat/cjkfontpack.html

STSong™ is a trademark of ChangZhou SinoType Technology Co., Ltd

Troubleshooting Issues

Using Acrobat 3.0 or Acrobat Reader 3.0 to view and print files created in Acrobat 4.0
You can use Acrobat 3.0 or Acrobat Reader 3.0 to view and print PDF files created with Acrobat 4.0, taking
note of the following.


http://www.adobe.com/prodindex/acrobat/morethanreader.html

* If you are viewing PDF files created with Acrobat 4.0 that contain Asian language text, you will need to
view and print these files with Acrobat 4.0 or Acrobat Reader 4.0.

* |f when creating PDF files using Acrobat 4.0 the default settings in Distiller were changed to take
advantage of advanced PDF features for color management or high quality printing, you will need to view
and print these files using Acrobat 4.0 or Acrobat Reader 4.0.

* |f you are authoring PDF forms in Acrobat 4.0, you will need to design these forms with backwards
compatibility in mind for it to work reliably in version 3.0.(see the Forms Javascript Guide included with
Acrobat 4.0 for details)

* |If you are viewing PDF files created with Acrobat 4.0 that contains mark ups such as highlighting,
underlining, strikethrough, pencil strokes, etc. and these mark ups have associated text notes, you will need
to view these files with Acrobat 4.0 or Acrobat Reader 4.0 to be able to double click on the markings and
open and view the text notes. (General Text Notes applied to a document can be opened and read with no
issues in version 3.0)

* |f you using Acrobat 3.0 or Acrobat Reader 3.0 to search an index created with Acrobat 4.0 Catalog, you
should obtain document information from the General Info dialog (accessible by selecting File>Document
Info>General) rather than the Document Info dialog (accessible from Edit>Search>Results). In some cases,
these dialogs may differ slightly.

[273764]

The Acrobat Reader Guide does not document the Image Select tool. Here is a brief explanation:

To copy graphics to the Clipboard:

1 Select the Graphics Select tool. Do this by Pressing and holding down the 6" icon, to the right of the
magnifying glass. Pull to the right until you've chosen the graphics selection tool which is the 3" item. The
cursor changes to the cross-hair icon.

2 Drag a rectangle around the graphic you want to copy. To deselect the graphic and start over, click
anywhere outside the selected graphic.

3 Choose Edit > Copy to copy the graphic to the Clipboard.

4 To view the graphic, choose Window > Show Clipboard. The graphic is copied using the WMF (Windows)
or PICT (Mac OS) format.

[323082]

Changes to the browser Integration preference take effect only after restarting Acrobat Reader and
web browser.

In order for changes to the Web Browser Integration setting in General Preferences to take effect, both
Acrobat Reader and the browser application must be closed and restarted.

[291463]

Changing monitor color settings may affect Acrobat Reader

If you change the number of colors your monitor displays while Acrobat Reader is running, restart Acrobat
Reader to be certain your PDF files will display with the correct colors.

[288721]

How to make sure the Euro character will always appear in a PDF

If a PDF uses the Euro character but does not embed the font that includes this character, and this PDF is
viewed on a system that has an older version of the font installed where the Euro character is missing, the
PDF will be missing all occurances of the Euro character. To prevent this problem from occurring, when you
create a PDF using Acrobat that requires the Euro character, be sure to embed the font. If you are viewing
a PDF using Acrobat 4.0 or Acrobat Reader 4.0 that has missing Euro characters, consider updating the
fonts on your system to a newer version that contains the Euro character.

[288428]

Details about how ATM affects Acrobat Reader's Font Info dialog
When ATM is installed on the system, Acrobat Reader’s Font Info dialog may occassionally have no entry
for the Type field. This occurs if a bitmap font is used.

Use newest Matrox or ATl video card drivers for reliable viewing of all PDFs

If you encounter problems viewing PDF files when using Matrox or ATI video cards, consider upgrading to
the newest video drivers. This will very likely fix the problem.

[288703]

Internet Control Panel required for Adobe Online



If you cannot connect to a Web server to use the File>Adobe Online feature, and you are certain your Web
server is up and working, you may be running a proxy server which is not configured properly in the Internet
Control Panel. To resolve this issue:

* In the Start Menu, select Settings, Control Panel and look for "Internet".

* If you have an Internet Control Panel, double click on it and go to the Connections Tab. Verify the settings
in the tab are properly configured for your environment. ( You can verify this outside Acrobat by attempting
to use Internet Explorer to access the Web. Note: Netscape Navigator does not use the Internet Control
Panel)

* If you do not have an Internet Control Panel, you may obtain one by installing a copy of Microsoft Internet
Explorer 3.0 or later.
[282722]

Tips for printing PDF files to low memory printers

If you are printing a PDF file to non-PostScript printer with a small amount of RAM (for example, 2 MB), the
printer may run out of memory. If this occurs, you have three options:

* In Acrobat Reader's Print dialog, select Properties and change the print resolution to something lower, like
300 dpi.

* Upgrade the memory in the printer.

* Use the "Print as image" setting in Acrobat Reader's Print dialog.

[285296]

Using the Print As Image option may eliminate printing problems

If Acrobat Reader fails to print a file correctly, try selecting the Print As Image option in Acrobat Reader's
Print dialog. This option, which tells Acrobat Reader to send a 300 dpi raster image to the printer rather than
vector art, may enable troublesome files to print. This option is not, however, recommended for general
purpose use because it may make many PDF files print slower.

[289026]

How to make sure PDFs with custom page sizes print as expected

The default Acrobat Reader printing behavior is to scale the PDF page to fit the paper size. If you do not
want your PDF scaled to the current paper size, follow these steps. In Acrobat Reader’s print dialog,
uncheck Fit To Page, then select Properties and choose the correct paper size.

How to make sure N-up printing works in Acrobat Reader

If N-up printing does not work in Acrobat Reader, you probably do not have the AdobePS printer driver on
your system. If you print from Acrobat Reader using the Microsoft PSCRIPT PostScript printer driver, which
is the likely scenario if you do not have the AdobePS driver installed, Acrobat Reader's N-up printing option
does not work. The N-up printing option, which allows you to print multiple pages on one page, is only
available if you print from Acrobat Reader using the AdobePS printer driver. AdobePS can be obtained from
the Adobe web site on the Adobe Products page under Adobe Printing Technologies.

[284943]

Printing Even/Odd pages and Reverse pages do not work together
[296097]

PDF pages printed on PCL printers may not be centered

Certain DeskJet and other non-PostScript printers have printer drivers that do not have consistent margins
all the way around the page. The left and right values generally are equivalent, but the top and bottom are
sometimes quite different. This can result in a PDF file, or another file type, being printed with the contents
appearing to shift toward the top of the page. Try printing with the FitToPage option turned on in the Print
dialog to alleviate the effect. This may be useful, however there is no guarenteed fix since the issue is with
the printer driver.

[283825]

Printing problems with HP4SiMX PCL printer.

Vertical lines are drawn as filled circles on the HP4SiMX PCL printer driver. Please use Raster graphics,
rather than vector graphics, for this printer.

[295061]

Tips for printing to the HP LaserJet 5 and 5M



If you are having trouble with the HP LaserJet 5M Standard driver on Win95 or Win98, we recommend
downloading the HP LaserJet 5M Enhanced driver from HP's website. Alternatively, for Win98 you can use
the Universal Printer driver with the HP LaserJet 5 or 5M printer.

[275249]

Use the enhanced drivers that come with the HP LaserJet printer

HP LaserJet printers often come with Standard and Enhanced drivers. For the best results when printing to
LaserJets from Acrobat Reader use the Enhanced drivers.

[281592]

Printing issues using the HP LJ 6P Enhanced and Standard drivers on Win95

Occassionally you may encounter PDF files which do not print correctly with the HP LJ6P Enhanced and
Standard printer drivers for Win95. If this occurs, try another HP printer driver for Win95 (LJ5 or LJ4), or use
the Print As image option in the Acrobat Reader Print dialog.

[288457]

Character dropouts in PCL printing on Windows NT 4.0

If you notice text dropping out when printing on WinNT 4.0 with a non-PostScript printer driver, try switching
the Document Defaults option in the Advanced pane for Print Text as Graphics from off to “on.” This will
cause text to be emitted to that non-PS printer as a graphic bitmap.

[296078]

The AdobePS 4.2.4 driver can only print 255 pages at one time

Acrobat Reader will only be able to print 255 pages at one time when printing with the AdobePS 4.2.4
PostScript printer driver.

[281591]

PostScript Level 1 printing issues

Acrobat 4.0 PDFs which contain LAB based ICC images may not print correctly when printed to PostScript
Level 1 printers. To assure proper printing of these high quality color PDFs, print them to a PostScript 3 or
PostScript Level 2 printer.

Some PostScript printing options have limited availability in Acrobat Reader

The PostScript printing options Print Mirror Image, Print Negative Image, Flip Horizontal or Vertical, and
Invert Image are only available in Acrobat and Acrobat Reader if you check the "Print as Image" option in
the print dialog.

[283953]

Some Words in Central European languages in a TrueType Font are broken up.

Some words that contain a mixture of Roman letters and Central-Eastern European-specific letters will not
be recognized as a single word, but will be broken up into pieces within a PDF. A Find operation will not
recognize the pieces as a single word.

[306798]

On CJK operating systems, Web Buy identifier strings are displayed incorrectly in Preferences
Web Buy is distributed only in Acrobat 4.0 English, and is not localized into other languages. If installed on
non-English operating systems, some strings will not be displayed correctly.

[318517]

Errors when printing PDF files saved from InDesign 1.0

PDF files created by InDesign 1.0 will sometimes give an error when printing to PostScript Level 2 and Level
3 printers. The workaround is to create the PDF from InDesign using Distiller, or print from Acrobat to a PCL
printer, or print from Acrobat using Print As Image.

[323742]

Adobe, the Adobe logo, Acrobat, the Acrobat logo, Acrobat Capture, Distiller, Adobe Type Manager, ATM,
lllustrator, PageMaker, Photoshop, and PostScript are trademarks of Adobe Systems Incorporated.
Microsoft, Windows, and Windows NT are either registered trademarks or trademarks of Microsoft
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