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1 SETTING UP THE KPG-91D

It is possible to configure various functions of the TKR-
750/850/751/851 by KPG-91D and write the configuration 
data into the TKR-750/850/751/851 via the PC installed 
KPG-91D. It also can edit and print out the configuration 
data via KPG-91D.

1.1 System Requirement

You must prepare the following devices and operating 
systems to install the KPG-91D.

PC
IBM PC or compatible with Windows ® operating system

Hard Disc
10 MB or more free hard disc spaces

Memory
32 MB or more free memory

CD-ROM Drive
A CD-ROM drive that can be accessed directly or via 
Network.

Monitor
A monitor having the resolution of 800 x 600 pixels and 
256 or more colors.

Operating Systems (OS)
Microsoft Windows 98
Microsoft Windows Me
Microsoft Windows 2000
Microsoft Windows XP

Communication port
The PC must have at least one asynchronous serial 
communication port to communicate with the TKR-750/
850/751/851. You can select the communication port from 
COM1 - COM20 ports.

Connection cable
It has to connect the TKR-750/850/751/851 to the PC 
using KPG-46 programming cable. The DB-9 pin female 
to DB-25 pin male gender changer may be required 
depending on the COM port of your PC.

Note: KPG-91D may not work properly due to the insufficient 
resource when running it with other software.

1.2 Connecting to the PC

Follow the procedures below to connect the PC to the 
TKR-750/850/751/851.

1. Turn the PC OFF.

2. Connect the 25-pin connector of the KPG-46 cable to 
one of the COM1 - 20 ports on the PC.
Use the DB-9 pin female to DB-25 pin male gender 
changer when your PC has only 9-pin COM port.

3. Turn the PC ON.

4. Turn the TKR-750/850/751/851 OFF.

5. Connect the modular connector of the KPG-46 
programming cable to the female modular connector 
of the repeater.

6. Turn the TKR-750/850/751/851 ON.

1.3 Installing KPG-91D

Follow the procedures below to install the KPG-91D to 
the PC.

Note: The user must have the administrative privilege in order to 
install the KPG-91D with Windows 2000/XP.

1. Stop running all programs on the PC (including the 
virus-checking program).

2. Insert the KPG-91D CD-ROM into the CD drive.
Version: 1.01 Field Programming Reference (FPRG) 1



1 SETTING UP THE KPG-91D

3. You can install the KPG-91D with one of the following 

methods.
• Double-click the CD-ROM drive icon > “setup.exe”.
• Select “RUN” > “setup.exe” in the CD-ROM drive.
• Click “Control Panel” > “Application addition/ 

removal” > “Install”. (Click “Add Programs” when 
using Windows 2000/XP.)

The setup program displays the instructions during 
installation. Follow the instructions on the screen to install 
the software.

1.4 Uninstalling KPG-91D

Follow the procedures below to uninstall KPG-91D from 
the PC.

Note:

! You must exit the KPG-91D before uninstalling it.

! You must have the administrative privilege in order to uninstall 
the KPG-91D from the PC (Windows 2000/XP).

! To update the software, uninstall the old version before installing 
the newer version.

1. Execute the “Application addition/ removal” command 
in the control panel.

2. Select the “KPG-91D” from the program list.

3. Click “Application addition/ removal”. (Click “Change/
Delete Programs” when using Windows 2000/XP.)
2 Field Programming Reference (FPRG) Version: 1.01



2 BASIC OPERATION

This section describes basic operations of the KPG-91D.

Note:

! The TKR-750/850 automatically enters PC mode when reading 
or writing the programming data. (Refer to FUNC 1.5 Mode.)

! We recommend you storing the data configured by the KPG-91D 
to the hard disc or the external storage device. (Refer to 4 FILE 
MENU.)

2.1 Starting and Exiting

Select “Start” > “All programs” > “KENWOOD FPU” > 
“KPG-91D” in order to start the KPG-91D.

Note: You can start the KPG-91D by opening the folder in which 
you installed the KPG-91D and double-clicking the 
“kpg91d.exe” file.

The Main window of the KPG-91D appears.
The splash logo appears in the center of the screen for a 
while and it automatically disappears. You can also make 
the logo disappear by pressing any key on the keyboard 
or clicking a mouse button.
Select “File” > “Exit” to exit the KPG-91D.

2.2 Initializing the window

Select the model type to configure. (Refer to 5 MODEL 
MENU.)
Model name, model type, frequency bandwidth, and data 
file name appear on the title bar located on the top of the 
window.

2.3 Write the Configuration Data

Follow the procedures below to edit and write the 
configuration data.

1. Enter all the necessary data.
Select the item that you want to configure in the “Edit” 
menu and enter data in the window. (Refer to 6 EDIT 
MENU.)

2. Write the updated data to the repeater.
Select “Program” > “Write Data to Repeater”. (Refer to 
7 PROGRAM MENU.)

2.4 Modify the Configuration 
Data

Follow the procedures below to edit and write the 
configuration data.

1. Read the configuration data from the TKR-750/850.
Select “Program” > “Read Data from Repeater”. 
(Refer to 7 PROGRAM MENU.)

2. Edit the data on the computer.
Select the item that you want to edit in the “Edit” menu 
and enter data in the window. (Refer to 6 EDIT 
MENU.) 

3. Write the updated data to the TKR-750/850.
Select “Program” > “Write Data to Repeater”. (Refer to 
7 PROGRAM MENU.)

2.5 Edit the stored Data and 
Write

Follow the procedures below to edit and write the 
configuration data.

1. Open the configuration data stored in the hard disk 
drive or other storage devices.
Select “File” > “Open”. (Refer to 4 FILE MENU.)

2. Edit the file data on the computer.
Select the item that you want to edit in the “Edit” menu 
and enter data in the window. (Refer to 6 EDIT 
MENU.) 

3. Write the updated data to the TKR-750/850.
Select “Program” > “Write Data to Repeater”. (Refer to 
7 PROGRAM MENU.)

2.6 Display Help

Click “Help” located on each window to open the “KPG-
91D HTML Help” window. (Refer to 12 HELP MENU.)
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3 MENU DESCRIPTION

3.1 Main Window

The title bar, menu bar, and toolbar appear on the top of 
this window. The status bar appears in the lower part of 
this window.
 

Figure 3-1 Main Window

3.1.1 Title Bar

The title bar of the KPG-91D software shows the model 
name, the frequency range, and the file name of the 
configuration data. (Refer to 5 MODEL MENU.)

Figure 3-2 Title Bar

3.1.2 Menu Bar 

The Menu bar allows you to configure the functions of the 
TKR-750/850. Click the menu title to open the pull-down 
list. The menu commands stored in the menu appears. 
(Refer to 3.2 Menu Command Description.)

When the “Window” menu appears:
 

Figure 3-3 Menu bar 1

 When the “Window” menu is not shown:
 

Figure 3-4 Menu bar 2

Note: The “Window” menu appears on the menu bar only when 
the function is selected in the “Edit” menu and the window of 
the function is displayed.

3.1.3 Toolbar

Frequently used icons are shown on the Toolbar. 
Click the icon to execute the function.
 

Figure 3-5 Toolbar

Note:

! You can display or hide the Toolbar by selecting “View” > 
“Toolbar”. (Refer to 10.2 Toolbar.)

! You can drag-and-drop the Toolbar to any desired position. 

Table 3-1 Descriptions of the Buttons on the Toolbar

Button Function

New

This icon is for the “New” function in the 
“File” menu.
This function allows you to clear the current 
configuration data and create the new 
configuration data. (Refer to 4.1 New.)

Open

This icon is for the “Open” function in the 
“File” menu.
This function allows you to open the 
configuration data stored in the hard disk or 
other external storage devices. (Refer to 4.2 
Open.)

Save

This icon is for the “Save” function in the 
“File” menu.
This function allows you to save the current 
configuration data to the hard disk or other 
external storage devices. (Refer to 4.3 
Save.)

Print

This icon is for the “Print” function in the 
“File” menu.
This function allows you to print out the 
configuration data. (Refer to 4.5 Print.)

Read

This icon is for the “Read Data from 
Repeater” function in the “Program” menu.
This function allows you to read the 
configuration data from the TKR-750/850. 
(Refer to 7.1 Read Data from Repeater.)

Write

This icon is for the “Write Data to Repeater” 
function in the “Program” menu.
This function allows you to write the 
configuration data to the TKR-751/851. 
(Refer to 7.2 Write Data to Repeater.)

About KPG-91D

This icon is for the “About KPG-91D” 
function in the “Help” menu. (Refer to 12.2 
About KPG-91D Window.)
Version: 1.01 Field Programming Reference (FPRG) 4



3 MENU DESCRIPTION
3.1.4 Status Bar

The Status bar shows a serial communication port used 
to perform a data communication between the KPG-91D 
and the TKR-750/850, and the current time and date.
 

Figure 3-6 Status Bar

Note: You can display or hide the Status bar by selecting “View” > 
“Status Bar”. (Refer to 10.3 Status Bar.)

3.2 Menu Command Description

Following are the descriptions of the Menu Commands.

3.2.1 “File” Menu
 

Figure 3-7 “File” Menu

Table 3-2 Function List of the “File” Menu

3.2.2 “Model” Menu
 

Figure 3-8 “Model” Menu

Table 3-3 Function List of the “Model” Menu

3.2.3 “Edit” Menu

The functions to be displayed vary depending on the 
configuration in “Model Information” > “Control Standard”. 
(Refer to 5.1 Model Information.)
 

Figure 3-9 “Edit” Menu

Function Description

New
This function allows you to clear the current 
configuration data and create the new 
configuration data. (Refer to 4.1 New.)

Open

This function allows you to open the 
configuration data stored in the hard disk 
drive or other external storage devices. 
(Refer to 4.2 Open.)

Save

This function allows you to save the current 
configuration data to the hard disk or other 
external storage devices. (Refer to 4.3 
Save.)

Save As
This function allows you to name the current 
configuration data and save it to the hard 
disk or other external storage devices.

Print This function allows you to print out the 
configuration data. (Refer to 4.5 Print.)

Print Preview
This function allows you to view the print 
image of the configuration data. (Refer to 
4.6 Print Preview.)

Exit This function allows you to exit the KPG-
91D. (Refer to 4.7 Exit.)

Function Description

Model 
Information

This function allows you to select a model 
type of the TKR-750/850 and the frequency 
bandwidth. (Refer to 5.1 Model Information.)

Function Description
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3 MENU DESCRIPTION

Table 3-4 Function List of the “Edit” Menu

3.2.4 “Program” Menu
 

Figure 3-10 “Program” Menu

Table 3-5  Function List of the “Program” menu

3.2.5 “Tools” Menu
 

Figure 3-11 “Tools” Menu

Table 3-6 Function List of the “Program” Menu

3.2.6 “Setup” Menu
 

Figure 3-12 “Setup” Menu

Table 3-7 Function List of the “Setup” Menu

Function Description

Channel 
Information

(Channel Edit)

You can configure the channel data.
(Refer to 6.1 Channel Information.)

Optional 
Features

This function allows you to configure various 
functions to the TKR-750/850.
(Refer to 6.4 Optional Features Window.)

Key Assignment
This function allows you to assign functions to 
the PF keys.
(Refer to 6.5 Key Assignment Window.)

Scan 
Information

This command allows you to configure the 
Scan function parameters.
(Refer to 6.6 Scan Information Window.)

DTMF
This function allows you to configure the 
DTMF (Dual Tone Multi Frequency) function 
parameters. (Refer to 6.7 DTMF Window.)

Encode/Decode 
Table (DTMF)

This function allows you to configure the 
DTMF Encode/Decode function parameters. 
(Refer to 6.8 “Encode/Decode Table” 
Window.)

Remote Control
This function allows you to configure the Air 
Remote function parameters. (Refer to 6.9 
Remote Control Window.)

Function Port
This function allows you to configure the PF 
keys and the Auxiliary ports parameters. 
(Refer to 6.10 Function Port Window.)

Multi-table
This function allows you to configure the 
Encode/Decode function parameters. (Refer 
to 6.11 Multi-table Window.)

CW Message
This command allows you to configure the 
data relating to the CW Message. (Refer to 
6.12 CW Message Window.)

Test Frequency
This function allows you to configure the Test 
Frequency used in Test Mode. (Refer to 6.13 
Test Frequency Window.)

Embedded 
Message

This function allows you to configure the 
characters to be stored in the TKR-750/850. 
(Refer to 6.14 Embedded Message Window.)

Embedded 
Message w/
Password

This function allows you to configure the 
characters to be stored in the TKR-750/850 
and the password to protect the stored 
characters. (Refer to 6.15 Embedded 
Message w/Password Window.)

Function Description

Read Data from 
Repeater

This function allows you to read the 
configuration data from the TKR-750/850. 
(Refer to 7.1 Read Data from Repeater.)

Write Data to 
Repeater

This function allows you to write the 
configuration data to the TKR-750/850. (Refer 
to 7.2 Write Data to Repeater.)

Test Mode
This function allows you to test or adjust the 
TKR-750/850. (Refer to 7.3 Test Mode 
Window.)

Function Description

Radio 
Information

This function allows you to read the Radio 
information from the TKR-750/850. (Refer to 
8.1 Radio Information Window.)

Function Description

Communication 
Port

You can assign a serial communication port 
used to make the data communication 
between the KPG-91D and the TKR-750/850 
via the serial communication port of the PC. 
(Refer to 9.1 Communication Port Window.)

Language File 
Setup

You can select the language used in the 
KPG-91D. (Refer to 9.2 Language File Setup 
Window.)
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3 MENU DESCRIPTION
3.2.7 “View” Menu
 

Figure 3-13 “View” Menu

Table 3-8 Function List of the “View” Menu

3.2.8 “Window” Menu
 

Figure 3-14 “Window” Menu

Table 3-9 Function List of the “Window” Menu

3.2.9 “Help” Menu
 

Figure 3-15 “Help” Menu

Table 3-10 Function List of the “Help” Menu

Function Description

Tree View
This function allows you to view the contents 
of the “Edit” menu in the list format. (Refer to 
10.1 Tree View Window.)

Toolbar This function allows you to display/hide the 
Toolbar. (Refer to 10.2 Toolbar.)

Status Bar This function allows you to display/hide the 
Status bar. (Refer to 10.3 Status Bar.)

Function Description

Cascade
This function allows you to rearrange the 
opened windows in an overlapped fashion 
(cascade format). (Refer to 11.1 Cascade.)

Horizontal Tile
This function allows you to rearrange the 
opened windows in the horizontal tiles 
fashion. (Refer to 11.2 Horizontal Tile.)

Vertical Tile
This function allows you to rearrange the 
opened windows in the vertical tiles fashion. 
(Refer to 11.3 Vertical Tile.)

Arrange Icons
This function allows you to rearrange the 
icons of the minimized windows. (Refer to 
11.4 Arrange Icons.)

Close All 
Windows

This function allows you to close all the 
opened windows. (Refer to 11.5 Close All 
Windows.)

Opened Window 
List

This function allows you to list all opened 
windows. When clicking the title of the 
window, the selected window re-open on the 
screen. (Refer to 11.6 Opened Window 
List.)

Function Description

Help Topics
This function allows you to search for the 
help topics. (Refer to 12.1 Help Topics 
Window.)

About KPG-91D
This function allows you to view the KPG-
91D's information. (Refer to 12.2 About 
KPG-91D Window.)
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3 MENU DESCRIPTION
3.3 Shortcut Keys

The following shortcut keys is assigned for each 
command of KPG-91D.

3.3.1 Menu Bar Operation

Table 3-11 Shortcut Keys used in the Menu Bar

3.3.2 “File” Menu Operation

Table 3-12 Shortcut Keys used in the “File” Menu

3.3.3 “Channel Information” Window

Table 3-13 Shortcut Keys used in the “Channel Information” 
Window 

3.3.4 “Program” Menu

Table 3-14 Shortcut Keys used in the “Program” Menu 

Key Name Function

[Alt]
[F10]

You can select the Menu Bar.
The “File” menu opens in the same way as the 
cursor is placed on the “File” in the menu bar.

[(ING1)] 
[(ING2)] 

You can select the menu title using the [(ING1)] 
and [(ING2)] keys after selecting the menu bar 
with the [Alt] key.

[(ING3)] key
[(ING4)] key

You can open the selected menu and select the 
function to be executed.

[Enter] key

• Press the [Enter] key while selecting the 
menu title to open the menu.

• Press the [Enter] key while the menu is 
opened to execute the selected function.

Key Name Function

[Ctrl] + [n] Perform “File” > “New”. (Refer to 4.1 New.)

[Ctrl] + [o] Perform “File” > “Open”. (Refer to 4.2 
Open.)

[Ctrl] + [s] Perform “File” > “Save”. (Refer to 4.3 Save.)

[Ctrl] + [p] Perform “File” > “Print”. (Refer to 4.5 Print.)

Key Name Function

[Shift] + [F3]

Appear the “Channel Copy” window. You 
can also copy the configured channel data 
to the specified channel. (Refer to 6.1.13 
Channel Copy ([Shift] + [F3]).)

[Shift] + [F4]

Appear the “Frequency Copy” window. You 
can copy the “Reception Frequency” data to 
the “Transmission Frequency” data. (Refer 
to 6.1.14 Frequency Copy ([Shift] + [F4]).)

[Shift] + [F5]

Appear the “QT/DQT Copy” window. You 
can copy the configuration data of the “QT/
DQT Decode” to the “QT/DQT Encode” 
data. (Refer to 6.1.15 QT/DQT Copy ([Shift] 
+ [F5]).)

[Shift] + [F9]
Insert a new channel into the specified 
channel.**1 (Refer to 6.1.16 Channel Insert 
([Shift] + [F9]).)

[Shift] + [F10] Delete the selected channel. (Refer to 
6.1.17 Channel Delete ([Shift] + [F10]).)

[F11]
Appear the “Channel Edit” window. (Refer to 
6.1.12 Channel Edit Button, 6.2 Channel 
Edit Window.)

Key Name Function

[Ctrl] + [r]
Perform “Program” > “Read Data from 
Repeater”. (Refer to 7.1 Read Data from 
Repeater.)

[Ctrl] + [w]
Perform “Program” > “Write Data to 
Repeater”.
(Refer to 7.2 Write Data to Repeater.)

[Ctrl] + [t] Perform “Program” > “Test Mode”. (Refer to 
7.3 Test Mode Window.)
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3 MENU DESCRIPTION
3.3.5 Test Mode, Tuning Mode

Table 3-15 Test Mode, Tuning Mode
Shortcut Keys

3.3.6 Help

Table 3-16 Shortcut Keys for the Help

3.3.7 Editing the Configuration Data

Table 3-17 Shortcut Keys used to Edit the Configuration 
Data

Key Name Function

[Space]
Toggle between transmission and reception. 
(Refer to 7.3 Test Mode Window, 7.3.11 
Tuning Mode.)

Key Name Function

[F1]
Appear the “KPG-91D HTML Help” window. 
The help topic operating when the [F1] key 
is pressed is shown.

Key Name Function

[Tab] Jump to the other configuration item by 
pressing this key. 

[Shift] + [Tab] Go back to the previously selected 
configuration item by pressing these keys. 

[Enter] Confirm the entered value and jump to the 
next configuration item.

[(ING3)]
[(ING4)]

Use these buttons as the spin buttons in the 
configuration items that the spin button 
operation is available.
You can also use these buttons to select the 
value in the torpedoing list without 
displaying the list.
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4 FILE MENU

4.1 New

Select “File” > “New” to create a new data file. You can 
clear the current configuration data and create the new 
data file.
The default file name for a new file will be “kpg91d.dat”.
Follow the procedures below to create the new data file.

1. Select “File” > “New”.
A caution message appears.

 

Figure 4-1 File New

2. You can select one of the following options.
• Click “OK”.

Clear the current configuration data and create a 
new data file.

• Click “Cancel”.
The current configuration data will not be cleared 
and a new configuration data will not be created, 
neither.

4.2 Open

This function is to open the configuration data file stored 
in the hard disk or other external storage devices (file 
extension:.dat).
Follow the procedures below to open the configuration 
data file.

1. Select “File” > “Open”.
The “Open” window appears.

 

Figure 4-2 File_Open_1

Select a file name to open.
The embedded message appears if the selected file 
contains an embedded message.

2. Click “Open”.
You can read the file selected at the previous step 
using the KPG-91D. 
The error message appears when the selected file 
contains data that is not supported by the KPG-91D. 

 

Figure 4-3 File_Open_2

4.3 Save

This function is to store the current configuration data to 
the hard disk or other external storage devices.
Follow the procedures below to store the configuration 
data file.

1. Select “File” > “Save”.
The configuration data is stored as a new file.
The warning message appears if a file with the same 
name exists in the destination folder. 
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4 FILE MENU

 

Figure 4-4 File Save

2. Select one of the following options.
• Click “OK”.

You can store the new configuration data to the 
storage device.

• Click “Cancel”.
Cancel storing the new configuration data to the 
storage device.

4.4 Save As

This function is to name the current configuration data 
and store it to the hard disk or other external storage 
devices.
Follow the procedures to store the configuration data file 
as a new file.

1. Select “File” > “Save As”.
The “Save As” window appears.

 

Figure 4-5 File Save As_1

2. Enter the file name and click “Save”.

You can store the configuration data with the file name 
entered in the “File Name”.
The warning message appears if a file with the same 
name exists in the destination folder. 

 

Figure 4-6 File_Save As_2

3. Select one of the following options.
• Click “Yes”.

Store the new configuration data to the storage 
device.

• Click “No”.
The new configuration data will not be stored and 
returns to the “Save As” window.

4.5 Print

Print out the configuration data.
Follow the procedures to print the configuration data file.

1. Select “File” > “Print”.
The “Print Out List” window appears and you can see 
the KPG-91D configuration item. (Refer to 4.5.1 Print 
Out List.)
The functions to be displayed vary depending on the 
configuration in “Model Information” > “Control 
Standard”. (Refer to 5.1 Model Information.)

 

Figure 4-7 File_Print_1
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4 FILE MENU

2. Confirm the check box of the configuration data item 

that you want to print.
 

Figure 4-8 File_Print_3

Note: The “Model” check box and the “Embedded Message” 
check box are checked as default configuration.

3. Click “OK”.
You can print out the “KENWOOD KPG-91D Radio 
Programming Information”. (Refer to 4.6 Print 
Preview.)

4.5.1 Print Out List

" Model
The Configured “Model Information” is printed. 
(Refer to 5.1 Model Information.)

" Optional Features
The Configured “Optional Features” parameters are 
printed. (Refer to 6.4 Optional Features Window.)

" Key Assignment
The Configured “Key Assignment” parameters are 
printed. (Refer to 6.5 Key Assignment Window.)

" Scan Information
The configured “Scan Information” parameters are 
printed. (Refer to 6.6 Scan Information Window.)

" DTMF
The configured “DTMF” parameters are printed. 
(Refer to 6.7 DTMF Window.)

" Encode/Decode Table
The configured “Encode/Decode Table” parameters 
are printed. (Refer to 6.8 “Encode/Decode Table” 
Window.)

" Remote Control
The configured “Remote Control parameters are 
printed. (Refer to 6.9 Remote Control Window.)

" Function Port
The configured “Function Port” parameters are 
printed. (Refer to 6.10 Function Port Window.)

Range
Checked The Model Information parameters 

will be printed out.

Unchecked The Model Information parameters 
will not be printed out.

Default Checked

Range
Checked The “Optional Features” 

parameters will be printed out.

Unchecked The “Optional Features” 
parameters will not be printed out.

Default Unchecked

Range
Checked The “Key Assignment” parameters 

will be printed.

Unchecked The “Key Assignment” parameters 
will not be printed out.

Default Unchecked

Range
Checked The “Scan Information” parameters 

will be printed.

Unchecked The “Scan Information” parameters 
will not be printed out.

Default Unchecked

Range
Checked The “DTMF” parameters will be 

printed out.

Unchecked The “DTMF” parameters will not be 
printed out.

Default Unchecked

Range
Checked The “Encode/Decode Table” 

parameters will be printed out.

Unchecked The “Encode/Decode Table” 
parameters will not be printed out.

Default Unchecked

Range
Checked The “Remote Control” parameters 

will be printed out.

Unchecked The “Remote Control” parameters 
will not be printed out.

Default Unchecked

Range
Checked The “Function Port” parameters will 

be printed out.

Unchecked The “Function Port” parameters will 
not be printed out.

Default Unchecked
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4 FILE MENU
" Multi-table
The configure “Multi-table” parameters are printed. 
(Refer to 6.11 Multi-table Window.)

" CW Message
The configured “CW Message” parameters are 
printed. (Refer to 6.12 CW Message Window.)

" Test Frequency
The configured “Test Frequency” parameters are 
printed. (Refer to 6.13 Test Frequency Window.)

" Embedded Message
The configured “Embedded Message” parameters are 
printed. (Refer to 6.14 Embedded Message Window.)

" Embedded Message w/Password
The configured “Embedded Message w/Password” 
parameters are printed. (Refer to 6.15 Embedded 
Message w/Password Window.)

" Channel Information

The configured “Channel Information” parameters are 
printed. (Refer to 6.1 Channel Information.)

" Start Channel - End Channel
It is possible to choice the start channel and end 
channel only when the “Channel Information” check 
box is checked.
You can select the channel to print from the channels 
1 to 16.

Note: The value of the “Start Channel” must be lower than the 
“End Channel” value. The End Channel will be equal to 
the Start Channel if you enter the higher value in the 
Start Channel than the End Channel.

" CW ID
It is possible to select the CW ID only when the 
“Channel Information” checkbox is checked.
You can configure the CW ID parameters to print. 
(Refer to 6.3 CW ID Window.)

" “Print Setup” Button
Click “Print Setup” to view the “Print Setup” window. 
You can configure the printer used to print out the 
configuration data, the paper size, and the paper 
rotation.

" “Print Preview” Button
Click “Print Preview” to view the “Print Preview” 
window. (Refer to 4.6 Print Preview.)

Range
Checked The “Multi-table” parameters will be 

printed out.

Unchecked The “Multi-table” parameters will 
not be printed out.

Default Unchecked

Range
Checked The “CW Message” parameters 

will be printed out.

Unchecked The “CW Message” parameters 
will not be printed out.

Default Unchecked

Range
Checked The “Test Frequency” parameters 

will be printed out.

Unchecked The “Test Frequency” parameters 
will not be printed out.

Default Unchecked

Range
Checked The “Embedded Message” 

parameters will be printed out.

Unchecked The “Embedded Message” 
parameters will not be printed out.

Default Checked

Range

Checked
The “Embedded Message w/
Password” parameters will be 
printed.

Unchecked
The “Embedded Message w/
Password” parameter will not be 
printed out.

Default Unchecked

Range
Checked The “Channel Information” 

parameters will be printed out.

Unchecked The “Channel Information” 
parameters will not be printed out.

Default Unchecked

Range
Start Channel End Channel

1 - 16 
(Channel) 1 - 16 (Channel)

Default 1 16

Range
Checked The CW ID parameters will be 

printed out.

Unchecked The CW ID parameters will not be 
printed out.

Default Unchecked
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4 FILE MENU
" “Clear All” Button
Click “Clear All” to uncheck all checkbox.

" “Select All” Button
Click “Select All” to check all checkbox.

" Total Pages
The total number of pages appears.

4.6 Print Preview

Review the print image after selecting items to be printed 
in the Print Out List.
Follow the procedures below to view the print image.

1. You can select one of the following operations.
• Select “File” > “Print Preview”.
• Click “Print Preview” in the “Print Out List” window. 

(Refer to 4.5.1 Print Out List.)
The “Print Preview” window appears.
It can switch the display and move to the other page 
by clicking the buttons on the toolbar located on the 
top of the window. (Refer to 4.6.1 Toolbar of the Print 
Preview.)

 

Figure 4-9 Print Preview

4.6.1 Toolbar of the Print Preview
 

Figure 4-10 Print Preview_Toolbar

" “Print” button
Click “Print” to view the “Print Out List” window.

" “Next Page”/”Prev Page” button
Click “Next Page” to view the next page of the current 
print image.
Click “Prev Page” to view the previous page of the 
current print image.

Note:

! You can click the “Next Page” only when there are more 
than one page(s).

! You can click the “Prev Page” only when there are preceding 
page(s).

" “Two Page”/”One Page” Button
Click “Two Page” to display two pages at the same 
time. Click “One Page” when two pages are displayed 
in order to display only one page.

" “Zoom In”/”Zoom Out” Button
Click “Zoom In” to enlarge the print image.
Click “Zoom Out” to zoom out the print image.

Note:

! You can click the “Zoom In” button only when the print image 
can be enlarged.

! You can click the “Zoom Out” button only when the print 
image can be zoomed out.

! You can enlarge the print image when the magnifying glass 
icon appears on the image. You can zoom out the print 
image when the cursor returns to normal.

" “Close” Button
Click “Close” to close the “Print Preview” window and 
return to the main window or the “Print Out List” 
window.
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4 FILE MENU
4.7 Exit

This function is to exit the KPG-91D program.
Follow the procedures below to exit the KPG-91D.

1. Select “File” > “Exit”.
The confirmation dialog box appears to exit the KPG-
91D.

 

Figure 4-11 File_Exit_1

2. Select one of the following options.
• Click “No”.

Click “No” if you do not want to exit the KPG-91D.
• Click “Yes”.

Immediately exit the KPG-91D program by 
pressing “Yes” when the configuration data has not 
been modified or already stored. The confirmation 
dialog box appears to ask you to store the 
configuration data if you have modified it. 

 

Figure 4-12 File_Exit_2

3. Select one of the following options.
• Click “Cancel”.

The exit is canceled.
• Click “No”.

Exit the KPG-91D program without storing the 
configuration data to the storage device.

• Click “Yes”.
The “Save As” window (refer to 4.4 Save As) 
appears and you can store the configuration data 
to a file. You can exit the KPG-91D program after 
storing the data.
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5 MODEL MENU

5.1 Model Information

You can select the TKR-750/850/751/851 model type, 
market code, frequency, and the option board on the 
“Model Information” window.
 

Figure 5-1 “Model Information” window

5.1.1 Model Type

Select the TKR-750/850/751/851 model type model type 
from dropdown list.

5.1.2 Frequency

Select the frequency bandwidth according to the model 
type from dropdown list.

Table 5-1 Transmission/Reception Frequency Range

Note:

! A warning message appears when clicking “OK” after changing 
“Model Type” or “Frequency” (Figure 5-2). Click “OK” to delete 
all configured data and create a new data with the selected 
Model Type or the transmission/reception frequency. Click 
“Cancel” to return to the “Model Information” window without 
changing the model type and the transmission/reception 
frequency.

 

Figure 5-2 Model Information_Warning_1
! 406.0 MHz and 406.1MHz are assigned as the Emergency 

locator beacons in the United States. Therefore, the TKR-750/
751/850/851 is not designed to use these frequencies.

5.1.3 Optional Board

Select the optional board installed in the TKR-750/850/
751/851 from dropdown list. Select “None” if no Voice 
Scrambler board is installed.

Range TKR-750, TKR-850, TKR-751, TKR-851

Default TKR-750

Model Market Code  Frequency Range [MHz]

TKR-750 K
K2

146 - 174
136 - 150 

TKR-850
K

K2
K3

450 - 480
480 - 512
400 - 430

TKR-751 K 146 - 174

TKR-851 K
K2

450 - 480
480 - 512

Range
None No optional board is installed.

Voice 
Scrambler

The Voice Scrambler board is 
installed.

Default None
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6 EDIT MENU

6.1 Channel Information

It can configure the channel data to transmit/receive on 
the “Channel Information” window. You can configure the 
data a maximum of 16 channels.
 

Figure 6-1 Channel Information window

6.1.1 Reception Frequency

It can configure the Reception Frequency in this window. 
You can directly enter the value in the edit box.

Note:

! The frequency range varies depending on the model and the 
market code. (Refer to FUNC 1.2 Transmission/Reception 
Frequency.)

! You can use numbers, “.”, and “,” for the 9 digits of the 
frequency.

! You must enter the value within the range when configuring the 
frequency. When entering the frequency, which is out of the 
range, it will be automatically replaced with the highest value or 
the lowest value within the range configured in “Model 
Information” > “Frequency” window. (Refer to 5.1 Model 
Information.)

! You must configure the “Reception Frequency” first before 
configuring other functions. On the other hand, the other 
functions are reset when clearing the frequency configured in 
the “Reception Frequency” window.

6.1.2 Transmission Frequency

You can configure the Transmission Frequency in this 
window. You can directly enter the value in the edit box.

Note:

! The frequency range varies depending on the model and the 
market code. (Refer to FUNC 1.2 Transmission/Reception 
Frequency.)

! You can use numbers, “.”, and “,” for the 9 digits of the 
frequency.

! You must enter the value within the range when configuring the 
frequency. When entering the frequency, which is out of the 
range, it will be automatically replaced with the highest value or 
the lowest value within the range configured in “Model 
Information” > “Frequency” window. (Refer to 5.1 Model 
Information.)

6.1.3 QT/DQT Decode

It can configure the signalling used to receive a call. You 
can select the QT tone or DQT code from the dropdown 
list. You can also directly enter the QT tone and the DQT 
code.

Note:

! When both of the QT Encode and the QT Reverse Burst 
functions are enabled, the repeater transmits the QT Reverse 
Burst tone at end of transmission.

! When the DQT Encode is selected, the TKR-750/850/751/851 
transmits the DQT Turn-off Code.

# Selecting the QT/DQT Decode Code from the 
Dropdown list:

# Directly entering the QT/DQT Decode Code:

Note:

! You can use numbers, “D”, “N”, “I”, “.”, and “,” for the 5 digits of 
the QT/DQT Encode code.

! When entering only numbers, the code is automatically 
configured as the QT Tone.

! When entering “D” as the first character of the code, the code is 
automatically configured as the DQT code.

! When entering the value, which is out of the range, it will be 
automatically replaced with the highest value or the lowest value 
in the range. 

Range
TKR-750/751 100.00000 - 280.00000 MHz

TKR-850/851 327.00000 - 550.00000 MHz
(Common to all ranges)

Default Blank

Range
TKR-750/751 100.00000 - 280.00000 MHz

TKR-850/851 327.00000 - 550.00000 MHz
(Common to all ranges)

Default Blank

Range

QT 67.0 - 250.3 Hz

DQT Normal D023N - D754N

DQT Inverse D023I - D754I

Default None

Range

QT 67.0 - 254.1 Hz

DQT Normal D000N - D777N

DQT Inverse D000I - D777I

In steps of
QT 0.1 Hz

DQT 1

Default None
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6 EDIT MENU
6.1.4 QT/DQT Encode

It can configure the signalling for the transmission. You 
can select the QT tone or DQT code from the dropdown 
list. You can also directly enter the QT tone and the DQT 
code.

# Selecting the QT/DQT Encode Code from the 
Dropdown list:

# Directly Entering the QT/DQT Encode Code:

Note:

! You can use numbers, “D”, “N”, “I”, “.”, and “,” for the 5 digits of 
the QT/DQT Encode code.

! When entering only numbers, the code is automatically 
configured as the QT Tone.

! When entering “D” as the first character of the code, the code is 
automatically configured as the DQT code.

! When entering the value, which is out of the range, it will be 
automatically replaced with the highest value or the lowest value 
in the range. 

6.1.5 Channel Name

It can configure the name of the channel. The configured 
Channel Name appears on the Channel/Status display 
when selecting the channel with the PF key. (Refer to 
FUNC 1.6 Display.)

Note: The TKR-750/850/751/851 may not properly recognize the 
entered characters when entering the reserved characters, 
such as “PG”, “E1”,”E2”, “E3”, “E4”. Do not use the reserved 
characters for the channel name. 

6.1.6 Multi-table 

It can select whether or not the TKR-750/850/751/851 waits 
for a call with the QT/DQT Decode code configured to 
each channel and the QT/DQT Decode code configured 
in the Multi-table. This function is available only when the 
QT/DQT Decode code is configured on the “Channel 
Information” window and the Decode code is configured 
on the Multi-table. (Refer to 6.11 Multi-table Window.)

Note:

! The signalling encoded when the PTT switch is pressed depend 
on configuration of the “Encode Tone in Multiple” of the “Channel 
Edit” window. (Refer to 6.2.7 Encode Tone in Multiple.)

! Do not configure the same QT/DQT Decode data in the Multi-
table. When one or more same QT/DQT Decode data are 
configured in the Multi-table and the QT/DQT Encode data are 
different, the repeater cannot specify the QT/DQT Encode data 
to be transmitted.

6.1.7 W/N

It can configure the transmission bandwidth for each 
channel. Select the bandwidth from Wide and Narrow 
from the dropdown list. (Refer to FUNC 1.4 Transmission 
Bandwidth.)

Range

QT 67.0 - 250.3 Hz

DQT Normal D023N - D754N

DQT Inverse D023I - D754I

Default None

Default

QT 67.0 - 254.1 Hz

DQT Normal D000N - D777N

DQT Inverse D000I - D777I

In steps of
QT 0.1 Hz

DQT 1

Default None

Range
2 digits
0 ~ 9, A, b, c, d, E, F, G, H, i, J, L, n, o, P, q, r, S, 
t, U, y, -, =, _

Default Channel Number (1 - 16)

Range Yes, No

Default No

Range Wide, Narrow

Default Wide
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6.1.8 Power

It can configure the Transmission Power for each 
channel. Select “High” or “Low” from the dropdown list.
It is possible to configure the Transmission Power only 
when the Transmission Frequency is configured. (Refer 
to 6.1.2 Transmission Frequency.)

6.1.9 Operation Mode

It can configure the Operation Mode for each channel. 
Select the mode from Repeat, Simplex, and Duplex from 
the dropdown list.

Note:

! When the reception frequency is same as the transmission 
frequency, the Operation Mode is fixed to Simplex mode, so that 
you cannot select “Repeat” or “Duplex”.

! You cannot enable the “Scan Add” when “Repeat” is selected 
since the channel has a fixed frequency pair. (Refer to 6.1.10 
Scan Add.)

6.1.10 Scan Add

You can select the channel to be scanned. Select “Yes” or 
“No” from the dropdown list.

Note: You cannot enable the Scan Add function when selecting 
“Repeat” in the “Operation Mode” since the channel is fixed 
to operate the repeater mode. (Refer to 6.1.9 Operation 
Mode.)

6.1.11 CW ID

It can select the repeater to send the CW ID. Select “Yes” 
or “No” from the dropdown list.

Note:

! You cannot send a CW ID while scanning or Scan pauses.

! When “CW ID On” or “CW Message On” is enabled while 
sending the CW ID, the TKR-750/850/751/851 stops sending the 
current CW ID and sends the new CW ID instead.

6.1.12 Channel Edit Button

Click “Channel Edit” to view the “Channel Edit” window. 
(Refer to 6.2 Channel Edit Window.)

Note: You can open the “Channel Edit” window with one of the 
following options.

• Press [F11].

• Double-click the channel number.

6.1.13 Channel Copy ([Shift] + [F3])

It can copy a configured channel data to the other 
channel.
Follow the procedures given below to copy a channel.

1. Select the channel to copy.
You can select the channel by clicking the channel 
number.

2. Press [Shift] and [F3] at the same time.
The “Channel Copy” window appears.

 

Figure 6-2 Channel Copy window

3. Select a channel to be copied.
You can select the channel with the spin buttons. You 
can also directly enter the channel number.

4. Click “Copy”.
The configuration data is copied to the desired 
channel.

Note: You can copy the configuration data only when the 
source channel has the configuration data.

Range High, Low

Default High

Range Repeat, Simplex, Duplex

Default

When the transmission frequency is not same as 
the reception frequency: Repeat
When the transmission frequency is same as the 
reception frequency: Simplex

Range Yes, No

Default No

Range Yes, No

Default No
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6.1.14 Frequency Copy ([Shift] + [F4])

It can copy the data configured in the “Reception 
Frequency” to the “Transmission Frequency” of the same 
channel.
Follow the procedures given below to copy the frequency.

1. Select the channel to copy.
You can select the channel by clicking the channel 
number.

2. Press [Shift] + [F4].
The “Frequency Copy” window appears.

 

Figure 6-3 Frequency Copy window

3. Click “Copy”.
The data configured in the “Reception Frequency” is 
copied to the “Transmission Frequency” of the same 
channel.

Note:

! When directly entering the frequency in the “Frequency 
Copy” window, the entered frequency is used as the 
“Transmission Frequency”.

! You cannot copy the “Reception Frequency” data to other 
channels.

! You can copy the configuration data only when the source 
channel has the Reception Frequency data.

6.1.15 QT/DQT Copy ([Shift] + [F5])

It can copy the data configured in the “QT/DQT Decode” 
to the “QT/DQT Encode” of the same channel.
Follow the procedures given below to copy the QT/DQT 
code.

1. Select the channel to copy.
You can select the channel by clicking the channel 
number.

2. Press [Shift] + [F5].
You can view the “QT/DQT Copy” window.

 

Figure 6-4 QT/DQT Copy window

3. Click “Copy”.
You can copy the data configured in the “QT/DQT 
Decode” to the “QT/DQT Encode” of the same 
channel.

Note:

! When directly entering the QT/DQT Encode code in the “QT/
DQT Copy” window or selecting it from the dropdown list, 
the entered value is used as the “QT/DQT Encode”.

! You cannot copy the “QT/DQT Decode” configuration data to 
other channels.

! You can copy the configuration data only when the source 
channel has the QT/DQT Decode configuration data.

6.1.16 Channel Insert ([Shift] + [F9])

It can insert a new channel to the channel list.
Follow the procedures below to insert the channel.

1. Select one of the channels to insert a new channel.
You can select the channel by clicking the channel 
number.

2. Press [Shift] and [F9] at the same time.
The new channel is inserted on top of the selected 
channel. The channel number of the channels 
following the inserted channel increases in steps of 1.

Note:  You cannot insert a new channel when the data is 
configured to the last channel (No. 16).

6.1.17 Channel Delete ([Shift] + [F10])

It can delete channel data.
Follow the procedures given below to delete the channel 
data.

1. Select the channel to delete.
You can select the channel by clicking the channel 
number.

2. Press [Shift] + [F10] at the same time.
The selected channel is deleted. The channel number 
of the channels following the deleted channel 
decreases in steps of 1.
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6.1.18 Context Menu

Select the channel by clicking the channel number and 
right-click to display the context menu of the selected 
channel. In this menu, you can copy or delete the 
configuration data.
 

Figure 6-5 Context Menu

Table 6-1 Context Menu

6.2 Channel Edit Window

It can configure the channel data to transmit/receive on 
the “Channel Edit” window. You can configure data of 
maximum 16 channels. You can configure the Encode 
Tone in Multiple, Beat Shift, QT Reverse Burst, 
Compander, CW ID, and Voice Scrambler functions. 

Figure 6-6 Channel Edit window

6.2.1 Reception Frequency

It can configure the Reception Frequency to directly enter 
the value in the edit box.

Note:

! The frequency range varies corresponding to the model and the 
market code. (Refer to FUNC 1.2 Transmission/Reception 
Frequency.)

! You can use numbers, “.”, and “,” for the 9 digits of the 
frequency.

! You must enter the value within the range when configuring the 
frequency. When entering the frequency, which is out of the 
range, it will be automatically replaced to the highest value or 
the lowest value within the range configured in “Model 
Information” > “Frequency” window. (Refer to 5.1 Model 
Information.)

! You must configure the “Reception Frequency” first before 
configuring other functions. On the other hand, the other 
functions resets when deleting the frequency data configured in 
the “Reception Frequency” window.

Function Description

Copy Copy the selected channel.

Paste Paste the copied channel data.

Delete Delete the selected channel.

to Clipboard Copy the selected channel data to the 
clipboard.

to Clipboard (w/
Title)

You can copy the selected channel data to 
the clipboard with the title.

Range
TKR-750/751 100.00000 - 280.00000 MHz

TKR-850/851 327.00000 - 550.00000 MHz

Default Blank
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6.2.2 Transmission Frequency

It can configure a Frequency to transmit. Enter a value in 
the edit box. directly

Note:

! The frequency range varies depending on the model and the 
market code. (Refer to FUNC 1.2 Transmission/Reception 
Frequency.)

! It can use numbers, “.”, and “,” for the 9th digit of the frequency.

! You must enter the value within the range when configuring the 
frequency. When entering the frequency, which is out of the 
range, it will be automatically replaced with the highest value or 
the lowest value within the range configured in “Model 
Information” > “Frequency” window. (Refer to 5.1 Model 
Information.)

6.2.3 QT/DQT Decode

It can configure a signalling to receive a call. Select a QT 
tone or DQT code from the dropdown list. You can also 
directly enter the QT tone and the DQT code.

Note:

! When both of the QT Encode and the QT Reverse Burst 
functions are enabled, the TKR-750/850/751/851 transmits a QT 
Reverse Burst code at end of transmission.

! When the DQT Encode is selected, the TKR-750/850/751/851 
transmits a DQT Turn-off Code.

# Selecting the QT/DQT Decode Code from the 
Dropdown List:

# Directly entering the QT/DQT Decode Code:

Note:

! You can use numbers, “D”, “N”, “I”, “.”, and “,” for the 5th digit of 
the QT/DQT Encode code.

! When entering only numbers, the code is automatically 
configured as the QT Tone.

! When entering “D” as the first character of the code, the code is 
automatically configured as the DQT code.

! When entering the value, which is out of the range, it will be 
automatically replaced with the highest value or the lowest value 
in the range. 

6.2.4 QT/DQT Encode

It can configure a signalling to make a call. You can select 
a QT tone or DQT code from the dropdown list. You can 
also directly enter the QT tone and the DQT code.

# Selecting the QT/DQT Encode Code from the 
Dropdown list:

# Directly entering the QT/DQT Encode Code:

Note:

! You can use numbers, “D”, “N”, “I”, “.”, and “,” for the 5 digits of 
the QT/DQT Encode code.

! When entering only numbers, the code is automatically 
configured as the QT Tone.

! When entering “D” as the first character of the code, the code is 
automatically configured as the DQT code.

! When entering the value, which is out of the range, it will be 
automatically replaced with the highest value or the lowest value 
in the range. 

6.2.5 Channel Name

It can configure the Channel Name. The configured 
channel name appears on the Channel/Status display 
when selecting the channel with the PF key. (Refer to 
FUNC 1.6 Display.)

Range
TKR-750/751 100.00000 - 280.00000 MHz

TKR-850/851 327.00000 - 550.00000 MHz
(Common to all ranges)

Default Blank

Range

QT 67.0 - 250.3 Hz

DQT Normal D023N - D754N

DQT Inverse D023I - D754I

Default None

Range

QT 67.0 - 254.1 Hz

DQT Normal D000N - D777N

DQT Inverse D000I - D777I

In steps of
QT 0.1 Hz

DQT 1

Default None

Range

QT 67.0 - 250.3 Hz

DQT Normal D023N - D754N

DQT Inverse D023I - D754I

Default None

Range

QT 67.0 - 254.1 Hz

DQT Normal D000N - D777N

DQT Inverse D000I - D777I

In steps of
QT 0.1 Hz

DQT 1

Default None

Range
2 digits
0 - 9, A, b, c, d, E, F, G, H, i, J, L, n, o, P, q, r, S, 
t, U, y, -, =, _

Default Channel Number (1 - 16)
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Note: The TKR-750/850/751/851 may not properly recognize the 

entered characters when entering the reserved characters, 
such as “PG”, “E1”,”E2”, “E3”, “E4”. Do not use the reserved 
characters for the channel name. 

6.2.6 Wide/Narrow

It can configure the transmission bandwidth for each 
channel. Select the bandwidth from Wide and Narrow 
from the dropdown list. (Refer to FUNC 1.4 Transmission 
Bandwidth.)

6.2.7 Encode Tone in Multiple

It can select a signalling to transmit when the TKR-750/850/
751/851 receives the transmission request on the channel 
operating other than Simplex Mode. You can select 
“Primary” or “Current” from the dropdown list.

Note:

! It cannot select “Current” in the “Encode Tone in Multiple” when 
the “Operation Mode” is configured to “Simplex”. (Refer to 6.2.8 
Operation Mode.)

! The encode operation varies according to the PTT priority and 
the TKR-750/850/751/851 status. (Refer to FUNC 4.7 Encode 
Tone in Multiple.)

6.2.8 Operation Mode

It can configure the operation mode for each channel. 
You can select a mode from Repeat, Simplex, and Duplex 
from the dropdown list.

Note:

! When a reception frequency is same as a transmission 
frequency, the operation mode is fixed to Simplex, so that you 
cannot select “Repeat” or “Duplex”.

! You cannot enable “Scan Add” when selecting “Repeat” since 
the channel has a fixed frequency pair. (Refer to 6.2.13 Scan 
Add.)

6.2.9 Multi-table (Channel Edit)

It can enable that the TKR-750/850/751/851 waits a call with 
a QT/DQT Decode code in the Multi-table. This function is 
available only when the QT/DQT Decode code is 
configured on the “Channel Information” window and the 
Decode code is configured in the Multi-table. (Refer to 
6.11 Multi-table Window.)

Note:

! The signalling, which is encoded when the PTT switch is 
pressed, is depend on the “Encode Tone in Multiple” 
configuration on the “Channel Edit” window. (Refer to 6.2.7 
Encode Tone in Multiple.)

! Do not configure the same QT/DQT Decode data in the Multi-
table. When one or more same QT/DQT Decode data are 
configured in the Multi-table and the QT/DQT Encode data are 
different, the TKR-750/850/751/851 cannot specify the QT/DQT 
Encode data to be transmitted.

6.2.10 Beat Shift

It can enable/disable the Beat Shift. The Beat Shift 
function eliminates the problems of the TKR-750/850/751/
851 internal beat caused by internal oscillators.
The harmonic of the microprocessor clock may interfere 
to reception. You can eliminate this problem by slightly 
shifting the frequency of the clock used in the 
microprocessor.

6.2.11 TX High Power

It can configure the Transmission Power for each 
channel. Select “High” or “Low”.
 You can configure the Transmission Power only when 
the Transmission Frequency is configured. (Refer to 6.2.2 
Transmission Frequency.)

Range Wide, Narrow

Default Wide

Range

Primary: 
Encodes the Primary code configured to each 
channel.
Current: 
Encodes the QT/DQT Encode code configured 
to the “Multi-table”.

Default Primary

Range Repeat, Simplex, Duplex

Default

When the transmission frequency is not the same 
as the reception frequency: Repeat
When the transmission frequency is the same as 
the reception frequency: Simplex

Range
Checked The Multi-table function is enable.

Unchecked The Multi-table function is disabled.

Default Unchecked

Range
Checked The Beat Shift function is enabled.

Unchecked The Beat Shift function is disabled.

Default Unchecked

Range
Checked The transmission output power is 

configured to “High”.

Unchecked The transmission output power is 
configured to “Low”.

Default Checked
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6.2.12 QT Reverse Burst

It can enable/disable the QT Reverse Burst function. This 
function eliminates a squelch tail noise on the receiving 
side since the QT Reverse Burst tone is sent at end of 
transmitting. When the QT/DQT Encode code configured 
to the channel is QT, the QT Reverse Burst Code is 
transmitted.

Note: When the DQT Encode is selected, the TKR-750/850/751/
851 transmits the QT Turn-off Code.

6.2.13 Scan Add

It can select a channel to be scanned.

Note: You cannot enable the Scan Add function when selecting 
“Repeat” in the “Operation Mode” since the channel is fixed 
to operate the repeater mode. (Refer to 6.2.8 Operation 
Mode.)

6.2.14 Compander

It can enable/disable Compander. This function improves 
the quality of the received audio by reducing the noise.
Compander is used to improve the S/N ratio (Signal to 
Noise Ratio) of an audio signal by compressing it at the 
transmitting side and expanding it at the receiving side. 
With this function, the TKR-750/850/751/851 compresses the 
transmission signal during transmission and it expands 
the signal with the same ratio during reception.

Note:

! Compander does not operate on the audio signal to be 
repeated.

! To use Compander, both the transmitting party's configuration 
and the receiving party's configuration must be the same. 

6.2.15 CW ID

It can configure the TKR-750/850/751/851 to send a CW ID. 
Check the “CW ID” checkbox to enable. (Refer to 6.2.16 
CW ID Button.)

Note:

! It cannot send a CW ID while scanning or the Scan pauses.

! When “CW ID On” or “CW Message On” is enabled while 
sending the CW ID, the repeater stops sending the current CW 
ID and sends the new CW ID instead.

6.2.16 CW ID Button

It can use the “CW ID” button only when CW ID is 
enabled. Click this button to view the “CW ID” window. 
(Refer to 6.3 CW ID Window.)

6.2.17 Voice Scrambler

You can enable/disable Voice Scrambler. You must install 
the optional Voice Scramble board in the TKR-750/850/
751/851 and select “Model Information” > “Option Board” 
> “Voice Scrambler” in order to use the Voice Scrambler.

Note: The audio of repeat is not scrambled even if this function is 
enabled. 

6.2.18 Scrambler Code

It can configure the Scrambler Code. You must install the 
optional Voice Scramble board and select “Model 
Information” > “Option Board” > “Voice Scrambler” in 
order to configure the Scramble Code.

Note: When the The TKR-750/850/751/851 is turned ON or the 
channel is changed, the code selection ports specify the 
configured Scrambler code regardless of the status of Voice 
Scrambler. (Refer to FUNC 4.14.1 Scrambler Code.

Range
Checked The QT Reverse Burst function is 

enabled.

Unchecked The QT Reverse Burst function is 
disabled.

Default Checked

Range
Checked The Scan operation is enabled.

Unchecked The Scan operation is disabled.

Default Unchecked

Range
Checked Compander is enabled.

Unchecked Compander is disabled.

Default Unchecked

Range
Checked CW ID is enable

Unchecked CW ID is Disable

Default Unchecked

Range

Checked

Voice Scrambler is enabled.
Voice Scrambler is enabled when 
TKR-750/850/751/851 is turned 
ON or the channel is changed.

Unchecked

Voice Scrambler is disabled.
Voice Scrambler is disabled when 
TKR-750/850/751/851 is turned 
ON or the channel is changed.

Default Unchecked

Range 1 - 16

In steps of 1

Default 1
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6.3 CW ID Window

It can configure a CW ID to send.
 

Figure 6-7 CW ID window

6.3.1 CW ID

It can configure a CW ID by entering a maximum of 32 
characters and symbols. (Refer to 6.3 CW ID Window.)

6.3.2 TX Interval Time

It can configure the interval time to transmit the CW ID. 
You can configure a duration using the spin buttons or 
directly enter a value to configure the duration.

Note: The TX Interval Time starts counting down when resetting 
the TKR-750/850/751/851, changing the channel, and 
activating the “CW ID On” Function or the “Scan Off” 
Function.

6.3.3 TX Delay Time

TX Delay Time is a duration between the time when the 
transmission ends due to the expiration of the TX Interval 
Time, the change of the channel, or the deactivation of 
the CW ID Override function and the time when the TKR-
750/850/751/851 resumes transmitting in order to send 
the CW ID. You can configure the duration using the spin 
buttons or directly enter the value. (Refer to 6.3.2 TX 
Interval Time.)

The CW ID is sent after the CW Mod. Delay Time is 
expired. (Refer to 6.3.5 CW Mod. Delay Time.)

Note: “TX Delay Time” function is not applicable when sending the 
CW ID with the “CW ID On” function.

6.3.4 CW Speed

It can configure a interval duration to send the CW ID. 
You can configure the speed using the spin buttons or 
directly enter the value.

6.3.5 CW Mod. Delay Time

It can configure a duration between the time when the 
TKR-750/850/751/851 starts transmitting and the time 
when it sends a CW ID. You can configure the duration 
using the spin buttons or directly enter the value.

6.3.6 Audio Frequency

It can configure a frequency to send the CW ID. You can 
configure the frequency using the spin buttons or directly 
enter the value to configure the duration.

Range

A maximum of 32 characters and symbols
(space), “, ', (,), +,,, -,., /, 0, 1, 2, 3, 4, 5, 6, 7, 8, 
9,:, =,?
A - Z

Default Blank

Range 1 - 60 min.

In steps of 1 min.

Default 30 min.

Range Off, 0.1 - 10 sec.

In steps of 0.1 sec.

Default 5 sec.

Range 5 - 30 word/min.

In steps of 1 word/min.

Default 20 word/min.

Range Off, 10 - 2550 ms

In steps of 10 ms

Default 600 ms

Range 400 - 2000 Hz

In steps of 100 Hz

Default 800 Hz
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6.3.7 TX Required in Interval

It can be enable to send a CW ID with the configured 
interval. (Refer to 6.3.2 TX Interval Time.)

Note: “TX Required in Interval” function is not applicable when 
sending the CW ID with the “CW ID On” function.

6.3.8 CW ID Override

It can send a CW ID with audio signal when the TX 
Interval Time expires during transmission. (Refer to 6.3.2 
TX Interval Time.)

Note:

! When sending the CW ID configured as CW ID Override On, the 
QT/DQT code configured to the channel is encoded regardless 
of the Encode with QT/DQT configuration. (Refer to 6.3.11 
Encode with QT/DQT (CW ID).)

! The CW ID is not sent even when the CW ID On function is 
enabled during transmission while CW ID Override is disabled.

6.3.9 Send CW ID to RA

A CW ID tone is sent to the front speaker and the RA 
terminal located on the rear panel. It can use to monitor 
and confirm by dispatcher. 

Note: The CW ID is only sent from the RA line when the channel is 
in Simplex mode. In this case, the CW ID is not sent from 
the speaker.

6.3.10 CW ID on Channel Change

It can transmit a CW ID when the channel is selected or 
changed. The TKR-750/850/751/851 transmits a CW ID 
regardless of the configuration of the CW Mod. Delay 
Time and the TX Interval Time.

6.3.11 Encode with QT/DQT (CW ID)

It can encode a QT/DQT (Primary) code configured to 
each channel while sending a CW ID.

Note: The TKR-750/850/751/851 sends the QT/DQT code 
configured to each channel when Encode with QT/DQT is 
enabled, and it does not send the QT/DQT code when 
Encode with QT/DQT is disabled. However, the new CW ID/
CW Message is sent in conjunction with the Encode with 
QT/DQT configuration when the TKR-750/850/751/851 
sends another CW ID or CW Message while the CW ID is 
independently sent. (Refer to 6.12 CW Message Window.)

Range
Checked

The CW ID is sent after the 
configured interval timer expires only 
when TKR-750/850/751/851 
transmitted.

Unchecked The CW ID is sent with the interval 
configured in the “TX Interval Time”.

Default Unchecked

Range

Checked
The CW ID is sent with an audio 
signal when the TX Interval Time 
expires during transmission.

Unchecked

The CW ID is sent after the 
transmission ends when the TX 
Interval Time expires during 
transmission.

Default Unchecked

Range
Checked “Send CW ID to RA” is enable

Unchecked “Send CW ID to RA” is disable

Default Unchecked

Range
Checked CW ID is sent when the channel is 

selected or changed. 

Unchecked CW ID is not sent even when the 
channel is selected or changed. 

Default Unchecked

Range

Checked CW ID is transmitted with QT/DQT 
(Primary) code of each channel.

Unchecked
CW ID is transmitted without QT/
DQT (Primary) code of each 
channel.

Default Unchecked
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6.4 Optional Features Window

On this window, it can configure the transmission/
reception condition and the repeater's operation during 
transmission/reception. You can also configure the 
functions in conjunction with some operation status. This 
window consists of “Optional Features 1", “Optional 
Features 2", “Others” tabs and you can switch the display 
by clicking tabs.

6.4.1 Optional Features 1 Tab

On this tab, it can configure the transmission/reception 
using the repeater PTT or the external PTT and the 
repeater's operation during transmission/reception.

Figure 6-8 Optional Features 1 tab

" Time-out Timer (TOT) (Repeater/Ext-PTT)
You can configure a duration of the continuous 
transmission using the repeater PTT or the external 
PTT. The TKR-750/850/751/851 automatically stops 
transmission and returns to the reception mode when 
the TOT expires. Configure a duration time by the spin 
buttons or directly enter the value.

Note: The TOT function is not applicable to send the CW ID.

" Time-out Pre-alert (Repeater/Ext-PTT)
It can configure a timing to activate the TOT Pre-alert 
to notify a user that the transmission is going to be 
terminated. You can also configure the timing to sound 
the TOT Pre-alert tone. Configure a frequency by the 
spin buttons or directly enter the value. (Refer to " 
Time-out Timer (TOT) (Repeater/Ext-PTT).)

Note:  You cannot configure this duration when the “Time-out 
Timer” is configured to “Off”.

" TOT Rekey Time (Repeater/Ext-PTT)
It can configure the duration between the time that the 
transmission ends with the TOT and the time that the 
TKR-750/850/751/851 can start transmitting again. 
You can configure the duration by the spin buttons or 
directly enter the value. (Refer to " Time-out Timer 
(TOT) (Repeater/Ext-PTT).)

Note:

! You can transmit immediately after the TOT expires when 
the TOT Rekey Time function is disabled.

! You cannot configure the duration if the “Time-out Timer” is 
configured to “Off”.

" TOT Reset Time (Repeater/Ext-PTT)
It can configure the duration between the time when 
the transmission ends before the TOT expires and the 
time that the counter of the TOT resets. Configure the 
duration by the spin buttons or directly enter the value. 
(Refer to " Time-out Timer (TOT) (Repeater/Ext-
PTT).)

Note:

! The TOT is reset immediately after the ends of transmission 
when the TOT Reset Time function is disabled.

! You cannot configure the duration if the “Time-out Timer” is 
configured as “Off”.

" Repeat Hold Time
It can configure the duration to keep transmitting even 
the receive signal is gone. It should be used to 
prevent a interruption due to repeat a weak signal. 
You can configure a duration by the spin buttons or 
directly enter the value.

Note:

! The 750/850/751/851 returns to the reception mode when 
the repeater PTT is released when the Repeat Hold Time is 
disabled.

Range Off, 0.5 - 30 min.

In steps of 0.5 min.

Default 5.0 min.

Range Off, 1 - 10 sec.

In steps of 1 sec.

Default Off

Range Off, 1 - 60 sec.

In steps of 1 sec.

Default Off

Range Off, 1 - 15 sec.

In steps of 1 sec.

Default Off

Range Off, 1 - 10 sec.

In steps of 0.1 sec.

Default Off
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! The duration configured in the Repeat Hold Time is handled 

as the TOT.

! The audio signal is muted while the Repeat Hold Time is 
counting down.

" DQT Turn-off Code
It can configure a duration to send a DQT Turn-off 
code. This function eliminates the squelch tail noise 
on the receiving side by sending the DQT Turn-off 
code when the transmitting party stop to transmit.   
You can configure it by the spin buttons or directly 
enter the value.

Note: When the QT/DQT Encode configured to the channel is 
DQT, the DQT Turn-off code is sent.

" QT Decode Delay
It can configure a duration between the time when the 
time the received QT signalling un-matches and the 
time when the TKR-750/850/751/851 starts the QT 
Decode operation. With this function, the QT Reverse 
Burst code should not be recognized as a normal QT 
signalling. You can configure a time by the spin 
buttons or directly enter the value. (Refer to 6.2.12 QT 
Reverse Burst.)

Note: The TKR-750/850/751/851 starts the QT Decode 
operation immediately after the received QT signalling 
un-matches if the QT Decode Delay is disabled.

" Test Tone
It can configure the frequency of single tone 
transmitted when Test Tone assigned to a PF key or 
an Auxiliary Input Port is enabled.   You can configure 
a tone by the spin buttons or directly enter the value to 
configure the duration. (Refer to 6.5 Key Assignment 
Window, 6.10 Function Port Window.)

Note: The TKR-750/850/751/851 sends the CW ID/Message 
only when sending the CW ID/Message while 
transmitting Test Tone. It does not modulate the repeat 
audio signal while transmitting Test Tone. (Refer to 6.3 
CW ID Window, 6.12 CW Message Window.)

" Squelch Level
It can configure a squelch level used to eliminate the 
weak signal. It should decrease to listen to weak radio 

signals and increase the level for only strong radio 
signals communication. You can configure the level by 
the spin buttons or directly enter the value.

Note: When using the channel that “Operation Mode” is 
configured as “Repeat” and the “QT/DQT Encode” is 
configured as “None”, the TKR-750/850/751/851 
activates the repeat operation regardless of the 
presence of the reception signal if the Squelch Level is 
configured as “0”. (Refer to 6.2.4 QT/DQT Encode, 6.2.8 
Operation Mode.)

" QT Reverse Burst Time
It can configure a duration to send the QT Reverse 
Burst code. This function eliminates the squelch tail 
noise on the receiving side by sending the QT 
Reverse Burst code at end of transmitting. You can 
configure a duration by the spin buttons or directly 
enter the value. (Refer to 6.2.12 QT Reverse Burst.)

Note:

! This function is available only when the QT/DQT Decode 
code is enabled in the “Channel Edit” window.

! When the QT/DQT Encode code configured to the channel 
is QT, the TKR-750/850/751/851 sends the QT Reverse 
Burst Code. When the DQT Encode is selected, the it sends 
the QT Turn-off Code.

" Backup Battery System
It can configure a timing to emit the Backup Battery 
Warning Tone/Operation Tone. Select “Secondary 
Input Backup” or “Main Line Backup” from the 
dropdown list. (Refer to 6.4.2 Optional Features 2 
Tab.)

" Power Supply Lower Level
It can configure a reference voltage in order to 
activate/deactivate the Power Supply Lower Limit. 
This function activates an Auxiliary output port that is 
assigned to the Power Supply Lower Limit when the 

Range 140 - 200 ms

In steps of 1 ms

Default 170 ms

Range Off, 1 - 250 ms

In steps of 1 ms

Default 80 ms

Range 300 - 3000 Hz

In steps of 1 Hz

Default 1000 Hz

Range 0 (Shallow) - 15 (Tight)

In steps of 1

Default 1

Range 140 - 200 ms

In steps of 1 ms

Default 160 ms

Range

Secondary 
Input 
Backup

Emits the Backup Battery Warning 
Tone or the Operation Tone when the 
power is switched from the main 
power to the backup power.

Main Line 
Backup

Emits the Backup Battery Warning 
Tone or the Operation Tone when the 
voltage of the main power becomes 
lower than the Power Supply Lower 
Level.

Default Secondary Input Backup
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voltage of the power becomes lower than the 
configured level. You can configure the level by the 
spin buttons or directly enter the value. (Refer to 6.10 
Function Port Window.)

" RX Signal Detect (Below)
It can configure the reference RSSI voltage level to 
activate/deactivate the Reception Signal that is 
assigned to an Auxiliary output port. This function 
activates it that is assigned to the RX Signal Detect 
when the RSSI voltage becomes lower than the 
configured level and the port deactivates when the 
voltage level becomes higher than the configured 
level. Configure the level by the spin buttons or 
directly enter the value. (Refer to 6.10 Function Port 
Window.)

" External Monitor
This function opens squelch when the Ext. Monitor 
terminal receives a signal. The signal is assigned to 
the pin 15 of the control interface jack (25-pin 
connector) located on the rear panel. Select “Squelch 
Off” or “Monitor” from the dropdown list. (Refer to 
FUNC 1 Basic Operation.)

Note:

! The Ext. Monitor terminal is fixed to Active Low.

! Operates in the signalling squelch mode when the channel 
is configured to the decode signalling mode and performing 
the repeat operation even if the Ext. Monitor terminal is 
operating.

" Fan Action
It can configure how to control the cooling Fan. Select 
the fan to be always switched On or be switched On 
when the internal temperature increases and stop 

running when the temperature decreases. Select 
“Continuous” or “Temperature” from the dropdown list.

Note: You cannot disable the operation of the fan.

" Data Password
It can configure a Data Password. With this function 
enabled, the configuration data of the TKR-750/850/
751/851 will not be read even when an unauthorized 
person attempts to read it by FPU. Click “Data 
Password” to view the “Data Password” window, then 
configure the data password.

Figure 6-9 Data Password window

Enter the password a maximum of 6 digits in the “Data 
Password” edit box and type the same password in 
the “Confirmation” edit box to confirm it, then click 
“OK”.

Note: The data password does not prevent the configuration 
data from being written since it only prevents the data 
from being read.

" Off-hook Decode
It can decode the received signalling when the local 
microphone is in the Off-hook position.

Note: When this function is disabled and the local microphone 
is in off-hook position, the TKR-750/850/751/851 
operates in the carrier squelch mode to mute or unmute 

Range 10.6 - 13.6 V

In steps of 0.1 V

Default 11.7 V

Range -120 - -95 dBm

In steps of 1 dBm

Default -118 dBm

Range

Squelch Off Opens squelch when the Ext. Monitor 
terminal receives a signal.

Monitor
Allows to perform carrier squelch 
when the Ext. Monitor terminal 
receives a signal.

Default Squelch Off

Range
Continuous The cooling Fan is always switched 

On.

Temperature The cooling fan is switched On when 
the internal temperature increases. 

Default Continuous

Range 6 digits

Default Blank

Range

Checked

Receives the QT/DQT signalling and 
opens squelch (signalling Squelch) 
regardless of the local microphone 
position.

Unchecked

Operates in the signalling squelch 
mode while the microphone is in on-
hook position, and it receives a carrier 
and opens squelch (Carrier squelch) 
while the microphone is in off-hook 
position.

Default Checked
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the speaker. It operates in the signalling squelch mode 
when it makes the repeat operation.

" Scrambler Backup
It can restore the Voice Scrambler configuration. 
When this function is enabled, the On/Off status is 
backup even if you turn the TKR-751/851 OFF after 
Voice Scrambler is on.

Note:

! You can use this function only when the optional Voice 
Scrambler Board is installed in it.

! Refer to the Modification Information when installing the 
optional Voice Scrambler Board in the TKR-750/850/751/
851.

" TX Standby on Frequency
It can shift a transmission frequency when the TKR-
750/850/751/851 is in standby mode. (Refer to FUNC 
13 TX Standby Frequency function.)

" PTT Priority
It can configure the priority of the repeater PTT, the 
external PTT, and the Local Mic PTT. When the 
selected PTT configuration has higher priority than the 
current PTT, the TKR-750/850/751/851 switches the 
signalling and the modulation signal line 
corresponding to the selected PTT configuration that 
has higher priority. Change the priority of the PTT by 
the spin buttons. (Refer to FUNC 6.7 PTT Priority.)

" Firmware Program
It can allow the TKR-750/850/751/851 enter in the 
Firmware Programming Mode. When this function is 
enabled, the it enters Firmware Programming Mode 
by pressing the PF1 key and the power switch on at 
the same time.

Note: You must run the “FPRO.EXE” in order to write the 
Firmware program. Refer to the Service Manual for 
details.

YOU MUST CONFIRM THAT THIS FUNCTION SHOULD 
BE DISABLED BEFORE SHIPPING TO THE END USER. 
OTHERWISE, IT MIGHT HAVE SOME TROUBLE TO 
REWRITE OR BROKEN IT ACCIDENTALLY.

Range
Checked The Voice Scrambler status is backup.

Unchecked The Voice Scrambler status is 
canceled and return to the default.

Default Unchecked

Range
Checked Wait a call with the transmission 

frequency configured to each channel.

Unchecked Shifts the transmission frequency by 
-18.75 kHz and wait a call.

Default Unchecked

Default
Priority 1: Local Mic PTT
Priority 2: External PTT
Priority 3: Repeater PTT

Range
Checked Allow to enters Firmware 

Programming Mode. 

Unchecked Not allow to enters Firmware 
Programming Mode

Default Unchecked
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6.4.2 Optional Features 2 Tab

On this tab, it can configure the transmission operation by 
the Local Mic PTT and the tones.

Figure 6-10 Optional Features 2 tab

" Time-out Timer (TOT) (Local Mic PTT) 
This is a duration to make continuous transmission by 
the Local Mic PTT. The TKR-750/850/751/851 
automatically stops transmission and returns to the 
reception mode when the TOT expires. Configure a 
duration by the spin buttons or directly enter the value.

Note: The TOT function is not applicable to send the CW ID.

" Time-out Pre-alert  (Local Mic PTT)
This is a timing to activate the TOT Pre-alert to notify 
the user that the transmission is going to be 
terminated to sound the TOT Pre-alert tone. Configure 
a timing by the spin buttons or directly enter the value. 
(Refer to " Time-out Timer (TOT) (Local Mic PTT).)

Note: It not allow to configure this function when the “Time-out 
Timer” is configured as “Off”.

" TOT Rekey Time (Local Mic PTT)
This is a duration between the time that the 
transmission ends with the TOT and the time when it 
starts transmitting again. Configure the timing by the 
spin buttons or directly enter the value. 
(Refer to " Time-out Timer (TOT) (Local Mic PTT).)

Note:

! It can transmit immediately after the TOT expires when the 
TOT Rekey Time is disabled.

! It not allows to configure the duration if the “Time-out Timer” 
is configured as “Off”.

" TOT Reset Time (Local Mic PTT)
This is a duration between the time when the 
transmission ends before the TOT expires and the 
time when the counter of the TOT resets. Configure 
the timing by the spin buttons or directly enter the 
value. (Refer to " Time-out Timer (TOT) (Local Mic 
PTT).)

Note:

! The TOT is reset immediately after the end the transmission 
when the TOT Reset Time is disabled.

! It not allow to configure the duration if the “Time-out Timer” 
is configured as “Off”.

" Busy Channel Lockout
This is the Busy Channel Lockout function. If the Local 
Mic PTT is pressed while other groups are using that 
channel, it may interfere on-going communications. 
This function prevents you from such interference. 
Select “Off”, “Carrier”, or “QT/DQT” from the 
dropdown list.

Note: You must release the PTT switch to transmit after BCL is 
activated even when the channel becomes free.

" Tone Volume
This is a volume level of “Power On Tone”, “Warning 
Alert Tone”, and “Control Tone”. Configure the volume 
level by the spin buttons and directly enter the value.

Note: The Tone Volume configuration does not interlock with 
the VOLUME control. 

Range Off, 15 - 255 sec.

In steps of 1 sec.

Default 60 sec.

Range Off, 1 - 10 sec.

In steps of 1 sec.

Default Off

Range Off, 1 - 60 sec.

In steps of 1 sec.

Default Off

Range Off, 1 - 15 sec.

In steps of 1 sec.

Default Off

Range

Carrier Restrict the transmission when the 
channel is Busy.

QT/DQT
Restrict the transmission when the 
channel has a carrier and the QT/DQT 
does not match.

Off Always transmit.

Default Off

Range 0 - 31

In steps of 1

Default 3
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" Power On Tone
This allows to emits the Power On Tone when the 
TKR-750/850/751/851 is turned ON.

" Warning Alert Tone
This allows to emit the Warning Tone.
(Refer to  " Time-out Timer (TOT) (Local Mic PTT),  " 
TOT Rekey Time (Local Mic PTT),  " Busy Channel 
Lockout.)

" Control Tone
This allows to emit the Control Tone when a PF key is 
pressed.

" Backup Battery Warning Tone

This allows to emit the Backup Battery Warning Tone 
when the power is switched to the backup power.

" Backup Battery Warning Tone Frequency
This is a frequency of the Backup Battery Warning 
Tone. Configure the frequency by the spin buttons or 
directly enter the value. (Refer to " Backup Battery 
Warning Tone.)

Note: You can configure the frequency of the Backup Battery 
Warning Tone only when the Backup Battery Warning 
Tone is enabled.

" Backup Battery Warning Tone Send to RA
This function allows to emit the Backup Battery 
Warning Tone from the front speaker (RA output). 
The dispatcher and operator can be aware it is 
operating with backup power. (Refer to " Backup 
Battery Warning Tone.)

Note: You can configure this function only when the Backup 
Battery Warning Tone is enabled.

" Backup Battery Operation Tone
This is a tone sounded during transmitting by the 
Repeater PTT, the External PTT, or the Local Mic PTT 
with the backup battery.

" Backup Battery Operation Tone Frequency
This is a frequency of the Backup Battery Operation 
Tone. Configure a frequency by the spin buttons or 

Range
Checked The Power On Tone sounds.

Unchecked The Power On Tone does not sound.

Default Checked

Range
Checked

There are three Warning Tones.
• Warning Alert Tone

This tone sounds when pressing the 
PTT switch even after the Time-out 
Timer of the Local Mic PTT expires 
or while the Rekey Time is 
activated.

• TOT Pre-alert Tone
This tone sounds when the Time-
out Timer is about to expire. 

• TOT Pre-alert Tone
This tone sounds when the 
transmission is disabled while the 
Busy Channel Lockout function is 
enabled.

Unchecked Not emit the Warning Alert Tone.

Default Checked

Range
Checked

There are four Control Tones.
• Key Press Tone (A)

This tone sounds when the 
assigned function is enabled by 
pressing the PF key.

• Key Press Tone (B)
This tone sounds when the 
assigned function is disabled by 
pressing the PF key.

• Key Input Error Tone
This tone sounds when the 
operation of the PF key is 
denied.

• Roll Over Tone
This tone sounds when selecting 
the last channel by the PF key.

Unchecked Not emit the Control Tone.

Default Checked

Range

Checked
Emits the Backup Battery Warning 
Tone for 5 seconds when the power 
is switched to the backup battery.

Unchecked
Not emit the Backup Battery 
Warning Tone even when the power 
is switched to the backup battery.

Default Unchecked

Range 300 - 3000 Hz

In steps of 10 Hz

Default 1630 Hz

Range
Checked

Emits the Backup Battery Warning 
Tone from the front speaker and send 
to RA.

Unchecked Not emit the Backup Battery Warning 
Tone.

Default Unchecked

Range
Checked Emits the Backup Battery Operation 

Tone.

Unchecked Not emit the Backup Battery 
Operation Tone.

Default Unchecked
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directly enter the value. (Refer to " Backup Battery 
Operation Tone.)

Note: You can configure this function only when the Backup 
Battery Operation Tone is enabled.

" Backup Battery Operation Tone Interval
This is a interval time to sound the Backup Battery 
Operation Tone. Configure the interval by the spin 
buttons or directly enter the value to configure the 
interval. (Refer to " Backup Battery Operation Tone.)

Note: You can configure this function only when the Backup 
Battery Operation Tone is enabled.

" Backup Battery Operation Tone Send to RA
This allows to emit the Backup Battery Operation Tone 
from the front speaker and send to RA. (Refer to " 
Backup Battery Operation Tone.)

Note: You can configure this function only when the Backup 
Battery Operation Tone is enabled.

" Courtesy Tone
This allows to emit a courtesy tone when finishing the 
transmission using the repeater PTT, the external PTT, 
or the Local Mic PTT.

Note: You can configure this tone only when the DTMF 
signalling is used.

" Courtesy Tone Frequency
This is a frequency of the courtesy tone. Configure the 
frequency by the spin buttons or directly enter the 
value to configure the frequency. (Refer to " Courtesy 
Tone.)

Note:

! You can configure this tone only when the DTMF signalling 
is used.

! You can configure this tone only when the Courtesy Tone is 
enabled.

" Courtesy Tone Period
This is a period of the Courtesy Tone. Configure the 
period by the spin buttons or directly enter the value to 
configure the period. (Refer to " Courtesy Tone.)

Note:

! You can configure this period only when the DTMF signalling 
is used.

! You can configure this tone only when the Courtesy Tone is 
enabled.

" Courtesy Tone Send to RA
This allows to emit the Courtesy Tone from the front 
speaker and send to RA. (Refer to " Courtesy Tone.)

Note:

! You can configure this period only when the DTMF signalling 
is used.

! You can configure this tone only when the Courtesy Tone is 
enabled.

Range 300 - 3000 Hz

In steps of 10 Hz

Default 600 Hz

Range 5 - 900 sec.

In steps of 5 sec.

Default 5 sec.

Range
Checked

Emits the Backup Battery Operation 
Tone from the front speaker and send 
to RA.

Unchecked Not emit the Backup Battery Warning 
Tone fro speaker and not send to RA.

Default Unchecked

Range
Checked Emits the Courtesy Tone.

Unchecked Not emit the Courtesy Tone.

Default Unchecked

Range 300 - 3000 Hz

In steps of 10 Hz

Default 800 Hz

Range Off, 100 - 1000 ms

In steps of 10 ms

Default 100 ms

Range
Checked Emits the Courtesy Tone from the 

front speaker and send to RA.

Unchecked Not emit the Courtesy Tone from the 
front speaker and not send to RA.

Default Unchecked
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6.4.3 Others Tab (Optional Features)

On this tab, you can activate/deactivate Power Saver 
Mode and switch the power source, and configure the 
functions activating when the TKR-750/850/751/851 is 
turned ON.
You can configure the Save On/Off, the Start Up 
operation, the “Backup Power Function”, and the “Main 
Power Function”.

Figure 6-11 Others tab

Table 6-2 Available functions 

Function Name Description

None The TKR-750/850/751/851 does not perform any operation.

AUX Out 1 Off
-

AUX Out 5 Off

The function assigned to the specified Auxiliary Output port is disabled when the TKR-750/850/751/851 starts 
operation. You can assign this function when “Selectable” is configure to the Auxiliary Output ports 1 - 5. 
(Refer to Table 6-7 Assigning Functions to the Auxiliary Output Ports.) 

AUX I/O 1 Off
-

AUX I/O 6 Off

The function assigned to the specified Auxiliary I/O port is disabled when the TKR-750/850/751/851 starts 
operation. You can assign the function when “Selectable” is configured to the Auxiliary I/O ports 1 - 6. 
(Refer to Table 6-7 Assigning Functions to the Auxiliary Output Ports.) 

AUX Out 1 On
-

AUX Out 5 On

The function assigned to the specified Auxiliary Output port is enabled when the TKR-750/850/751/851 starts 
operation. You can assign this function when “Selectable” is configure to the Auxiliary Output ports 1 - 5. 
(Refer to Table 6-7 Assigning Functions to the Auxiliary Output Ports.) 

AUX I/O 1 On
-

AUX I/O 6 On

The function assigned to the specified Auxiliary I/O port is enabled when the TKR-750/850/751/851 starts operation.
You can assign the function when “Selectable” is configured to the Auxiliary I/O ports 1 - 6. 
(Refer to Table 6-7 Assigning Functions to the Auxiliary Output Ports.) 

Channel 1
-

Channel 16

The TKR-750/850/751/851 moves to the channel selected from CH 1 to CH 16.
You cannot configure this function when “Channel Select” is configured to Auxiliary I/O ports 1 - 4. “E2” appears on 
the display when specifying the channel without data. 
(Refer to Table 6-7 Assigning Functions to the Auxiliary Output Ports.) 

Channel Down The TKR-750/850/751/851 moves to the next lower channel.
The channel without data is skipped.

Channel Up The TKR-750/850/751/851 moves to the next higher channel.
The channel without data is skipped.

CW ID On The TKR-750/850/751/851 sends the CW ID when it starts operation. (Refer to 6.3 CW ID Window.)
This function is available on the channel having the CW ID.

CW Message 1
-

CW Message 8

The TKR-750/850/751/851 sends the assigned CW ID from CW Messages 1 to 8 when it starts operation. (Refer to 
6.12 CW Message Window.)

DC Power Save 
Off

The TKR-750/850/751/851 exits Power Saver Mode when it starts operation. You cannot configure this function to 
the Save On/Off function.

DC Power Save 
On

The TKR-750/850/751/851 enters Power Saver Mode when it starts operation. You cannot configure this function to 
the Save On/Off function.

Display Off All LEDs other than the Power SW LED that is located on the front panel unlit.
This function can be enabled only when the TKR-750/850/751/851 is in Power Saver Mode.

Display On All LEDs on the front panel light.
This function can be enabled only when the TKR-750/850/751/851 is in Power Saver Mode.

Hold Time 
Disable

The TKR-750/850/751/851 disables the Repeat Hold Time.
You can configure this function only when at least one channel is configured as the Repeat for Operation mode and 
the Repeat Hold Time is enabled. (Refer to 6.4.1 Optional Features 1 Tab.)
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Hold Time Enable
The TKR-750/850/751/851 enables the Repeat Hold Time.
You can configure this function only when at least one channel is configured as the Repeat for Operation mode and 
the Repeat Hold Time is enabled. (Refer to 6.4.1 Optional Features 1 Tab.)

Local TX Disable The TKR-750/850/751/851 restricts the transmissions using the Local Mic PTT.

Local TX Enable The TKR-750/850/751/851 enables the transmissions using the Local Mic PTT.

Low Power 
Off*1

The TKR-750/850/751/851 switches the transmission power from Low to High.
This function is enabled only when at least one channel is configured as High for TX Power. (Refer to 6.2.11 TX 
High Power.)

Low Power 
On *1

The TKR-750/850/751/851 switches the transmission power from High to Low.
This function activates only when at least one channel is configured as High for TX Power. (Refer to 6.2.11 TX High 
Power.)

Monitor Off The TKR-750/850/751/851 enables the signalling Decode function.
This function does not operate when the TKR-750/850/751/851 enables the repeat operation.

Monitor On The TKR-750/850/751/851 disables the signalling Decode function.

Multi-table Sub The signalling specified in the Multi-table Select is switched to the Sub-table. (Refer to 6.10.1 AUX Select Tab.)

Multi-table Main The signalling specified in the Multi-table Select is switched to the Main-table. (Refer to 6.10.1 AUX Select Tab.)

QT/DQT Decode 
Disable

The TKR-750/850/751/851 disables QT/DQT Decode function.
This function is available even when it is performing the repeat operation.

QT/DQT Decode 
Enable The TKR-750/850/751/851 enables the QT/DQT Decode function.

QT/DQT Encode 
Disable The TKR-750/850/751/851 disables the QT/DQT Encode function.

QT/DQT Encode 
Enable The TKR-750/850/751/851 enables the QT/DQT Encode function.

Repeat Disable The TKR-750/850/751/851 disables the repeat operation.
You cannot configure this function if no channel is configured to the repeat operation.

Repeat Enable The TKR-750/850/751/851 enables the repeat operation.
You cannot configure this function if no channel is configured to the repeat operation.

Scan Off The TKR-750/850/751/851 disables the scan function.

Scan On The TKR-750/850/751/851 enables the scan function.

Scrambler Off The TKR-750/850/751/851 disables Scrambler.
You cannot configure this function when the optional Scrambler board is not installed.

Scrambler On The TKR-750/850/751/851 enables Scrambler.
You cannot configure this function when the optional Scrambler board is not installed.

Squelch Off The TKR-750/850/751/851 disables Squelch.

Squelch On The TKR-750/850/751/851 enables Squelch.

Test Tone Off The TKR-750/850/751/851 switches Test Tone Off.

Test Tone On The TKR-750/850/751/851 switches Test Tone On.

TOT Disable*2 The TKR-750/850/751/851 disables Time-out Timer function.

TOT Enable*2 The TKR-750/850/751/851 enables Time-out Timer function.

TX Disable The TKR-750/850/751/851 restricts all transmissions.

TX Enable The TKR-750/850/751/851 permits all transmissions.

*1: You cannot switch to Low Power while transmitting or scanning.
The Low Power status is retained even if the channel is changed or the TKR-750/850/751/851 is turned ON/OFF.

*2: This function can be used for the TOT of the Local Mic PTT and the Repeater/External PTT.

Function Name Description
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" Save Delay Timer A
This is a duration between the time when an Auxiliary 
Input port or an PF key assigned to the Display On 
function receives a signal and the time when the LED 
is switched Off or the AF Amp is switched Off while the 
TKR-750/850/751/851 is in Power Saver Mode. 
Configure the duration by the spin buttons or directly 
enter the value to configure the duration. 
(Refer to 6.5 Key Assignment Window.)
(Refer to Table 6.10 Function Port Window.) 

Note: The Power LED does not unlit even if the Display On 
function is activated.

" Save Delay Timer B
This is a duration between the time when the TKR-750/
850/751/851 enters Power Saver Mode and the time 
when the Power Saver function is switched On 
(Display Off). You can also configure the duration from 
the time when the TKR-750/850/751/851 switches from 
Busy status to Not Busy status to the time when it 
enters Save On status. Configure the durations by the 
spin buttons or directly enter the value to configure the 
durations.

" Save Mode Duration
This is a duration between the time when the TKR-750/
850/751/851 enters Power Saver Mode and the time 
when it automatically exits the Mode. Configure the 
duration by the spin buttons or directly enter the value 
to configure the duration.

" Save On Function
It can configure the function to activate when the TKR-
750/850/751/851 enters Power Saver Mode. You can 
assign three functions and they operate in order of 
1st, 2nd, then 3rd. Select the function from the 
dropdown list.

" Save Off Function
It can configure the function to activate when the TKR-
750/850/751/851 exits Power Saver Mode. You can 
assign three functions and they operate in order of 
1st, 2nd, then 3rd. Select the functions from the 
dropdown list.

" Start Up
It can configure the function to activate when the KR-
750/850/751/851 is turned ON. You can assign three 
functions and they operate in order of 1st, 2nd, then 
3rd. Select the functions from the dropdown list.

" Backup Power Function
It can configure the function to operate when the 
power of the KR-750/850/751/851 is switched from the 
main power to the backup power. You can configure 
three functions and they operate in order of 1st, 2nd, 
then 3rd. Select the functions from the dropdown list.

" Main Power Function
It can configure the function to operate when the 
power of the KR-750/850/751/851 is switched from the 
backup power to the main power. You can configure 
three functions and they operate in order of 1st, 2nd, 
then 3rd. Select the functions from the dropdown list.

Range 1 - 255 sec.

In steps of 1 sec.

Default 10 sec.

Range 10 - 480 min.

In steps of 10 min.

Default 240 min.

Range Off, 0.5 - 24 h

In steps of 0.5 h

Default Off

Range Refer to Table 6-2 Available functions. 

Default None

Range Refer to Table 6-2 Available functions. 

Default None

Range Refer to Table 6-2 Available functions. 

Default None

Range Refer to Table 6-2 Available functions. 

Default None

Range Refer to Table 6-2 Available functions. 

Default None
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6.5 Key Assignment Window

You can assign functions to each PF key on the “Key 
Assignment” window.

Figure 6-12 Key Assignment window

Select the function to assign to the PF key.

Note: The PF key of the front panel displayed on the “Key 
Assignment” window lights red when the PF key is selected.

When the Channel Up function is assigned to the PF1 
key, the PF1 key is referred to as “PF [Channel Up] key”.

Table 6-3 Assigning functions to the PF Keys

Range Refer to Table 6-3 Assigning functions to the PF 
Keys. 

Default

PF1 Key: None
PF2 Key: Repeat Disable/Enable
PF3 Key: TX Disable/Enable
PF4 Key: Take Over On/Off
PF5 Key: Monitor On/Off
PF6 Key: Channel Up

Function Name Description

None The TKR-750/850/751/851 does not perform any operation.

AUX Out 1 On/Off
-

AUX Out 5 On/Off

It can enable/disable the function assigned to the Auxiliary output port by pressing one of the PF keys.
You can assign this function when “Selectable” is configure to the Auxiliary Output 1 to Auxiliary Output 5 
ports. (Refer to Table 6-7 Assigning Functions to the Auxiliary Output Ports.) 

AUX I/O 1 On/Off
-

AUX I/O 6 On/Off

It can enable/disable the function assigned to the Auxiliary I/O port by pressing one of the PF keys.
You can assign the function when “Selectable” is configured to the Auxiliary I/O 1 to Auxiliary I/O 6 ports. 
(Refer to Table 6-7 Assigning Functions to the Auxiliary Output Ports.) 

Channel 1
-

Channel 16

The TKR-750/850/751/851 moves to the channel from one of CH 1 to CH 16 channels.
You cannot configure this function when “Channel Select” is configured to Auxiliary I/O ports 1 - 4. “E2” 
appears on the display when specifying the channel without data. (Refer to 6.10.1 AUX Select Tab.)

Channel Down The TKR-750/850/751/851 moves to the next lower channel.
The channel without data is skipped.

Channel Up The TKR-750/850/751/851 moves to the next higher channel.
The channel without data is skipped.

CW ID On The TKR-750/850/751/851 sends the CW ID. (Refer to 6.3 CW ID Window.)
This function is available on the channel having the CW ID.

CW Message 1
-

CW Message 8

The TKR-750/850/751/851 sends one of CW Message 1 to CW Message 8. (Refer to 6.12 CW Message 
Window.)

DC Power Save On/Off It can enable/disable Power Saver Mode. (Refer to 6.4.3 Others Tab (Optional Features).)

Display On/Off It can switch the panel LED On/Off.
This function is enabled only when the TKR-750/850/751/851 is in Power Saver Mode.

Hold Time Disable/
Enable

It can disable/enable the Repeat Hold Time.
You can configure this function only when at least one channel is configured as the Repeat for Operation 
mode and the Repeat Hold Time is enabled. (Refer to 6.4.1 Optional Features 1 Tab.)

Local TX
Disable/Enable It can disable/enable the transmissions by the Local Mic PTT.

Low Power On/Off
It can switch High or Low for the transmission power.
This function activates only when at least one channel is configured as High for TX Power. (Refer to 6.2.11 TX 
High Power.)

Monitor On/Off It can disable/enable the signalling Decode function.

Monitor Momentary The TKR-750/850/751/851 activates the Monitor function while pressing the PF key.
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Note: The level detection for the auxiliary input port is performed 
even if the PF key is pressed during the detection when the 
Auxiliary input port is active. In this case, the Key Input Error 
Tone sounds and the function assigned to the PF key does 
not operate. (Refer to FUNC 9 Tone, Refer to Table 6.10.2 
AUX Tab. )

Multi-table
Main/Sub

It can toggle between Main and Sub for the signalling specified by the Multi-table Select by pressing the PF   
key. (Refer to 6.10.1 AUX Select Tab.)

QT/DQT Decode 
Disable/Enable It can disable/enable QT/DQT Decode function by pressing the PF key.

QT/DQT Encode 
Disable/Enable It can disable/enable QT/DQT Encode function by pressing the PF key.

Repeat Disable/Enable It can disable/enable the repeat operation by pressing the PF key.
It does not allow to configure this function if no channel is configured to the repeat operation.

Reset The operation of the TKR-750/850/751/851 is reset and it returns to the default when pressing the PF key.

Scan On/Off It can enable/disable the Scan function by pressing the PF [Scan On/Off] key.

Scrambler On/Off It can enable/disable Scrambler by pressing the PF [Scrambler On/Off] key.

Squelch On/Off It can disable/enable Squelch by pressing the PF [Squelch On/Off] key.

Squelch Momentary It can disable Squelch while pressing the PF [Squelch Momentary] key.

Take Over On/Off *1 It can enable/disable the control from an external device by pressing the PF [Take Over On/Off] key.

Test Tone On/Off It can enable/disable Test Tone function by pressing the PF [Test Tone On/Off] key.

TOT Disable/Enable It can enable/disable Time-out Timer by pressing the PF [TOT Disable/Enable] key.

TX Disable/Enable It can restrict/permit all transmissions by pressing the PF [TX Disable/Enable] key.

*1: When the control from the external device is enabled by pressing the PF [Take Over On/Off] key, you cannot control the external Monitor, the 
external PTT, the Auxiliary Input port, and the Auxiliary I/O (In) port. However, the Auxiliary Out port and the Auxiliary I/O (Out) port works.

Function Name Description
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6.6 Scan Information Window

It can configure the Scan operation and conditions on the 
“Scan Information” window. (Refer to FUNC 16 Scan.)

Figure 6-13 Scan Information window

6.6.1 Priority

This is a priority channel type to be scanned periodically. 
You can select the mode from None, Fixed, and Selected 
from the dropdown list.
TKR-750/850/751/851 scans channels in numerical order 
(Normal Scan) when the priority scan function is selected 
None.

Note:

! You cannot configure the Priority Channel, Look Back Time A, 
and Look Back Time B when priority is configured as “None”.

! You cannot configure the Priority Channel when priority is 
configured as “Selected”.

6.6.2 Priority Channel

This is a channel to be scanned periodically when TKR-
750/850/751/851 is scanning. 
Select the channel configured as the Priority Channel 
from the dropdown list or directly enter the channel 
number.

Note:

! You cannot configure this function if the “Priority” is configured to 
“None” or “Selected”.

! The dropdown list only displays the channel having the 
configuration data.

6.6.3 Look Back Time A

This is a interval time to check the priority channel when 
the scan is stopping on the normal channel and no signal 
is on the priority channel. Configure the period by the spin 
buttons or directly enter the value to configure the period.

Note: It pauses on the Priority Channel when there is a signal to 
receive and the signalling matches while scanning the 
Priority Channel.

6.6.4 Look Back Time B

This is a interval time to check the priority channel when 
the scan is stopping and a signal without same signalling 
is on the priority channel. Configure the period by the spin 
buttons or directly enter the value to configure the period.

Note: It pauses on the Priority Channel when there is a signal to 
receive and the signalling matches while scanning the 
Priority Channel.

6.6.5 Revert Channel

This is a condition of channel to transmit during scanning. 
Select the condition from the dropdown list.

Range

None Not perform the Priority Scan.

Fixed The channels configured as the priority 
channel are scanned periodically.

Selected
The selected channel is configured as 
the priority channel when changing the 
channel.

Default None

Range 1 - 16

Default None

Range 0.5 - 5.0 sec.

In steps of 0.1 sec.

Default 0.5 sec.

Range 0.5 - 5.0 sec.

In steps of 0.1 sec.

Default 2.0 sec.

Range

Last Called
Last Used
Selected
Selected + Talkback
Priority
Priority + Talkback

Default Last Called
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Table 6-4 Revert Channel Configuration

Note: You are able to configure the channel used for the repeat 
operation as a Priority Channel. (Refer to 6.6.2 Priority 
Channel.)
Although TKR-750/850/751/851 performs the repeat 
operation on the Priority Channel when receiving a call on 
the Priority Channel, it transmits with the channel matching 
the conditions configured in the Revert Channel function 
when receiving the transmission request having higher 
priority than the transmission with the repeater PTT.

6.6.6 Dropout Delay Time

This is a duration time that TKR-750/850/751/851 
automatically resumes the Scan after the receiving signal 
is disappear. 

Configure the duration by the spin buttons or directly 
enter the value to configure the duration.
TKR-750/850/751/851 to resume scanning with the 
following conditions.

• There is no signal to receive.

• The received QT/DQT code becomes un-match.

6.6.7 Dwell Time

This is a duration to resume scanning after stop 
transmitting.
TKR-750/850/751/851 pauses scanning if the PTT switch 
is pressed to transmit during the scan and resumes 
scanning after the transmission ends. Configure the 
duration by the spin buttons or directly enter the value to 
configure the duration.

6.6.8 Off-hook Scan

It can enable/disable the Off-hook Scan.   TKR-750/850/
751/851 activates the Scan function regardless of the 
local microphone position when this function is enabled.

Note: TKR-750/850/751/851 continues scanning without pausing 
on the revert channel when receiving the transmission 
command with the TX Disable function. When the Off-hook 
Scan function is disabled, it moves to the revert channel. 
(Refer to 6.10 Function Port Window.)

Function Description

Last Called

The revert channel is assigned to the last 
channel that is received signal and stopped 
scanning during scanning and transmit on it.
In case of pausing the scan due to changing 
channel by PF key, it transmits on that 
channel. 
During pausing scan due to receiving signal, 
It is assigned as the revert channel, and 
transmits on it.

Last Used

The revert channel is assigned to the last 
channel that is transmitted during scanning.
In case of pausing the scan due to changing 
channel by PF key, it transmits on that 
channel. 
While receiving a signal, It transmits on the 
revert channel.

Selected

The revert channel is assigned to the last 
selected channel.
In case of pausing the scan due to changing 
channel by PF key, it is assigned as the 
revert channel and transmit on it. 
While receiving a signal, it changes to the 
revert channel and transmit.

Selected + Talk 
Back

The revert channel is assigned to the last 
selected channel and transmit on it during 
scan.
In case of pausing scan due to changing 
channel by PF key, it transmits on that 
channel. 
While receiving a signal, It transmits on the 
current channel.

Priority

The revert channel is assigned to the priority 
channel and transmit on it during scan.
Even when pausing scan due to selecting 
channel by PF key or receiving a signal 
during scan, it transmits on the priority 
channel.

Priority + Talk 
Back

The revert channel is assigned to the priority 
channel and transmit on it during scan.
In case of pausing scan due to changing 
channel by PF key, it transmits on that 
channel. 
While receiving a signal, It transmits on the 
current channel.

Range 0.5 - 5.0 sec.

In steps of 0.5 sec.

Default 3.0 sec.

Range 0.5 - 5.0 sec.

In steps of 0.5 sec.

Default 3.0 sec.

Range
Checked Scanning regardless of the local 

microphone position.

Unchecked Scanning only when the local 
microphone is in On-hook position.

Default Checked
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6.7  DTMF Window

It can configure the DTMF encode condition. 

Figure 6-14  DTMF window

6.7.1 DTMF Speed

This is a speed to send DTMF code. 
Select the speed from the dropdown list.

6.7.2 First Digit Delay Time

This is a delay time between the time when TKR-750/850/
751/851 starts transmitting and the time when it sends the 
DTMF code. 
Configure the duration by the spin buttons or directly 
enter the value to configure the duration.

6.7.3 First Digit Time

This is a duration time to transmit the first digit of the 
DTMF code. Select the duration from the dropdown list.
This function ensures the recognition of the first digit of 
the DTMF code detection for the receiving transceiver 
using the Power Saver or Scan functions.
The duration of the first digit of the DTMF is obtained by 
adding the transmission time configured in the DTMF 
Speed and the First Digit Time. (Refer to 6.7.1 DTMF 
Speed.)

6.7.4 * and # Digit Time

This is a duration time to transmit the “*” tone and the “#” 
tone of the DTMF code. Select the delay time from the 
dropdown list.
In some case, these tone is used for special function, 
such as Connecting tone and Disconnecting tone. To 
extend these tone transmitting time, it allows to receive 
them correctly.
The time of the “*” tone and the “#” tone is obtained by 
adding the transmission time configuring the DTMF 
Speed to the “*” and “#” Digit Time. (Refer to 6.7.1 DTMF 
Speed.)

Note: When the first digit of the DTMF code is “*” tone or “#” tone, 
TKR-750/850/751/851 compares the duration time to 
transmit the first digit configured in the First Digit Time with 
the “*”and “# “Digit Time and uses the longer delay time to 
transmit. (Refer to 6.7.3 First Digit Time.)

Range 6, 8, 10, 15 digit/s

Default 6 digit/s

Range 100 - 1000 ms

In steps of 50 ms

Default 100 ms

Range 0, 100, 500, 1000 ms

Default 0 ms

Range 0, 100, 500, 1000 ms

Default 0 ms
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6.8 “Encode/Decode Table” 
Window

It can configure the DTMF Encode/Decode code and the 
function relating to the Transpond function. You can 
configure this function when the DTMF signalling is used. 
This window consists of “Encode” and “Decode” tabs and 
you can switch the window by clicking the tabs.

Figure 6-15 Encode tab

Figure 6-16 Decode tab

6.8.1 Encode Code

It can configure the Encode code with a maximum of 16 
digits of the DTMF Tone. Enter the code in the edit boxes 
from No. 1 to No. 32.

6.8.2 Frequency

This is a frequency to transmit Single tone as the 
Transpond code when the function assigned to the PF 
key or the auxiliary port activates/deactivates. You can 
configure the frequency for both of “Activation” and 
“Deactivation”. Configure the frequency by the spin 
buttons or directly enter the value to configure the 
frequency.

6.8.3 Period

This is a period to transmit Single Tone as the Transpond 
code when the function assigned to a PF key or an 
Auxiliary port activates/deactivates. You can configure the 
transmission period for both of “Activation” and 
“Deactivation”. Configure the period by the spin buttons 
or directly enter the value to configure the period.

6.8.4 Sidetone

It allows to transmit a sidetone when sending the DTMF 
code. This function is used to feedback the audio tone to 
the transceiver's speaker.

Note: You cannot transmit the sidetone when the “Operation 
Mode” is configured as “Simplex”. (Refer to 6.2.8 Operation 
Mode.)

6.8.5 Decode Code

Range 16 digits
0 - 9, A - D, *, #

Default No. 1 is 159D.
No. 2 - No. 32 are blank.

Range 100 - 3000 Hz

In steps of 10 Hz

Default 800 Hz (Activation)
600 Hz (Deactivation)

Range 100 - 3000 ms

In steps of 50 ms

Default 1000 ms (Activation)
2000 ms (Deactivation)

Range
Checked Transmits the sidetone with DTMF 

code.

Unchecked Not transmit the sidetone with the 
DTMF code.

Default Checked
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It can configure the Decode code with a maximum of 16-
digit DTMF Tone. Enter the code in the edit boxes from 
No. 1 to No. 40.

Note: If the same DTMF code is configured in the different table, it 
may use the same DTMF code to decode for the Air Remote 
function. In this case, the function may not work properly. 
(Refer to 6.9 Remote Control Window.)

6.9 Remote Control Window

It can configure the TKR-750/850/751/851 to be 
controlled by other transceivers on the “Remote Control” 
window. It is possible to control functions assigned to the 
PF key or the Auxiliary Port by the Air Remote code.
Air Remote activates the function configured previously 
(Channel Up function and Scan On/Off function, etc.) 
when the received code is same as the transmitted code 
from other transceivers. The code used in this function is 
referred to as the “Air Remote code”.
This window consists of PF key and AUX Input/Output 
tabs and you can switch the window by clicking the tabs.

" Conditions od the Air Remote
# When the Air Remote functions for the Auxiliary 

Input (Level) and the PF key are assigned to the 
same, the status of the Auxiliary Input (Level) port 
gets the preference over the operation of the PF 
key. In this case, the Transpond code is not sent 
and the Air Remote function is canceled. For 
example, when the scan function is assigned to the 
Auxiliary Input (Level) port and activating, the PF 
keys relating to the Scan operation and the Air 
Remote function are not acceptable.

# It can select a timing to send a Transpond code 
from “Before”, “After” or “Both” the received Air 
Remote code is processed. 
Before:
TKR-750/850/751/851sends the Transpond code 
as soon as it receives the Air Remote code. The 
Transpond code is not sent when the transmission 
is restricted.
After:
TKR-750/850/751/851 sends the Transpond code 
after processing the function related received Air 
Remote code. The Transpond code is not sent 
when the transmission is restricted. Also it is not 
sent when that function cannot be processed. This 
operation is the same as when the function is 
disabled corresponding to the status of TKR-750/
850/751/851 even when the PF key is pressed. 
Both:
TKR-750/850/751/851 sends the Transpond code 
when receiving the Air Remote code and after 
processing the received code. The Transpond 
code is not sent when the transmission is 
restricted.

# TKR-750/850/751/851 uses the following channel 
to send the code during Scan. (Refer to 6.6.5 
Revert Channel.)

Range 16 digits
0 - 9, A - D, *, #

Default No. 1 is 159D.
No. 2 - No. 40 are blank.
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Table 6-5 The Transmitting channel during Scan.

Note:

! The Transpond code is sent while the scan operation is 
pausing.

! The Transpond code is sent on the Revert CH when the 
Scan operation is switched On by the Air Remote.

6.9.1 PF Key Tab

On this tab, It can configure the Air Remote code 
assigned to PF keys controlled.

Figure 6-17 “PF Key” tab

" Function (PF Key)
The function configured on the “Key Assignment” 
window appears. However, you cannot change the 
configuration on this window. (Refer to 6.5 Key 
Assignment Window.)

" Activation (PF Key)
This is a standby Air Remote code to be decoded in 
order to activate the assigned function for the PF key. 
From the dropdown list, you can select a table number 
in the “Decode” tab from “Encode/Decode” table 
window. (Refer to 6.8 “Encode/Decode Table” 
Window.)

Note:

! You cannot configure the “Activation” if no function is assign 
to “Function”. (Refer to  " Function (PF Key).)

! When Dec. Table is already used in other functions, you 
cannot configure the same Dec. Table.

" Deactivation (PF Key)
This is a standby Air Remote code to be decoded in 
order to deactivate the assigned function for the PF 
key. From the dropdown list, you can select a table 
number in the “Decode” tab from “Encode/Decode” 
table window. (Refer to 6.8 “Encode/Decode Table” 
Window.)

Note:

! You cannot configure “Deactivation” if no function is assign 
to “Function”. (Refer to  " Function (PF Key).)

! You cannot configure “Deactivation” to the functions that it 
cannot be disable, such as Channel Up function.

! When Dec. Table is already used to other functions, you 
cannot configure the same Dec. Table.

" Transponder (PF Key)
This is a timing to send the Transpond code. Select 
one of “None”, “Fore”, “After” and “Both” from the 
dropdown list.

Note:

! You cannot configure “Transponder” if no function is assign 
to “Function”. (Refer to  " Function (PF Key).)

! You may not be allowed to select “After” or “Both” due to the 
assigned functions to the PF key. (Example: Reset, CW ID 
On) (Refer to 6.5 Key Assignment Window.)

Transmission event During the Scan While the Scan 
pauses.

AUX In & In (I/O) Revert CH Revert CH

AUX Out Revert CH CH that Scan 
pauses

Air Remote Transpond - CH that Scan 
pauses

Range None, Dec. Table 1 - 40

Default None

Range None, Dec. Table 1 - 40

Default None

Range

None Not send the Transpond code.

Fore Sends the Transpond code when 
receiving the Air Remote code.

After Sends the Transpond code after 
processing the received Air Remote code.

Both
Sends the Transpond code when 
receiving the Air Remote code and after 
processing the received code.

Default None
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" Activation (PF Key Transponder)
This is a Transpond code that is sent when the 
function assigned to AUX In/Out activates with the Air 
Remote function and “Transponder” is configured as 
“Yes”. (Refer to  " Transponder (PF Key).)
From the dropdown list, you can select a table number 
in the “Decode” tab from “Encode/Decode” table 
window. (Refer to 6.8 “Encode/Decode Table” 
Window.)

Note: You can use Single Tone as the Transpond code when 
the DTMF signalling is configured. (Refer to  " Single 
Tone (PF Key Transponder).)

" Deactivation (PF Key Transponder)
This is a Transpond code when the function assigned 
to Aux In/Out deactivates with the Air Remote function 
and “Transponder” is configured as “Yes”. (Refer to  " 
Transponder (PF Key).)
From the dropdown list, you can select a table number 
in the “Decode” tab from “Encode/ Decode” table 
window. (Refer to 6.8 “Encode/Decode Table” 
Window.)

Note: You can use Single Tone as the Transpond code when 
the DTMF signalling is configured. (Refer to  " Single 
Tone (PF Key Transponder).)

" Single Tone (PF Key Transponder)
It can use a Single Tone for the Transpond code. You 
can configure this function only when the DTMF 
signalling is used.

Note: You cannot individually select Single Tone for Aux 
Transponder Activation and Deactivation.

6.9.2 AUX Input/Output Tab

On this tab, it can control the function assigned to the 
Auxiliary Port by the Air Remote code.

Figure 6-18 AUX Input/Output tab

" Function (AUX Input)
The function assigned on the “Aux Input” tab of the 
“Function Port” window appears. However, you cannot 
change the configuration in this window. (Refer to 
6.10.2 AUX Tab.)
Although you can configure three functions (1st, 2nd, 
and 3rd) to the Auxiliary Input port, it is possible 
activate only the function configured to the 1st 
with the Air Remote function. (Refer to 6.10 Function 
Port Window.)

" Activation (AUX Input)
this is a standby Air Remote code to be decoded in 
order to activate the assigned function for the Auxiliary 
Input port. From the dropdown list, you can select a 
table number on the “Decode” tab from “Encode/ 
Decode” table window. (Refer to 6.8 “Encode/Decode 
Table” Window.)
When no function is assigned to “Function” (None), It 
can perform the encode function by interlocking with 
the sensor input of the external device. From the 
dropdown list, you can select a table number on the 
“Decode” tab from “Encode/ Decode” table window. 
(Refer to 6.8 “Encode/Decode Table” Window.)

Note: When Dec. Table is already used for the other function, 
it does not allow to configure the same Dec. Table.

Range None, Enc. Table 1 - 32

Default None

Range None, Enc Table 1 - 32

Default None

Range
Checked Uses Single Tone for the Transpond 

code.

Unchecked Not use Single Tone for the 
Transpond code.

Default Unchecked

Range None, Dec. Table 1 - 40, Enc Table 1 - 32 

Default None
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" Deactivation (AUX Input)
This is a standby Air Remote code to be decoded in 
order to deavtivate the assigned function for the 
Auxiliary Input port. From the dropdown list, you can 
select a table number on the “Decode” tab from 
“Encode/ Decode” table window. (Refer to 6.8 
“Encode/Decode Table” Window.)
When no function is assigned to “Function”, you can 
perform the encode function by interlocking with the 
sensor input of the external device. You can select the 
table number configured with the “Encode” tab on the 
“Encode/Decode Table” window from the dropdown 
list. (Refer to 6.8 “Encode/Decode Table” Window.)

Note:

! You cannot configure “Deactivation“to the functions that you 
cannot disable, such as the Channel Up function.

! When Dec. Table is already used to the other function, you 
cannot configure the same Dec. Table.

" Transponder (AUX Input)
This is a timing to send the Transpond code. Select 
one of “None”, “Fore”, “After” and “Both” from the 
dropdown list.

Note:

! You cannot configure “Transponder” if no function is assign 
to “Function”. (Refer to  " Function (AUX Input).)

! You may not be allowed to select “After” or “Both” due to the 
assigned functions to the Auxiliary Input port. (Example: 
Reset, CW ID On) (Refer to 6.5 Key Assignment Window.)

" Function (AUX Output)
The function assigned on the “Aux Output” tab of the 
“Function Port” window appears. However, you cannot 
change the configuration in this window. (Refer to 
6.10.2 AUX Tab.)

" Activation (AUX Output)
This is an Air Remote code when the function 
assigned to the Auxiliary Output port activates. 
When no function is assigned to “Function” (None), 
you can control external devices by specifying the 
decode code. Select the table number configured on 
the “Decode” tab of the “Encode/Decode Table” 
window from the dropdown list. (Refer to 6.8 “Encode/
Decode Table” Window.)

Note:

! You cannot use the TX Unlock and TXS with Air Remote. 
(Refer to 6.10 Function Port Window.)

! Although you can use RF Power Down Detect with Air-
Remote, the Air Remote code is transmitted with the low 
transmission power. (Refer to 6.10 Function Port Window.)

! When Dec. Table is already used to the other function, you 
cannot configure the same Dec. Table.

" Deactivation (AUX Output)
This is an Air Remote code when the function 
assigned to the Auxiliary Output port deactivates. 
When no function is assigned to “Function” (None), 
you can control external devices by specifying the 
decode code. Select the table number configured on 
the “Decode” tab of the “Encode/Decode Table” 
window from the dropdown list. (Refer to 6.8 “Encode/
Decode Table” Window.)

Note:

! You cannot use TX Unlock and TXS with the Air Remote. 
(Refer to 6.10 Function Port Window.)

! When Dec. Table is already used to the other functions, you 
cannot configure the same Dec. Table.

Range None, Dec. Table 1 - 40, 
Enc Table 1 - 32

Default None

Range

None Not send the Transpond code.

Fore Sends the Transpond code when 
receiving the Air Remote code.

After
Sends the Transpond code after 
processing the received Air Remote 
code.

Both
Sends the Transpond code when 
receiving the Air Remote code and after 
processing the received code.

Default None

Range None, Dec. Table 1 - 40, Enc Table 1 - 32 

Default None

Range None, Dec. Table 1 - 40, Enc Table 1 - 32 

Default None
Version: 1.01 Field Programming Reference (FPRG) 46



6 EDIT MENU
" Transponder (AUX Output)
This is a timing to send the Transpond code. It can 
configure only when no function is assign to 
“Function”. Select one of “None”, “Fore”, “After” and 
“Both” from the dropdown list.

" Logic Type (AUX Output)
It can select the status of the signal (Low/High) to 
activate or deactivate the function with the Air-Remote 
code. It can configure this function only when no 
function is assign to “Function”. Select “Active Low” or 
“Active High” from the dropdown list.

Note: The “Logic Type” configured on the “AUX” tab of the 
“Function Port” window appears when “Function” is 
configured other than “None”. However, you cannot 
change the configuration on this window. (Refer to 
6.10.2 AUX Tab.)

" Activation (AUX Transponder)
This is a Transpond code when the function assigned 
to the Auxiliary port is activated by the Air Remote 
code and the “Transponder” is configured as “Yes”. 
(Refer to  " Transponder (AUX Input),  " Transponder 
(AUX Output).)
Select a table number configured on the “Encode” tab 
of the “Encode/Decode Table” window from the 
dropdown list. (Refer to 6.8 “Encode/Decode Table” 
Window.)

Note: You can use Single Tone as the Transpond code when 
the DTMF signalling is configured. (Refer to  " Single 
Tone (Aux Transponder).)

" Deactivation (AUX Transponder)
This is a Transpond code when the function assigned 
to the Auxiliary port is deactivated by the Air Remote 
code and the “Transponder” is configured as “Yes”. 
(Refer to  " Transponder (AUX Input),  " Transponder 
(AUX Output).)
Select a table number configured on the “Encode” tab 
of the “Encode/Decode Table” window from the 
dropdown list. (Refer to 6.8 “Encode/Decode Table” 
Window.)

Note: You can use Single Tone as the Transpond code when 
the DTMF signalling is configured. (Refer to  " Single 
Tone (Aux Transponder).)

" Single Tone (Aux Transponder)
It can use Single Tone for the Transpond code.

Note: You cannot individually select Single Tone for Aux 
Transponder Activation and Deactivation.

Range

None Not send the Transpond code.

Fore Sends the Transpond code when receiving 
the Air Remote code.

After Sends the Transpond code after processing 
the received Air Remote code.

Both
Sends the Transpond code when receiving 
the Air Remote code and after processing 
the received Air Remote code.

Default None

Range
Active Low The assigned function activates in 

Active Low.

Active High The assigned function activates in 
Active High.

Default Active Low

Range None, Enc Table 1 - 32

Default None

Range None, Enc Table 1 - 32

Default None

Range
Checked Use Single Tone for the Transpond 

code.

Unchecked Not use Single Tone for the 
Transpond code.

Default Unchecked
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6.9.3 Remote Access with QT/DQT

It can receive the Air Remote code depending on the 
matched/unmatched status of the received QT/DQT 
code.

Note:

! This function is only available to receive the Air Remote code. 
This function does not affect the repeat operation.

! If the check box is checked, the QT/DQT Decode function is 
performed to receive the Air Remote code even when the QT/
DQT Decode function is disabled as following.

• The Off-hook Decode function is disabled and the 
microphone is in the Off-hook position.

• The monitor is enable:

6.9.4 Clear To Transpond (Remote 
Control)

This is a timing to transmit a Transpond code. If check 
box is checked, TKR-750/850/751/851 waits to transmit a 
Transpond code until the channel is available.

6.10 Function Port Window

It can configure the functions that you can assign to the 
Auxiliary port on this window. This window consists of 
“AUX Select” and “AUX” tabs and it can switch the 
window by clicking the tabs.

6.10.1 AUX Select Tab

It can select operation type of AUX Input/Output ports on 
this window.

Figure 6-19 AUX Select tab

" Function (AUX Select)
It can assign this function to the AUX Input/Output 
ports 1 - 6 only. Select a operation type from “AUX 
Input”, “AUX Output”, “Channel Select”, and “Multi-
table Select”.

Note:

! It can assign “Channel Select” and the “Multi-table Select” to 
the AUX Input/Output ports 1 - 4 only.

! It cannot change the order of the AUX Input/Output ports (1 - 
4) when assigning the “Channel Select” function to these 
ports. If the AUX Input/Output 1" port is assigned the “Multi-
table Select”, the “Multi-table Select” function is 
automatically assigned to AUX Input/Output ports (2 - 4).

Range

Checked

TKR-750/850/751/851 receives the 
Air Remote code only when the QT/
DQT code matches. Although the it 
performs the repeat operation, it does 
not transmit when “TX Disable” is 
enabled.

Unchecked

TKR-750/850/751/851 receives the 
Air Remote code even when the QT/
DQT code does not match or carrier. It 
cannot enable the repeat operation 
when the repeat conditions do not 
match.

Default Unchecked

Range
Checked

Waits until the channel becomes 
available without sending the 
Transpond code when the channel is 
busy.

Unchecked Sends the Transpond code even if the 
channel is busy.

Default Unchecked

Range

AUX Input This port works as the PF Input port.

AUX Output This port works as the PF Output port.

Channel 
Select

Move to one of the CH 1 - CH 16 
channels when the voltage level of the 
Auxiliary Input/Output pots is High or 
Low.

Multi-table 
Select

Specify one of the No. 2 to No. 16 
codes configured on the Multi-table 
when the voltage level of the Auxiliary 
Input/Output ports is High or Low.

Default AUX Input/Output 1 - 5: AUX Input
AUX Input/Output 6: AUX Output
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6.10.2 AUX Tab

It can configure functions assigned to the AUX Input port, 
AUX Output port, and the AUX Input/Output port in this 
tab.

Figure 6-20 AUX tab

" AUX Input Trigger (AUX Input)
This is a method to detect the signal applied to the 
Auxiliary Input ports Select “Level” or “Down Edge” 
from the dropdown list.

Note: Although TKR-750/850/751/851 performs the detection 
when the detection is enabled, it performs Start Up first 
when Start Up is enabled when the “Level” is selected. 
(Refer to 6.4.3 Others Tab (Optional Features).)

" 1st, 2nd, 3rd (AUX Input)
You can assign three functions (1st, 2nd, and 3rd) to 
the AUX Input port and the AUX Input/Output port.   
Select the functions from the dropdown list.

Note:

! As for the AUX Input/Output port, it appears on the list only 
when it is configured as the “AUX Input” port in the “AUX 
Select” tab. (Refer to 6.10.1 AUX Select Tab.)

! It cannot configure any functions to “2nd” and “3rd” when 
“1st” is configured as “None”, and it cannot configure any 
functions to “3rd” when “2nd” is configured to “None”.

Table 6-6 Assigning Functions to the Auxiliary Input Ports
(Functions in GLAY are available only 

when Down Edge is detected.)

Range
Level Perform the trigger detection when the 

port is in Active Low.

Down Edge Perform the trigger detection with 
Down Edge on the input signal.

Default Level

Range Refer to Table 6-6 Assigning Functions to the 
Auxiliary Input Ports. 

Default
1st: None
2nd: Cannot be configured.
3rd: Cannot be configured.

Function Name Description

None Not perform any operation.

AUX Out 1 Off
-

AUX Out 5 Off

When the signal is applied to one of the PF [AUX Out 1 Off] - PF [AUX Out 5 Off] input ports, the function 
assigned to the Auxiliary Output port is deactivated.
You can assign this function when “Selectable” is configure to the Auxiliary Output ports 1 to 5. (Refer to Table 
6-7 Assigning Functions to the Auxiliary Output Ports.) 

AUX I/O 1 Off
-

AUX I/O 6 Off

When the signal is applied to one of the PF [AUX Out 1 Off] - PF [AUX Out 6 Off] input ports, the function 
assigned to the Auxiliary I/O port is deactivated.
You can assign the function when “Selectable” is configured to the Auxiliary I/O ports 1 to 6. (Refer to Table 6-7 
Assigning Functions to the Auxiliary Output Ports.) 

AUX Out 1 On
-

AUX Out 5 On

When the signal is applied to one of the PF [AUX Out 1 On] - PF [AUX Out 5 On] input ports, the function 
assigned to the Auxiliary Output port is activated.
You can assign this function when “Selectable” is configure to the Auxiliary Output ports 1 to 5. (Refer to Table 
6-7 Assigning Functions to the Auxiliary Output Ports.) 

AUX I/O 1 On
-

AUX I/O 6 On

When the signal is applied to one of the PF [AUX I/O 1 On] - PF [AUX I/O 6 On] input ports, the function 
assigned to the Auxiliary I/O port is disabled.
You can assign the function when “Selectable” is configured to the Auxiliary I/O ports 1 to 6. (Refer to Table 6-7 
Assigning Functions to the Auxiliary Output Ports.) 

AUX Out 1 On/Off
-

AUX Out 5 On/Off

Switch enable/disable the function assigned to the Auxiliary Output port when the signal is applied to one of the 
PF [AUX Out 1 On/Off] to PF [AUX Out 5 On/Off] input ports.
You can assign this function when “Selectable” is configure to the Auxiliary Output ports 1 to 5. (Refer to Table 
6-7 Assigning Functions to the Auxiliary Output Ports.) 
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AUX I/O 1 On/Off
-

AUX I/O 6 On/Off

Switch enable/disable the function assigned to the Auxiliary I/O port when the signal is applied to one of the PF 
[AUX I/O 1 On/Off] to PF [AUX I/O 6 On/Off] ports.
You can assign the function when “Selectable” is configured to the Auxiliary I/O ports 1 to 6. (Refer to Table 6-7 
Assigning Functions to the Auxiliary Output Ports.) 

Channel 1
-

Channel 16

Move the channel to one of CH 1 to CH 16 channels when the signal is applied to one of the PF [Channel 1] to 
PF [Channel 16] ports.
You cannot configure this function when “Channel Select” is configured to Auxiliary I/O ports 1 to 4. “E2” 
appears when specifying the channel without data. (Refer to 6.10.1 AUX Select Tab.)

Channel Down Move to the next lower channel when the signal is applied to the PF [Channel Down] input port.
The channel without data is skipped.

Channel Up Move to the next higher channel when the signal is applied to the PF [Channel Down] input port.
The channel without data is skipped.

CW ID On Transmit CW ID when the signal is applied to the PF [CW ID On] input port. (Refer to 6.3 CW ID Window.)
This function is available on the channel having the CW ID.

CW Message 1
-

CW Message 8

Transmits one of the CW Messages 1 to 8 when the signal is applied to one of the PF [CW Message 1] to PF 
[CW Message 8] input ports. (Refer to 6.12 CW Message Window.)

DC Power Save Off
Switch the Saver Mode Off when the signal is applied to the PF [DC Power Save Off] input port.
When the signal is detected with Down Edge, it cannot switch the DC Power Save function On after this 
function is enabled.

DC Power Save On
Switch the Save Mode On when the signal is applied to the PF [DC Power Save On] input port.
When the signal is detected with Down Edge, it cannot switch the DC Power Save function Off after this 
function is once enabled.

DC Power Save On/Off Switch the Save Mode On/Off when the signal is applied to the PF [DC Power Save On/Off] input port. (Refer to 
6.4.3 Others Tab (Optional Features).)

Display Off
All LEDs other than Power SW LED located on the front panel unlit when the signal is applied to the PF [Display 
Off] input port. This function is valid for only Power Saver Mode.
When the signal is detected with Down Edge, it cannot make all LEDs unlit after this function is enabled.

Display On
All LEDs on the front panel light when the signal is applied to the PF [Display On] input port. This function is 
valid for only Power Saver Mode.
When the signal is detected with Down Edge, it cannot make all LEDs unlit after this function is enabled.

Display On/Off Switch the LEDs located on the front panel On/Off when the signal is applied to the PF [Display On/Off] input 
port. This function is valid for only Power Saver Mode.

Hold Time Disable

Switch Repeat Hold Time Off when the signal is applied to the PF [Hold Time Disable] input port.
It can configure this function only when at least one channel is configured as the Repeat for Operation mode 
and Repeat Hold Time is enabled. (Refer to 6.4.1 Optional Features 1 Tab.)
When the signal is detected with Down Edge, it cannot switch Hold Time On after this function is enabled.

Hold Time Enable

Switch Repeat Hold Time On when the signal is applied to the PF [Hold Time Enable] input port.
It can configure this function only when at least one channel is configured as the Repeat for Operation mode 
and Repeat Hold Time is enabled. (Refer to 6.4.1 Optional Features 1 Tab.)
When the signal is detected with Down Edge, it cannot switch Hold Time On after this function is enabled.

Hold Time Disable/
Enable

Switch disable/enable Repeat Hold Time when the signal is applied to the PF [Hold Time Disable/Enable] input 
port. It can configure this function only when at least one channel is configured as the Repeat for Operation 
mode and Repeat Hold Time is enabled. (Refer to 6.4.1 Optional Features 1 Tab.)

Local TX Disable
It can disable the transmissions using the Local Mic PTT when the signal is applied to the PF [Local TX Disable] 
input port. When the signal is detected with Down Edge, it cannot enable the transmission using the Local Mic 
PTT after this function is enabled.

Local TX Enable
It can enable the transmission using the Local Mic PTT when the signal is applied to the PF [Local TX Enable] 
input port. When the signal is detected with Down Edge, it cannot restrict the transmissions using the Local Mic 
PTT after this function is enabled.

Local TX
Disable/Enable

Switch disable/enable the transmissions using the Local Mic PTT when the signal is applied to the PF [Local TX 
Disable/Enable] input port. it can use this function only when the signal is detected with Down Edge. (Refer to  
" AUX Input Trigger (AUX Input).)

Low Power Off *1
Switch the transmission power from Low to High when the signal is applied to the PF [Low Power Off] input 
port. This function activates only when at least one channel is configured as High Transmission Power. (Refer 
to 6.2.11 TX High Power.)

Function Name Description
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Low Power On *1
Switch the transmission power from High to Low when the signal is applied to the PF [Low Power Off] input 
port. This function activates only when at least one channel is configured as High Transmission Power. (Refer 
to 6.2.11 TX High Power.)

Low Power On/Off*1
Switch High/Low for the transmission power when the signal is applied to the PF [Low Power On/Off] input port. 
This function activates only when at least one channel is configured as High for Transmission Power. (Refer to 
6.2.11 TX High Power.)

Monitor Off
It can enable the signalling Decode function when the signal is applied to the PF [Monitor Off] input port.
When the signal is detected with Down Edge, you cannot switch Monitor On after this function is once enabled.
This function does not operate when the repeater enables the repeat operation.

Monitor On It can disable signalling Decode when the signal is applied to the PF [Monitor On] input port.
When the signal is detected with Down Edge, you cannot switch Monitor Off after this function is once enabled.

Monitor On/Off
Switch disable/enable signalling Decode when the signal is applied to the PF [Monitor On/Off] input port. You 
can use this function only when the signal is detected with Down Edge. (Refer to  " AUX Input Trigger (AUX 
Input).)

Multi-table Sub
Switch the signalling specified on the Multi-table Select to the Sub-table signalling when the signal is applied to 
the PF [Multi-table Sub] input port. (Refer to 6.10.1 AUX Select Tab.)
When the signal is detected with Down Edge, it cannot switch to the Main-table after the Sub-table is selected.

Multi-table Main
Switch the signalling specified on the Multi-table Select to the Main-table when the signal is applied to the PF 
[Multi-table Main] input port. (Refer to 6.10.1 AUX Select Tab.)
When the signal is detected with Down Edge, it cannot switch to the Sub-table after the Main-table is selected.

Multi-table Main/Sub Switch Main/Sub for the signalling specified with the Multi-table Select when the signal is applied to the PF 
[Multi-table Main/Sub] input port. (Refer to 6.10.1 AUX Select Tab.)

QT/DQT Decode 
Disable

Restrict QT/DQT Decode when the signal is applied to the PF [QT/DQT Decode Disable] input port.
When the signal is detected with Down Edge, it cannot switch the QT/DQT Decode function on after this 
function is on.
This function is valid even when the repeater is performing the Repeat operation.

QT/DQT Decode 
Enable

Activate QT/DQT Decode when the signal is applied to the PF [QT/DQT Decode Enable] input port.
When the signal is detected with Down Edge, it cannot switch the QT/DQT Decode function Off after this 
function is on.

QT/DQT Decode 
Disable/Enable

Switch disable/enable QT/DQT Decode when the signal is applied to the PF [QT/DQT Encode Disable/Enable] 
input port.

QT/DQT 
Encode Disable

Restrict QT/DQT Encode when the signal is applied to the PF [QT/DQT Encode Disable] input port.
When the signal is detected with Down Edge, it cannot switch the QT/DQT Encode function On after this 
function is on.

QT/DQT 
Encode Enable

Activate QT/DQT Encode when the signal is applied to the PF [QT/DQT Encode Enable] input port.
When the signal is detected with Down Edge, it cannot switch the QT/DQT Encode function Off after this 
function is on.

QT/DQT 
Encode Disable/Enable

Switch disable/enable QT/DQT Encode when the signal is applied to the PF [QT/DQT Encode Disable/Enable] 
input port.

Repeat Disable
Restrict the Repeat operation when the signal is applied to the PF [Repeat Disable] input port.
It cannot configure this function if no channel is configured to the Repeat operation. When the signal is detected 
with Down Edge, it cannot enable the Repeat operation after this function is enabled.

Repeat Enable
Activate the Repeat operation when the signal is applied to the PF [Repeat Enable] input port.
It cannot configure this function if no channel is configured to the Repeat operation. When the signal is detected 
with Down Edge, it cannot disable the repeat operation after this function is enabled.

Repeat Disable/Enable Switch disable/enable the repeat operation when the signal is applied to the PF [Repeat Disable/Enable] input 
port. It cannot configure this function if no channel is configured to the Repeat operation.

Reset Reset the operations and returns to the default value when the signal is applied to the PF [Reset] input port.

Scan Off It can disable the Scan when the signal is applied to the PF [Scan Off] input port.
When the signal is detected with Down Edge, it cannot enable the Scan after this function is enabled.

Scan On It can enable the Scan when the signal is applied to the PF [Scan On] input port.
When the signal is detected with Down Edge, it cannot disable the Scan after this function is enabled.

Scan On/Off Switch Scan On/Off when the signal is applied to the PF [Scan On/Off] input port. 

Scrambler Off
It can disable Scrambler when the signal is applied to the PF [Scrambler Off] input port.
It cannot configure this function when the optional Scrambler board is not installed.
When the signal is detected with Down Edge, it cannot switch Scrambler On after this function is enabled.

Function Name Description
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Note:

! When assigning similar functions to Auxiliary Input ports, 
TKR-750/850/751/851 activates the function according to 
the status of the last used Auxiliary Input port.

! When the same function or similar functions are assigned to 
the Auxiliary Input port and the PF key, the operation may 
become unstable due to the chattering.
Example: When the PF [Scan On/Off] key is switched 
from Off to On:
• Starts scanning since the Scan starts with the PF [Scan 

On/Off] key. (Channel/Status display)
• Pauses scanning when the signal is applied to the PF 

[Scan On/Off] input port.
! When the DTMF signalling is configured, TKR-750/850/751/

851 determines that the received code is a continuous code 
even when it is intermittently received for a couple seconds. 
Therefore, it activates the “Reset” function in any of the 
following cases.
Example:

TKR-750/850/751/851 assumes that it has received the No. 
2 Reset signal when receiving the No. 3 Repeat Disable 
signal after receiving the No. 1 Take Over On signal.

" Function (AUX Output)
It can assign the function to the AUX Output port and 
the AUX Input/Output port. Select the functions from 
the dropdown list.

Note: As for the AUX Input/Output port, it appears on the list 
only when it is configured as the “AUX Output” port in 
the “AUX Select” tab. (Refer to 6.10.1 AUX Select Tab.)

Scrambler On
It can enable Scrambler when the signal is applied to the PF [Scrambler On] input port.
It cannot configure this function when the optional Scrambler board is not installed. When the signal is detected 
with Down Edge, it cannot disable Scrambler after this function is enabled.

Scrambler On/Off Switch Scrambler On/Off when the signal is applied to the PF [Scrambler On/Off] input port. 
It cannot configure this function when the optional Scrambler board is not installed.

Squelch Off It can disable Squelch when the signal is applied to the PF [Squelch Off] input port.
When the signal is detected with Down Edge, it cannot switch Squelch On after this function is enabled.

Squelch On You can enable Squelch when the signal is applied to the PF [Squelch On] input port.
When the signal is detected with Down Edge, you cannot switch Squelch Off once this function is enabled.

Squelch On/Off Switch Squelch On/Off when the signal is applied to the PF [Squelch On/Off] input port. 

TA Line
Pre-emphasis Off

It can disable the pre-emphasis of the TA terminal. 
It can use this function only when the signal is detected with the Level.

TA Line
Pre-emphasis On/Off Switch enable/disable the pre-emphasis of the TA terminal.

Test Tone Off Stop Test Tone when the signal is applied to the PF [Test Tone Off] input port.
When the signal is detected with Down Edge, it cannot switch Test Tone On after this function is on.

Test Tone On Start Test Tone when the signal is applied to the PF [Test Tone On] input port.
When the signal is detected with Down Edge, it cannot switch Test Tone Off once this function is on.

Test Tone On/Off Switch Test Tone On/Off when the signal is applied to the PF [Test Tone On/Off] input port. 

TOT Disable *2 Disable Time-out Timer when the signal is applied to the PF [TOT Disable] input port.
When the signal is detected with Down Edge, it cannot switch Time-out Timer On after this function is on. 

TOT Enable *2 Enable Time-out Timer when the signal is applied to the PF [TOT Enable] input port.
When the signal is detected with Down Edge, it cannot switch Time-out Timer Off after this function is on.

TOT Disable/Enable *2 Switch disable/enable Time-out Timer when the signal is applied to the PF [TOT Disable/Enable] input port. 

TX Disable Restrict all transmissions when the signal is applied to the PF [TX Disable] input port.
When the signal is detected with Down Edge, it cannot permit transmissions after this function is on.

TX Enable Permit all transmissions when the signal is applied to the PF [TX Enable] input port.
When the signal is detected with Down Edge, it cannot restrict transmissions after this function is on.

TX Disable/Enable Switch disable/enable the transmissions when the signal is applied to the PF [TX Disable/Enable] input port. 

*1: This function is available on the TOT of the Local Mic PTT and the Repeater/External PTT.

*2: You cannot switch to Low Power while transmitting or scanning. The Low Power status is retained even if the channel is changed or the 
repeater is turned ON/OFF.

Function Name Description

Decode Table
Assigned Function

No. Code

1 0123456 Take Over On

2 0123456789ABCD Reset

3 789ABCD Repeat Disable

Range Refer to Table 6-7 Assigning Functions to the 
Auxiliary Output Ports. 

Default None

Decode Table
Assigned Function

No. Code
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Table 6-7 Assigning Functions to the Auxiliary Output Ports " Logic Type (AUX Output)

It can select the status of the signal (Low/High) to 
activate or deactivate the function with the Air Remote 
code. You can configure this function only when at 
least one function is assign to “Function”. Select 
“Active Low” or “Active High” from the dropdown list.

Function Name Description

None Not perform any operation.

COR The PF [COR] output port is activated when 
receiving the signal.

Fan Status The PF [Fan Status] output port is activated 
when the fan starts operating.

Power Supply 
Lower Limit *1

*1: It can configure the any voltage value to detect the voltage 
decrease/increase. (Refer to 6.4.1 Optional Features 1 Tab.)

The PF [Power Supply Lower Level] output 
port is activated when the power voltage is 
decreased.

RF Power Down
Detect *2

*2: It can select High Power or Low Power with “Power Down 
Detect” in Tuning mode. This function notifies the user that the 
transmission power is suddenly decreased when the power is 
decreased, etc. However, you cannot use this function as a real-
time power monitor. (Refer to 7.3.11 Tuning Mode.)
Default: Hi (25 W) power: Approximately 10 W

Low (1 W) power: Approximately 0.3 W

Note:

! When configuring the Activation code to the PF [COR] 
output port or the PF [TOR] output port, TKR-750/850/751/
851 cannot activate the repeat operation since it sends the 
code while it is in Busy status, so that it cannot receive the 
Air Remote code and the Repeater Open code. (Refer to 
6.10.2 AUX Tab.)

! Since the status of Air Remote Encode is retained while 
transmitting using Repeater PTT, Local Mic PTT, or External 
PTT, or CW ID, TKR-750/850/751/851 cannot send the 
Activation code even when the function is activated while the 
Activation code is configured to the PF [Power Supply Lower 
Limit] output port. In this case, it transmits the Activation code 
after ending the transmission (the function deactivates). When 
the Deactivation code is configured to the port, it sends the 
Deactivation code after transmitting the Activation code. (Refer 
to 6.10.2 AUX Tab.)

The PF [RF Power Down Detect] output port 
is activated when the transmission power 
becomes lower than the configured threshold 
level.

Reception Signal
(Below) *1

The PF [RX Signal Detect] output port is 
activated when the RSSI voltage is 
decreased.

Reception 
Unlock

The PF [RX Unlock] output port is activated 
when RX PLL is unlocked.

Selectable

Toggle the PF [Selectable] output port 
between Active/Inactive when the signal is 
applied to the Auxiliary Input port or the PF 
key. 

TOR

The PF [TOR] output port is activated when 
the signalling matches while receiving the 
signal. 
The PF [TOR] output port is activated on the 
channel without the signalling configuration 
while receiving.

TXS The PF [TXS] output port is activated while 
transmitting.

Transmission 
Unlock

The PF [TX Unlock] output port is activated 
when the TX PLL is unlocked.

Range
Active Low The assigned function activates in 

Active Low.

Active High The assigned function activates in 
Active High.

Default Active Low
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6.11 Multi-table Window

It can configure the QT/DQT (Current) code on this 
window. When the Multi-table function is enabled, it can 
wait for the call with two types of QT/DQT code; Primary 
and Current. (Refer to 6.1.6 Multi-table, 6.2.9 Multi-table 
(Channel Edit).)
This window consists of “Main-table” and “Sub-table” tabs 
and it can switch the window by clicking the tabs.

6.11.1 Decode (Multi-table)

It can configure the signalling used to receive the calls. 
Select the QT tone or DQT code from the dropdown list or 
directly enter the QT tone and the DQT code.

# Selecting the QT/DQT Encode Code from the 
Dropdown List:

# Directly entering the QT/DQT Encode Code:

Note:

! It cannot configure the QT/DQT code to the No.1 table.

! It can use numbers, “D”, “N”, “I”, “.”, and “,” for the 5 digits of the 
QT/DQT Encode code.

! When entering only numbers, the code is configured as QT 
Tone.

! When entering “D” as the first character of the code, the code is 
configured as the DQT code.

! When entering the value, which is out of the range, it will be 
automatically replaced with the highest value or the lowest value 
in the range. 

6.11.2 Encode (Multi-table)

It can configure the signalling used to transmit. 
Select the QT tone or DQT code with the dropdown list or 
directly enter the QT tone and the DQT code.

# When Selecting the QT/DQT Encode Code with the 
Dropdown List:

# Directly entering the QT/DQT Encode Code:

Note:

! It cannot configure “Encode” if the “Decode” function is not 
configured.

! It can use numbers, “D”, “N”, “I”, “.”, and “,” for the 5 digits of the 
QT/DQT Encode code.

! When entering only numbers, the code is configured as QT 
Tone.

! When entering “D” as the first character of the code, the code is 
configured as the DQT code.

! When entering the value, which is out of the range, it will be 
automatically replaced with the highest value or the lowest value 
in the range. 

Range

QT 67.0 - 250.3 Hz

DQT Normal D023N - D754N

DQT Inverse D023I - D754I

Default None

Range

QT 67.0 - 254.1 Hz

DQT Normal D000N - D777N

DQT Inverse D000I - D777I

In steps of
QT 0.1 Hz

DQT 1

Default None

Range

QT 67.0 - 250.3 Hz

DQT Normal D023N - D754N

DQT Inverse D023I - D754I

Default None

Range

QT 67.0 - 254.1 Hz

DQT Normal D000N - D777N

DQT Inverse D000I - D777I

In steps of
QT 0.1 Hz

DQT 1

Default None
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6.12 CW Message Window

It can configure the CW Message to send on this window. 
You can send the configured CW Message by interlocking 
with the operation of function keys and the input/output 
operation of the Auxiliary port. (Refer to 13 FUNCTION 
LIST.)
It can control the transmission of CW Message with the 
following functions.

# Key Function
TKR-750/850/751/851 sends the configured CW 
Message when the PF key is pressed if the CW 
Message transmission function is assigned to the PF 
key. (Refer to 6.5 Key Assignment Window.)

# Auxiliary Input port
TKR-750/850/751/851 sends CW Message when the 
signal is applied to the Auxiliary Input port if the CW 
Message transmission function is assigned to the 
Auxiliary Input port. (Refer to Table 6-6 Assigning 
Functions to the Auxiliary Input Ports.) 

# Save On/Off Function
TKR-750/850/751/851 sends CW Message when it 
enters/exists Power Saver mode if the CW Message 
transmission function is assigned to the Save On/Off 
function. (Refer to 6.4.3 Others Tab (Optional 
Features).)

# Start Up Function
TKR-750/850/751/851 sends CW Message when it is 
turned ON if the CW Message transmission function is 
assigned to Start Up. (Refer to 6.4.3 Others Tab 
(Optional Features).)

# Backup Power Function
TKR-750/850/751/851 sends CW Message when the 
power is switched from the main power to the backup 
power if the CW Message transmission function is 
assigned to the Backup Power function. (Refer to 
6.4.3 Others Tab (Optional Features).)

# Main Power Function
TKR-750/850/751/851 sends CW Message when the 
power is switched from the backup power to the main 
power if the CW Message transmission function is 
assigned to the Main Power function. (Refer to 6.4.3 
Others Tab (Optional Features).)

Figure 6-21 “CW Message” window

6.12.1 CW Message

It can configure CW Message with a maximum of 32 
characters and symbols. Enter directly the message in 
the edit box.

6.12.2 CW Speed

This is a speed to send CW Message. It can configure the 
speed by the spin buttons or directly enter the value to 
configure the speed.

6.12.3 CW Mod. Delay Time

This is a duration time to send CW message from starts 
transmitting. It can configure the duration by the spin 
buttons or directly enter the value to configure the 
duration.

Range

No. 1 - 8
A maximum of 32 characters and symbols
(space), “, ', (,), +,,, -,., /, 0, 1, 2, 3, 4, 5, 6, 7, 8, 
9,:, =,?
A - Z

Default Blank

Range 5 - 30 word/min.

In steps of 1 word/min.

Default 20 words/min.

Range 0, 10 - 2550 ms

In steps of 10 ms

Default 600 ms
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6.12.4 Audio Frequency

This is a frequency of CW Message. It can configure the 
frequency by the spin buttons or directly enter the value 
to configure the frequency

6.12.5 Send CW Message to RA

It allows to monitor CW Message in Morse code when 
sending the message from the RA line and the front 
speaker. 

Note: In Simplex mode, CW Message is sent to RA only. In this 
case, CW Message is not emitted from the speaker.

6.12.6 Encode with QT/DQT (CW 
Message)

It can encode the QT/DQT (Primary) code configured to 
each channel while sending the CW Message.

6.13 Test Frequency Window

It can configure the test frequency to be used in Test 
Mode. It can configure a maximum of 16 channels. You 
can copy the frequency configured in the “Channel Edit” 
window to the test frequency channel. The available 
frequency range varies depending on the model and the 
market code. 

Figure 6-22 Test Frequency window

6.13.1 Reception, Transmission

This is a test frequency. Directly enter the value in the 
“Reception” edit box and the “Transmission” edit box.

Table 6-8 Test Frequency Range

Table 6-9 Default Test Frequency of the TKR-750/751 (K) 

Range 400 - 2000 Hz

In steps of 100 Hz

Default 800 Hz

Range

Checked
CW Message audio signals sent from 
the RA line and emitted from the front 
speaker. 

Unchecked
CW Message audio signals sent from 
the RA line and emitted from the front 
speaker. 

Default Unchecked

Range
Checked CW Message is sent with primary QT/

DQT signalling.

Unchecked CW Message is sent without QT/DQT 
signalling.

Default Unchecked

Model Market
Code

Transmission/Reception 
Frequency Range [MHz]

TKR-750/751 K 146 - 174

TKR-750 K2 136 - 150

TKR-850/851 K 450 - 480

TKR-850 K2 480 - 512

TKR-850 K3 400 - 430

Channel No. Reception Frequency 
[MHz]

Transmission 
Frequency [MHz]

1 146.10000 146.00000

2 160.10000 160.00000

3 173.90000 174.00000

4 150.10000 150.00000

5 155.10000 155.00000

6 165.10000 165.00000
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Table 6-10 Default Test Frequency of the TKR-850/851 (K) 

Note:

! It must configure both of the “Reception” frequency and the 
“Transmission” frequency. 

! The default frequency is configured when all frequencies are 
deleted.

! Refer to the Service Manual for checking how to test the TKR-
750/850/751/851.

! 406.0 MHz and 406.1 MHz are assigned as the Emergency 
locator beacons in the United States. Therefore, it does not allow 
designed to use these frequencies.

6.13.2 CH Paste Button

Click “CH Paste” to copy the frequency configured in the 
“Channel Information” window to each channel in the 
“Test Frequency” window.

Note:

! You can view the context menu of the selected channel by right-
clicking the channel number. In this window, you can copy or 
delete the configuration data.

! The default frequency is configured when all frequencies are 
deleted.

6.14 Embedded Message Window

It can configure the message that is stored in the TKR-
750/850/751/851 on the “Embedded Message” window. It 
can store a message with up to 64 characters 
(combination of alphabets and numerals). It can embed 
the specific information, such as the control number or 
the name of the configuration data written.
The Embedded Message appears on the “Open” window 
when the configuration data is opened. (Refer to 4.2 
Open.)

Figure 6-23 “Embedded Message” window

Directly enter the message in the edit box.

7 170.10000 170.00000

8 158.50000 161.50000

9 161.50000 158.50000

10 136.10000 136.00000

11 151.90000 151.95000

12 152.10000 152.00000

13 - -

14 - -

15 - -

16 - -

Channel No. Reception Frequency 
[MHz]

Transmission 
Frequency [MHz]

1 450.10000 450.00000

2 465.10000 465.00000

3 479.90000 480.00000

4 455.10000 455.00000

5 460.10000 460.00000

6 470.10000 470.00000

7 475.10000 475.00000

8 462.60000 462.50000

9 467.60000 467.50000

10 440.10000 440.00000

11 459.90000 460.00000

12 - -

13 - -

14 - -

15 - -

16 - -

Channel No. Reception Frequency 
[MHz]

Transmission 
Frequency [MHz]

Range Maximum of 64 characters and symbols 

Default Blank
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6.15 Embedded Message w/
Password Window

It can configure a message and a password into the TKR-
750/850/751/851 on the “Embedded Message w/
Password” window. You can configure a message with up 
to 64 characters (combination of alphabets and numerals) 
to the repeater. You can also configure the password to 
protect the message. You can embed the specific 
information in it, such as the control number or the name of 
the configuration data written with a password.
 

Figure 6-24 “Embedded Message w/Password” window

Directly enter the message in the edit box.

" Write Button
This can write the configured message into the TKR-
750/850/751/851. 
Follow the procedures below to write the message.
1. Click “Write”.

The Password Entry display appears.
 

Figure 6-25 Password Entry display

Note: The display requiring you to configure the password 
when the password is not configured. You must 
configure the password first, then you can write the 
configured message.

2. Enter the password and click “Write”.
3. Click “OK”.

Note:

! The error message appears if you enter an incorrect 
password.

! The password entry display closes when entering a wrong 
password three times in a row.

! When writing the message with Embedded Message w/
Password, you can store the message as a separate data 
from the configuration data.

" Password Button
It can configure the password and change it. 
Follow the procedures below to configure/change the 
password.
1. Click “Password”.

The “Caution” window appears. Click “OK” to view 
the “Password Change” window.

Figure 6-26 “Caution” window

Figure 6-27 “Password Change” window

2. Enter the password.
You can configure a password a maximum of 6 
characters.
Old Password: Enter the old password in this box.
New Password: Enter the new password.
Confirm: Enter the same password as the “New 
Password” to confirm. 

3. Click “Write”.
4. Click “OK”.

Note:

! The error message appears when the password entered in 
the “Old Password” box does not match with the registered 
password.

! The error message appears when the password entered in 
the “New Password” box does not match with the password 
entered in the “Confirm” box.

! The password entry display closes when entering an 
incorrect password three times in a row.

Range Maximum of 64 characters and symbols.

Default Blank
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7.1 Read Data from Repeater

This function allows to read the configuration data from 
TKR-750/850/751/851 connected to the PC with the 
KPG-46 programming cable by KPG-91D. (Refer to 1.2 
Connecting to the PC.)
Follow the procedures below to read the data.

1. Select one of the following options.
• Select “Program” > “Read Data from Repeater”.
• Click  on the Toolbar.

2. Click “Read”.
The PC starts reading the configuration data.
# If the Data Password is configured:

Click “Read” to view the “Data Password” window.
 

Figure 7-1 “Data Password” window

Enter the password in the “Data Password” edit 
box and click “OK” to start reading the 
configuration data.

Note:

! Embedded Message appears if the message has embedded 
message.

! The error message appears if you enter a wrong password. 
The “Data Password” window closes when entering an 
incorrect password three times in a row.

The data reading completion message appears when 
the PC correctly reads the confirmation from the 
repeater.

3. Click “OK”.

 Note:

! The PC cannot read the configuration data when TKR-750/
850/751/851 does not respond even if “Read” is clicked. In 
this case, you must ensure the power of TKR-750/850/751/
851 and the connection between the PC, and then start the 
operation again.

! The error message appears when the Com port does not 
open and you cannot read the configuration data. In this 
case, you must ensure the COM port configuration in 
“Communication Port”, and then start the operation again. 
(Refer to 9.1 Communication Port Window.)

7.2 Write Data to Repeater

This function allows to write the configuration data into 
TKR-750/850/751/851 connected to the PC with the 
KPG-46 programming cable by KPG-91D. (Refer to 1.2 
Connecting to the PC.)
Follow the procedures below to write the configuration 
data.

1. Select one of the following options.
• Select “Program” > “Write Data to Repeater”.
• Click  on the Toolbar.

 2. Click “Write”.
The PC starts writing the configuration data.
# If the “Data Password” is configured:

The warning message appears when clicking 
“Write”.

 

Figure 7-2 Warning message

Click “OK” to start writing the configuration data.
The data writing completion message appears 
when the PC properly writes the confirmation.

3. Click “OK”.

Note:

! The PC cannot write the configuration data when TKR-750/
850/751/851 does not respond even if “Write” is clicked. In 
this case, you must ensure the power of TKR-750/850/751/
851and the connection between the PC and start the 
operation again.

! The error message appears when the COM port is not 
available and you cannot write the configuration data. In this 
case, you must ensure that COM port is available in the 
“Communication Port” configuration, and then start the 
operation again. (Refer to 9.1 Communication Port Window.)

7.3 Test Mode Window

It can configure the data used to perform various tests 
and adjustments in the “Test Mode” window when 
operating the TKR-750/850/751/851 in Test mode. In this 
mode, you can make various adjustments, such as 
checking the RF environment of the location and the 
adjustment of the reception frequency, before installing or 
operating the TKR-750/850/751/851. You can start the 
test without writing data since the encode/decode 
signalling and the test frequency are already configured. 
(Refer to 6.13 Test Frequency Window.)
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You can modify the test and other configuration data by 
KPG-91D.

Figure 7-3 “Test Mode” window

Note:

! The cooling Fan is switched On operates in PC Test Mode.

! Refer to the Service Manual for checking how to test.

7.3.1 Test Channel

It can select the channel to test. You can select the 
numbers of the channel configured on the “Test 
Frequency” window by the spin buttons. (Refer to 6.13 
Test Frequency Window.)
The frequency configured to the selected channel number 
appears on the “Frequency” window.

Note: You cannot select the number of the channel that is not 
configured on the “Test Frequency” window.

7.3.2 Test Signalling

It can select the test signalling. Select the number of the 
test signalling that is already configured by the spin 
buttons.
The Decode Tone/Encode Tone configured to the 
selected signalling Number appears on the “Frequency” 
window.

signalling No.:  signalling No. of the Test Mode
Decode Tone:  Reception signalling
Encode Tone:  Transmission signalling

Table 7-1 Test Signalling

Note: TKR-750/850/751/851 deactivates AF Mute when the 
signalling is decoded with the QT/DQT code and the 
signalling matches.

Range 1 - 16

Default 1

Range Test signalling No. 1 - 16

Default 1

signalling 
No. Decode tone Encode tone

1 None None

2 None 100 Hz square wave

3 QT 67.0 Hz QT 67.0 Hz

4 QT 151.4 Hz QT 151.4 Hz

5 QT 210.7 Hz QT 210.7 Hz

6 QT 250.3 Hz QT 250.3 Hz

7 DQT D023N DQT D023N

8 DQT D754I DQT D754I

9 None CW ID Encode [ID = VVV]

10 None Single Tone [1000 Hz]

11 DTMF 159D DTMF 159D

12 None DTMF Tone 9

13 None Courtesy Tone*1

*1: The value configured in the “Optional Features 2" tab. (Refer to 
6.4.2 Optional Features 2 Tab.)

14 None Battery Warning Tone*1

15 None Battery Operation Tone*1

16 - -
Version: 1.01 Field Programming Reference (FPRG) 61



7 PROGRAM MENU
7.3.3 Wide/ Narrow 

It can select the Bandwidth for the Test Channel. Select 
from Wide and Narrow from the dropdown list. (Refer to 
FUNC 1.4 Transmission Bandwidth.)

7.3.4 Beat Shift (Test Mode)

It can select the Beat Shift function to the Test Channel. 
The Beat Shift function eliminates the problems of the 
internal beat caused by internal oscillators. Select “Yes” 
or “No” from the dropdown list.

7.3.5 Power (Test Mode)

It can select the transmit output power for the Test 
Channel. Select “High” or “Low” from the dropdown list.

7.3.6 Monitor (Test Mode)

It can enable/disable Squelch of the Test Channel. Select 
“Off” or “On” from the dropdown list.

7.3.7 Compander (Test Mode)

It can select Compander for the Test Channel. This 
function improves the quality of the received tone by 
reducing the noise. Select “Off” or “On” from the 
dropdown list.

7.3.8 Repeat

It can configure Repeat operation to the Test Channel. 
Select “Off” or “On” from the dropdown list.

7.3.9 TX/RX Button

Click “TX/RX” to toggle between transmission and 
reception.

7.3.10 Print Button

Click “Print” to print out the configured Tuning Data.

7.3.11 Tuning Mode

It can make various adjustments for the TKR-750/850/
751/851 by the KPG-91D.
Double-click the function in the list box in the “Test Mode” 
window to view the adjustment window of the selected 
function. (Refer to Table 7-2 Functions that you can adjust 
in PC Tuning Mode.) 

Figure 7-4 Example: “Frequency Adjustment” window

Note: Refer to the Service Manual how to adjust the TKR-750/850/
751/851 also.

Range Wide, Narrow

Default Wide

Range
Yes The Beat Shift function is enabled.

No The Beat Shift function is disabled.

Default No

Range High, Low

Default High

Range
Off Squelch is disabled.

On Squelch is enabled.

Default Off

Range
Off Compander is disabled.

On Compander is enabled.

Default Off

Range
Off Repeat is disabled.

On Repeat is enabled.

Default Off
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Table 7-2 Functions that you can adjust in PC Tuning Mode

Function Wide/
Narrow Description Signalling

Reception 
Frequency -

You can adjust the VCO frequency during reception.
TKR-750/751 (VHF): Single Reference Level Adjustment
TKR-850/851 (UHF): Single Reference Level Adjustment

Reception 
Frequency 
(Low)

-
You can adjust the VCO frequency during reception.
TKR-750/751 (VHF) only: Single Reference Level Adjustment
You can make the adjustment in steps of 2.5 kHz.

Reception 
Frequency 
(High)

-
You can adjust the VCO frequency during reception.
TKR-750/751 (VHF) only: Single Reference Level Adjustment
You can make the adjustment in steps of 2.5 kHz.

Transmission 
Frequency -

You can adjust the VCO frequency during transmission.
TKR-750/751 (VHF): Single Reference Level Adjustment
TKR-850/851 (UHF): Single Reference Level Adjustment

Transmission 
Frequency 
(Low)

-
You can adjust the VCO frequency during transmission.
TKR-750/751 (VHF) only: Single Reference Level Adjustment
You can make the adjustment in steps of 2.5 kHz.

Transmission 
Frequency 
(High)

-
You can adjust the VCO frequency during transmission.
TKR-750/751 (VHF) only: Single Reference Level Adjustment
You can make the adjustment in steps of 2.5 kHz.

Squelch Tight
Wide You can adjust the Squelch Level 15.

Single Reference Level AdjustmentNarrow

Squelch 
Open

Wide You can adjust the Squelch Level 1.
Single Reference Level Adjustment
The TKR-750/850/751/851 stores the RSSI Level at the same time.Narrow

RD (RX 
Detector 
Output) 
Level

Wide
You can adjust the RD (RX Detector Signal Output) level.
Single Reference Level AdjustmentNarrow

RA (RX Audio 
Output)
Level

Wide You can adjust the RA (RX Audio Signal Output) level.
Single Reference Level AdjustmentNarrow

TX High 
Power - You can adjust the TX High Power level.

High Power: 3 Reference Level Adjustments

TX Low 
Power - You can adjust the TX Low Power level.

Low Power: 3 Reference Level Adjustments

Power Down 
Detect (High) -

You can configure the threshold level to detect the degradation of the output power while 
transmitting in High Power mode.
Single Reference Level Adjustment

Power Down 
Detect (Low) -

You can configure the threshold value to detect the degradation of the output power while 
transmitting in Low Power mode.
Single Reference Level Adjustment

Max 
Deviation

Wide You can adjust the Maximum Deviation level.
TKR-750/751 (VHF): 6 Reference Level Adjustments (3 Reference levels for VCO A and B)
TKR-850/851 (UHF): 3 Reference Level AdjustmentsNarrow

DQT Balance
Wide You can adjust the DQT Encode balance.

TKR-750/751 (VHF): 2 Reference Level Adjustments
TKR-850/851 (UHF): Single Reference Level Adjustment

Sig CH = 2
Narrow

TD (Ext. 
Signalling)
Deviation

Wide You can adjust the TD (external signalling) level.
TKR-750/751 (VHF): 2 Reference Level Adjustments
TKR850/-851 (UHF): Single Reference Level AdjustmentNarrow

TA (TX 
Audio) 
Deviation

Wide You can adjust the TA (TX Audio) level.
TKR-750/751 (VHF): 2 Reference Level Adjustments
TKR-850/851 (UHF): Single Reference Level AdjustmentNarrow
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Note: Deviation is the frequency modulation bandwidth.

DQT 
Deviation

Wide You can adjust the DQT Encode level.
TKR-750/751 (VHF): 2 Reference Level Adjustments
TKR-850/851 (UHF): Single Reference Level Adjustment

Sig CH = 7
Narrow

QT Deviation
Wide You can adjust the QT Encode level.

TKR-750/751 (VHF): 2 Reference Level Adjustments
TKR-850/851 (UHF): Single Reference Level Adjustment

Sig CH = 4
Narrow

CW ID 
Deviation

Wide You can adjust the CW ID Encode level.
TKR-750/751 (VHF): 2 Reference Level Adjustments
TKR-850/851 (UHF): Single Reference Level Adjustment

Sig CH = 
10

Narrow

Test Tone 
Deviation

Wide You can adjust the Test Tone (single tone) Encode level.
TKR-750/751 (VHF): 2 Reference Level Adjustments
TKR-850/851 (UHF): Single Reference Level Adjustment

Sig CH = 
10

Narrow

DTMF 
Deviation

Wide You can adjust the DTMF Encode level.
TKR-750/751 (VHF): 2 Reference Level Adjustments
TKR-850/851 (UHF): Single Reference Level Adjustment

Sig CH = 
12

Narrow

Courtesy 
Tone
Deviation

Wide You can adjust the Courtesy Tone Encode level.
TKR-750/751 (VHF): 2 Reference Level Adjustments
TKR-850/851 (UHF): Single Reference Level Adjustment

Configurati
on value in 
the KPG-
91D

Narrow

Buttery 
Warning
Tone 
Deviation

Wide You can adjust the Battery Warning Tone Encode level.
TKR-750/751 (VHF): 2 Reference Level Adjustments
TKR-850/851 (UHF): Single Reference Level Adjustment

Configurati
on value in 
the KPG-
91D

Narrow

Buttery 
Operation
Tone 
Deviation

Wide You can adjust the Battery Operation Tone Encode level.TKR-750/751 (VHF): 2 Reference 
Level Adjustments
TKR-850/851 (UHF): Single Reference Level Adjustment

Configurati
on value in 
the KPG-
91D

Narrow

Repeat Gain
Wide You can adjust the Repeat Audio level.

Single Reference Level AdjustmentNarrow

Function Wide/
Narrow Description Signalling
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8.1 Radio Information Window

The information configured in the TKR-750/850/751/851 
appears on the “Radio Information” window.
The “Radio Information” window appears when selecting 
“Radio Information” in the “Tools” menu.

Figure 8-1 “Radio Information” window

8.1.1 Model Type

The model type of the TKR-750/850/751/851 appears. 
(Refer to 5.1.1 Model Type.)

8.1.2 Frequency

The frequency bandwidth configured to the TKR-750/850/
751/851 appears. (Refer to 5.1.2 Frequency.)

8.1.3 Serial Number

The serial number assigned to the TKR-750/850/751/851 
appears.

8.1.4 Checksum

The checksum which is firmware version appears.
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9.1 Communication Port 

Window

It can select the COM port to communicate with the TKR-
750/850/751/851.
When there is only one available Communication port on 
a PC, the port is automatically configured as COM1.
The “Communication Port” window appears when 
selecting “Communication Port” in the “Setup” menu.

Figure 9-1 Communication Port window

Select the Communication Port from COM1 - COM20 and 
click “OK”.

9.2 Language File Setup 
Window

It can select the language on “Language File Setup” 
window.

Figure 9-2 “Language File Setup” window

From the dropdown list, Select the language.

Note: The selected language in the “Language File Setup” window 
is applied to all KPG-91D software functions.

Range Dutch, English, French, German, Italian, 
Spanish

Default The language selected when installing the 
software appears.
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10.1 Tree View Window

This window displays the functions in the “Edit” menu. 
Double-click each item to display the window of the 
selected item.

Figure 10-1 “Tree View” window

10.2 Toolbar

It can display/hide the toolbar. You can display or hide the 
Toolbar by selecting “View” > “Toolbar”. (Refer to 3.1.3 
Toolbar.)

10.3 Status Bar

It can display/hide the Status bar. You can display or hide 
the Status bar by selecting “View” > “Status Bar”. (Refer 
to 3.1.4 Status Bar.)
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The “Window” menu appears when the function is 
selected in the “Edit” menu and the window of the 
function is displayed. You can rearrange and close the 
opened windows. (Refer to 3.2.8 “Window” Menu.)

11.1 Cascade

You can rearrange the opened windows in an overlapped 
fashion (cascade format) by selecting “Cascade”.

Figure 11-1 Cascade

11.2 Horizontal Tile

You can rearrange the opened windows in the horizontal 
tiles fashion by selecting “Horizontal Tile”.

Figure 11-2 Horizontal Tile

11.3 Vertical Tile

You can rearrange the opened windows in the vertical 
tiles fashion by selecting “Vertical Tile”.

Figure 11-3 Vertical Tile

11.4 Arrange Icons

You can rearrange the icons of the minimized windows by 
selecting “Arrange Icons”.

Figure 11-4 Arrange Icons
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11.5 Close All Windows

You can close all opened windows by selecting “Close All 
Windows”.

11.6 Opened Window List

You can display the title of the opened window. When 
clicking the title of the window, the selected window 
appears.

Figure 11-5 Opened Window List
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12.1 Help Topics Window

You can view the “KPG-91D Help” window by selecting 
“Help” > “Help Topics”. In this window, you can search for 
the help topics relating to the operations and functions of 
the KPG-91D. This window consists of “Contents”, 
“Index”, and “Search” tabs and you can switch the 
window by clicking the tabs. (Refer to 3.2.9 “Help” Menu.)

12.1.1 Contents Tab

You can search for the help topics from the menu bar. 
The menu bar has 8 items; File, Model, Edit, Program, 
Tools, Setup, View, and Window.

Figure 12-1 Contents tab

The help text appears in the right frame of the “Help” 
window when clicking ILG or . You can view the 
detailed help text on the  when double-clicking the 

 or clicking .

12.1.2 Index Tab

You can search the help topic from the Keyword list. Enter 
the keyword into the edit box, then click the keyword from 
the Keyword List or click “Display”.

12.1.3 Search Tab

You can search the help topic with the word or phrases in 
the document. Enter the keyword into the edit box, then 
double-click the keyword or click “Display”.

12.2 About KPG-91D Window

You can view the “About KPG-91D Help” window by 
selecting “Help” → “About KPG-91D”. You can view the 
information about the KPG-91D.
 

Figure 12-2 “About KPG-91D” window

Click “OK” to close the “About KPG-91D” window.
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13 FUNCTION LIST

Refer to the PF key, AUX Input port, Save On/Off, Start 
Up, and Power Supply sections for details.
PF key (Refer to 6.5 Key Assignment Window.)
AUX Input port (Refer to 6.10.2 AUX Tab.)
Save On/Off (Refer to 6.4.3 Others Tab (Optional 
Features).)
Start Up (Refer to 6.4.3 Others Tab (Optional Features).)
Power Supply (Refer to 6.4.3 Others Tab (Optional 
Features).)

Table 13-1 Function List

Y: Available function N: Unavailable function

Function PF Key AUX 
Input

Save 
On/Off Start Up Power 

Supply

None Y Y Y Y Y

AUX Out 1 
Off N Y Y Y Y

AUX Out 2 
Off N Y Y Y Y

AUX Out 3 
Off N Y Y Y Y

AUX Out 4 
Off N Y Y Y Y

AUX Out 5 
Off N Y Y Y Y

AUX I/O 1 Off N Y Y Y Y

AUX I/O 2 Off N Y Y Y Y

AUX I/O 3 Off N Y Y Y Y

AUX I/O 4 Off N Y Y Y Y

AUX I/O 5 Off N Y Y Y Y

AUX I/O 6 Off N Y Y Y Y

AUX Out 1 
On N Y Y Y Y

AUX Out 2 
On N Y Y Y Y

AUX Out 3 
On N Y Y Y Y

AUX Out 4 
On N Y Y Y Y

AUX Out 5 
On N Y Y Y Y

AUX I/O 1 On N Y Y Y Y

AUX I/O 2 On N Y Y Y Y

AUX I/O 3 On N Y Y Y Y

AUX I/O 4 On N Y Y Y Y

AUX I/O 5 On N Y Y Y Y

AUX I/O 6 On N Y Y Y Y

AUX Out 1 
On/Off Y Y* N N N

AUX Out 2 
On/Off Y Y* N N N

AUX Out 3 
On/Off Y Y* N N N

AUX Out 4 
On/Off Y Y* N N N

AUX Out 5 
On/Off Y Y* N N N

AUX I/O 1 
On/Off Y Y* N N N

AUX I/O 2 
On/Off Y Y* N N N

AUX I/O 3 
On/Off Y Y* N N N

AUX I/O 4 
On/Off Y Y* N N N

AUX I/O 5 
On/Off Y Y* N N N

AUX I/O 6 
On/Off Y Y* N N N

Channel 1 Y Y Y Y Y

Channel 2 Y Y Y Y Y

Channel 3 Y Y Y Y Y

Channel 4 Y Y Y Y Y

Channel 5 Y Y Y Y Y

Channel 6 Y Y Y Y Y

Channel 7 Y Y Y Y Y

Channel 8 Y Y Y Y Y

Channel 9 Y Y Y Y Y

Channel 10 Y Y Y Y Y

Channel 11 Y Y Y Y Y

Channel 12 Y Y Y Y Y

Channel 13 Y Y Y Y Y

Channel 14 Y Y Y Y Y

Channel 15 Y Y Y Y Y

Channel 16 Y Y Y Y Y

Channel 
Down Y Y Y Y Y

Channel Up Y Y Y Y Y

CW ID On Y Y Y Y Y

Function PF Key AUX 
Input

Save 
On/Off Start Up Power 

Supply
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CW 
Message 1 
On

Y Y Y Y Y

CW 
Message 2 
On

Y Y Y Y Y

CW 
Message 3 
On

Y Y Y Y Y

CW 
Message 4 
On

Y Y Y Y Y

CW 
Message 5 
On

Y Y Y Y Y

CW 
Message 6 
On

Y Y Y Y Y

CW 
Message 7 
On

Y Y Y Y Y

CW 
Message 8 
On

Y Y Y Y Y

DC Power 
Save Off N Y N Y Y

DC Power 
Save On N Y N Y Y

DC Power 
Save On/Off Y Y* N N N

Display Off N Y Y Y Y

Display On N Y Y Y Y

Display On/
Off Y Y* N N N

Hold Time 
Enable N Y Y Y Y

Hold Time 
Disable N Y Y Y Y

Hold Time 
Dis/En Y Y* N N N

Local TX 
Disable N Y Y Y Y

Local TX 
Enable N Y Y Y Y

Local TX Dis/
En Y Y* N N N

Monitor Off N Y Y Y Y

Monitor On N Y Y Y Y

Monitor On/
Off Y Y* N N N

Function PF Key AUX 
Input

Save 
On/Off Start Up Power 

Supply

Monitor 
Momentary Y N N N N

Multi Table 
Sub N Y Y Y Y

Multi Table 
Main N Y Y Y Y

Multi Table 
Main/Sub Y Y* N N N

QT/DQT Dec. 
Disable N Y Y Y Y

QT/DQT Dec. 
Enable N Y Y Y Y

QT/DQT Dec. 
Dis/En Y Y* N N N

QT/DQT Enc 
Disable N Y Y Y Y

QT/DQT Enc 
Enable N Y Y Y Y

QT/DQT Enc 
Dis/En Y Y* Y N Y

Repeat 
Disable N Y Y Y Y

Repeat 
Enable N Y Y Y Y

Repeat Dis/
En Y Y* N N N

Reset Y Y N N N

Scan Off N Y Y Y Y

Scan On N Y Y Y Y

Scan On/Off Y Y* N N N

Scrambler Off N Y Y Y Y

Scrambler On N Y Y Y Y

Scrambler 
On/Off Y Y* N N N

Squelch Off N Y Y Y Y

Squelch On N Y Y Y Y

Squelch On/
Off Y Y* N N N

Squelch 
Momentary Y N N N N

TA line Pre-
emphasis Off N Y** N N N

TA line Pre-
emphasis On/
Off

N Y* N N N

Take Over 
On/Off Y N N N N

Function PF Key AUX 
Input

Save 
On/Off Start Up Power 

Supply
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*: You can use this function only when the signal is detected with 
the Down Edge.

**: You can use this function only when the signal is detected with 
the Level.

Test Tone Off N Y Y Y Y

Test Tone On N Y Y Y Y

Test Tone On/
Off Y Y* N N N

TOT Disable N Y Y Y Y

TOT Enable N Y Y Y Y

TOT Dis/En Y Y* N N N

TX Disable N Y Y Y Y

TX Enable N Y Y Y Y

TX Dis/En Y Y* N N N

Low Power 
Off N Y Y Y Y

Low Power 
On N Y Y Y Y

Low Power 
On/Off Y Y* N N N

Function PF Key AUX 
Input

Save 
On/Off Start Up Power 

Supply
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